Sommaire

BONJOUR
Musique "Invention BWV784" J.S. BACH 1685-1750

Tutoriel et Help

Style & CSS


Accueil

Accueil CHM


Accueil

La page vide

Normal, dit comme ça,
vous ne risquez pas de comprendre.


Accueil

La page vide

J2M
J2M

JAVASCRIPT


Vu dans ... http://www.pascalchour.fr/ressources/hifi/hifi.html

INTRODUCTION
QUELQUES CONCEPTS DE LA HIFI
Les critères objectifs
Les critères subjectifs
AMPLIFICATEURS ET CARACTERISTIQUES
Caractéristiques objectives
Caractéristiques fonctionnelles
Caractéristiques de conception
Que penser des kits
Classement des amplificateurs
ENCEINTES ACOUSTIQUES
Monovoies ou multivoies ?
Types d'enceintes
Conseils pour faire ses enceintes
Considérations sur les Bass-reflex
Quels haut-parleurs prendre ?
Placement des enceintes
Mesures d'enceintes
Mes critères personnels
Le prix des enceintes
Enceintes sans fil
INTRODUCTION A LA VIDEO DOMESTIQUES
PLATINES DISQUE
BIBLIOGRAPHIE & LIENS
VIDEO DOMESTIQUE
QUESTIONS BASIQUES
Petit précis de Hifi
Concepts, amplificateurs, enceintes acoustiques
© Pascal Chour
V6.1 - 1997-2017

Ce document était originellement (1997) destiné à faire un point sur les enceintes acoustiques et leur réalisation. Il a peu à peu évolué (vers 2000) pour prendre en compte la partie « amplificateur » de la chaîne de reproduction sonore (Hi-Fi, Vidéo domestique). Finalement, un petit précis sur la réparation des amplificateurs a été ajouté (2006). La version 2009 comporte un chapitre sur les platines disques. La version 2012 comporte quelques ajouts mineurs et corrige quelques erreurs de typo. La version 2013 comporte un ajout sur le choix des classes d'amplification. Celle de 2014 comporte un petit chapitre sur les enceintes sans fil. Le plan a été révisé en 2016. Vous y trouverez donc désormais :

  • un rapide historique de la Hi-Fi
  • quelques conseils pour vous aider à faire le choix d'un amplificateur, voire, le construire
  • quelques informations sur la vidéo domestique
  • quelques informations, issues de la pratique sur la réalisation des enceintes acoustiques et l'intérêt qu'il y a à les réaliser soi même.
  • quelques informations sur les platines pour disques vinyl

Vous ne trouverez pas trop de théorie mais plutôt, de la pratique personnelle. Pour la théorie pure, il existe quelques bons ouvrages ou documents sur l'internet. Une courte bibliographie se trouve à la fin du document.

Introduction

Les travaux sur la restitution acoustique de qualité se sont considérablement développés à la fin de la seconde guerre mondiale aux Etats-Unis puis en Grande-Bretagne. Aux Etats-Unis en particulier, l'augmentation générale du niveau de vie permettait d'envisager un marché domestique justifiant la création d'une industrie dans ce domaine.

La Hi-Fi à commencé à se développer dans les années 1950 en Europe. Le coût des équipements ne permettait de toucher que des amateurs avertis et suffisamment argentés pour assouvir leur passion ou leur besoin de paraître, selon les cas…

A propos, si vous souhaitez connaitre les questions que l'on se posait sur la stéréophonie et la haute-fidélité à leurs débuts, j'ai numérisé pour vous un extrait de l'ouvrage "la pratique de la stéréophonie". Il est souvent instructif de revenir aux fondamentaux de temps en temps...

La transistorisation qui s'est imposée dans les années 1960 a contribué à diminuer ces coûts. L'arrivée des transistors au silicium permit de balayer la mauvaise réputation qu'avaient leurs prédécesseurs au germanium et les amplificateurs à lampes disparurent petit à petit de la scène. La généralisation des enceintes closes, plus logeables que les énormes bass-reflex des années antérieures, permettait à « monsieur » d'assouvir son vice sans pour autant mécontenter « madame » (à noter que ce point n'a pas trop évolué, ni avec le temps, ni avec l'évolution des mœurs !).

L'amélioration constante du niveau de vie a permis à la Hi-Fi de réellement s'industrialiser. Faute d'avoir senti le vent tourner ou faute de vouloir se positionner sur ce marché qui déjà se mondialisait, la plupart des constructeurs d'amplificateurs et autres matériels électroniques français disparurent dans la période 1970-1980. Seuls, certains fabricants d'enceintes et de haut-parleurs survécurent. Une raison possible est qu'à l'époque, les enceintes acoustiques, lourdes et encombrantes, ne voyageaient pas facilement ce qui permettait à un marché domestique de survivre.

Les années 1970 voient l'apogée d'une Hi-Fi relativement abordable proposant des performances se voulant exceptionnelles. Elles voient aussi le retour en grâce des enceintes bass-reflex qui curieusement, avaient perdu du volume et du poids par rapport à celles qu'on avait l'habitude de voir dix ou quinze ans auparavant. L'explication de ce mystère qui n'en est pas un se trouve dans la section « enceintes acoustiques » du présent document.

Les années 1980 accentuent encore le phénomène. Cette fois, les chaînes Hi-Fi se vendent dans les supermarchés, sous la forme d'ensembles plus ou moins compacts proposant toutes les fonctionnalités désirées (radio, lecteur de CD, amplificateurs, magnétophone, enceintes…). Les magasins spécialisés disparaissent ou sont obligés de se transformer. Ne pouvant lutter contre les grandes enseignes (FNAC…) ou les supermarchés, ils se spécialisent dans la Hi-Fi « haut de gamme » destinée à quelques amateurs fortunés et/ou passionnés. Ces deux mondes cohabitent dans une zone floue constituée par le haut de gamme du moyen de gamme ou le bas de gamme du haut de gamme. Des marques quasiment inconnues ou nouvellement créées avec des noms fleurant bien la petite entreprise pointue sont proposées aux cotés des quelques valeurs sûres survivantes des années 1960 et des quelques japonais classiques que l'on accepte mais du bout des lèvres.

Exemple du renouveau de la productions d'amplificateurs haut de gamme en France
(marques Atoll et Devialet)

atoll

Devialet

On notera que le retour en force des petites productions pointues coïncide également avec un retour assez inattendu des tubes à vide dans les années 1990. La 300B (une triode d'avant guerre) se voit parée de mille et une vertus et les discussions font rage entre les mérites comparés de la triode et de la pentode, voir de la tétrode à faisceau dirigé.

Bref, aujourd'hui, il y en a vraiment pour tous les goûts et toutes les bourses. Sauf que l'arrivée de la vidéo domestique à la fin des années 1990 a quelque peu changé le paysage.

A ses débuts, le marché a été envahi de produits bas de gamme : amplificateurs poussifs et enceintes acoustiques dignent de celles d'une station d'accueil pour smartphone que l'on a trouvé quelques années plus tard...

Depuis les années 2010, il est devenu aisé de trouver des amplificateurs de bonne qualité pour la vidéo domestique à des prix très raisonnables (hors enceintes acoustiques qui restent toujours aussi chères) et qui semble avoir en partie éliminé les produits bas de gamme des années 1990-2000.

Contrairement à ce que l'on peut lire ici ou là, il est tout à fait possible d'utiliser de tels amplificateurs pour la restitution haute-fidélité en stéréophonie. Qui plus est, les possibilités de filtrage actifs de certains appareils remettent à l'honneur les systèmes triphoniques qui avaient disparu du monde de la HiFi depuis les années 1980. Alors, pourquoi s'en priver ?

Quelques concepts de la hi-fi

Considérons une chaîne typique composée d'une source (un lecteur de compact-disc, une source numérique ou analogique d'un système informatique, etc.), un amplificateur avec préamplificateur intégré ou pas et d'une paire d'enceintes.

La qualité globale de la chaîne peut se définir par deux ensembles de critères. L'un est purement objectif et peut être mesuré. L'autre est complètement subjectif et laissé à l'appréciation de chacun.

Les critères objectifs

Les critères objectifs sont les suivants :

Hi-Fi : Signifie « high fidelity ». Derrière cette dénomination se cache une norme allemande des années 1960 (DIN 45500) et des caractéristiques que doivent respecter les appareils qui s'y réclament conformes. Ces caractéristiques sont tellement peu sévères qu'elles sont citées par tous les ouvrages dont je dispose sur ce sujet comme insuffisantes et les auteurs ne prennent même pas la peine de les reproduire. Je ne les ai donc pas ! A noter que cette norme a été remplacée par une autre (DIN EN 61305) qui doit dater du milieu des années 1990 et que je n'ai pas non plus.

La bande passante : l'oreille humaine d'un enfant (qui ne s'est pas encore détruit les tympans à l'aide de son lecteur MP3) peut percevoir les sons dans une bande allant de 20 Hz à 20 kHz. Avec l'âge, la largeur de cette bande diminue. On considère que la plupart des gens sont limités à la perception des sons allant de 40 à 60 Hz jusqu'à 15 kHz. Rappelez-vous qu'un doublement de la fréquence correspond à un changement d'octave (60 Hz est un octave plus haut que 30 Hz). On notera que la bande passante d'un élément de la chaîne est donnée dans un certain gabarit (par exemple, +/- 0,5 dB). Une bande passante annoncée de 20 Hz à 20 kHz signifie que l'élément en question sait reproduire toutes les fréquences de cette bande, pour une puissance donnée, sans qu'une fréquence sorte du gabarit.

La distorsion harmonique totale (DHT) : un amplificateur va avoir tendance à créer des signaux harmoniques qui sont des multiples d'une fréquence originale. Ainsi, pour une fréquence donnée de 60 Hz, l'amplificateur créera des signaux parasites à 120 Hz, 240 Hz, etc. Ce phénomène de distorsion doit être le plus faible possible à la puissance maximum. Sa mesure s'exprime le plus souvent en pourcentage mais est parfois fournie en réjection sur une échelle en décibel. Ce taux est généralement donné pour une fréquence (1 kHz) mais il est utile d'en avoir la mesure pour une fréquence prise dans les graves (par exemple 40 Hz) et dans les aigus (par exemple, 20 kHz). Une DHT de 0,1% est considérée comme une valeur acceptable pour un amplificateur (dans les années 70, les constructeurs rivalisaient d'ingéniosité pour faire descendre ce taux à 0.001% ou moins). Pour une enceinte acoustique, il n'est pas rare que la DHT atteigne 5 à 10% dans les fréquences très basses. Cette valeur est généralement moins élevée dans les fréquences médium et élevées.

On notera que dans le passé (disons avant la deuxième guerre mondiale), le taux de distorsion harmonique était donné en prenant en compte l'harmonique de rang 2. Une distorsion de 5% était considérée comme acceptable ("On dira que la distorsion est de 5 % si l'amplitude de l'harmonique II représente les 5/100 de l'amplitude totale", TSF sans mathématiques, Lucien Chrétien).

La distorsion d'intermodulation totale (DIT) : tous les éléments de la chaîne Hi-Fi vont devoir amplifier ou restituer une multitude de fréquences simultanément. Les fréquences basses qui véhiculent l'énergie la plus importante vont avoir tendance à intermoduler les fréquences hautes et créer de la distorsion. Cette distorsion que l'on exprime en pourcentage doit être la plus faible possible. Pour un amplificateur, on considère qu'une DIT de 0,5% à la puissance la plus élevée est un maximum.

La diaphonie : si vous mettez deux conducteurs transportant des courants alternatifs l'un à coté de l'autre, chacun d'eux aura tendance à induire des courants dans l'autre. Ce phénomène s'appelle la diaphonie et c'est un défaut. Il doit donc être le plus faible possible. Pour un amplificateur, on considère que 60 dB est une bonne valeur.

Le quotient signal sur bruit : c'est la capacité d'un élément de la chaîne à rejeter (ne pas créer) le plus bas possible le bruit inhérent à toute circuiterie électronique. On considère qu'un quotient signal sur bruit de -60 dB est un minimum (c'était généralement celui des très bonnes platines disques). Un bon amplificateur atteint les -70 à -80 dB aisément. On en trouve qui atteignent -110 dB. Plus cette valeur est élevée (elle est généralement donnée en positif), meilleure est la caractéristique. On se rappellera qu'une augmentation de 3 dB correspond à un doublement dans cette échelle de mesure. Ainsi, -63 dB de quotient signal sur bruit signifie que le bruit sera deux fois moins élevé que pour une valeur de 60 dB. Un mauvais quotient signal sur bruit se traduit par un bruit de fond (souffle).

La puissance : il existe deux mesures de la puissance d'un amplificateur ou d'une enceinte. La première se nomme puissance efficace ou RMS ou sinusoïdale. C'est la seule à considérer. Des valeurs de 15 à 100 watts sont courantes. La deuxième se nomme puissance musicale (ou crête). Elle est très controversée car difficilement mesurable ou contrôlable. Elle se mesure dans un octave bien déterminé (250 Hz à 500 Hz) correspondant au maximum de puissance du message musical classique orchestral. En général, cette puissance est supérieure à la puissance efficace (souvent le double) mais l'appareil ne peut la soutenir de façon permanente (elle correspond à la puissance délivrée en régime impulsionnel) [3A]. On voit souvent des annonces du type « puissance maximum = 100 watts ». Sachez que ces annonces destinées aux gogos ne signifient pas grand chose. Dans le meilleurs des cas, elles sont le résultat de la sommation des puissances musicales des canaux stéréo. En pratique, pour un amplificateur répondant à cette annonce, cela signifie que la puissance musicale par canal est de 50 watts musicaux donc 25 watts efficaces. Il s'agit donc d'un amplificateur de 2 fois 25 watts !

La puissance doit être donnée pour une impédance donnée d'enceinte. Or, cette impédance peut être généralement de 4, 8 ou 16 ohms pour les valeurs les plus courantes.

Pour un signal sinusoïdal, la puissance efficace se calcule ainsi :

Peff = Ucrête2/(2xR)

Ucrête est la tension crête appliquée à R. Si votre amplificateur est alimenté par une tension continue symétrique de (+u,-u), Ucrête = |u|.

Un petit exemple numérique. Considérons un amplificateur alimenté en +/- 35V continu (par exemple, un TDA7294 de ST). Considérons des charges de 8, 6 ou 4 ohms, la puissance efficace maximum sera de :

  • Sous 8 ohms : 352/(8x2) = 76W.
  • Sous 6 ohms : 352/(6x2) = 102W.
  • Sous 4 ohms : 352/(4x2) = 153W.

Sachant que le TDA7294 est limité à 100W par le constructeur, les protections se mettrons en route sous 6 ohms et 4 ohms et vous n'obtiendrez pas la puissance maximale efficace calculée.

Le même amplificateur alimenté en +/- 10V (pour un TDA7294, c'est la limite basse) :

  • Sous 8 ohms : 102/(8x2) = 6.25W.
  • Sous 6 ohms : 102/(6x2) = 8.33W.
  • Sous 4 ohms : 102/(4x2) = 12.5W.

Temps de montée : cette mesure, malgré son importance, est rarement fournie. En pratique, elle correspond à la capacité d'un élément (en particulier d'un amplificateur) à reproduire correctement les sons impulsionnels (par exemple, les cymbales et les percussions en général, le coup d'archet d'un violon, les cordes pincées, les cordes frappées d'un piano). Si ce temps de montée est élevé, le son sera écrasé et manquera de dynamique. Pour un amplificateur, le temps de montée varie de 0,5µs à 20µs. Plus ce temps est faible, meilleur est l'amplificateur. On s'accorde à dire qu'un temps de montée de 2 à 3µs est très bon (la caractéristique est parfois données en Volts par µs. La caractéristique en temps de montée d'un amplificateur sera bonne s'il peut atteindre sa tension maximale en sortie en 2 à 3µs).

Les critères subjectifs

Les critères subjectifs ne sont pas évidents à expliquer. Qui plus est, un jargon largement répandu de la part de certains amateurs ou professionnels soit-disant avertis ne facilite pas les choses.

Le seul critère subjectif positif qui soit finalement valable est la neutralité : une chaîne Hi-Fi ne doit pas jouer sa propre musique. Tous les autres critères sont négatifs ou ne sont valides, pour un ensemble donné, que par rapport à un autre ensemble donné. Vérifier la neutralité d'une chaîne n'est sans doute pas une mince affaire. Le seul test valide serait sans doute de procéder à une écoute en aveugle (et idéalement) en simultané entre une source réelle (de vrais gens, avec de vrais instruments dans une vraie salle) et la reproduction de cette source à travers une chaîne Hi-Fi. Ca semble difficile à réaliser…

Quels sont les termes utilisés habituellement :

Son coloré : la chaîne joue sa propre musique ! En d'autres termes, elle introduit une caractéristique sonore identifiable qui peut être plus ou moins flatteuse. La coloration est le contraire de la neutralité et il s'agit d'un défaut. Dans une enceinte, la coloration peut-être produite, par exemple, par des parois insuffisamment rigides (elles vibrent au rythme de la musique).

Son métallique : c'est une forme de coloration des enceintes dû généralement aux caractéristiques intrinsèques des haut-parleurs.

Son brillant : il s'agit encore d'une forme de coloration mais qui est au premier abord flatteuse à l'oreille. Les aigus et médium aigus sont très présents, les basses sont « chaudes », etc. Le terme « au premier abord » a son importance. Les chaînes Hi-Fi qui ont ces caractéristiques paraissent meilleures que celles qui sont neutres. Danger ! A l'usage, ces chaînes peuvent s'avérer fatigantes.

Son lampe : se dit du son qui sort des amplificateurs à lampe ou des amplificateurs à transistors qui tentent de copier les caractéristiques particulières des amplificateurs à lampes. Les caractéristiques particulières des lampes (par exemple, leur comportement en saturation) et des transformateurs de sortie ont tendance à rendre le son moins agressif que dans les amplificateurs à transistor. Cela est considéré comme une qualité. Il s'agit en fait d'une distorsion (coloration) qui a réussi !

Son brouillé, pas net : se dit lorsque le message sonore perd de sa netteté. Cela arrive souvent lorsqu'un haut-parleur est sollicité à forte puissance sur une grande plage de fréquence. Il a alors des difficultés à restituer tout le spectre (inter modulation) et en particulier, les médiums. Pour un amplificateur, c'est un défaut courant à forte puissance du fait du sous-dimensionnement de son alimentation (l'amplificateur s'effondre, le signal est très déformé), de l'écrêtage, d'un manque de dynamique (temps de monté trop lent).

Son de tonneau (boom boxes) : nom donné à un défaut de certaines enceintes bass-reflex (les parois vibrent). Des précautions lors de la conception (parois épaisses et rigides) et au montage permettent de l'éviter. A noter que le terme boom box" est également utilisé pour désigner certains appareils conçus pour produire plus ou moins artificiellement des son graves (en général, de mauvaise qualité) mais qui sont très prisés par certains qui n'écoutent pas de la musique mais des "effets"

Le jargon : au hasard de vos pérégrination (en particulier sur la toile, dans certains forums), vous lirez peut-être des appréciations comme « son aéré ou net » ou « basses chaudes » ou « clarté de la restitution » ou « bonne musicalité (!) », etc. La plupart de ces appréciations n'ont dans l'absolu aucun sens. Pour un équipement donné, elles ne sont éventuellement valables que relativement à d'autres équipements auxquels il est comparé. Et elles ne font que refléter l'imperfection de toutes les chaînes Hi-Fi. Si un équipement à un son « chaleureux », c'est qu'il introduit une distorsion par rapport à un équipement neutre. Tout ce qui est en trop ou en moins par rapport au critère de neutralité est un défaut.

Depuis quelques années, le terme « High-End » est utilisé pour désigner des ensembles de reproduction sonore exceptionnels. « High-End » est la version « fashion » de « haut de gamme ». Mais comme des marketteux idiots (truisme ?) veulent absolument nous faire croire que ça fait plus chic de le dire en anglais, c'est aujourd'hui le terme utilisé. Expérience : quand vous voyez « High-End » écrit quelque part, remplacez mentalement ce terme par « Haut de Gamme ». Si, l'appareil vous paraît tout à coup moins bon, méfiez vous de votre tendance à vous laissez abuser par les concepts marketing.

Les amplificateurs et leurs caractéristiques

Les caractéristiques objectives

Bande passante

Au minimum, recherchez une bande passante de 20 Hz à 20 kHz à +/- 0,5 dB. Certains constructeurs affichent parfois des bandes passantes allant bien au delà de 20 kHz. Cela ne sert à rien mais laisse à penser que l'appareil a été bien étudié. Toutefois, ce critère ne marche pas dans l'autre sens. Si la bande passante d'un amplificateur est limitée à 20 kHz, cela peut être dû à une volonté délibérée du constructeur afin de ne pas mettre en danger les haut-parleurs d'aigus ou ne pas contrarier nos amis les bêtes qui n'apprécient pas forcément les ultrasons. Certains fabricants, pour faire bien, annoncent une bande passante démarrant à 0 Hz (!). Bonjour les dégâts si vous faites passer du continu dans les haut-parleurs, ils n'apprécient pas du tout. Cette information donne néanmoins une idée sur l'architecture interne de l'amplificateur : celui-ci n'a pas de condensateur de sortie, ce qui est un avantage. Par contre, en cas de défaillance de la partie « puissance » de l'amplificateur, il est fort probable que du courant continu sera injecté dans les enceintes ce qui est une cause quasi certaine de leur destruction. Dans ce type d'amplificateur, un dispositif de détection du continu avec un relais pour déconnecter les enceintes est hautement recommandé.

Taux de distorsion et puissance

0,1% pour la distorsion harmonique et 0,5% pour la distorsion d'intermodulation sont des maximums. La plupart des amplificateurs de qualité font mieux. Attention néanmoins à la façon dont est annoncé le taux de distorsion [LAPEYRE]. Celle-ci doit être donné pour la puissance maximum de l'amplificateur et sur les deux voies.

Généralement, le taux de distorsion est annoncé à 1kHz. Les constructeurs montent le volume de l'amplificateur de manière à être à la limite de la saturation.

On peut voir sur la figure que plus on monte le volume du signal, plus la tension va être élevé (donc la puissance). La tentation pour le constructeur est de faire saturer le signal pour annoncer des chiffres plus élevés. La limite de la saturation, c'est le signal orange (celui qui se trouve juste en dessous de la limite de saturation pour ceux qui n'ont pas la couleur). Le signal saturé, c'est le signal rouge (celui qui se trouve au dessus de la limite de saturation). La limite de la saturation est donnée par la tension de l'alimentation. Il est bien entendu que le signal saturé est de très mauvaise qualité, limite inaudible.

La dégradation du signal par saturation au moment de la mesure de puissance est généralement donnée comme suit : Puissance 100W (distorsion 0.003%). Elle est exprimée en pourcentage. Le même amplificateur pourra donc être annoncé comme étant 100W à 0.003% ou alors 110 W à 0.03% ou bien 140W à 0.7% . Ceux qui abusent le plus de cette méthode sont les fabricants d'autoradio qui annonce fièrement 4 x 35 W alors que la distorsion est de 25%!! Ce qui rend la tache plus difficile pour le consommateur est que la distorsion est progressive et non-linéaire. Il est généralement admis que la distorsion devient vraiment audible à partir de 0.1%, et très gênante à partir de 1%.

Quotient signal - bruit

-70 dB est un minimum pour un amplificateur et son préamplificateur sur les entrées dites « auxiliaires » (tuner, compact-disc, magnétophone...). -60 dB est une bonne valeur pour l'entrée phono. Des valeurs de –100 dB sont courantes pour un amplificateur.

Ce quotient est souvent donné en dBA ou dB pondérés ce qui permet d'avoir des valeurs plus flatteuses à présenter. La différence avec les dB non pondérés est qu'on atténue les bruits produits dans l'extrême grave et dans l'extrême aigu. Pourquoi ? parce qu'en pratique, la courbe de réponse de l'oreille humaine suit une courbe en cloche avec une sensibilité maximum pour les signaux médiums. Donc, le bruit aux fréquences graves et élevées est moins perceptible donc moins gênant.

Impédance d'entrée

L'amplificateur reçoit un signal à amplifier provenant d'une source externe. Ce signal sort lui même d'une amplificateur (cas des tuners, platine CD-ROM…) ou directement d'un équipement électromécanique (platine disque vinyle par exemple). Ces sources ont une impédance de sortie qui dépend de leur conception. Le raccord entre la source et l'amplificateur sera d'autant meilleurs que les impédances seront proches. Dans les années, 50, les amplificateurs de bonne qualité disposaient de plusieurs entrées d'impédance et de sensibilité différentes. Pour l'anecdote, on considérait alors que les entrées dites « ligne » étaient suffisamment anecdotique pour n'en mettre qu'une. Les autres étaient les entrées microphone, pick-up, cellule dynamiques… Aujourd'hui, la plupart des sources répondent au standard habituel des entrées « ligne » à savoir, impédance d'entrée de 47kohms pour une sensibilité de 0db soit 775mv. L'amplificateur doit avoir une impédance d'entrée équivalente. Ce qui est devenu anecdotique, ce sont les autres entrées (du moins, sur les amplificateurs de salon).

Sensibilité d'entrée

La puissance de sortie réelle d'un amplificateur dépend de plusieurs facteurs comme l'impédance des enceintes par exemple. Elle dépend également du niveau de tension qui lui est injecté à l'entrée. En fait, un amplificateur peut être considéré comme un multiplicateur de puissance. Les puristes m'excuseront par avance de mélanger les watts et les volts mais généralement, la puissance maximale d'un amplificateur est donnée pour une valeur maximale de tension admissible en entrée. Que se passe-t-il si l'on injecte un niveau de tension plus élevé ? L'amplificateur saturera au niveau de l'entrée et le son reproduit fera toujours 20W mais sera inaudible. Si l'on injecte un niveau de tension plus faible, on n'atteindra pas les 20W (mais au moins, ils seront audibles).

Le niveau de sortie de la plupart des équipements est fixé à 775mV ou 0db. Encore faut-il s'en assurer.

La sensibilité d'entrée de l'amplificateur n'est pas toujours donnée et est parfois différente de 775mV. Elle peut atteindre 1V pour certains ou 0,5V pour d'autres. Que se passe-t-il dans ces cas :

Dans le premier, il faudra vérifier si le niveau de sortie de la source peut être réglé pour atteindre 1V. C'est rarement possible et dans ce cas, vous ne pourrez peut-être pas bénéficier de toute la puissance disponible de votre amplificateur.

Dans le second cas, il faudra vérifier si le niveau de sortie peut être atténué car sinon, vous saturerez l'entrée de l'amplificateur. Si ce n'est pas le cas, il faudra mettre un atténuateur externe entre l'amplificateur et la source. On peut facilement réaliser un tel atténuateur à l'aide de résistances et loger le tout dans un petit boîtier ou une prise DIN (pour les anciens amplificateurs).

Impédance de sortie

On considère ici l'impédance des sorties de l'amplificateur sur lesquelles vous connectez les enceintes. Les valeurs courantes sont 8 ohms et 4 ohms pour les amplificateurs et 8 ohms pour les enceintes (sachant qu'il est possible de connecter des enceintes d'impédance 8 ohms sur des sorties d'impédance 4 ohms au prix d'une baisse de puissance). Si vous le pouvez, choisissez un amplificateur disposant de sorties d'impédance 4 ohms. Ce n'est pas un gage de qualité mais beaucoup d'enceintes d'impédance 8 ohms descendent parfois à 6 ohms ou moins à certaines fréquences ce qui peut mettre en danger l'amplificateur.

Facteur d'amortissement

Les haut-parleurs de l'enceinte et le filtre induisent un courant de contre-réaction qui revient vers l'ampli. Cette contre-réaction doit être amortie pour ne pas créer de distorsion et de risque d'oscillation de l'amplificateur. Le facteur d'amortissement est la valeur qui caractérise cet amortissement. Il doit être au moins de l'ordre de 40 à 80. Des fabricants annoncent des facteurs d'amortissement de plusieurs centaine. Plus il est élevé, mieux c'est, bien que certains contestent cette assertion.

Contre-réaction

Rarement, mais parfois, le fabricant de l'amplificateur donne le taux de contre-réaction de son matériel. De quoi s'agit-il ? En simplifiant à l'extrême, la contre-réaction consiste à ramener une partie du signal de sortie sur l'entrée de façon à corriger les éventuels défauts de la sortie par rapport à l'entrée. C'est un puissant moyen de diminuer le taux de distorsion. Toutefois, le monde étant imparfait, le fait de réaliser cette opération entraîne d'autres inconvénients, comme, par exemple, diminuer la dynamique de l'amplificateur. Alors, quelle valeur de taux de contre-réaction est-elle la bonne ? En général, cette information n'est pas donnée, sauf, lorsque la valeur du taux est nul (amplificateur sans contre-réaction).

Séparation des canaux

D'une manière générale, préférez les amplificateurs dans lesquelles les deux voies d'amplification sont complètement séparées. Cela évite que les canaux « bavent » l'un sur l'autre (diaphonie). De même, le contrôle de la balance devra être un modèle à double potentiomètre.

Puissance

La course à la puissance ne sert à rien si vous optez pour des enceintes à haut rendement. 20 à 25 watts sont généralement très largement suffisants à condition que l'amplificateur ne s'effondre pas lors de passages musicaux fortissimo avec beaucoup d'impulsionnelles. A titre indicatif, avec une enceinte ayant 96 dB de rendement, une écoute à 3 à 5 watts permet de sonoriser une pièce de 70m2 sans problème (avec des plafonds à hauteur standard) et de vous rendre sourd rapidement. Attention, vérifiez que cette puissance est donnée pour une impédance d'enceinte de 8 ohms (les plus courantes).

Une petite remarque sur les amplificateurs pour la vidéo domestique. Ceux que j'ai pu voir, dans une fourchette de prix de 300€ à 900€ (2000 à 6000F) annoncent souvent des puissances de 5x70W. Observez la taille du transformateur d'alimentation. Il est souvent dimensionné pour délivrer 100 à 150W. Or, 5x70W = 350W. Il y a comme un problème. Encore une fois, c'est l'alimentation qui pèche le plus souvent dans ce type de matériel.

Mais comment cela a-t-il été mesuré ? Et bien parfois, pour les constructeurs les moins scrupuleux, la puissance est mesurée sur un seul canal à la fois. L'alimentation étant soulagée, la limite de saturation est plus élevée donc la puissance aussi. Donc un ampli 5 x 80W sur le papier se retrouve avec 5 x 30W lorsqu'on exploite tous les canaux, voire beaucoup moins.

Les caractéristiques fonctionnelles

Chaîne intégrée ou éléments séparés

Une marque qui sait construire de bons amplificateurs ne saura pas forcément réaliser un bon tuner ou un bon lecteur de compact-disc. Il est donc généralement préférable de constituer sa chaîne à l'aide des meilleurs éléments séparés choisis chez les meilleurs constructeurs. Un autre phénomène qui militait en faveur des éléments séparés dans les années 60-70 était que la cohabitation entre deux éléments pouvait poser des problèmes. Par exemple, le tuner qui manipule de la haute fréquence dans un ampli-tuner peut générer des bruits par induction dans la partie amplificateur. Il en est de même pour la partie logique (micro-processeur et/ou autres circuits) qui s'est imposée dans beaucoup d'appareils à partir des années 1980-1990.

On peut dire que depuis les années 1990, ces phénomènes sont biens maitrisés et ne posent plus de réels problèmes, sauf appareil bas de gamme extrêmement mal conçu.

L'inconvénient des chaînes à éléments séparés est la quantité de câbles de raccordement qu'il vous faudra connecter et cacher, un volume plus important qu'une chaîne intégrée et une éventuelle mauvaise adaptation des éléments entre-eux. Un vendeur sérieux doit être capable de vous conseiller sur ce dernier point.

Comme vous pouvez le constater, pour choisir un bon amplificateur il faudra aller ailleurs que chez Carrefour pour avoir les réponses à toutes ces questions. Un bon vendeur d'une boutique spécialisée saura répondre à la plupart d'entre elles, pourra éventuellement vous montrer l'amplificateur ouvert (ou des photos) et saura vous conseiller. Il existe également des revues qui testent régulièrement ces appareils. Évitez les revues qui ne traitent que de la Hi-Fi de luxe (sauf si vous avez les moyens).

Correcteurs de tonalité

Il s'agit des graves, aigus, « loudness » et autres gadgets du même ordre. Dans la mesure du possible, choisissez un amplificateur dont tous les correcteurs peuvent être court-circuités. Les correcteurs de graves et d'aigus ne servent généralement à rien (sauf à introduire du bruit). Le « loudness » (ou correcteur physiologique) peut être utile. Ce correcteur rehausse artificiellement les basses et les aigus de façon à corriger les « défauts » de l'oreille humaine lors des écoutes à faible volume (note : l'oreille humaine voit sa sensibilité évoluer en fonction de la puissance sonore. A 120 dB, elle est quasiment linéaire pour toute les fréquences mais l'on se trouve au seuil de la douleur. A 20 dB, les graves sont inaudibles alors que les médiums le sont). Les puristes n'aiment pas ce correcteur. Personnellement, je le recommande sachant que dans la plupart des cas, les écoutes se font à faible volume et qu'il serait dommage, au nom d'une recherche d'un certain absolu, de se priver d'une bonne partie du message musical. Le correcteur physiologique doit évidemment être déconnectable. Certains voient leurs courbe de correction évoluer en fonction de la puissance de sortie sélectionnée pour devenir quasiment linéaires à un certain niveau de puissance. C'est une option intéressante mais qui ne peut pas prendre en compte un autre élément important : le rendement des enceintes (sauf si la chaîne est conçue pour des enceintes particulières).

Filtres

Courant dans le passé, rare depuis que les amplificateurs ne disposent plus d'entrée phono, les filtres coupe-haut et coupe bas permettent de réduire la bande passante de l'amplificateur.

Le filtre coupe bas ou « anti-rumble » atténue le son dans les fréquences basses. Il est réglé aux alentours de 50Hz ou moins. Ce filtre est très utile lorsque l'on écoute un disque vinyle abimé (gondolé...) qui produit des infrasons néfastes pour le haut-parleur de grave. Lorsqu'il n'est pas activé, on peut voir le haut-parleur grave effectuer de grandes élongations à une fréquence très faible, et pour rien puisqu'on ne les entend pas.

Le filtre coupe haut, réglé aux alentours de 12 à 15kHz (parfois moins) permet d'atténuer les grésillements produits par un disque en mauvais état ou atténuer certains parasites gênants lors de la réception en modulation d'amplitude (AM, PO, GO).

L'usage des platines vinyles étant devenu rare et l'écoute des bandes AM également, ces filtres ont naturellement disparu des appareils bas de gamme et moyen de gamme.

Le mode bridgé

[LAPEYRE] : ce mode permet de combiner la puissance de 2 canaux pour obtenir 1 canal d'une puissance 3 à 4 fois supérieure d'un des canaux non bridgé. Ce mode peut s'actionner à l'aide d'un commutateur et d'un câblage différent des haut-parleurs sur les borniers de l'amplificateur.

Sur les amplificateurs à tube, c'est relativement facile à réaliser, car il y a des transformateurs de sortie. Il suffit de les mettre en série. Pour les amplificateurs à transistors, c'est plus compliqué. On connecte un coté de l'enceinte sur une sortie d'un canal de l'ampli, et l'autre coté de l'enceinte sur l'autre sortie de l'autre canal de l'ampli. Les canaux délivrent le même signal, mais l'un des deux est inversé par rapport à l'autre.

Les deux tensions des deux canaux s'additionnent, et c'est là que cela devient intéressant: La puissance dans une enceinte est donnée par la formule suivante: P = U² / R, c'est à dire que la puissance est égale à la tension au carré divisée par l'impédance du haut-parleur. La combinaison des deux amplis ne donne pas le double de puissance mais parfois jusqu'à 4 fois plus.

En fait, si cette puissance bridgée peut être égale à 4 fois la puissance nominale de l'amplificateur, c'est parce que chaque amplificateur voit une impédance qui est celle du haut-parleur divisée par deux. Dans le cas d'une enceinte 8 Ohms, chaque amplificateur verra donc une impédance de 4 Ohms. Pour connaître la puissance bridgée sous 8 Ohms, il suffit de multiplier par deux la puissance d'un canal non bridgé sous 4 Ohms. Donc si vous avez un amplificateur qui fait 2 X 60 W sous 8 Ohms et 2 x 100 W sous 4 Ohms, vous pouvez savoir que la puissance bridgée sera de 1 x 200 W sous 8 Ohms. Il bien sûr déconseillé de bridger un amplificateur avec une charge de 4 Ohms car il faudrait pour cela que votre amplificateur soit capable d'assumer en stéréo des haut-parleurs de 2 Ohms, ce qui ne court pas les rues.

De plus, si l'amplificateur n'est pas très à l'aise avec des charges de 4 Ohms en stéréo, il ne le sera pas plus avec des enceintes 8 ohms en mode bridgé. Seule la puissance sera supérieure. L'inverse est aussi vrai, un amplificateur bon en stéréo sous 4 Ohms sera probablement bon sous 8 Ohms en bridgé. Enfin, pour en terminer avec un petit inconvénient du mode bridgé, le facteur d'amortissement est divisé par deux.

Les caractéristiques de conception

Les composants électroniques

Vous seriez surpris de savoir avec quoi sont faits ces merveilleux amplificateurs japonais « moyen de gamme » (quand j'étais lycéen, j'en réparais chez le revendeur du coin pour me faire de l'argent de poche). Malheureusement, comme partout, la qualité se paie. Il existe de très bons amplificateurs japonais, anglais, américains, construits avec des composants de qualité mais c'est cher (à une certaine époque, il existait même de très bons amplificateurs français...). Si l'on exclut les problèmes de sous-dimensionnement, les défauts typiques de ces matériels sont les potentiomètres (bouton de volume par exemple). Au bout de quelques années, ils crachent. Seule solution: les nettoyer avec un produit spécial (bombe Kontact) ou les remplacer par des potentiomètres étanches tels que ceux que l'on trouve dans les matériels professionnels.

Dans certaines revues d'électronique grand-public, on trouve des publicités pour des condensateurs, résistances, câbles de connexion et autres composants dédiés à la Hi-Fi. Certains atteignent des sommes que l'on pourrait qualifier de déraisonnables.

Dans certains forums, on assiste à des débats passionnés (ou au moins de passionnés) sur les qualités respectives du condensateur à papier huilé par rapport au polyester et sur les différences fondamentales entre les tubes de la marque Electro-harmonix par rapport à Sovtek (j'aurai pu prendre d'autres noms).

La plupart des acheteurs de chaînes de marques ont peu de prises sur les composants utilisés dans leurs appareils. Toutefois, certains revendeurs proposent des « upgrade » permettant d'améliorer les caractéristiques de certains appareils du commerce (par exemple, les lecteurs de CD) en proposant de changer les amplificateurs opérationnels d'origine par d'autres plus performant.

Que faut-il en penser ?

  • les condensateurs chimiques : ils ont fait de gros progrès, surtout depuis la généralisation des alimentations à découpage qui nécessitent des condensateurs à faible résistance interne. Ce type de contrainte a bénéficié à l'audio. Certaines marques de condensateurs se sont créées une réputation dans ce domaine. S'ils sont présent dans l'appareil que vous achetez, tant mieux mais ce ne doit pas être un critère de choix déterminant.
  • Les résistances : dans les appareils modernes et de qualité, elles devraient être à couche métallique. Le bruit généré par ces composants est moins important que pour les résistances à couche de carbone. [BESSON1] donne des indications sur la tension de bruit en basse fréquence :
    • 1 à 10µV/V pour les résistances agglomérées
    • 0,1 à 2µV/V pour les résistances à couche de carbone
    • 0,01 à 0,2µV/V pour les résistances à couche métalliques

  • Les technologies des condensateurs de liaison (hors chimique) : les technologies modernes (film plastique, polyester…) semblent être à préférer aux technologies anciennes (qui reviennent à la mode avec les amplificateurs à lampe) telles que les condensateurs au papier métallisé. Il est surprenant de voir dans certaines publicités ou dans certains forums la promotion de composants dont tous les professionnels s'accordent à dire que leurs caractéristiques sont mauvaises et qu'ils vieillissent mal.

D'une manière générale, fuyez tout ce qui paraît déraisonnable et méfiez vous des modes du moment. Il existe quelques bon articles dans des revues d'électronique amateur qui font régulièrement le point sur ces sujets (par exemple, la revue [LED] ainsi que des ouvrages dédiés à la technologie des composants (par exemple [BESSON2] même s'il est un peu ancien) si vous souhaitez vous faire une opinion rationnelle sur ce sujet.

Si vous avez envie de vous amuser un peu (ou si vous ou votre portefeuille ressentez le besoin de vous faire vacciner contre la déraison), allez faire un tour sur le site de Dominique Pétoin qui a créé un bétisier de la Hi-Fi : http://www.petoindominique.fr/php/betisier.php. Au menu, le bornier d'enceinte qui rend le son plus transparent, les boutons marche-arrêt situés à l'arrière de l'ampli pour que le câble secteur ne traverse pas le boîtier ce qui risquerait de générer des parasites avec photo de l'intérieur de l'ampli à l'appui qui laisse quelque peu perplexe...

Autre site qui vaut la peine dans la dénonciation des bêtises de la Hifi : http://www.pasbanal.com/Les-10-plus-gros-mensonges-en-audio_132.php.

Les câbles

J'ai longtemps hésité à écrire ce paragraphe tellement les discussions sur ce sujet font rage. On se trouve ici dans le domaine de l'irrationnel le plus complet, voire, de la pure débilité. En guise d'introduction, je ne peux m'empêcher de reproduire ce petit morceau de bravoure pêché sur le forum de http://www.homecinema-fr.com/forum/viewtopic.php

Il était rodé sur un système différent du tien. Or un câble rodé sur un système différent va garder en mémoire le son de l'ancien système. Donc ce n'est pas ton système que tu as écouté avec ce câble mais celui de la personne qui te l'a prêté. Dans ces cas très précis, il faut faire appel à "The exorcist" de chez Griphon qui va te permettre de remettre à zéro les compteurs du câble. Une fois blanc, il pourra recevoir les marques spécifiques de ton système et ainsi se rôder.

Il s'agit (probablement) d'une plaisanterie mais elle est révélatrice des échanges qui ont lieu sur le Web à ce sujet.

La physique et les écoutes en aveugle invalident toutes les affirmations des charlatans (escrocs) qui tentent de vous vendre les 5 m de câble à 24000€ (si, si, vous avez bien lu)… et même à 100€.

Pour une installation HiFi domestique, un câble de cuivre de 1,5mm² en multibrins sera largement suffisant pour des longueurs de l'ordre de quelques mètres. Vous trouverez ça chez votre magasin de bricolage habituel. Pourquoi du multibrins ? Simplement parce que c'est plus souple et donc plus facile à travailler que du câble rigide et non pas, comme on peut lire dans certains forums, pour éviter un quelconque effet de peau en haute fréquence (20kHz, haute fréquence, on croit rêver…).

Inutile non plus d'espérer améliorer votre chaîne en achetant très cher des multiprises à 1000€. Si vous avez des problèmes de parasites, peut-être qu'un filtre secteur pourra améliorer la situation mais beaucoup d'amplificateurs en sont déjà munis. Si le problème persiste, il n'y a malheureusement pas beaucoup d'autres solutions que de traiter le problème à la source.

La commutation

Les commutations électroniques (sélection des différentes sources, compact-disc, tuner, magnétophone...) se sont généralisées sur les préamplificateurs actuels au détriment des commutations mécaniques (contacteurs) Lorsqu'elles sont mal réalisées, elles peuvent introduirent des parasites (à cause du processeur de commande qui fonctionne à des fréquences « relativement » élevées). Elles peuvent également introduire du souffle. La plupart des amplificateurs modernes ont une télécommande ce qui implique une commutation électronique avec ou sans composante électromécanique (relais). La commutation mécanique est également source de bruit (crachement) mais elle est plus facile à nettoyer.
Dans ce domaine, le choix est de moins en moins possible, la commutation entièrement électronique s'est imposée. Elle est suffisamment au point depuis les années 2000 pour que cela ne soit plus un inconvénient... Sauf en cas de réparation. On sait encore changer un contacteur ou un relais d'un amplificateur des années 1960-1970. Dans bien des cas, on ne peut plus réparer des commutations électroniques d'amplificateurs plus récents faute de pièces...

L'alimentation

L'alimentation est le point faible de la plupart des amplificateurs bas de gamme, moyen de gamme (y compris en vidéo domestique) et des mini-chaînes. C'est normal : les transformateurs de qualité coûtent cher. L'amplificateur s'effondre lors des passages musicaux impulsionnels, même à faible puissance moyenne et cela s'entend très bien à l'oreille.

Une alimentation est caractérisée par :

  • la puissance moyenne qu'elle peut délivrer. Elle doit être supérieure à la puissance annoncée de l'amplificateur.
  • sa capacité à répondre à des demandes de courants lors des passages impulsionnels. L'alimentation doit être largement pourvue en condensateurs de forte capacité (10000 µF à 20000µF par voies et par tension d'alimentation par exemple).

Que penser des alimentations stabilisées (i.e. un montage électronique garantit que la tension est constante quelque soit la charge demandée à l'alimentation). Les avis sont partagés. Dans [BESSON1], on peut lire que l'alimentation stabilisée n'est pas indispensable en classe A puisque la consommation est quasiment constante mais quelle est obligatoire en classe B ou AB puisqu'elle est constamment variable. Chez d'autres auteurs, on peut lire exactement le contraire !

En fait, tout le monde a raison et à tort. Une alimentation stabilisée compare en permanence la tension délivrée en sortie à une tension de consigne. Il y a donc une boucle de contre-réaction sur le dispositif de régulation. Si cette contre-réaction est trop lente, la tension variera en sortie ce qui créera de la distorsion (saturation…).Si elle est trop rapide, le système risque d'osciller. Donc, une alimentation stabilisée peut-être la meilleure ou la pire des choses selon sa conception. Dans tous les cas, il faut vérifier que sa sortie dispose de condensateurs de capacité importante pour répondre rapidement aux appels de courants impulsionnels.

Si l'alimentation n'est pas stabilisée, pas de panique, on réalise de très bon transformateurs qui, s'ils sont bien dimensionnés, permettent de répondre aux besoins des modules d'amplification sans trop de variation de tension. Là encore, il faut disposer de condensateurs pour répondre aux appels de courants impulsionnels.

Pour les transformateurs, les modèles dits en R (tension à vide > de 4% à la tension en charge, rayonnent peu) sont meilleurs que les transfos toriques (tension à vide > de 10% à la tension en charge, rayonnent peu) qui sont meilleurs que les transformateurs tollés classiques (rayonnent beaucoup, tension à vide supérieure de parfois 30% à la tension en charge, chauffent…) [Selectronic].

Alors, finalement, que choisir pour les classes A et AB ? En classe A, la consommation de courant varie peu. Il n'y a donc pas d'inconvénient à utiliser une alimentation stabilisée. Au contraire, comme la tension de polarisation doit être la plus stable possible, c'est plutôt un avantage. On notera néanmoins que la remarque de [BESSON1] reste valide, d'autant plus si on la replace dans le contexte de l'époque ou ce type d'alimentation était coûteux à réaliser.

En classe AB, la consommation varie en permanence. Je préfère pour ma part un bon dimensionnement de l'alimentation avec un transformateur dont la tension de sortie varie peu en fonction de la charge qu'une stabilisation qui risque de brider l'amplificateur.

Dans les amplificateurs du commerce, la plupart des alimentations sont non stabilisées.

A noter que l'on commence à voir apparaître des alimentations à découpage dans les amplificateurs de forte puissance. Avantage : forte puissance disponible sous un faible encombrement et légèreté. Inconvénient : les alimentations à découpage sont génératrices de parasites et doivent être soigneusement filtrées et blindées.

Le problème est qu'il est difficile de savoir ce qu'un amplificateur a dans le ventre sans l'ouvrir. C'est difficile à faire dans une grande surface. Un revendeur spécialisé doit être en mesure de répondre à des questions sur l'alimentation. N'hésitez pas a lui en poser.

Pour information, le poids typique de quelques transformateurs selon la puissance et la conception. Ca permet de se faire une idée sur le poids de l'amplificateur.

Puissance | Tôlés | Toriques | R
100 à 120W | 1,8kg | 1,2kg | 1,7kg
200 à 225W | 4,0kg | 2,2kg |
300W | 4,5kg | 2,4kg | 3,8kg
500W |  | 4,4kg | 6,5kg

Amplificateurs à lampes, versus amplificateurs à transistors

Dans les années 1990, on a assisté à un retour en force des amplificateurs à lampes. Certains passionnés n'hésitent pas à les considérer comme meilleurs ou supérieurs à tout ce qui se fait à transistors. Que faut-il en penser ?

Objectivement, les meilleurs amplificateurs à lampes n'atteignent pas les caractéristiques des meilleurs amplificateurs à transistors. Les taux de distorsion sont plus élevés, les temps de montée plus faibles, le rapport signal sur bruit moins bon, etc. Pour autant, ce n'est pas parce qu'ils sont objectivement moins bons qu'ils sont mauvais. Constater la différence entre un taux de distorsion de 0,01% et 0,1% n'est certainement pas à notre portée.

Subjectivement, on peut tout dire et son contraire. Il y a le fameux « son lampe » déjà évoqué, le charme des filaments de chauffage (lorsque les lampes sont visibles), etc. C'est le véritable critère de choix des passionnés de ces amplificateurs. Il faut simplement remplacer dans leurs discours sur ce sujet le terme « meilleur » par « je préfère ».

Pour ma part, j'ai des amplificateurs à lampes et d'autres à transistors. Celui que j'utilise est à circuits intégrés en classe AB (horreur !). Les raisons, qui peuvent intéresser les hésitants :

  • un amplificateur à lampes chauffe énormément. Il lui faut donc un espace bien dégagé, ne serait-ce que pour des raisons de sécurité. Ca prend de la place. Sauf en classe A, un amplificateur à transistors chauffe moins et prends moins de place.
  • un amplificateur à transistors démarre quasi-instantanément. Ce n'est pas le cas d'un amplificateur à lampes.
  • il faut penser à changer périodiquement les lampes. Celles-ci se dégradent dans le temps. Sauf panne, on ne change pas les transistors d'un amplificateur.
  • en terme de qualité, le principal problème d'une chaîne Hi-Fi sont les enceintes et il y a en général un monde entre les caractéristiques objectives des meilleures enceintes et celles d'un amplificateur même moyen de gamme (en faveur de l'amplificateur).

Les techniques d'amplification

Les grandes techniques les plus utilisées dans le domaine des amplificateurs à transistors sont l'amplification en classe A, l'amplification en classe B, l'amplification en classe AB et l'amplification en classe D. La plupart des amplificateurs « moyen de gamme » sont en classe AB et les résultats sont tout à fait honorables. Depuis quelques années, les amplificateurs classe A ont (re)fait leur apparition chez les revendeurs grâce à l'arrivée de transistors capables de supporter les puissances mises en jeu dans ce mode de fonctionnement. Si vous avez le choix, prenez un classe A. Sinon, ne soyez pas désespéré. La différence d'écoute (si vous arrivez à en percevoir une) ne justifie pas forcément la différence de prix. Et si un de vos amis se monte du col en parlant du dernier classe A qu'il a acheté, vérifiez deux choses : est-ce bien un classe A ? Il existe des dénominations commerciales (Class AA ou Class AAA) qui n'ont rien à voir avec la technique utilisée mais qui prêtent volontairement ou non à confusion. D'autre part, si c'est réellement un classe A, demandez lui de vérifier jusqu'à quelle puissance. En effet, beaucoup d'amplificateurs classe A commutent en classe B au-delà d'une certaine puissance (parfois, 2 Watt).

Enfin, depuis le milieu des années 2000, l'amplification en classe D devient de plus en plus courante. Il faut dire qu'elle a de quoi séduire en terme de rendement. Pour autant, elle a aussi ses inconvénients propres et ses détracteurs.

Ci dessous, une explication des différentes classes tirée de [LAPEYRE] :

Les dénominations A, B, AB, G, etc. concernent les étages de sorties des amplificateurs, c'est-à-dire, la partie où des transistors (ou des tubes) vont transformer le signal électrique de faible amplitude du pré amplificateur en signal de forte amplitude capable de délivrer beaucoup de courant. Cette étape étant capitale pour une bonne qualité de son, il est bon de s'y intéresser. Le problème est que le son se compose de parties positives, et de parties négatives, alors que les transistors (ou tubes) ne peuvent laisser passer le courant que dans un seul sens (positif OU négatif). A partir de là, plusieurs solutions existent pour contourner ce problème.

Classe A : pour rester simple: Un amplificateur Classe A reproduit de façon très fidèle le son, possède la meilleure linéarité, la distorsion la plus basse mais à pour inconvénient de dégager une chaleur énorme. Ainsi les amplificateurs classe A sont généralement peu puissants (30 à 50W max.), énormes, chauffent, consomment beaucoup de courant et sont très cher. Ils sont rares sur le marché. L'étage de sortie classe A est néanmoins utilisé systématiquement sur les étages de sortie bas niveau comme la sortie CD, sortie Pré ampli (...) car sa mise en place est simple pour des signaux faibles. Pour les mordus : chaque transistors de sortie va reproduire la partie positive et négative du signal. Pour cela, on applique au signal une tension, dite de polarisation, qui va rendre le signal à amplifier positif. Le problème est que le transistor va dissiper en permanence beaucoup de courant, en pure perte (chaleur). Il dissipera en moyenne la tension de polarisation, même lorsque le signal est un silence. Pour donner un ordre d'idée, pour un ampli de 20 W sous 4 Ohms (ampli peu puissant), la tension de polarisation sera de 13V et donc la puissance dissipé en chaleur sera de 40W! Et si on augmente la puissance de l'ampli, les pertes augmentent au carré ! Il y a eu des variations de cette technique pour réduire les pertes, comme un courant de polarisation variable, ou commuté, suivant l'intensité du signal...Ce qui fait qu'on a pu voir des amplis classe A de 100W par exemple, ou des ampli classe A "abordable" coté prix, puis un retour aux valeurs avec des amplis de 20W appelé « vrai Classe A » ou « True classe A »...

Classe B : les amplis de classe B sont peu utilisés en audio, sauf peut-être sur le très bas de gamme comme des minichaînes et la majorité des autoradios. Une amplification en classe B va amplifier séparément la partie positive du signal et la partie négative du signal à amplifier. Un transistor pour chaque partie. Pendant que l'un amplifie, l'autre est off et vice versa. Il n'y a pas de polarisation, le transistor chauffe beaucoup moins qu'en classe A. Si le signal est faible ou un silence, il n'y a presque pas de pertes. Le désavantage majeur des amplis Classe B est qu'il peut générer une distorsion, appelée distorsion de croisement, crée au croisement du signal positif et négatif, d'où son nom. Cette distorsion est très audible sur les signaux faibles et est insignifiante sur les signaux élevé.

Classe AB : Les amplis classe AB représentent l'énorme majorité des amplis autant en Hi-Fi haut de gamme, Home-cinéma que les minichaînes. Il est bon de s'y intéresser. A faible volume, ils fonctionnent en classe A (enfin, pas tout à fait mais presque...) et dès que le volume augmente, ils basculent en classe B. Ils utilisent moins de puissance que les classes A, sont moins cher, chauffent moins, et peuvent s'en rapprocher à l'écoute. Techniquement, il s'agit presque d'un étage de puissance classe B, sauf qu'on applique un courant de polarisation. Suivant les marques, la gamme du produit et le prix, le pourcentage de classe A ne sera pas le même. Par exemple, on peut considérer 2 amplis de classe AB de puissance identique: 100W. L'un aura une polarisation de 10V, et l'autre une polarisation de 2V. La qualité à l'écoute ne sera pas du tout la même, car l'un fonctionnera souvent en classe A et l'autre quasiment toujours en classe B. C'est un des critères, peu connu, qui fait la différence de qualité entre différentes amplifications. Bien sûr, la tension de polarisation n'est jamais donnée dans les caractéristiques techniques des constructeurs, sinon les marques grand public auraient du mal a vendre les minichaînes! Mais on a un moyen de savoir si amplificateur comporte une large part de classe A ou non: Un ampli avec une polarisation élevé (bon pourcentage de classe A) aura tendance à chauffer au repos, aura une grosse alimentation (transformateur bien lourd), des gros radiateurs (bien lourd) et une bonne aération sur le couvercle. Bizarrement, les minichaînes sont peu aérées et particulièrement légères. Coïncidence ?

Classe D : les amplis classe D fonctionnent un peu comme un hacheur, en tout ou rien. La valeur de sortie possède donc soit la valeur maximum, soit 0V. La puissance moyenne représente le signal audio. Il suffit de mettre un filtre passif passe-bas pour enlever les hautes fréquences. Le problème est que la commutation, pour être inaudible dans le spectre audible, doit se faire au-dessus de 40kHz. Les amplis classe D sont souvent utilisés pour les subwoofers (et les amplis de guitare bass) car la bande passante est faible (120Hz maximum), ils sont petits et chauffent moins. En fait, l'efficacité de la classe D est supérieure à la classe A, B, et AB. La qualité peut-être excellente, mais cela implique une fréquence de commutation élevée et un très bon filtre.

Classe G : les amplificateurs classe G possèdent 2 alimentations, une avec un faible voltage et un autre avec une plus forte tension. Lorsque les signaux sont de faibles amplitudes, l'ampli (de classe A) est connecté à la petite alimentation et lorsque le signal est fort, l'amplificateur est connecté à la grosse alimentation.

Classe H : un ampli classe H se sert d'un ampli classe D pour faire varier la tension de l'alimentation. La partie amplification de l'amplificateur est en classe A ou AB. Les amplificateurs classe H sont souvent utilisé dans les ampli professionnels.

Quelle classe choisir ?

Maintenant que l'on a fait connaissance avec les principales classes d'amplification, y a-t-il un meilleurs choix ?

Dans l'absolu, évidemment, non. Mais si vous vous posez la question, c'est que vous avez peut-être l'intention de fabriquer un équipement ou que vous souhaitez en acheter un. Et vous vous dites que la classe d'amplification peut être un critère de choix supplémentaire.

Classe A : pour un amplificateur très basses puissance (0,5W) disposant d'une alimentation secteur, c'est sans doute le meilleurs choix. L'amplificateur en classe A est simple à concevoir et la qualité de reproduction est généralement optimale. Donc, si vous faites un amplificateur pour casque, c'est une bonne solution... encore une fois, tant que vous avez une alimentation secteur. Car sur pile ou batterie, l'autonomie sera réduite du fait du mauvais rendement de cette classe.

Si votre besoin se porte sur un amplificateur de puissance, la classe A n'est pas vraiment adaptée. La différence de qualité de restitution est nulle ou marginale. Personnellement, mes essais sur un Marantz PM80 où il est facile de commuter entre les deux classes ne m'ont pas permis de constater de différences. Mon sentiment est que jusqu'à une puissance efficace de 20W, on peut se laisser tenter mais au-delà, on prend des risques sauf à viser des équipements très haut de gamme à la finition parfaite : un classe A chauffe énormément ce qui nécessite une fiabilisation particulière de la construction si l'on ne veut pas d'ennuis avec ses clients.

Classe AB : c'est la classe qui a permis à la HiFi de se démocratiser. Les performances peuvent être excellentes. Les montages sont souvent « sans ennuis ». La plupart des amplis vendus jusqu'à la date présente (2013) restent des classes AB. La souplesse d'emploi de ces amplificateurs, font que malgré la montée en puissance des classes D, la classe AB devrait continuer à avoir la faveur de nombreux audiophiles.

Classe D : la classe D devrait remplacer petit à petit la classe AB dans certaines applications. Son principal avantage par rapport à la classe AB (et A) est le rendement. 25% pour la classe A, en général, de l'ordre de 60% pour la classe AB et de l'ordre de 90% (voire, 95%) pour la classe D. Le fonctionnement en commutation permet de réaliser des amplificateurs puissants ne disposant que de petits radiateurs (par rapport à la classe AB et à plus forte raison, par rapport à la classe A). De même, l'alimentation pourra être moins puissante qu'en classe AB pour une puissance de sortie donnée. Ce point est particulièrement intéressant si vous vous lancez dans la construction d'un ampli 5.1 ou 7.1 et que vous souhaitez tout mettre dans un même coffret pas trop encombrant. Il y a néanmoins quelques inconvénients potentiels :

  • La fréquence d'échantillonnage élevée (quelques centaines de kHz) est susceptible de créer des perturbations. Il faut donc soigner le blindage et éventuellement, le filtrage secteur.
  • La cellule de sortie d'un amplificateur en classe D est adaptée à l'impédance de la charge. Vous devez donc la concevoir en fonction des enceintes que vous utiliserez. Les valeurs des selfs de sortie ne sont pas les mêmes selon que vos enceintes font 3 ohms, 6 ohms ou 8 ohms par exemple. Ce problème est moins (pas) critique en classe AB ou A.
  • Lorsque vous utilisez plusieurs modules d'amplification en classe D, les fabricants de circuits intégrés recommandent que les horloges pour le découpage du signal soient synchronisées. Cela implique qu'un des modules fournisse cette fréquence aux autres (ou cela implique que vous ayez un oscillateur maitre qui pilote tous les modules) ce qui veut dire que les modules ne peuvent pas être indépendants au niveau des masses. Cela peut poser un problème potentiel de boucle de masse si vous optez pour des alimentations indépendantes (supposition théorique de ma part, je n'ai pas encore eu l'occasion de me frotter au problème en 2013).
  • Si vous n'aimez pas les systèmes à découpage, alors, vous n'aimerez pas la classe D. Mais là, on est plus sur une attitude quasi dogmatique que sur un réel problème technique.

La multi-amplification

Le plus souvent la chaîne de reproduction se compose, entre autres, d'un amplificateur stéréophonique et de deux enceintes que l'on supposera être multivoies. Chaque enceinte reçoit une des deux voies qui sort de l'amplificateur et une série de filtres répartie les différentes bandes de fréquence vers les haut-parleurs concernés. Pour une des voies de l'amplificateur et une enceinte deux voies, on a donc le schéma suivant :

Une autre façon de procéder consiste à disposer d'un amplificateur par voie. Chaque amplificateur peut-être spécialisé dans une bande de fréquence et reçoit les signaux correspondant d'un préamplificateur via un filtre actif.

3.3.7.1 Multi-amplification et bi-câblage

Le bi-câblage consiste à câbler séparément les graves et les aigus entre un amplificateur classique et des enceintes filtrées. L'intérêt est nul. La multi-amplification consiste à séparer les fréquences pour les différents haut-parleurs, puis à les amplifier séparément pour chaque HP. Il ne faut donc pas confondre bi-câblage et multi-amplification comme ont tendance à le faire croire certains revendeurs peu scrupuleux qui ont intérêt à vendre du câble très cher.

3.3.7.2 La suppression des filtres passifs dans l'enceinte

Dans la première configuration, le filtre séparateur agit sur des signaux de forte puissance. Or, la réalisation de tels filtres est délicate et ce, d'autant plus que l'on se trouve dans des basses fréquences. Dans la deuxième configuration, le filtrage est réalisé avant l'amplification et agit donc sur des signaux de faible puissance. Les techniques utilisables sont plus performantes et les résultats de beaucoup supérieurs aux filtres de la première configuration. Avantage à la multi-amplification.

3.3.7.3 L'optimisation du rendement

Considérons un amplificateur de 100W ayant à reproduire deux fréquences f1 et f2 avec f1 >> f2. Cet amplificateur attaque une enceinte deux voies, l'un des haut-parleurs reproduisant f1 et l'autre f2. La puissance moyenne maximale que recevra chaque haut parleur sera en final de 25W. Pour le même résultat avec un amplificateur par haut-parleur, il suffira de deux amplificateurs de 25W. Le bilan de puissance est que pour un résultat en puissance identique, dans un cas, il aura fallu un amplificateur de 100W et dans l'autre, deux amplificateurs de 25W soit 50W (pour plus de précisions, voir [PANNEL]). Avantage à la multi-amplification.

Les schémas ci-après, tirés de [LAPEYRE] permettent de mieux comprendre ces explications. La première figure représente un signal envoyé à une enceinte par un amplificateur reproduisant tout le spectre des fréquences.

Dans cet exemple, pour éviter la saturation, la tension de l'alimentation devra être de +20V à -20V. L'amplificateur, sous une impédance de 4 Ohms, devra au moins avoir une puissance de 100W RMS.

En bi-amplication, on a le même signal, mais il y a un amplificateur pour les graves et un autre pour les aigus. Vous pouvez le voir sur le signal suivant:

Pour éviter la saturation, la puissance de l'amplificateur des graves et de l'amplificateur des aigus sera (au moins) de 25 Watts car la tension nécessaire est de +/-10V.

Donc dans un cas, il faut un amplificateur de 100W et dans l'autre deux amplis de 25 W. Bien entendu, dans les 2 cas, la puissance envoyée aux enceintes est la même (50W), mais dans le premier cas, il y a gaspillage car il faut un amplificateur de 100 W pour ne pas saturer sur un signal de 50 W qui comporte plusieurs fréquences différentes. Et pour ne rien arranger cet exemple ne comporte que 2 fréquences différentes. Or la musique est composée de dizaines de fréquences différentes...

3.3.7.4 La réduction de la distorsion

A caractéristique égale, le fait d'utiliser des amplificateurs spécialisés dans différentes bandes de fréquences simplifie leur réalisation par rapport à un seul amplificateur large bande. Cet avantage s'ajoute au précédent (toutes autres caractéristiques égales, un amplificateur de 25 W est plus simple à réaliser qu'un amplificateur de 100W). Avantage à la multi-amplification.

Scinder la bande de fréquence en plusieurs bande réduit la distorsion d'intermodulation. Avantage à la multi-amplification.

3.3.7.5 Plus de pertes à cause des différences de rendement

Dans une enceinte traditionnelle, les haut-parleurs peuvent avoir des rendements différents, en particulier le tweeter qui a souvent un rendement supérieur au médium et boomer. Les filtres ont donc souvent des résistances qui font chuter le rendement de certains haut-parleurs afin d'avoir une réponse linéaire. C'est bien entendu un gaspillage de puissance de l'ampli.

Avec la multi-amplification active, C'est au niveau du gain de l'amplificateur que l'on règle ces problèmes de différence de rendement : suppression des résistances, et donc des gaspillages.

3.3.7.6 L'inconvénient de devoir disposer de plusieurs amplificateurs

Un amplificateur coûte moins cher que plusieurs. Avantage théorique à la première configuration (il en fallait bien un). En réalité, cet argument n'est pas forcément décisif car l'amplificateur en question sera plus complexe que ceux nécessaires à la multi-amplification, donc, plus cher.

Avec tous ces avantages, pourquoi la multi-amplification n'est pas plus développée ? Sans doute à cause du dernier argument sur les coûts. Toutefois, on assiste depuis le milieu des années 90 à un développement de cette technique ce qui a pour conséquence de faire baisser les coûts des amplificateurs avec filtre (actifs).

On notera que comme souvent, c'est dans les fréquences graves que les problèmes sont les plus épineux et qu'il est possible de mixer les deux configurations en faisant bénéficier le ou les haut-parleurs graves d'une amplification spécifique avec filtrage avant l'amplificateur et les autres haut-parleurs, d'une technique de filtrage et d'amplification plus traditionnelle.

L'exemple d'application typique est celui des enceintes triphoniques. Le caisson grave est équipé de son amplificateur avec filtre actif, directement raccordé aux sorties de l'amplificateur stéréophonique de la chaîne, l'amplificateur de l'enceinte se chargeant de la sommation des signaux. Son impédance d'entrée étant élevée, l'amplificateur peut être branché sans problème en parallèle avec les enceintes chargées de la restitution des médiums et des aigus. On peut donc avoir la configuration suivante :

Attention : une confusion peut exister avec le schéma précédent : Les filtres passifs des enceintes "médium-aigu" doivent impérativement couper les son graves. Sinon, vous aures une reproduction des graves par les HP médiums et par le caisson, avec risque de saturation des HP médiums. C'est pourquoi, au final, il est préférable de mettre en place l'installation suivante

Beaucoup d'amplificateurs permettent l'insertion d'un "processor" entre le préampli et l'amplificateur ce qui rend simple la mise en place de la configuration qui vient d'être décrite.

Que penser des kits ?

De nombreuses revues d'électronique proposent régulièrement des schémas d'amplificateurs. Puisque l'on envisage la réalisation d'enceintes, pourquoi ne pas également construire soi-même son amplificateur ?

Généralement, les schémas proposés permettent la réalisation d'amplificateurs pouvant être très haut de gamme, meilleurs que beaucoup d'amplificateurs du marché. La raison ? Les revues ont tendance à proposer les dernières techniques disponibles et à soigner tous les aspects du montage, que ce soit par le choix des composants (résistances à couche métalliques, transformateurs toriques ou en R...) que par le dimensionnement des sous-ensembles. A titre d'exemple, un montage paru dans la revue Elektor (septembre 1995) proposait un amplificateur avec les caractéristiques suivantes :

  • Transistors de sortie : technologie IGBT donnant un son « lampe » sans en avoir les défauts (paraît-il).
  • Puissance de sortie maximum : 80 watts dans 8 ohms.
  • Quotient signal sur bruit : 101 dB.
  • Distorsion harmonique à 80 watts sous 8 ohms : 0,003% à 1kHz.
  • Distorsion harmonique de 20 Hz à 20 kHz à 80 watts sous 8 ohms : 0,05%
  • Distorsion d'intermodulation max à 80 watts : 0,002%.
  • Taux de montée : 35V/µs ce qui revient à dire qu'il sera en mesure de délivrer sa puissance maximum en moins de 2 µs.

Toutefois, ne nous leurrons pas. Un tel amplificateur (qui est proposé sans préamplificateur) revient cher. A titre indicatif, le kit pour une voie mono était proposé chez les revendeurs aux alentour de 140€ pour l'amplificateur et 170€ pour son alimentation ! L'amplificateur stéréo, une fois habillé et câblé reviendra donc aux alentours de 600€ à 700€.

Avec un préamplificateur digne de l'amplificateur, l'ensemble reviendra aux alentours de 900€ soit plus cher qu'un amplificateur du commerce de qualité correcte (même s'il n'atteint pas les performances de celui-ci). En effet, contrairement aux enceintes, les amplificateurs et autres éléments de la chaîne sont produits aujourd'hui par de puissants groupes industriels qui fabriquent en grande série donc à des coûts relativement bas.

Réaliser soi-même son amplificateur, c'est aujourd'hui essentiellement se faire plaisir, pour ceux que l'électronique intéresse, et prendre éventuellement un peu d'avance sur le marché. Ou alors, c'est viser résolument le haut de gamme sachant que dans ce domaine, les amplificateurs du commerce sont fabriqués en petite série et sont donc très chers.

On notera au passage que le prix de l'alimentation est ici plus élevé que le prix du module d'amplification lui-même. C'est également l'élément sur lequel la marge de manœuvre est la plus importante. Choisissez un transformateur classique (et non pas torique), sous-dimensionnez le légèrement ou n'en mettez qu'un à peine plus puissant pour les deux voies et vous pourrez diviser la facture par deux ou plus. C'est ce que font couramment les fabricants d'amplificateurs.

Si vous faîtes vous même un amplificateur à lampe, son coût est essentiellement déterminé par le coût des transformateurs de sortie et d'alimentation (de l'ordre de 150 € pièce pour généralement 3 transformateurs). Sinon, la fabrication d'un amplificateur à lampe est généralement assez simple, à l'approvisionnement près des pièces.

Les circuits intégrés permettent de réaliser des montages de qualité à des tarifs relativement abordable. Exemple pour un amplificateur 6 voies pour la vidéo domestique :

  • un module d'amplification équipé de son radiateur et de son filtrage d'alimentation : 36 €
  • deux transformateurs de 300W en R : 122 €
  • la mécanique (boîtier, connecteurs, câbles…) : 120 €

Soit, un total de 458 € sans le préamplificateur. Pour ce prix, vous disposez d'un amplificateur ayant les performances suivantes :

  • 6 x 70W sous 8 ohms
  • 0,1 % de distorsion harmonique à pleine puissance
  • bande passante de 20Hz à 20kHz
  • temps de montée inférieur à 4µs
  • quotient signal / bruit > 90db

Voici ce que vous devrez ajouter pour pouvoir profiter de votre amplificateur pour la vidéo domestique : un préamplificateur pour la vidéo domestique.

Ce genre d'appareil se trouve dans le commerce. D'une manière générale, il est préférable de séparer l'amplificateur du préamplificateur, ce dernier se démodant plus vite que l'amplificateur, qui pourra fonctionner 20 ans ou plus sans problème.

Une tentative de classement des caractéristiques des amplificateurs

En 1979, [BELZ] proposait le classement suivant « bon, très bon » pour les amplificateurs. A titre indicatif, j'ai reproduit les caractéristiques disponibles pour des amplificateurs Pionner, Quad et Luxman de la fin des années 1980. J'ai également mentionné un kit Elektor de 1995 (amplificateur à transistor IGBT).

 | Bon | Très bon | Pionner | Quad | Luxman
Prix (année) |  |  | 150€ (1985) | 300€ (1985) | 4000€ (1985)
Puissance RMS | 2x25 watts | 2x50 watts | 2x25 watts | 2x120 watts | 2x100 watts
DHT à 40 Hz ou 100Hz | 0,1% | 0,07% | non fournie | 0,004% | 0,03%
DHT à 1 kHz | 0,08% | 0,05% | 0,2% | 0,003% | 0,008%
DHT à 10 kHz ou 20 kHz | 0,1% | 0,09% | non fournie | 0,009% | 0,04%
DIT de 50Hz à 6kHz | 0,6% | 0,2% | non fournie | 0,02% | 0,005%
Bande passant à +/- 0,5 dB | 20Hz à 20kHz | 16Hz à 40kHz | non fournie | non fournie | non fournie
Bande passante à +/- 1,5dB | 10Hz à 40kHz | 10Hz à 80kHz | 30Hz à 20kHz | non fournie | non fournie
Quotient signal / bruit | 60 dB | 78 dB | 70/95 dB | 97 dB | 96 dB
Temps de montée à 10 kHz | 5µs | 3µs | non fournie | 6,6µs | 3,1µs
Facteur d'amortissement | 20 | 40 | non fournie | non fournie | non fournie
Séparation des canaux à 1 kHz | 50 dB | 60 dB | non fournie | non fournie | non fournie

 | Bon | Très bon | Kit Elektor | Atoll IN200
Prix (année) |  |  | 700€ (1995) | 1400€ (2005)
Puissance RMS | 2x25 watts | 2x50 watts | 2x80 watts | 2x120 watts
DHT à 40 Hz ou 100Hz | 0,1% | 0,07% | 0,05% | non fournie
DHT à 1 kHz | 0,08% | 0,05% | 0,003% | 0,05%
DHT à 10kHz ou 20kHz | 0,1% | 0,09% | 0,05% | non fournie
DIT de 50Hz à 6kHz | 0,6% | 0,2% | 0,002% | non fournie
Bande passant à +/- 0,5 dB | 20Hz à 20kHz | 16Hz à 40kHz | 20Hz à 20kHz | 5Hz à 100kHz
Bande passante à +/- 1,5dB | 10Hz à 40kHz | 10Hz à 80 kHz | non fournie | non fournie
Quotient signal / bruit | 60 dB | 78 dB | 101 dB | 100 dB
Temps de montée à 10 kHz | 5µs | 3µs | 2µs | 2,5µs
Facteur d'amortissement | 20 | 40 | non fournie | non fournie
Séparation des canaux à 1 kHz | 50 dB | 60 dB | non fournie | non fournie

A propos des prix des amplificateurs

Gamme courante : on trouve des amplificateurs corrects à partir de 200-300€. Toutefois, à ce prix, pas de double alimentation. De 300€ ou 800€ on peut considérer que l'on dispose d'un matériel sérieux d'entrée de gamme pour un équipement stéréo. On trouve également des amplificateurs à lampes aux alentours de 750 € à 4500 €. Les plus chers ne sont pas forcément les meilleurs.

Très haut de gamme : on trouve des amplis à 2000€, 4500€, 15000€, voire 60000€. En 1977, au salon du son, Mark & Levinson, fabricant américain, présentait un des rares amplis classe A du marché. Les prix de l'époque (1977) :

  • Préamplificateur stéréophonique : 20000F (3000€)
  • Amplificateur mono classe A : 15000F (2300€)

soit la chaîne complète en stéréo aux alentours de 7500€. On pouvait également acheter les enceintes de la marque, deux grands panneaux plans montés sur pied pour 10000€. Nous en sommes alors à 27500€. Ajoutez une platine disque à 1500€ et vous arrivez à une chaîne à près de 30000€. Et il y a plus cher...

Enceintes acoustiques

Les enceintes acoustiques (on n'utilise plus trop de chaines monophoniques d'où le pluriel) sont la partie de la chaîne qui va restituer le signal sonore en transformant un signal électrique (qui sort de l'amplificateur) en un mouvement mécanique destiné à brasser de l'air, mais pour la bonne cause.

Cet air est mis en mouvement par un ou plusieurs haut-parleurs montés généralement dans un caisson, ou plus rarement, fixés sur une planche en bois ouverte à l'arrière (enceintes planes).

Disons tout de suite, c'est généralement la restitution des sons graves qui va avoir une importance prépondérante sur le type de caisson à utiliser. Lorsque l'enceinte est composée de plusieurs haut-parleurs, la bonne qualité de la restitution des médiums et des aigus est plutôt un facteur intrinsèque des haut-parleurs eux-mêmes (le caisson intervient peu).

Les enceintes acoustiques sont l'élément de la chaîne haute-fidélité qui génère le plus de controverses. A cela, une raison : c'est le plus imparfait. Ceci explique la profusion des solutions proposées qui sont toutes des compromis.

Ces solutions font appel à un assemblage d'éléments imparfaits (haut-parleurs, filtres, caissons), censés, moyennant quelques acrobaties fournir un compromis acceptable. Mais ce n'est pas parce que ces éléments sont imparfaits qu'il faut croire que l'on peut arriver à une solution acceptable en terme de restitution sonore avec des sous-ensembles de qualité quelconque. Comme partout, la qualité se paie.

Dans le commerce, une bonne paire d'enceintes représente souvent entre la moitié et deux fois le prix du reste de la chaîne qu'on limitera ici à l'amplificateur et à un lecteur de compact-disc.

Le monde des enceintes acoustiques de grande classe est essentiellement composé de petites et moyennes entreprises pratiquant de la moyenne série. Ceci explique en grande partie les coûts élevés rendus à l'utilisateur final. L'amateur peut ici rivaliser avec ces coûts de production et diviser facilement la facture finale par deux ou trois pour un résultat qui sera généralement excellent (à l'écoute subjective). Alors, pourquoi s'en priver ?

Enceintes monovoies ou multivoies

Enceintes monovoies

Il est possible de réaliser des enceintes mettant en jeu un seul haut-parleur ou plusieurs. Lorsqu'il y a un seul haut-parleur, celui-ci est un large-bande censé reproduire tout le spectre audible. Cette technique est aujourd'hui quasiment abandonnée. Pourtant, elle présente des avantages qu'il n'est pas inutile de rappeler :

  • simplicité de la réalisation.
  • absence de tout réglage dans la disposition des hauts parleurs entre eux comme nous le verrons plus loin pour les enceintes multivoies.
  • absence de décalage entre les sources sonores puisque tout provient d'un seul transducteur (autre nom donné au haut-parleur pour éviter les répétitions).
  • absence de toute électronique destinée à répartir le signal électrique entre les transducteurs.

En résumé, le risque de créer des distorsions par un montage complexe est ainsi limité au strict minimum.

Toute médaille a son revers. Celui de l'enceinte monovoie est que dans la pratique, on ne sait pas faire de haut-parleurs capables de couvrir tout le spectre de fréquence perçu par l'oreille humaine (sauf lorsque les puissances mises en jeux sont très faibles comme dans les casques). La bande passante des très bons haut-parleurs large bande s'étend généralement de 50-60 Hz à 13-16 kHz. Elle correspond en fait à ce qu'entendent la plupart des gens. Cet argument n'est donc pas complètement recevable eu égard aux autres avantages de ce type d'enceinte.

Un autre inconvénient est que la tenue en puissance est nécessairement limitée. Pour comprendre ce phénomène, quelques explications préalables s'imposent.

La reproduction des sons graves nécessite l'utilisation de membranes de grande taille capables de supporter des élongations et déformations assez importantes. Un haut parleur large bande devra donc avoir un diamètre respectable (20 cm par exemple) pour reproduire correctement le bas du spectre.

Pour un rendement identique, les sons aigus peuvent et doivent être reproduits avec des membranes de petite taille. Ils se traduisent par un nombre de vibrations de plusieurs centaines de fois plus important en une seconde qu'un son grave.

Un haut-parleur large bande devra donc reproduire des sons aigus se superposant à des sons graves, avec une membrane plutôt adaptée à la reproduction des sons graves. Mécaniquement, il y a plus de difficultés à faire vibrer cette grande membrane à 20kHz qu'à 50Hz. Ce phénomène est d'autant plus gênant lorsque l'on monte en puissance. En effet, la membrane va se trouver très sollicitée pour la reproduction des graves avec des élongations et surtout, des déformations importantes. La reproduction des sons médium-aigus va se trouver contrariée entraînant des distorsions importantes et un message brouillé. Ce défaut est très perceptible à l'oreille.

En pratique, les enceintes monovoies sont donc limitées à des puissances de l'ordre de quelques watts. Toutefois, là encore, l'utilisation de transducteur à haut rendement fait que cette puissance admissible peut-être tout à fait suffisante pour sonoriser une pièce de taille importante.

La société française SUPRAVOX, spécialisée dans ce type de haut-parleur de grande qualité a longtemps, contre vents et marées, continuée à produire des enceintes de ce type. La société existe encore mais n'a plus rien produit dans les années 90 ( ?) jusqu'à fin 97 où elle a relancé la fabrication des haut-parleurs T215RTF64. La qualité de ce haut-parleur est étonnante et permet de réaliser des enceintes qui rivalisent avec de nombreuses multivoies. La société PHY HP propose également des haut-parleurs large bande qui ont une très bonne réputation (et un prix à la mesure de cette réputation : plus de 1000€ pour le KM30 en 2004).

Enceintes multivoies

La conséquence de ce qui vient d'être exposé précédemment est que très rapidement, les constructeurs ont cherché à réaliser des enceintes équipées de plusieurs transducteurs, chacun d'eux étant spécialisé dans une bande de fréquence.

Les enceintes multivoies les plus courantes sont à deux ou trois voies. Il existe également des quatre ou cinq voies mais il est difficile de justifier techniquement un tel choix et la qualité a tendance à être moins bonne qu'avec une deux ou trois voies.

Dans une enceinte deux voies, un haut-parleur (le boomer) devra reproduire les sons graves et médium-graves jusqu'à environ 2 ou 3 kHz et un autre haut-parleur (le tweeter-médium) devra reproduire les sons médiums et aigus jusqu'à 20kHz. Dans une enceinte trois voies, on aura généralement un boomer, un médium et un tweeter.

Par rapport à une monovoie, l'enceinte multivoies aura généralement une bande passante plus importante et sera susceptible de supporter des puissances plus importantes avant de « distorsionner ». Le choix semble donc évident. Toutefois, les enceintes multivoies présentent également des inconvénients.

Le plus évident est que puisqu'il y a plusieurs haut-parleurs, le son risque de ne pas être homogène. Homogène en terme de restitution mais également, en terme de rendement. Si le haut-parleur aigu a un rendement plus élevé que le haut-parleur grave, la restitution sonore tirera évidemment sur l'aigu.

Un phénomène gênant peut également apparaître. Il s'agit de l'impression que le son provient de plusieurs sources ce qui nuit à sa pureté et à sa précision.

Un autre inconvénient est qu'il faudra, sauf dans des cas très particuliers introduire un filtre destiné à séparer les signaux électriques et les amener sur les différents transducteurs en fonction de la fréquence. Calculer un filtre n'est pas une opération simple. Il y a évidemment des formules mais dans la pratique, les paramètres entrant en jeu sont tellement variés qu'un réglage manuel des valeurs des composants s'impose. De plus, les filtres introduisent souvent les inconvénients suivants ;

  • Perte de puissance.
  • Détérioration de la réponse impulsionnelle.
  • Déphasage des signaux.
  • Atténuations aux fréquences de coupures.

Les enceintes multivoies ne sont donc pas la panacée. Toutefois, les avantages déjà cités qu'elles présentent font qu'aujourd'hui, quasiment toutes les enceintes Hi-Fi sont multivoies. Alors, deux ou trois voies ? Le choix dépend de plusieurs paramètres.

Certaines techniques d'enceintes ont tendance à imposer la réalisation de trois voies. Il s'agit en particulier des enceintes dites à "charge symétrique" ou dans les nouvelles appellations, enceintes dites "passe-bande" d'ordre 4 (ce principe a été popularisé en France par ELIPSON dans les années 1970) ou des systèmes triphoniques. Plus généralement, il s'agit d'enceintes dans lesquelles les haut-parleurs graves ne couvrent, généralement par principe, qu'une très faible partie du spectre (les 100 premiers Hertz par exemple). Nous en reparlerons.

Si vous souhaitez disposer d'enceintes capables de supporter de fortes puissances (plus de 50 à 100 watts par exemple), il sera préférable d'utiliser une trois voies afin d'éviter les phénomènes de distorsions que nous avons déjà décrits pour les enceintes monovoies.

Toutefois, la réalisation d'enceinte à hauts rendements, ce qui est généralement le cas des bass-reflex, ne justifie pas de telles puissances. Encore une fois, une écoute à fort volume sonore peut très bien se faire avec quelques watts si l'enceinte a un rendement important.

La pratique montre qu'en Hi-Fi, les enceintes deux voies sont bien sur plus faciles à réaliser et qu'elles peuvent être aussi bonnes que des enceintes trois voies sauf dans les extrêmes graves.

Par contre, en video-domestique, les enceintes trois ou quatre voies seront quasiment incontournables : une voie pour le caisson grave, deux ou trois voies pour les enceintes centrales et latérales, une ou deux voies pour les enceintes surround.

Enceintes à deux voies sans filtre

Bien que peu orthodoxe, il est possible de réaliser un montage à deux voies sans utiliser de filtres ou avec un filtre réduit à un simple condensateur. L'avantage est qu'en supprimant ou en simplifiant le filtre, on supprime par la même les problèmes qu'il occasionne.

Les tweeters classiques acceptent très mal qu'on leur injecte des basses fréquences. C'est pourquoi il est indispensable de couper ces dernières à l'aide d'un filtre. Celui-ci peut être constitué d'un simple condensateur chimique non polarisé monté en série. L'inconvénient est que la pente du filtre sera très faible (3 dB par octave) et que le recouvrement entre le haut-parleur grave et aigu sera important sur une large plage de fréquence. Toutefois, ce problème n'est pas gênant tant que l'on reste dans des puissances raisonnables.

Pour ce qui concerne le boomer, l'inertie naturelle dû à sa conception fera un excellent filtre mécanique et il s'arrêtera de lui-même de reproduire les sons aigus. Il n'est donc pas indispensable de le filtrer (lorsque l'on reste dans de faibles puissances). Cette assertion est nénamoins contestée par [DICK].

L'invention des tweeter piézo-électriques a permis la création d'enceintes deux voies sans filtre. Ces tweeters ont en effet la particularité de se couper d'eux-mêmes à une certaine fréquence sans avoir besoin de filtres. SUPRAVOX, fervent défenseur des enceintes monovoies réalisa sa première deux voies dans les années 70. Il conçut un haut parleur grave (le T285) qui se coupait de lui-même à une certaine fréquence correspondant à celle ou le tweeter piezzo prenait le relais.

Pour ma part, j'ai réalisé une enceinte de ce type avec un boomer 31TE SIARE de 31cm. Cette enceinte Hi-Fi, que j'avais initialement conçue pour fonctionner en trois voies en utilisant des transducteurs « classiques » pour les médiums et aigus avait en partie rendue l'âme lors d'un essai un peu violent.

Je transformais cette enceinte trois voies en une deux voies sans filtre avec un tweeter piezzo. Les puristes s'en offusqueront peut-être mais c'est probablement la meilleure enceinte que j'ai réalisée à l'époque. Je considère que la suppression du filtre a été un des éléments importants de cette amélioration, en particulier au niveau de la dynamique. Il faut dire également que le boomer SIARE était assez exceptionnel dans les médiums pour peu que l'on ne dépasse pas une certaine puissance (5 a 10W). Enfin, les fréquences de coupure du tweeter piezzo et du boomer n'entraînaient qu'un faible recouvrement. Cette enceinte, malgré sa taille et son volume imposant, fut construite en plusieurs exemplaires pour des amis convaincus à l'écoute de ses qualités et qui avaient de la place chez eux.

Nombre de voies et nombre de haut-parleurs

Une enceinte peut être équipée de plus de haut-parleurs qu'elle n'a de voies. C'est en particulier le cas lorsque l'on souhaite renforcer les graves émis par de petits transducteurs ou lorsque l'on souhaite diminuer la directivité des tweeters. On peut ainsi trouver des enceintes équipées de 3 à 5 haut-parleurs alors qu'elles ne font que 2 ou 3 voies.

Types d'enceintes

Il existe de multiples solutions techniques pour la réalisation des caissons. On notera que tous les haut-parleurs ne sont pas adaptés à toutes ces techniques.

Enceintes closes

C'est l'enceinte qui a permit à la Hi-Fi de se populariser dans les années 60. Par rapport aux réalisations antérieures, elle avait pour elle sa taille plus petite ce qui permettait de la loger dans les appartements modernes.

Le principe de l'enceinte close est celle de l'enceinte dite infinie. En gros, l'onde arrière émise par les haut-parleurs (le grave en particulier) doit être le plus complètement possible éliminée. Le principe de l'enceinte infinie consiste à la mettre dans une cheminée ! L'onde arrière des haut-parleurs peut ainsi se perdre à l'extérieur et n'interagit pas avec le haut parleur.

Dans une enceinte close, on tente de reproduire ce principe en enfermant le haut-parleur dans un caisson étanche que l'on remplit de matériaux absorbants dont le rôle sera d'absorber l'onde arrière pour éviter qu'elle ne se réfléchisse et vienne interagir avec la membrane du haut parleur.

Les principaux avantages de ce type d'enceinte sont les suivants :

  • Encombrement réduit
  • Neutralité du son
  • Bonne dynamique

Son principal inconvénient est le suivant :

Une des caractéristiques des haut-parleurs est leur fréquence de résonance (Fr). Pour un haut-parleur de graves, plus elle est basse, plus le haut-parleur sera en mesure de restituer des sons graves. Cette caractéristique est mesurée à l'air libre. Manque de chance, lorsque l'on met un haut-parleur en enceinte close, sa Fr va augmenter, typiquement, doubler.

Ainsi, un haut parleur qui a une Fr de 30 Hz à l'air libre ou dans une enceinte infinie aura une Fr aux environ de 60 Hz en enceinte. Le phénomène physique sous-jacent vient du fait qu'en pratique, l'onde arrière du haut-parleur en enceinte close ne peut pas être entièrement absorbée (sinon, on serait dans une enceinte infnie...). Cette onde vient en fait de la compression/dépression de l'air dans l'enceinte qui s'oppose aux déplacements de la membrane en agissant comme un ressort.

Dans ces conditions, inutile d'essayer d'avoir des sons très graves sauf... si vous construisez des haut-parleurs ayant une fréquence de résonance très basse à l'air libre. De tels haut-parleurs ont été conçus à cet usage à la fin des années 50 ce qui a permis la réalisation d'enceintes closes capable de restituer des sons graves. Re-manque de chance, ces performances ont été atteintes au détriment du rendement (et parfois de la distorsion). C'est ce qui explique d'après moi, la course à la puissance que l'on a pu constater à cette époque chez les fabricants d'amplificateurs. Alors qu'auparavant, on se contentait de quelques watts, il a fallu monter à plusieurs dizaines de watts pour animer les haut-parleurs d'enceintes closes.

Pour l'amateur, ces enceintes sont simples à construire. Encore faut-il trouver de bons transducteurs adaptés à ce type d'enceinte et malheureusement, le renouveau du bass-reflex depuis les années 80 a quelque peu tari les sources.

Une amélioration apportée à ce type d'enceinte et qui mérite d'être signalée est l'asservissement du haut-parleur de grave. Cet asservissement consiste à intégrer le haut-parleur dans la boucle de contre-réaction de la chaîne (et plus particulièrement, de l'amplificateur). Un microphone mesure le son restitué par le haut-parleur et agit sur l'amplificateur pour corriger les défauts. Ce procédé permet en particulier d'améliorer considérablement le rendement de l'enceinte dans les graves pour peu que l'amplificateur suive et de faire baisser le taux de distorsion. On arrive ainsi à réaliser des enceintes de taille réduite capable de restituer correctement des sons à partir de 30 Hz.

Il y a bien sur des inconvénients. La boucle de contre-réaction doit être bien étudiée de façon à conserver au système un bon temps de montée sans osciller (contre réaction trop rapide) ni atténuer la dynamique (contre réaction trop lente). Toutes les réalisations que j'ai vues utilisaient des amplificateurs dédiés pour les graves ce qui augmente le prix global de la chaîne.

Ensuite, il y a de toute façon les limites liées à la construction du haut-parleur : généralement, la contre-réaction va avoir tendance à augmenter la puissance émise dans les graves pour compenser la diminution de rendement en basse fréquence du haut-parleur. Cela se traduit en particulier :

  • par une augmentation de l'élongation du haut-parleur qui risque alors de sortir de son domaine normal de fonctionnement (Xmax du haut-parleur).
  • par un risque de dépassement de la puissance admissible. Rappelez vous que pour compenser une baisse de rendement de 3dB, il vous faudra doubler la puissance. Les limites du haut-parleur peuvent alors être vites atteintes. Sans compter que l'amplificateur doit lui aussi être dimensionné en conséquence.

Ce procédé a eu son heure de gloire à l'époque de "l'âge d'or" de la HiFi (années 1970-1980) mais est de toute façon resté assez marginal. Pour ma part, je me souviens de deux réalisations testées lors d'un salon du son à la fin des années 1970. Elles étaient proposées par Philips et 3A. Les 3A étaient remarquables. Les Philips... On dira que ça aurait pu être mieux....

Lors de mes récentes pérégrinations, je n'ai pas trouvé d'enceintes asservies (je n'en n'ai pas non plus spécialement recherché). Ce procédé semble aujourd'hui avoir disparu de la circulation.

Enceintes à charge symétrique (passe bande d'ordre 4)

Le principe en est le suivant : un haut-parleur de grave est monté à l'intérieur d'une enceinte (généralement, une colonne) dans un caisson étanche. L'onde arrière doit être absorbée comme dans une enceinte close. La face avant du haut-parleur débouche dans un caisson muni d'un évent. Ce caisson et son évent forment un résonateur accordé. Le résultat est étonnant. Pour disposer de graves puissants, pas besoin de puissance ce qui fait que le haut-parleur peut fonctionner en piston donc, quasiment sans déformation de la membrane. La conséquence est une quasi-absence de distorsion dans les graves. Le revers de la médaille : le résonateur ne fonctionne que sur une plage de fréquence très étroite (typiquement, jusqu'à 100 Hz). Il est donc nécessaire de relayer le haut parleur de grave par un médium-grave (de très bonne facture). A ma connaissance, toutes les enceintes de ce type sont des trois voies. Ce principe a été popularisé par le fabricant français ELIPSON.

La fabrication de ces enceintes est assez délicate. Les personnes intéressées pourront consulter les ouvrages spécialisés. Toutefois, je leur conseillerai plutôt de trouver un kit (ou des dimensions d'enceintes existantes) car en cas d'erreur, il est très frustrant d'avoir réalisé une ébénisterie assez complexe et de se retrouver avec un assemblage impossible à recycler pour un autre type d'enceinte.

Enceintes bass reflex

La technique des bass-reflex (ou inverseur de phase) est connue depuis fort longtemps. Le principe en est le suivant : un haut-parleur (de graves) est fixé généralement sur la face avant de l'enceinte. Celle-ci est munie d'un évent destiné à émettre l'onde arrière mise en phase produite par le haut-parleur. L'enceinte agit donc comme un résonateur accordé.

Ces enceintes ont eu un passage à vide lorsque la mode était aux enceintes closes dans les années 1960. Aujourd'hui, elles constituent la majorité des enceintes proposées sur le marché. Pourquoi ce revirement ?

Le principal inconvénient des enceintes bass-reflex réalisées selon les conseils formulés par Briggs est sa taille (et donc son volume) qui devient vite démesurée. C'était le cas dans les années 60. Pourquoi ne serait-ce plus le cas actuellement ? Et bien tout simplement, parce que l'on ne suit plus les conseils de Briggs ! Pour ma part, je ne suis pas sur que cela soit un bien.

Un autre inconvénient de l'enceinte bass-reflex est le son de tonneau que l'on reprochait à certaines réalisations des années 1950. Ce problème était dû à une fabrication trop légère. Il se résout aisément pour peu que l'on prenne des matériaux épais et rigides pour l'ébénisterie et que l'on ajoute des raidisseurs dans les enceintes de grande taille.

Au rayon des avantages, citons en premier lieu la qualité des graves, profonds et puissants.

De plus, à la différence des enceintes closes, la fréquence de résonance des haut-parleurs mis en enceinte bass-reflex baisse (0,7xFr) ce qui permet de descendre plus bas dans les graves.

Il existe plusieurs façons de diminuer la taille des bass-reflex. J'en citerai deux pour mémoire :

Il est possible de réaliser un filtre mécanique (planche percée de trous ou de fentes) mais je ne maîtrise pas les formules de calcul (qui semblent assez approximatives) pour en parler plus.

Un dérivé de la bass-reflex est l'enceinte à labyrinthe (on fait parcourir un chemin d'une certaine longueur à l'onde arrière émise par le haut-parleur pour aboutir à l'évent). ELIPSON (et 3A à une certaine époque) a réalisé de telles enceintes dont la taille est étonnamment petite et la qualité remarquable. On trouve des kits avec des plans de telles enceintes dans le commerce (chez FOCAL en particulier).

Citons également une autre variante de la bass reflex : l'enceinte avec radiateur passif. Le radiateur passif est un haut-parleur qui joue le rôle de l'évent dans la bass reflex traditionnelle. Il est actionné uniquement par l'onde arrière du haut parleur de grave et n'est pas relié à l'amplificateur. Il n'a donc pas besoin de moteur. Certains auteurs recommandent néanmoins d'utiliser un radiateur passif ayant les mêmes caractéristiques que le haut parleur de grave, voire, d'utiliser comme radiateur passif le même modèle que le haut parleur de grave (avec son moteur). Cette technique a eu son heure de gloire dans les années 70 avec les Ditton Celestion et Kef me semble-t-il. Aujourd'hui, le procédé semble quasiment abandonné. On lui reproche un certain manque de dynamique.

Pour en finir avec les bass-reflex, je reproduis ici ce qu'en disait 3A dans [3A]. Au voisinage de la fréquence supérieure de l'enceinte, le haut-parleur débite dans le baffle (l'enceinte) et l'ouverture (l 'évent) se substitue au haut-parleur. Il y a donc renforcement du son principal émis par le cône (du haut-parleur) de part et d'autre de cette fréquence tant que la pression sonore à l'endroit de l'ouverture est en phase. A la fréquence de résonance inférieure, il y a opposition de phase et l'émission totale est alors très réduite. La fréquence propre du haut-parleur, (sa fréquence de résonance à l'air libre) doit être placée au centre de ces deux résonances. En résumé, l'inverseur de phase permet d'améliorer le rendement dans les basses tout en jugulant la résonance principale du haut-parleur par son rôle de résonateur qui court-circuite l'arrière du diaphragme au voisinage de sa résonance. [...] le bass-reflex a un rendement très important dans le grave jusqu'à une fréquence qui dépend du volume de l'enceinte, de la fréquence de résonance du haut-parleur et de son diamètre. Le son produit est de haute qualité car l'émission du grave est celle d'un résonateur pur. Le haut-parleur est soumis à un freinage au voisinage de sa résonance ce qui évite les grands débattements, donc la production de distorsions due à la non linéarité du déplacement du haut-parleur .

Malgré toutes ces qualités, on notera que d'après [DICK] « La performance transitoire des meilleures enceintes bass-reflex reste inférieure à celle des meilleures enceintes closes… ».

Enceintes triphoniques

Les sons graves sont peu directifs (à la différence des sons aigus) et l'oreille humaine ne perçoit pas la stéréo en deçà d'une certaine fréquence (disons, jusqu'à 200 Hz). Il est donc possible de réaliser un caisson unique spécialisé dans les graves jusqu'à 100 ou 120 Hz accompagné de deux enceintes satellites pour les médiums et aigus.

Les avantages sont considérables :

  • On n'a qu'une seule grosse enceinte au lieu de deux. On peut donc se permettre de lui procurer un volume convenable sans que cela prenne toute la place dans la pièce.
  • Les caissons médiums-aigus ne sont pas critiques pour la reproduction de cette bande de fréquence (en fait, tout le problème des enceintes se résume à restituer correctement les cent premiers hertz). Ils sont simples à réaliser.
  • Le caisson de grave peut être disposé où l'on veut et comme on veut. A titre d'exemple, 3A avait réalisé un caisson grave sous la forme d'une table basse de salon munie de quatre hauts parleurs de 30 cm dirigés vers le sol. Cette table incorporait également un filtre actif amenant les signaux graves (jusqu'à environ 120 Hz) sur un amplificateur de 100 watts alimentant les hauts parleurs graves et deux amplificateurs alimentant chacune des enceintes satellites (les enceintes satellites avaient un filtre passif pour séparer les signaux médiums des aigus). Le résultat était exceptionnel.

L'utilisation de filtres actifs reste, même de nos jours, assez rare en HiFi. Des réalisations plus classiques réunissent les deux haut-parleurs de graves dans le même caisson, la séparation des voies étant réalisée par des filtres passifs traditionnels.

Signalons l'existence de haut-parleurs à double bobines qui permettent de réaliser un caisson muni d'un seul haut-parleur, chacune des bobines recevant un des canaux de l'amplificateur.

A noter que toutes les réalisations stéréophoniques classiques peuvent être réalisées sous la forme d'enceintes triphoniques. On peut alors combiner les avantages intrinsèques aux techniques de bases utilisées (bass-reflex, closes, à charge symétrique) avec ceux du système triphonique.

Conseils pour la réalisation des enceintes acoustiques

Les matériaux

Une point dont il faut se souvenir : une enceinte acoustique n'est pas un instrument de musique mais une charge de haut-parleur qui se doit d'être la plus neutre possible.

Pour atteindre cet objectif, les matériaux qui constituent l'ébénisterie doivent être les plus rigides et les plus inertes possibles. Certains fabricants ont réalisé leurs enceintes en plâtre (conques d'ELIPSON par exemple) ou en béton. Sans aller jusque là, il est préférable de ne pas lésiner sur l'épaisseur des matériaux, surtout si l'enceinte est de grande dimension.

Briggs préconisait de construire une caisse constituée de panneaux de bois (contre-plaqué, aggloméré) en sandwich que l'on remplissait de sable (environ 1 cm d'épaisseur).

En pratique, on arrive à un excellent résultat en utilisant de l'aggloméré de 19 à 22 mm ou plus, du médium de la même épaisseur ou du contre-plaqué. Le médium présente l'avantage d'être très dense. L'absence de sens (les fibres qui constituent le médium ne sont pas disposées selon une direction privilégiée) est un avantage. Enfin, ce bois reconstitué se travaille très bien et peut être vernis directement. C'est la solution adoptée par la plupart des fabricants d'enceintes aujourd'hui et ce n'est pas pour une raison de coût (le médium coûte plus cher que l'aggloméré).

On notera cependant que certains professionnels ne recommandent pas ces matériaux et leurs préfèrent le contre-plaqué pour des raisons de rigidité. En général, il s'agit de professionnels qui sévissent dans le domaine de la sonorisation pour lequel il existe quelque praticularités :

  • Les enceintes doivent être transportées. Elles sont souvent de grande taille.
  • Les enceintes doivent résister aux chocs et à l'humidité.

De fait, la bonne rigidité du contre-plaqué permet de réaliser des enceintes avec des épaisseurs de bois moindre (par exemple, 15mm) que pour le médium ou l'aggloméré. Elles sont donc plus légères et plus facile à transporter. De plus, le contre-plaqué résiste mieux aux petits chocs

Malgré ces avantages potentiels, je continue de préférer le médium pour des raisons esthétiques et de facilité de travail (je rappelle qu'on est dans le domaine de la HiFi). Du point de vue écoute, j'ai réalisé dans le passé des enceintes en contre-plaqué et je n'ai pas su déterminer si ce matériau améliorait ou dégradait la qualité de restitution.

L'assemblage

Il doit être le plus étanche possible pour une enceinte close et participer à la rigidité de l'ensemble.

Une solution simple consiste à clouer et coller les montants (les clous étant enfoncés en oblique, un penchant à droite, l'autre à gauche et ainsi de suite). Toutefois, ce type de montage n'est pas suffisamment résistant pour des enceintes de grandes dimensions. D'autre part, il oblige à peindre ou plaquer l'enceinte pour rendre les clous invisibles. Les vis procurent le même désagrément.

Pour des raisons esthétiques, il est préférable de réaliser l'assemblage à l'aide de tasseaux fixés à l'intérieur de l'enceinte. On pourra alors utiliser des vis et de la colle. Les tasseaux amélioreront également l'étanchéité du caisson.

On peut également assembler les montants à l'aide de cornières métalliques. L'avantage de ces dernières est qu'elles occupent moins de volume que les tasseaux (donc permettent de conserver un volume intérieur utile plus important).

Si l'on est puriste, on pourra déposer un joint en silicone à l'intersection des montants à l'intérieur des enceintes pour améliorer l'étanchéité.

Si l'enceinte est de grande dimension et particulièrement, si elle a une forme de colonne, on n'omettra pas de la rigidifier à l'aide d'un ou deux tasseaux entre les montants les plus grands.

Encore un truc pratique. Dans la mesure du possible, faites en sorte que ce soit la face avant qui soit démontable et non la face arrière, c'est presque toujours possible. La raison est que si vous souhaitez changer la configuration de votre enceinte (changer de type de haut parleur ou leur position), la seule partie de l'ébénisterie à changer sera la face avant. Si elle fait partie intégrante de l'enceinte (collée et vissée aux montants), c'est toute l'enceinte que vous aurez à refaire.

La forme de l'enceinte

On arrive ici sur un terrain glissant. Les puristes conseillent d'éviter les enceintes aux formes trop régulières afin d'éviter la création d'ondes stationnaires ou de résonances néfastes. Certains préconisent une surface de face avant assez grande par rapport aux dimensions du haut-parleur de basse : pour un 30 cm, il ne faudrait pas que les bords de l'enceinte soient à moins de 10 cm des bords du haut-parleur (ce qui impliquait une largeur d'enceinte de 50 cm).

Aujourd'hui, on trouve sur le marché beaucoup d'enceintes en forme de colonnes et les magazines spécialisés ont tendance à affirmer que la surface de bois autour du haut parleur doit être minimum. Qui croire ?

Pour ma part, je pense que la forme en colonnes des enceintes actuelles est essentiellement dictée par des raisons marketing. Il est plus simple de caser des colonnes étroites (même si elles sont hautes) dans une maison que des enceintes très larges qui prennent la place d'un fauteuil. Les enceintes colonnes, si décriées dans les années 60 ont donc de nouveau droit de cité.

Pour ce qui me concerne, j'ai réalisé des enceintes selon divers préceptes et j'ai écouté des enceintes de forme colonne sans remarquer de différences très notables.

On se rappellera que pour le caisson de graves, le risque de résonances parasites n'existe pas si le haut parleur est coupé bas (par exemple, 100Hz). Dans ces conditions, un caisson de forme cubique convient parfaitement et présente l'avantage d'avoir une bonne rigidité.

Ce sur quoi tout le monde est d'accord, c'est qu'il faut un espace suffisant entre l'arrière du haut parleur grave et le fond de l'enceinte. 10 à 15 cm semblent être un minimum.

Ordre de grandeur : pour une fréquence de 1000Hz, la ½ longueur d'onde est d'environ 17cm. Pour 100Hz, la ½ longueur d'onde est d'environ 1,7m.

Les chanfreins

Il est conseillé d'avoir de larges chanfreins (1,5 cm à 2 cm) sur la face avant de l'enceinte afin d'avoir une meilleure dispersion du son. Pour ma part, je n'en ai jamais fait mais il est possible que cela soit utile sur des enceintes de type colonne.

La position des hauts parleurs

Certains auteurs déconseillent de centrer les haut-parleurs sur la face avant mais je n'ai jamais entendu d'explications claires sur l'inconvénient d'un tel positionnement.

Traditionnellement, l'évent des bass-reflex est placé en bas de l'enceinte pour renforcer son effet grâces aux réflexions sur le sol. Cela implique de placer le haut parleur de grave dans le tiers supérieur de l'enceinte.

Les aigus et médiums doivent être placés le plus haut possible en raison de leur forte directivité (donc dans une enceinte colonne, plutôt au-dessus du boomer).

Faut-il fixer le haut-parleur par l'intérieur ou par l'extérieur ? Lorsqu'il est fixé par l'intérieur, l'épaisseur de la face avant créé un tunnel qui nuit à la directivité et peu entraîner des distorsions (phénomènes de diffractions). Il est donc conseillé de chanfreiner le trou correspondant au diamètre de la membrane. Lorsqu'il est fixé par l'extérieur, le problème ne se pose évidemment pas. C'est la solution adoptée par la plupart des constructeurs actuels. Certains conseillent également d'encastrer la face avant du haut-parleur de façon à ce qu'elle affleure la surface de la face avant. Cela nécessite de l'outillage (défonceuse) et/ou une certaine dextérité (ciseau à bois). Pour ma part, j'ai essayé les deux méthodes (fixation par l'intérieur avec trou chanfreiné ou par l'extérieur sans encastrement) et je n'ai jamais constaté de différence.

Le rembourrage

Dans une enceinte bass-reflex, le rôle du rembourrage est censé éviter la formation d'ondes stationnaires et de réflexions parasites à l'intérieur de l'enceinte. Dans une enceinte close, il a aussi pour rôle de limiter l'interaction entre l'air contenu dans l'enceinte et la membrane du haut-parleur.

Briggs préconisait de mettre un rembourrage sur une face sur deux à l'intérieur de l'enceinte, voir pas de rembourrage du tout. Actuellement, les fabricants ont tendance à en mettre sur toutes les faces sauf sur la face avant. Étant donné la simplicité de la pose ou dépose de ce rembourrage, il est préférable de procéder par tâtonnement. Le rembourrage pourra être réalisé avec de la laine de verre de 5 cm.

Vis-a-vis des ondes stationnaires, Briggs préconisait également de « couper » le volume de l'enceinte par des lanières de tissus disposées horizontalement et verticalement. L'objectif était de casser les ondes stationnaires qui pourraient se créer. Les lanières de tissus n'ont pas besoin d'être trop tendues. Il peut s'agir d'un vieux drap lacéré.

Encore une fois, pour un caisson de basse coupé aux alentours de 100Hz, le risque de création d'ondes stationnaires est réduit. On pourra donc tenter de ne pas mettre de rembourrage.

Considérations sur les Bass-Reflex

J'ai réalisé plusieurs d'enceintes dans les années 1970. A l'époque, la mise au point se faisait de façon assez empirique en se basant sur quelques caractéristiques des hauts-parleurs (fréquence de résonance, surface émissive…). Lorsque je me suis ré-intéressé au sujet à la fin des années 1990, j'ai constaté que le domaine avait beaucoup évolué. On trouve des programmes de simulations permettant de réaliser le calcul d'une enceinte optimale (?) à partir de nombreux paramètres du haut-parleur.

Le paragraphe suivant donne quelques explications sur la signification de ces paramètres. Dans la réalité, les règles de réalisation d'une enceinte (bass-reflex ou close) s'avèrent finalement simple et l'empirisme reste de mise. En pratique, c'est plutôt rassurant car en suivant ces règles, il est finalement assez difficile de rater la réalisation de son enceinte.

Paramètres des hauts-parleurs

Les principaux paramètres des hauts parleurs sont donnés dans le tableau ci-dessous. Ils sont généralement fournis par les fabricants dans leurs catalogues.

Fs (Hz) | Fréquence de résonance à l'air libre du haut parleur. Fréquence en dessous de laquelle la capacité du haut parleur à transmettre une énergie acoustique est limitée par ses contraintes mécaniques. Plus cette fréquence est basse, plus le haut parleur est susceptible de reproduire des fréquences basses.
Vas (dm3 ou m3) | Volume d'air caractérisé par une élasticité acoustique identique à celle de la suspension du haut-parleur.
Qts | Coefficient de surtension total du haut parleur à Fs. Eviter un Qts < 0.3.
Sd (cm²) | Surface effective émissive du haut-parleur.
D (cm) | Diamètre total du haut parleur.
Xmax (mm) | Elongation linéaire maximale de la membrane du haut-parleur.
Z (ohm) | Impédance nominale du haut-parleur.
Rdc (ohm) | Résistance électrique du haut-parleur au courant continue.
Mmd (g) | Masse en mouvement du haut parleur.
Rendement (db) | Rendement nominal du haut parleur

Il y en a bien d'autres. Certains de ces paramètres peuvent aider au choix d'un haut-parleur pour une réalisation donnée. Ils sont utilisés dans les modèles de simulation pour déterminer les caractéristiques théoriques d'une enceinte et permettent également d'en déterminer les dimensions.

Mais comme indiqué précédemment, on constate au final que les possibilités sont nettement plus limitées que la théorie le laisse supposer. Le respect des quelques règles ci-dessous devraient permettre à tout amateur de réaliser une enceinte sans trop prendre de risques quand à sa mise au point. On s'intéresse ici à la problématique du caisson grave de l'enceinte (les médiums et aigus dépendent beaucoup plus de la qualité intrinsèque des hauts-parleurs que de l'enceinte).

Critères pour la réalisation d'une enceinte basse-reflex

1) Choisissez un haut-parleur

Généralement, on souhaite avec une réalisation bass-reflex disposer d'une enceinte ayant des « bons » graves et descendant le plus bas possible sans distorsion.

Si l'on veut une enceinte qui descende bas dans les graves, il n'y a pas de mystère, il faudra un haut-parleur ayant une fréquence de résonance à l'air libre qui soit basse ET une grande surface émissive. Ces deux contraintes déterminerons les principaux paramètres permettant de calculer le volume de l'enceinte.

Grande surface émissive implique grand haut-parleur. Si vous voulez des graves d'un bon niveau vers 30Hz, il vous faudra assumer le choix d'un haut-parleur de 30 à 40 cm (plutôt vers 40 cm !).

Fs, D et Sd sont désormais fixés. Ils permettent de disposer de quelques indications pour calculer les dimensions de l'enceinte.

2) Calculez le volume minimal de l'enceinte

La conséquence du choix d'un grand haut-parleur sera un Vas important. Une première approximation du volume minimal de l'enceinte vous est donné par :

Vb = Vas x 5,7 x QTS²

Vb est exprimé en litres. Des valeurs de 150 à 250 litres sont rapidement atteintes avec des grands haut-parleurs. Avant d'aller plus loin, vérifiez si vous en acceptez les conséquences. Sinon, prenez un haut-parleur plus petit ou changez de type d'enceinte (enceinte à charge symétrique (enceinte passe bande) par exemple mais uniquement pour un caisson de basse coupé aux alentours de 100Hz).

3) Calculez la surface minimum de l'évent

La théorie (Helmholtz) du résonateur sous-jacente à la conception des bass-reflex n'impose rien à ce sujet. Par contre, la pratique, issue des expérimentations donne des indications. Si la surface est trop petite, l'évent ne jouera qu'un rôle marginal dans le rendement des graves. Dans ce cas, on se rapproche de l'enceinte close et l'on aura intérêt à choisir cette technique. Le cas de la surface trop grande est en pratique impossible car elle impose un volume d'enceinte insupportable.

AUDAX préconisait dans les années 60 que la surface de l'évent corresponde à 2/3 de la surface utile du boomer. [DICK] laisse entendre que la surface d'évent idéale devrait être au moins égale à la surface du haut-parleur (ce qui intuitivement semble logique).

En pratique, pour des haut-parleurs de diamètre important, de telles surfaces ne peuvent pas être utilisées si l'on recherche une fréquence d'accord basse. La plupart du temps, les constructeurs d'enceintes utilisent des surfaces d'évent beaucoup plus petites que celles préconisées. Pourquoi ? Parce que dans le cas contraire, ils seraient obligés de réaliser des enceintes monstrueuses qui ne se vendraient pas.

Personnellement, je pense qu'il faut éviter de descendre au dessous de ½ de la surface du haut-parleur. En dessous, on s'expose à avoir de la distorsion à fort volume sonore car l'air aura du mal à sortir de l'enceinte et viendra interagir avec le haut-parleur de grave dans l'enceinte elle même.

Sv = Sd / 2

4) Calculez la fréquence d'accord recherchée de l'enceinte

La valeur basse limite de la fréquence de résonance de l'enceinte bass-reflex est celle du haut-parleur à l'air libre. La formule donnée ci-dessous est plus précise que cette règle. Il n'y a pas d'inconvénient à choisir une fréquence de résonance plus élevée que la valeur calculée si l'on accepte de sacrifier la bande passante en dessous de cette fréquence.

Fb = (0,39 x Fs) / Qts

L'intérêt de choisir une fréquence de résonance plus élevée apparaît dans le calcul de la longueur du tunnel d'accord. Les autres paramètres étant fixés, une augmentation de la fréquence d'accord se traduit par une diminution de la longueur du tunnel.

5) Calculez la longueur du tunnel

Lv = ((29830 x Sv) / (Fb² x Vb)) – 0,825 x Sv1/2

Où Sv est en cm², Vb en dm3 et Lv en cm.

Evitez les tunnels trop long (1m par exemple). Ils peuvent être la source de bruits parasites. Une longueur d'évent jusqu'à 40 cm est acceptable (d'autant plus si la surface de l'évent est grande). Certaines constructions ont des évents plus longs et fonctionnent correctement mais toujours, avec une grande surface d'évent.

Voici une autre formule proche de la précédente que j'utilisais avec succès dans les années 70 (source Audax) :

L = ((2,75 x 107 x S) / (f2x V)) - (0,886 x S½)

où

  • L est la longueur de l'évent en cm
  • S est la surface de l'évent arbitrairement choisie (on pourra prendre la moitié de la surface émissive du haut parleur)
  • f est la fréquence d'accord de l'enceinte (on prendra la fréquence de résonance à l'air libre du haut parleur)
  • V est le volume intérieur de l'enceinte en cm3. On évitera les volumes inférieurs à 100 litres. Au-delà de 500 litres, on aura intérêt à penser aux enceintes closes !

Mais pourtant, dans le commerce…

Vous avez pris un catalogue, choisis un haut-parleur, fait les calculs. La première fois, vous êtes tombé sur des impossibilités (évent trop long…), vous avez augmenté la fréquence d'accord de l'enceinte, diminué vos prétention en taille de haut parleur, etc. et malgré tout, vous arrivez à une enceinte, accordée à 35Hz avec un haut-parleur de 30cm dans un volume de 150 litres.

Vous avez pris un catalogue présentant des enceintes toutes faites qui affichent sans mollir des bandes passantes de 20hz à 20kHz et qui sont d'une taille ridiculement petites mais parfaitement acceptable par votre conjointe.

Vous pouvez mettre en doute les critères énoncés plus haut. Après tout, ils proviennent d'un amateur qui fait ça à ses heures perdues alors que les enceintes du commerce sont conçues par des professionnels qui font ça à longueur de journée. C'est parfaitement exact. Pour autant ces critères restent valides :

  • lisez quelques ouvrages réalisés par des professionnels ou des chercheurs sur le sujet, vous retomberez sur les critères que je viens d'exposer. C'est normal, je me suis basé sur leurs écrits pour en arriver là. Mais j'ai également essayé de les transgresser. Le résultat ne fut jamais bon à l'oreille.
  • Les fabricants fabriquent des enceintes pour les vendre. Les grosses enceintes se vendent mal. C'est normal qu'ils proposent de petites enceintes à leur catalogue. Mais il est rare qu'ils ne proposent pas des enceintes haut de gamme et dont la taille est invariablement importante si de bons graves sont recherchés. Certains, comme le fabricant français GKF, prennent le risque de ne faire que du "traditionnel" ce qui donne invariablement des enceintes assez monstrueuses (en taille).

Certaines techniques permettent de concevoir des enceintes de taille plus petites que des bass-reflex tout en produisant des graves agréables à l'écoute. C'est le cas de la charge symétrique (passe bande). Je n'en ai réalisé qu'une fois et les résultats furent satisfaisants. Inconvénient, elles sont plus compliquées à mettre au point que les bass-reflex ou les enceintes closes et ne sont envisageables que sur une bande passante réduite (typiquement, 30Hz à 100Hz, et encore). Pour cette raison, elles sont bien adaptées à la réalisation de caissons de grave pour le « home cinéma ».

La forme et la surface de l'évent

D'après Audax, si l'évent est très étroit (un rectangle très long et peu large), il aura tendance à diminuer la fréquence de résonance de l'enceinte mais la détermination de cette fréquence ne pourra se faire que par la mesure. Cette solution peut-être valable pour ceux qui souhaitent expérimenter mais à leur risque et péril.

Pour la forme, les évents circulaires ou carrés sont parfaits Pour les évents circulaires, on pourra prendre un morceau de tuyau d'évacuation en plastique. Les évents rectangulaires conviennent également si la hauteur et la largeur respectent un certain rapport (1/3, 2/3 par exemple).

Mise au point de l'enceinte

Généralement, le volume intérieur réel de l'enceinte se révèle différent de celui calculé au départ du fait de la présence de tasseaux, des haut-parleurs, du tunnel, du matériau absorbant... Il peut donc être nécessaire d'accorder l'enceinte.

La façon la plus simple de procéder est de construite un tunnel légèrement plus grand que celui prévu par calcul. Cet évent est mis en place dans l'enceinte de façon à ce qu'il puisse coulisser. On utilise ensuite un générateur basse-fréquence et un oscilloscope ou un voltmètre électronique pour mesurer les caractéristiques d'impédance du haut-parleur en enceinte. L'objectif est de trouver les deux pics caractéristiques de la courbe d'un haut-parleur chargé en bass-reflex. Le premier se trouve à 0,7 fois sa fréquence de résonance à l'air libre, le deuxième à 1,4 fois cette même fréquence. La mesure se fait en faisant varier la fréquence du générateur BF sur la plage de fréquence recherchée et en faisant coulisser l'évent jusqu'à ce que les pics soient détectés. Ceci fait, on coupe la partie de l'évent qui dépasse à l'extérieur de l'enceinte et on le fixe avec de la colle.

Quels haut-parleurs prendre ?

Sauf si vous souhaitez expérimenter, choisissez des haut-parleurs bénéficiant d'une certaine réputation. On en trouve d'excellents chez les fabricants français et étrangers suivants :

  • AUDAX, un des fabricants les plus connus et pas seulement en France.
  • FOCAL connu pour ses enceintes sous le nom de JM Lab.
  • DAVIS. La société a été créée par un ancien de chez SIARE. On y trouve quelques haut-parleurs de cette marque qui a disparu dans les années 80.
  • CABASSE, société réputée pour ses enceintes mais qui vend également (très cher) ses haut-parleurs.
  • SUPRAVOX réputé pour ses larges bandes.
  • PHY-HP réputé pour ses larges bandes. La société aurait été créée par un ancien de Supravox.
  • TRIANGLE.
  • DYNAUDIO dont je connais surtout une petite enceinte type d'Appolito (Gemini) qui est assez étonnante.
  • BEYMA, fabricant espagnol de bonne réputation.

Parmi les marques connus mais que je n'ai pas pratiqué et/ou écouté : VISATON, MONACOR, AUDIOVALVE, SEAS, ATS RESEARCH

Note : les sociétés Audax Cabasse et Focal ont annoncé en 2004 qu'elles ne vendaient plus leurs hauts-parleurs aux particuliers.

Le placement de l'enceinte

La position des enceintes dans la pièce d'accueil et la façon dont cette pièce est aménagée ont des conséquences importantes sur la qualité de la restitution.

Un premier élément à connaître est qu'un son pur ne sera correctement reproduit que si la salle d'écoute a une dimension au moins égale à sa demi-longueur d'onde. La reproduction d'un son de 30 Hz impose l'existence d'une dimension de 5,66m. Si la plus grande dimension de votre pièce est de 4m, inutile de réaliser une enceinte descendant en deçà de 42 Hz.

Un deuxième élément est qu'une enceinte placée en coin rayonne plus d'énergie (essentiellement dans les graves) qu'une enceinte placée devant un plan vertical (un mur). Ce point est intéressant à exploiter lorsque l'enceinte a une réponse peu étendue dans les graves ou pour une écoute à faible niveau. Par contre, si l'enceinte est équipée d'un haut-parleur de grand diamètre (30 cm ou plus) à grande linéarité dans les graves, cette position donnera un excès de graves.

Il est conseillé de surélever l'enceinte pour éviter qu'il y ait trop de réflexion sur le sol. Si l'enceinte est trop volumineuse ou trop lourde pour être surélevée, on placera un tapis épais devant elle.

Il existe d'autres points importants à prendre en compte. Toutefois, à l'expérience, il est difficile de chambouler tout son ameublement pour les satisfaire. A titre indicatif, voici rapidement exprimés quelques conseils pour tenter d'éliminer les défauts les plus évidents :

  • Pièce cubique (ou carrée) : on n'y peut généralement pas grand chose mais sachez que c'est une configuration parmi les plus mauvaises. Préférez les pièces rectangulaires ou asymétriques.
  • Réverbérations, échos : ajoutez des tentures (rideaux) et/ou des tapis.
  • Son mat : retirez des tentures (rideaux) ou des tapis.
  • Configuration « optimum » : en considérant que la pièce est un rectangle, les enceintes sont placées sur une largeur (en coin ou non selon leurs caractéristiques). A l'arrière des enceintes se trouve une tenture (rideaux, draperies...). Les enceintes ne sont pas collées au mur arrière mais espacées de ce dernier de quelques centimètres (jusqu'à 50 centimètres typiquement). Les murs latéraux (longueurs du rectangle) ne doivent pas être trop réflexifs ni trop absorbants (!). La position d'écoute la plus favorable est la largeur opposée à celle où se trouvent les enceintes (mais pas directement contre le mur).

Vous trouverez un chapitre très intéressant sur ce sujet dans le document "Le livre d'or de l'acoustique" publié par la société 3A avec une méthode de calcul empirique pour déterminer les caractéristiques de votre local d'écoute.

Mesures d'enceintes

Elles sont à considérer avec circonspection. A ce sujet, je peux vous conter une anecdote. Toujours à l'époque ou je construisais des enceintes avec un copain de lycée (années 1970), ce dernier avait décidé de réaliser la plus petite enceinte possible avec deux haut-parleurs (de bonne qualité) de je ne sais plus quelle provenance. Chose dite, chose faite. L'enceinte était même agrémentée d'un évent très esthétique mais conçu sans calcul, juste pour le fun comme on dit maintenant.

Pour ma part, j'avais réalisé une enceinte bass-reflex avec un haut-parleur coaxial (2 voies) de chez PERLESS. Il s'agissait plutôt d'un modèle de sono.

Son enceinte reproduisait la musique mais sans enthousiasme (son plat comme celui que l'on trouve dans les enceintes de mini-chaînes). Nous la comparâmes ensuite avec la bass-reflex. Si vous n'aviez eu le choix qu'entre ces deux enceintes, vous auriez pris sans hésiter la bass-reflex. Pourtant, je pense que ce n'était pas une enceinte méritant le label Hi-Fi.

Nous fîmes mesurer son enceinte chez 3A. La courbe était remarquablement linéaire. A cette époque, la mode était de faire figurer la courbe de réponse de l'enceinte sur l'ébénisterie. La sienne n'aurai pas déparé au milieu d'enceintes de grande marque.

On ne peut rien conclure de très probant ni de très définitif sur ce sujet si ce n'est que les courbes de réponses ne donnent pas d'information sur la qualité de restitution sonore quand elles sont bonnes et qu'il vaut quand même mieux éviter qu'elles soient mauvaises (irrégulières).

Mes critères personnels

Ce qui suit est issu de mon expérience et n'a aucune prétention à une quelconque vérité absolue.

En essayant de trouver des invariants permettant de caractériser les enceintes qui me plaisaient subjectivement (que ce soit des enceintes que j'ai conçues ou que j'ai écoutées), je suis tombé sur les points suivants :

  • rendement : rechercher des enceintes à haut rendement (95dB ou plus).
  • type de HP médium et aigus : chambre de compression.
  • si pas chambre de compression, diamètre des HP médium : au moins 13cm.
  • diamètre des HP graves : supérieur ou égal à 30cm.
  • volume enceinte : grand volume pour les graves en bass reflex.
  • Type d'enceinte : bass reflex, éventuellement, charge symétrique.

Tout cela est bien sur complètement contestable, y compris par moi-même ! Ainsi, j'ai écouté il y a quelques années de très bonnes enceintes qui étaient des closes de taille moyenne (Linn) ou petite (Dynaudio). J'ai pu faire des comparaisons avec des Cabasses de la belle époque, ces enceintes surpassaient les Cabasse sur le plan de la neutralité.

De même, je me souviens de très bon moments passés avec des ELIPSON à charge symétriques.

Si l'on suit ces critères, que ce soit pour l'achat d'enceintes ou leur réalisation, on pourra, en fonction de l'usage recherché, avoir les configurations suivantes :

Hi-Fi traditionnelle, sans besoin d'extrêmes graves | Enceinte deux voies, tweeter-médium à chambre de compression, médium-graves avec 2x21 ou 2x17cm en parallèle montés en bass-reflex.
 | Enceinte trois voies à charge symétrique, boomer 17cm dans la charge, tweeter-médium à chambre de compression, médium-graves avec un 17cm en clos. Toutefois, attention, vous risquez d'avoir du mal à trouver des haut-parleurs ayant un rendement homogène avec le haut-parleur à chambre de compression (voir plus loin).
Hi-Fi traditionnelle ou home-vidéo avec besoins de graves ou d'extrêmes graves | Systèmes décrits précédemment avec ajout d'un caisson de grave en support. Toutefois, pour ma part, je n'aime pas cette configuration du fait que les graves sont toujours envoyés aux enceintes principales.
 | Systèmes décrits précédemment ou simplifié (enceinte deux voies, tweeter-médium à chambre de compression, HP médium-grave avec un 17 ou 13cm monté en clos ou en bass-reflex) plus caisson de grave, le tout monté en triphonique avec fréquence d'aiguillage à 100 ou 120Hz. A noter qu'en home-video, l'amplificateur dispose généralement d'un réglage permettant d'aiguiller les fréquences basses sur le caisson et de ne pas les transmettre aux autres enceintes ce qui permet de faire de la triphonie.
 | Enceinte trois voies, tweeter à chambre de compression, médium à chambre de compression, HP graves de 30 à 38cm monté en bass-reflex et coupé aux alentours de 1500Hz (selon la fréquence basse admissible par le médium).
 | Enceinte trois voies, tweeter à chambre de compression, médium avec un 21 ou 17cm montés en clos, graves de 30 à 38cm montés en bass-reflex et coupé aux alentours de 500Hz.

Evidemment, dans toutes ces configurations, le rendement des haut-parleurs devra être homogène. Le problème est que les haut-parleurs à chambre de compression ont généralement un rendement très élevé, de 100 à 110 db, beaucoup plus que beaucoup de haut-parleurs électrodynamiques utilisés en HiFi. Il faudra donc choisir ces derniers avec soin (on en trouve ayant 95 à 97db de rendement) et prévoir une atténuation du haut-parleur à chambre de compression ou une montage en parallèle de plusieurs haut-parleurs électrodynamique (on gagne 3db lorsqu'on monte deux haut-parleurs identiques en parallèle).

C'est pourquoi, les enceintes Hi-Fi utilisant des haut-parleurs à chambre de compression ont souvent deux haut-parleurs pour les médium-graves.

Autre cas, sur une enceinte Goodmans 3 voies (des années 1950) dont je dispose, le haut-parleur grave est à haut-rendement et des atténuateurs réglables sont montés sur le tweeter et le médium, tous deux à chambre de compression.

Le prix des enceintes

Ce chapitre est un délire personnel concernant une tentative de justification du prix des enceintes acoustiques.

Pour limiter le champ des investigations, je ne considérerai que les enceintes colonnes bass-reflex, les plus courantes dans les années 1990-2010.

Avant de commencer, ayez toujours en tête qu'une enceinte est quelque chose de simple, constituée de quelques planches de bois, de haut-parleurs et d'un filtre.

Vous vous trouvez devant trois paires d'enceintes, assez semblables, de type colonne, mesurant peut-être entre 1m et 1m30 de haut, comportant un nombre de haut-parleurs laissant à penser qu'il s'agit de trois voies.

Une première paire coûte 150€. Une autre 1000€, la dernière 2500€. Bigre, comment un tel écart est-il possible et est-il justifié ?

Voyons les caractéristiques. Elles supportent entre 150 et 200W ce qui est bien suffisant pour vous qui disposez d'un amplificateur 2x50W et qui écoutez de la musique dans votre petit appartement parisien, avec une puissance de 3 à 4 W (bon, ok, ça dépend du rendement des enceintes, on verra plus tard).

La bande passante de la moins chère s'étend de 40 à 20kHz, celle au prix intermédiaire va de 30~35Hz à 20kHz, la plus chère va de 28Hz à 20kHz. De toute façon, en deçà de 40Hz, vous n'entendez plus grand chose, surtout au volume auquel vous écoutez la musique. Mais admettons que ça en vaille la peine, ça fait cher le Hertz en basse fréquence.

Le rendement est de 90dB pour la moins chère et de 91 db pour les deux autres. Pas de quoi en faire un fromage.

Décidément, ce n'est pas sur les caractéristiques objectives que vous arrivez à justifier la différence de prix.

Regardons d'un peu plus près et soupesons les enceintes. La pas chère est tout à fait transportable, un bon point pour elle. Les deux autres sont plutôt lourdes et votre douleur dans le dos se réveille instantanément. Mauvais point. Sauf qu'une enceinte, ce n'est pas comme un chien, on n'a pas besoin de leur faire faire une promenade de temps en temps. Donc si le poids à une importance, ça vaut la peine de faire un petit sacrifice, même si pour cela, vous devez faire appel à votre beau-frère Robert pour les transporter, moyennant un petit investissement supplémentaire en alcool anisé.

L'enceinte pas chère est faite en aggloméré bas de gamme. Elle est recouverte de papier imitation bois, ou granité gris, comme votre bibliothèque Ikéa.

Les deux autres sont lourdes et pèsent un poids similaire, la plus chère étant un peu plus lourde. Elles doivent probablement être construites en médium épais. Vous avez du mal à identifier le revêtement. Peut-être un stratifié ou un vernis synthétique sur l'enceinte à 1000€ et un placage bois sur celle à 2500€. Bon, les deux ont fière allure.

Au niveau des détails, l'enceinte pas chère à un bornier à clip en plastique massif. Les autres ont un bornier avec de grosses prises dorées pour fiches banane ou câble dénudé. Vous aviez précédemment cherché des enceintes avec bornier en argent massif, vous avez lu sur un forum que c'était le top, mais vous n'en avez pas trouvé.

L'enceinte pas chère est posée sur des pieds métalliques en forme de pointe dont le bout se termine par une boule. Les autres ont aussi des pieds métalliques en pointe mais en deux parties (une pointe et une rondelle à poser au sol qui reçoit la pointe). Ils sont plaqué or 18 carats. Ca ne sert à rien (avis personnel) et de toute façon, vous aller remplacer cette quincaillerie par des pieds en feutre : madame n'a pas envie de voir des trous dans son tapis.

A ce stade, vous avez quasiment éliminé l'enceinte pas chère, même sans l'avoir écouté. Elle fait vraiment trop bas de gamme. Vous auriez bien voulu voir comment elle était à l'intérieur mais vous n'êtes pas allé dans le bon magasin et le vendeur ne veut pas démonter la face arrière. Tant pis. Si vous étiez allé ailleurs, on vous aurait peut-être montré une enceinte ouverte ou quelques photos. Vous auriez alors eu la confirmation que l'enceinte pas chère est réalisée en aggloméré de 15mm et que les haut-parleurs font vraiment bas de gamme : châssis métal avec un petit aimant ridicule à l'arrière. Quand au filtre, vous l'avez trouvé au niveau du bornier. Vous avez hésitez un instant pour identifier l'objet mais non, c'était bien le filtre. On reconnaît les bobinages entourés sur un moyeu en fer (si, si), à coté de quelques capacité chimiques non polarisées. En fait, si vous étiez allé ailleurs, vous n'auriez pas trouvé l'enceinte pas chère. Donc pas de regret.

Par contre, sur les enceintes plus chère, vous auriez pu voir des haut-parleurs avec un châssis métal ou aluminium mais surtout, de gros aimants. Les filtres auraient été bien visible, avec des selfs à air et des condensateurs mylar. Le câblage ne serait pas constitué de ridicules petits fils électriques de 0,25mm² mais de bon gros fils de cuivres désoxygéné de 1,5mm². Toutefois, vous auriez sans doute eu du mal à voir une différence entre l'enceinte à 1000€ et celle à 2500€.

Donc, il ne reste plus que le juge suprême, votre oreille (vos oreilles j'espère, sinon, la mono suffit). Le bon sens paysan devrait vous susurrer qu'une enceinte à 1000€ doit être au moins trois fois meilleure qu'une enceinte à 150€ et sans doute 2,5 fois moins bonne qu'une enceinte à 2500€. Mais dans ce domaine, vous vous dites à juste raison que le bon sens paysan ne doit pas s'appliquer de façon aussi abrupte. Il est probable que la qualité ne suit pas une courbe linéaire mais plutôt exponentielle. A partir d'un certain niveau de gamme, pour gagner un tout petit peu en qualité, il faut une augmentation de prix significative. Ecoutons...

L'enceinte à 1000€ la paire est neutre et bien équilibrée. Elle vous plait, que ce soit sur du classique, du jazz ou de la pop musique. L'enceinte à 2500€ ne vous enthousiasme pas plus que cela. En fait, tout bien considéré, elle vous plait moins que l'autre. Et vous vous sentez un peu coupable, ou un peu idiot, devant le vendeur qui vous explique que oui, l'enceinte à 1000€ est vraiment très bien, mais celle à 2500€, elle est (rayez les mentions inutiles), plus aéré, plus chaude, plus profonde, plus... Bref, elle est mieux. Et pourquoi ne le serait-elle pas, puisqu'elle coûte plus cher.

Au delà d'un certain niveau de prix, le gain en qualité intrinsèque est marginal. Il va jouer sur la renommée de la marque (la renommée réelle où celle qu'elle veut se donner), sur l'utilisation de haut-parleurs plus ou moins issus d'une production en petite ou grande série ou d'une technologie particulière, sur la finition, etc. En deçà d'un certain prix, pas de mystère. Rien que le prix du bois impose un certain niveau de coût.

On trouve d'excellentes enceintes colonnes à partir de 1000€ la paire, et parfois moins pour des productions locales (ne pas oublier qu'une enceinte est volumineuse et lourde et que son transport a un coût !).

Si vous êtes en France, vous avez la chance de bénéficier d'une production de très haute qualité et d'une grande technicité. Faites un tour chez Davis, Jean Marie Reynaud, Pierre Étienne Léon (le fils du fondateur d'ELIPSON), GKF, Apertura, Cabasse, JM Lab, Triangle, ELIPSON.(1) Bref, le choix est considérable et au top niveau.

Sinon, pas loin de chez nous, les anglaises sont à considérer. Linn, Kef et sans doute beaucoup d'autres. Les enceintes anglaises étaient réputées pour leur neutralité. Et puis, ils ont eu Briggs !

Enfin, la marque DIY est universelle (Do It Yourself !). Elle peut vous faire faire de sérieuses économies, comme expliqué dans ce petit précis.

(1) : la société ELIPSON, fondée en 1938, a été mise en liquidation judiciaire en 2008. Elle a finalement été reprise par le groupe Inovadis.

Enceintes sans fil

Avant d'entrer dans le vif du sujet, je voudrais rappeler qu'en 2014, les enceintes sans fil, ça n’existe toujours pas. Elles ont toutes un fil, d'alimentation comme il se doit, à brancher sur une prise secteur, ne serait-ce que pour alimenter l'amplificateur dont elles doivent être munies (vous pouvez tenter les batteries si vous êtes joueur mais ca risque de vite vous lasser…). Manque de chance vous dites vous, il n'y a pas de prise de courant à proximité de là où vous voulez les disposer : retour à la case départ.

Finalement, vous avez trouvé une ou deux rallonges électriques qui traversent toute la pièce (mais au moins, vous avez supprimé le fil qui reliait l'enceinte à l'amplificateur et vous pouvez être justement fier de vous). Votre femme par contre (c'est en général la femme) regarde votre installation avec circonspection, secoue la tête silencieusement en pensant que les hommes sont vraiment (rayez la mention inutile) : stupides (si vous êtes marié depuis un certain temps) / de grands enfants (si vous êtes jeunes mariés)).

Puisque ces enceintes sont branchées sur le secteur, pourquoi ne pas l'utiliser pour transmettre le son ? Ca s'appelle une transmission par courant porteur en ligne (CPL) et c'est sans doute la solution la plus logique. Re-manque de chance, en 2014, les offres de qualité ne sont pas légions. Sauf peut-être chez Devialet qui est un des rares fabricants HiFi haut de gamme à proposer ce mode de communication.

En 2014, certains journalistes insistaient sur le coté high-tech de la chose. Sans doute pour vous faire comprendre que si vous avez encore des fils entre vos enceintes et l'amplificateur, vous êtes un inadapté technologique ou vous êtes complètement has been. Sur ce point, on pourrait leur répondre que cette high-tech date un peu.

En cherchant un peu sur le net, vous trouverez un brevet portant sur Wireless remote speaker system de 1987. Evidemment, à l'époque, la transmission se faisait en analogique (modulation de fréquence stéréo). Et je crois me souvenir d'au moins un montage proposé par une revue d'électronique qui est antérieur à cette date.

Mais assez de mauvais esprit. De quoi s'agit-il exactement ? Schématiquement, un tel dispositif se compose :

  • D'une ou plusieurs enceintes (disons au moins deux en stéréo pour mettre en évidence quelques problèmes potentiels),
  • Pour chaque enceinte, d'un amplificateur de puissance,
  • Pour chaque enceinte, d'un récepteur (et probablement, d'un émetteur) ,d'un système de traitement du signal et d'un convertisseur numérique analogique,
  • D'un « préamplificateur » (on l'appellera ainsi faute de mieux, mais on pourrait parler de station d'accueil ou de micro-ordinateur) dont un des rôles sera de sélectionner une source (numérique ou analogique) et de la transmettre aux enceintes préalablement appariées au préampli.

Les enceintes

Question : parce qu'elles seraient sans fil et fabriquées en 2014, les enceintes sans fil seraient-elles meilleures que celles avec fil ? Et bien non !

On peut prendre le problème par n'importe quel bout, le fait qu'il y ait un fil ou non ne change rien à la technologie des enceintes acoustiques. Donc, si l'on veut vous faire croire que la petite boule de 15 cm de diamètre est meilleure parce qu'elle n'a pas de fil que la grosse Cabasse qui encombre votre salon, on vous ment. Je vois la déception se peindre sur le visage de Madame (en général, c'est Madame, bis repetita placent) qui espérait enfin trouver une bonne raison pour s'en débarrasser (de l'enceinte, pas du Monsieur. Quoiqu'en se débarrassant du Monsieur, on a également de bonnes chances de se débarrasser aussi comme par magie des grosses enceintes).

Par contre, si l'on a de bonnes enceintes acoustiques, on peut tout à fait envisager de les rendre sans fil et transformer des enceintes « avec » en enceintes « sans » (sauf le fil électrique comme déjà dit).

Mais pour que cela en vaille la peine, il faut s'interroger sur la qualité de la transmission et des amplificateurs.

L'amplification

Pour les amplificateurs, je passe très vite car en 2014, ce n'est plus le problème. On en fait de très bons en classe AB ou D pour des sommes très raisonnables. On en fait aussi de très mauvais pour des sommes toujours déraisonnables. Ce petit précis vous donne suffisamment d'éléments pour vous permettre de faire la différence.

Comme on s'en doute, c'est au niveau des communications et de leur gestion que l'essentiel va se jouer.

La transmission numérique

On remarquera tout d'abord qu'en 2014, de nombreuses sources sont numérisées. Si l'on prend la numérisation utilisée pour les CD-ROM, on se rend compte que le débit que devra supporter le protocole de communication (donc le circuit de liaison) n'est pas si élevé que cela. Sans compression, en stéréo, il vous faut être en mesure de transmettre à un débit d'environ 1,4Mbps (44,1KHz multiplié par une résolution de 16 bits), non compris les informations de contrôle du protocole (PCI pour Protocol Control Information). Certaines numérisations se font à des taux plus élevés mais même avec des numérisations considérées comme très bonnes, il n'y a rien de bien exceptionnel par rapport aux standards de communication existants.

Si l'on considère le Bluetooth, on constate qu'il y aura un problème puisque le débit nominal est de l'ordre de 700kbps. Donc, sauf à faire de la compression, probablement avec perte, une transmission par Bluetooth ne permettra pas d'atteindre le niveau de qualité de référence (celui du CD-ROM). Ceci dit, beaucoup d'oreilles de 2014 sont habituées à une qualité moindre, celle du MP3. D'une certaine manière, il y a eu régression dans le domaine de la HiFi depuis les années 1990 alors que paradoxalement, les technologies ont énormément progressées.

Donc, si vous êtes habitué à écouter vos morceaux de musique stockés en MP3 sur votre smartphone avec des oreillettes et que vous comptez utiliser des enceintes sans fil munies de hauts parleurs de 10 cm, le Bluetooth est une solution que vous pouvez envisager…

Par contre, si vous souhaitez ne pas dégrader les performances de votre installation telle qu'elles ont été définies dans les années 1980 (!), alors, il vous faut passer à un autre mode de communication.

Avec le WiFi (Wireless Fidelity !), les débits théoriques disponibles vont de quelques dizaines de Mbps (54Mbps en théorie) à plus d'un Gbps (1,3Gbps pour le 802.11ac).

Pour le CPL, les débits théoriques sont de quelques dizaines à quelques centaines de Mbps.

On voit qu'il existe des solutions largement répandues et peu coûteuses permettant de disposer d'un débit suffisant pour peu que ce débit ne soit pas partagé.

La question suivante est de savoir ce que vaudra le son une fois reçu par l'enceinte soi-disant sans fil ?

Conversion numérique analogique

La qualité peut être variable mais dites vous que ce sont des techniques bien maitrisées dans les appareils « grand public » : les lecteurs de CD-ROM que l'on fabrique depuis les années 1980 sont là pour en témoigner. Les technologies existent donc et sont abordables. Il faudra juste s'assurer qu'elles sont utilisées dans l'équipement que vous comptez acquérir.

Synchronisation

En plus des aspects liés à la configuration du système (appairage, réglages divers), le problème le plus critique sera de gérer la synchronisation entre les différentes voies.

L'oreille humaine est très sensible aux décalages entre signaux. Dans un système stéréo, ce décalage peut être introduit par un retard entre le signal d'une voie par rapport à l'autre. Le cerveau aura alors l'impression que le son vient de la droite ou de la gauche alors que, sauf effet voulu, l'objectif est de créer une sensation de volume non localisée. On parle d'effet Hass. Celui-ci est perceptible lorsque les signaux subissent un décalage de 10ms ou plus.

Lorsque vous transmettez le signal audio amplifié par câble, on fait abstraction de leur longueur et de la vitesse de transmission. De fait, les signaux émis par chaque voie de l'amplificateur arrivent en même temps sur chaque enceinte. Il n'y a donc pas de décalages dus à la transmission. Idem si vous transmettez les signaux analogiques en modulation de fréquence.

En numérique, il n'en est pas de même, en particulier en cas de communication en mode « paquet » en multiplexage statistique (protocoles IP par exemple).

Si l'on se place dans le cas simple d'un seul canal de transmission multiplexé, les différentes voies recevront leurs données les unes après les autres en streaming. La synchronisation entre les voies consiste simplement à faire en sorte que la voie qui a reçue ses données en premier attende que l'autre voie ait reçu les siennes avant de commencer à restituer le son vers sa propre enceinte. Une fois le processus démarré, la synchronisation est maintenue par les horloges locales de chaque récepteur. On peut l'améliorer en émettant périodiquement des données temporelles (timestamp) permettant de resynchroniser les horloges locales.

La gestion de la synchronisation est plus délicate si l'on considère un réseau maillé ou partagé dans lequel chaque récepteur reçoit ses données de manière asynchrone et indépendante. Dans ce cas, un mécanisme de synchronisation à base de données temporelles doit impérativement être mis en place. Il existe plusieurs brevets sur ce sujet que l'on pourra consulter si l'on veut approfondir.

Mais dans une utilisation domestique, on voit mal pourquoi l'on se trouverait dans ce cas (sauf en CPL).

Les parasites

Tous les supports de transmissions sont sensibles aux parasites. Mais tous ne sont pas forcément sensibles aux mêmes parasites et les conséquences d'un parasitage ne sont pas non plus les mêmes pour tous. Pour un simple câble en basse impédance transportant des signaux forts (cas classique de la liaison entre l'amplificateur de puissance et les enceintes), il y a peu de chance que les parasites produisent suffisamment d'énergie pour perturber le signal de façon audible.

En communication hertzienne ou en CPL, le risque est plus élevé. Le CPL semble plus sensible aux bruits que le WiFi. De plus, des problèmes d'installation électriques peuvent diminuer fortement son débit réel. Si vous retenez cette solution, il sera donc prudent d'essayer avant d'acheter ou de s'assurer que l'on peut rendre l'équipement acheté si les résultats ne s'avèrent pas concluants.

Les moyens habituels pour se prémunir contre la dégradation des données qui en résulte consistent :

  • Soit à introduire un mécanisme de détection d'erreurs avec correction par réémission (cas où l'on dispose d'une voie de retour et où le taux d'erreur intrinsèque du support est faible (typ. 10-6 pour du câble, 10-9 pour de la fibre optique),
  • Soit à introduire un mécanisme de détection/correction d'erreurs (cas où le taux d'erreur intrinsèque du support est élevé (10-3 par exemple), où l'on n'a pas de voie de retour, où on ne peut pas se permettre d'introduire une trop grande latence dans la communication…). Ce mécanisme à l'inconvénient d'introduire une plus grande redondance que dans le cas précédent et donc de diminuer le débit utile de la communication.

Le mécanisme avec détection/correction d'erreur est celui à utiliser dans le cas des enceintes sans fil. La différence entre deux systèmes sera le nombre d'erreurs pouvant être corrigé. Plus il est important, plus la sensibilité aux parasites sera faible. Et comme on ne sait pas forcément ce qu'il en est dans son logement, on aura intérêt à se renseigner sur ce point avant de se lancer dans le sans fil.

Conclusion

Les enceintes sans fil ne sont pas conçues pour améliorer la qualité de la reproduction sonore mais pour faciliter le placement des enceintes. Et ce, à condition que vous ayez une prise de courant à proximité, sinon, vous perdez l'avantage du système.

Si vous devez vraiment en passer par là, regardez les offres en CPL qui semblent le système le plus logique (mais en 2014, pas forcément le plus au point).

Ne vous leurrez pas sur les coûts. Les produits permettant de réaliser une enceinte sans fil sont peu coûteux. Par contre, les enceintes de qualité et les amplificateurs qui les accompagnent font le prix.

Quelques mots sur les salles de vidéoprojection domestiques

Les salles de vidéoprojection domestique (le home theater en anglais) sont destinées à restituer les sensations vidéo et surtout sonores dont on peut bénéficier dans les salles de cinéma bien équipées.

Le principe général est assez simple. Un processeur « Dolby Pro Logic » des laboratoires Dolby triture la piste sonore cinématographique d'une cassette vidéo pour délivrer 4 à 6 canaux de sons destinés à animer 6 à 7 enceintes acoustiques.

Dans le système à 6 enceintes, une dite frontale se trouve la plus confondue possible avec la source d'émission vidéo (la télévision), deux dites latérales sont placées à droite et à gauche de la télévision, deux dites d'ambiance sont placées sur le coté des téléspectateurs et enfin, une dite subsonique chargée de la reproduction des sons très graves peut être placée n'importe où quoique à ce sujet, tout le monde n'est pas d'accord. Disons que cette assertion est probablement vraie si vos enceintes latérales sont coupées suffisamment haut pour ne pas interagir avec le caisson de grave (ce qui revient à faire de la triphonie).

Pour plus de détail sur le sujet de la vidéo domestique, je vous invite à consulter l'excellent article de Rinaldo Bassi paru dans le numéro 186 de la revue LED [LED186] et intitulé « et si on parlait surround ». A noter que le même Rinaldo Bassi est l'auteur d'une série de cours parus dans la même revue et intitulée « et si on parlait tubes ».

L'enceinte centrale

L'enceinte centrale est destinée à la reproduction des dialogues et fournit également l'essentiel de la source sonore. Son rôle est en fait de centrer sur l'écran la présentation de l'image acoustique. Elle délivre près des 2/3 de la puissance sonore.

On préconise de la placer juste au-dessus de la télévision ce qui n'est pas sans poser quelques problèmes techniques et esthétiques. Techniques car les haut-parleurs sont équipés d'aimants puissants qui peuvent déformer l'image de la télévision si elle est à à tube cathodique (en voie de disparition depuis la première version de ce document). Dans ce cas, il est donc impératif d'utiliser des haut-parleurs dont le moteur est blindé.

Il semble que de bons résultats sont obtenus lorsque l'on utilise une enceinte deux voies équipée de trois haut-parleurs. Le haut-parleur médium-aigu est placé au centre, les deux haut-parleurs graves sont placés sur les côtés sur des plans inclinés de 15° en arrière par rapport au plan du haut-parleur central.

On pourra également utiliser des trois voies, le haut-parleur médium étant placé dans le même plan que le tweeter.

Les enceintes latérales

Elles doivent avoir le même timbre (on utilisera les mêmes haut-parleurs) et être placées à la même hauteur que l'enceinte centrale. Si cela n'est pas possible, sachez que l'on considère qu'une différence de hauteur de 30 cm est acceptable mais il semble que ce soit un maximum.

Idéalement, il pourrait s'agir de vos enceintes Hi-Fi. L'avantage est qu'elles sont a priori correctement placées pour la Hi-Fi et pour la vidéo domestique. L'inconvénient est qu'elles n'auront pas forcément le même timbre que l'enceinte frontale, sauf si vous prenez un ensemble complet ou si vous réalisez l'enceinte frontale en fonction des hauts-parleurs de vos enceintes Hi-Fi.

Les enceintes arrières

Il n'est pas nécessaire que ces enceintes soient identiques aux enceintes frontales et latérales (toutefois, cela est conseillé). Les enceintes Hi-Fi de votre chaîne pourront éventuellement jouer ce rôle (mais voir la remarque à la fin).

Le son produit par ces enceintes doit être le plus diffus possible (elles sont là pour l'ambiance). Elles peuvent être placées sur les cotés des téléspectateurs, les haut-parleurs pouvant être dirigés vers les auditeurs mais aussi, vers le plafond ou vers l'arrière. Certaines réalisations font appel à un dipôle constitué par une seule enceinte contenant les haut-parleurs des deux canaux (en fait, il s'agit de deux enceintes accolées, voire, d'une triphonique).

Les laboratoires Dolby préconisent de les placer latéralement à 1m au-dessus des auditeurs. Inconvénient, s'il s'agit de vos enceintes Hi-Fi, il vous faudra les réorienter lorsque vous souhaitez écouter de la musique.

Enceintes subsoniques

Elles sont destinées à reproduire les sons très graves dont les cinéastes sont de plus en plus friands. Si votre pièce est grande et que vous souhaitez un résultat le plus proche possible du son cinéma, n'hésitez pas : utilisez des haut-parleurs de 30 ou 38 cm montés dans un caisson approprié (par exemple, un bass-reflex).

Vous pouvez également utiliser des haut-parleurs plus petits (17 à 25 cm) mais ne vous attendez pas à avoir des sensations fortes aux fréquences inférieures à 50 Hz.

Pour ceux que ça intéresse, consultez le site www.homecinema-fr.com. Il y avait à une époque "une bible du home-cinéma" très bien faite. Mais comme le lien change régulièrement, j'ai renoncé à le mettre à jour ici. Un extrait se trouve en annexe 1 de cette page.

Platines disque

Beaucoup d'auditeurs se redécouvrent un intérêt ou une passion pour l'écoute de disques vinyle. Je ne souhaite pas entrer dans la polémique consistant à vanter les mérites de ces derniers par rapports aux disques compacts. Par contre, les jeunes générations (et les moins jeunes pour certains) n'ayant pas vécu les débats concernant la qualité comparée de diverses platines, j'ai trouvé utile de rappeler ici quelques principes de ces belles mécaniques afin de les aider dans leur choix. Je ne décrirai que les platines Hi-FI de salon en 33 ou 45 tours à l'exclusion des platines destinées aux DJ et autres animateurs de soirées dansantes.

Pour ceux qui veulent plus de détail, je conseille la lecture du document suivant "la pratique de la stéréophonie" [HEMARDINQUER] dont j'ai numérisé le chapitre correspondant aux disques mono et stéréo. Ce document écrit à la fin des années 1950 rappelle les questions que l'on se posait sur la reproduction stéréophonique à cette époque et est donc plus précis et plus approfondi que beaucoup de littérature plus récente.

Quelques évidences

Le rôle de la platine disque est de faire tourner le disque vinyle à une vitesse constante afin qu'un organe de lecture, une pointe en diamant (le plus souvent) qui réagit à la gravure du sillon du disque, elle même reliée à une cellule, produise un signal électrique de l'ordre de quelques millivolts pour être ensuite préamplifié et amplifié.

A partir de ces éléments, on peut aisément déduire :

  • que la vitesse de lecture devra être la plus stable afin de ne pas introduire de variation dans la hauteur du son ;
  • que la vitesse de lecture devra être la plus juste possible afin de retrouver la bonne hauteur de son de l'enregistrement ;
  • que l'organe de lecture devra suivre le sillon sans tressauter ni le labourer ;
  • que la pression sur les cotés du sillon devra être équilibrée afin de ne pas introduire de différences de niveaux sonores entre les différentes voies droite et gauche de l'enregistrement ;
  • que l'ensemble devra être silencieux et ne pas introduire de bruits pouvant être capté par l'organe de lecture.

Il existe plusieurs solutions techniques permettant de tendre vers ce résultat. Certaines sont très simples et épurées. D'autres sont horriblement complexes. Ma préférence va aux premières.

Platine Cambridge TT50

Anatomie d'une platine disque

Le système de rotation du plateau

Le plateau est la partie tournante de la platine sur lequel on pose le disque à écouter. Pour le faire tourner, on fait appel à un moteur électrique. La liaison entre les deux est réalisée par un mécanisme d'entraînement. Différentes techniques ont été mises au point pour réaliser un ensemble qui répond aux critères énumérés précédemment :

  • platine à moteur synchrone et entraînement par courroie
  • platine à moteur synchrone et entraînement par galet presseur
  • platine à moteur asservit.

Platine à moteur synchrone et entraînement par courroie

Un moteur synchrone voit sa vitesse de rotation dépendre de la fréquence du courant d'alimentation. Le moyen le plus simple pour disposer d'une vitesse de rotation stable à faible coût est d'utiliser le courant secteur dont la fréquence est de 50Hz en Europe. Cette fréquence est stable en moyenne mais peut voir de légères variations instantanées. Cette légère variation peut être absorbée par l'inertie du plateau, mais pour cela, il faut un plateau lourd.

Pour des raisons de construction, la rotation du moteur est supérieure à celle souhaitée pour le plateau. Il faut donc la démultiplier. L'entraînement par courroie permet de réaliser cette démultiplication simplement. Une courroie circule entre le pignon du moteur et un cylindre situé sous le plateau (contre-plateau), le rapport des deux réalisant la démultiplication souhaitée. Pour changer la vitesse de rotation du plateau (33/45 tours), il suffit de changer le diamètre du pignon. En pratique, le pignon moteur à deux diamètres et un dispositif mécanique fait glisser la courroie sur le bon pignon en fonction de la vitesse recherchée. La différence de diamètre est faible et la tension de la courroie change peu selon que l'on est en 33 ou 45 tours.

Avantages :

  • Grande simplicité de réalisation
  • Grande stabilité en vitesse de rotation
  • Bon découplage mécanique entre le moteur et le plateau : la courroie absorbe les éventuelles vibrations du moteur. De plus, elle autorise un patinage ce qui évite de forcer le moteur au démarrage.
  • A peu près « increvable ».

Inconvénients :

  • La platine est lourde car le plateau est lourd (plusieurs kilogrammes parfois)
  • Le plateau ne démarre pas instantanément. Il faut généralement quelques secondes avec une courroie neuve pour qu'il atteigne sa bonne vitesse, d'autant plus s'il est très lourd.
  • La courroie doit être changée de temps en temps (elle peut durer 20 à 30 ans sans problèmes).
  • Il faut changer le pignon du moteur si l'on change la fréquence du secteur. Le pignon est une pièce en plastique ou en aluminium bon marché qui s'usine facilement si le constructeur disparaît.
  • Il est difficile de disposer de plus de deux vitesses.

Exemple de réalisation qui fait encore la joie des mélomanes actuels, la platine Thorens TD145MKII, fin des années 1970.

Platine TD145MKII

Détail entraînement platine TD145MKII

Platine à moteur synchrone et entraînement par galet

Le principe général est le même que celui d'une platine à entraînement par courroie sauf que l'on remplace la courroie par un galet presseur qui entraîne le plateau par frottement sur son bord intérieur.

Globalement, on a les mêmes avantages et inconvénients que la platine à moteur synchrone et entraînement par courroie sauf :

Avantage :

  • Il est facile de disposer de plusieurs vitesses en créant un pignon adapté et un système de presseur pignon-galet flottant.

Inconvénient :

  • Le découplage entre moteur et plateau est moins bon et les vibrations du moteur sont intégralement transmises.
  • Le galet s'avère plus fragile qu'une courroie. Il peut se marquer en cas de mauvaise manipulation ou utilisation (création de méplats si le galet continue de presser le bord intérieur du plateau à l'arrêt) et engendrer des vibrations.

Dual et d'autres ont proposé de telles platines. Elles sont généralement considérées comme plus bas de gamme que les platines à entraînement par courroie.

Platines à moteur asservi

Pour ne pas être tributaire d'une fréquence externe, il est possible de produire sa propre fréquence à l'aide d'un quartz et de diviseurs et piloter la vitesse de rotation d'un moteur synchrone. Dans le même ordre d'idée, il est possible d'utiliser un moteur à courant continu et créer un asservissement pour maintenir constante sa vitesse en faisant varier son alimentation.

Cette technique requiert une électronique de commande associée à une électronique de puissance, autant d'éléments qui peuvent tomber en panne… ce qui arrive. Par contre, on peut réaliser plus facilement des platines dites à entraînement direct, supprimant la liaison mécanique entre le plateau et le moteur. Le plateau n'aura pas besoin d'être lourd ce qui permettra un démarrage rapide.

Avantages :

  • Démarrage rapide.
  • Toutes vitesses disponibles. En particulier, ces platines permettront aux musiciens d'accorder la platine à leurs instruments de musique (pratique lorsque l'instrument est un piano et que l'on veut jouer sur un accompagnement enregistré sur disque).
  • Pas d'usure de la courroie ou du galet et platine plus légère lorsque elle est à entraînement direct.
  • Grande stabilité de la vitesse de rotation.

Inconvénients :

  • Complexité amenant un risque de panne plus important que dans les solutions présentées précédemment.

Meilleur choix

Pour une utilisation domestique, et sauf si l'on a besoin de faire varier la vitesse de rotation, la platine à moteur synchrone à entraînement par courroie est ce que je préconise.

Système de lecture

Le système de lecture consiste à maintenir une pointe sur le sillon d'un disque en absorbant ses éventuels défauts (disque gondolé), sans que la pointe sorte du sillon, en évitant que la pointe exerce une trop forte pression verticale et latérale, et tout cela, avec des cellules et pointes de provenance diverses qui ont des poids différents et qui peuvent demander des réglages différents.

La solution la plus ancienne et qui continue d'être la plus courante consiste à utiliser un bras pivotant latéralement et verticalement. Une extrémité du bras porte la cellule, l'autre porte un contrepoids. Le tout est monté sur un axe permettant la rotation horizontale et des pivots permettant la rotation verticale.

Une autre solution, beaucoup plus complexe, consiste à utiliser un bras coulissant perpendiculairement au disque, et qui assure le déplacement de la cellule au fur et à mesure de l'avancement de la lecture du sillon, tout en ayant les mêmes propriétés que celles qui viennent d'être évoquées.

Le système de lecture à bras pivotant.

Le bras doit pouvoir se mouvoir verticalement et horizontalement sans que des frottements viennent contrarier le mouvement ce qui implique une construction très soignée, à base de pivots et de roulements. C'est un des éléments qui différencie les bonnes platines des mauvaises.

Le bras doit avoir une inertie la plus faible possible. On choisit des matériaux légers (mais rigides), souvent l'aluminium ou la fibre de carbone.

Il y a eu une mode du bras en S qui a succédé au bras droit, puis le bras droit est redevenu à la mode. Intuitivement, le bras droit est plus léger que le bras en S pour une longueur hors tout identique. Il a une masse plus faible et donc une inertie plus faible ce qui est un avantage. Ceci dit, on joue sur des valeurs très faibles donc la différence de masse donc d'inertie l'est également.

Le bras des platines Thorens (TD166, TD145...) est un simple tube en fibre de carbone, avec un support de tête de lecture minimaliste pour contribuer à ne pas augmenter cette masse.

Il est possible de régler la force d'appui du diamant sur le disque. Un mécanisme de réglage doit donc être prévu à cet effet. Le principe général est souvent le suivant : un contre-poids situé à l'arrière du bras permet de régler l'équilibre (0 gramme) : le bras doit rester à l'horizontale, sans descendre ni monter. L'ajustage du zéro ayant été fait, on tourne le contre-poids jusqu'à amener un curseur sur la force d'appui désirée (de 0 gramme à 5 ou 6 grammes par exemple. Typiquement, 1,5 à 3,5 grammes).

Détail du mécanisme de contre poids et d'anti-skating de la platine Thorens TD145MKII

Lorsque le disque tourne, le bras est soumis à une force qui tend à le faire glisser vers le centre. La pression latérale va donc augmenter générant un risque de distorsion. Pour compenser ce phénomène, les platines disposent d'un mécanisme dit « anti-skating ». Ce mécanisme peut être constitué d'un petit contrepoids ou d'un système d'aimant dont on règle la force de rappel à l'aide d'un disque sans sillon, jusqu'à ce que le bras n'ait pas tendance à se diriger vers le centre.

Globalement, ces systèmes sont simples et donnent satisfaction.

Plus le bras est long, moins il y aura d'erreur de lecture. Mais un long bras implique une grande platine. Cette erreur de lecture vient de l'angle que fait la tête de lecture par rapport au sillon. Il est possible d'agir sur le bras pour modifier l'endroit sur le disque où l'erreur de lecture est nulle. Mais étant donné la très faible valeur de cet angle, mieux vaut faire confiance au réglage du constructeur.

Le système de lecture à bras tangentiel

Les choses se compliquent. Le bras de lecture est perpendiculaire au plateau. La tête de lecture se déplace horizontalement sur un axe. Son positionnement est assuré par un mécanisme d'asservissement associé à un capteur photoélectrique qui suit le sillon et commande le moteur d'avancement de la tête. Avec ce procédé, l'erreur de lecture est potentiellement nulle.

B&O Beogram à bras tangentiel

Le principal inconvénient vient de son extrême complexité, avec le risque de panne inhérent. Bang et Olufsen et Revox ont conçu de telles tables de lecture qui ont eu leur heure de gloire et font encore le bonheur des amateurs, pour peu qu'ils sachent les entretenir et à l'occasion, les réparer. Dans le milieu professionnel, on se souviendra des platines Pierre Clément qui équipaient la Radio Télévision Françaises (RTF) et qui sont des exemples de fabrication de qualité à la française. Pierre Clément à déposé un brevet de platine à bras tangentiel en 1968.

La suspension

La platine doit absorber les éventuelles vibrations causées par elle même et son environnement. Certaines platines; comme les Thorens, sont montées sur une contre-platine elle même suspendue par des ressorts au châssis. Dans une certaine mesure, ce procédé absorbe les vibrations générées par les enceintes acoustiques. Un capot généralement en plexiglass permet d'améliorer encore la protection du systèmes de lecture vis a vis des vibration de l'air. Toutefois, ces suspensions sont dans l'incapacité d'absorber les vibrations importantes. Il est donc indispensable de poser la platine sur un support suffisamment massif ou suffisamment isolé des vibrations transmises par le sol, spécialement lorsque le plancher est en parquet traditionnel.

Certain fabricants privilégient un châssis lourd (pierre par exemple). Le plus souvent, il s'agit d'une caisse en plastique ou en bois qui doit être construite de façon rigide. Dans tous les cas, le châssis ne doit pas faire caisse de résonance vis à vis des vibrations extérieures ou produites par la platine elle même.

Autres accessoires

Les commandes d'une platines sont généralement simples : sélection de la vitesse, démarrage (et arrêt) du moteur, vérin permettant de descendre ou monter le bras en douceur et sans secousses.

Dans les modèles les plus épurés, il n'y a pas d'autres commandes. L'arrêt en fin de disque est manuel, de même que la remontée du bras.

D'autres platines sont un peu plus sophistiquées. Elles disposent d'un arrêt en fin de course couplée à une remontée automatique du bras.

Enfin, il existe des platines entièrement automatiques. Généralement, un sélecteur permet de choisir le diamètre du disque. Une fois la platine mise en marche, le bras se positionne au début du disque et descend automatiquement. En fin de disque, il se relève et un mécanisme le ramène en position de repos.

Ces dernières platines disposent parfois d'un mécanisme de distribution automatique des disques. Ceux-ci sont empilés sur une tige adaptée au diamètre de l'axe (selon que l'on est en 45 tours ou 33 tours). Un mécanisme permet de faire descendre le premier disque, de le lire, de ramener le bras à sa position de repos en fin de disque, de faire descendre le disque suivant et ainsi de suite, jusqu'à ce que tous les disques aient été lus. Ces usines à gaz présentent de nombreux inconvénients qui seront exposés un peu plus loin.

Parmi les autres réglages, citons pour certaines platines la possibilité de faire varier la vitesse. Elles disposent également d'un moyen permettant le réglage fin de la rotation normale (33 ou 45 tours). Ce réglage se fait généralement à l'aide d'un disque stroboscopique ou d'une gravure stroboscopique située sur la périphérie du plateau. Une ampoule sans inertie (un néon par exemple) illumine le bord du plateau à une certaine fréquence. Lorsque la gravure stroboscopique semble immobile au voisinage de l'ampoule, le réglage est nominal. Cette ampoule peut être commandée par le secteur (auquel cas, il faut qu'il soit stable en fréquence) ou par un générateur interne à la platine.

Les platines de salon renommées visent généralement la simplicité (sauf celles à bras tangentiel, évidemment). Les raisons en sont les suivantes :

  • les mécanismes gérant les automatismes, comme le déplacement du bras ou son relevage sont susceptibles d'introduire des frottements et perturber le déplacement du bras. Ce n'est pas vrai pour toutes les platines mais nombre de platines d'entrée de gamme avaient cet inconvénient.
  • Pour faciliter le glissement des pièces mécaniques (pignons, roues dentée, cames...) les unes sur les autres, de la graisse est déposée aux endroits stratégiques. J'ai eu le cas de graisse qui avait durci, empêchant tout fonctionnement de la platine.
  • Les automatismes mécaniques sont très sensibles et se dérèglent facilement.
  • Les mécanismes de distribution de disque sont à proscrire car le bras (et donc la tête de lecture) n'est plus correctement positionné au fur et à mesure que le nombre de disques empilés augmente.

Toutefois, certains automatismes sont bien agréables. En particulier, l'arrêt automatique et le relevage du bras en fin de disque. Cela évite d'oublier d'arrêter la platine et d'avoir un diamant qui s'use inutilement en labourant la fin du disque.

Pour éviter d'avoir à faire appel à des éléments mécaniques qui ont tendance à s'user ou à se dérégler, des solutions électromécaniques simples sont utilisées. Sur la Thorens TD145MKII, le bras entraîne un volet qui occulte un capteur photo-électrique en fin de course. Le capteur commande alors l'arrêt du moteur et déclenche un piston qui relève le bras. Cet automatisme simple et pratique est tout à fait acceptable et même recommandable.

A l'époque dorée de la HiFi, les constructeurs ont rivalisé d'imagination pour proposer des solutions techniques permettant de se différencier de la concurrence et d'apporter, parfois, un petit plus. On peut citer Barthe et son système Rotofluid dans lequel le pivot du plateau était monté sur bain d'huile. Le gain, s'il y en a un est de toute façon minime si on le compare à une simple platine à moteur synchrone avec transmission par courroie bien construite. Par contre, on a le plaisir d'avoir un appareil original doté de toute façon d'une belle mécanique.

Aujourd'hui, il est assez aisé de pouvoir acquérir une platine haut de gamme d'occasion à un prix attractif. Lorsqu'elles sont simples, le risque de panne est minime. Une telle platine peut fonctionner plusieurs dizaine d'années sans rien perdre de ses qualités. Par contre, les platines à bras tangentiel ou à entraînement direct avec asservissement électronique sont plus fragile. A réserver aux électroniciens avertis.

Le dernier élément qui va jouer de façon importante sur la qualité est le dispositif de lecture constitué d'une cellule et de sa pointe.

Les cellules

Il existe deux grandes familles de cellules :

Les cellules à aimant mobile (MM) : un aimant bouge au gré du déplacement de la pointe de lecture entre deux bobines. Ce sont les plus répandues.

Les cellules à bobine mobile (MC) : une bobine bouge au gré du déplacement de la pointe de lecture dans un champ magnétique.

Sans doute parce qu'elles sont chères et rares, les « vrais » amateurs préfèrent les cellules à bobine mobile. Mais à moins que vous cherchiez l'exotisme et la difficulté, utilisez des cellules à aimant mobile. Il existe un vaste choix et les amplificateurs disposant d'une entrée phono sont conçues pour ce type de cellule (MM). Si vous choisisse malgré tout une cellule à bobine mobile (MC), vérifiez que votre amplificateur prévoit une entrée spécifique pour ce type de cellule.

On trouvait sur http://www.son-video.com/ quelques vues des différents types de cellules ainsi que de leur branchement et leur fixation. Les photos de cellules viennent de ce site.

Bibliographie

[3A] Le petit livre d'or de l'acoustique, Daniel Dehay, ingénieur Supélec, Société Art et Acoustique Appliquées (3A).

[AUDAX] Principes, méthodes de calcul et réalisation pratique des enceintes accoustiques bass-reflex, Document Technique AUDAX N° 801, Novembre 1962.

[BELZ] La Haute-Fidélité, Alain Belz, Hachette, 1979.

[BESSON1] Amplification BF, R. Besson, Techniques et vulgarisation, 1949-1966

[BESSON2] Technologie des composants, éditions Radio.

[BRIGGS] Reproduction sonore à haute fidélité, G.A. Briggs, Edition Radio, 1955.

[DICK] Enceintes acoustiques et haut-parleurs, Vance Dickason, Publitronic/Elektor, 1996.

[PANNEL] Enceintes acoustiques : divers aspects, Ch. Pannel, Le Haut-Parleur n°1867, janvier 1998.

[HEMARDINQUER] La pratique de la stéréophonie, Editions techniques professoinnelles Dufour, 1960.

[LAPEYRE] http://www.homecinema-fr.com/ 1998.

[LED186] Et si on parlait « surround », revue LED n° 186, novembre et décembre 2004.

[LED] La revue LED a édité un très bon cours sur les lampes (et si on parlait tube) et a édité un article sur les technologies et caractéristique des condensateurs (2003-2005).

[PETOIN] http://www.petoindominique.fr/ Site personnel de Dominique Pétoin. Très intéressant.

[SELECTRONIC] Catalogue Sélectronic 2006. http://www.selectronic.fr/.

[HPSYSTEM] www.hautparleursystemes.com Haut Parleur et Systèmes, 35 rue Guy Moquet, 75017 Paris.

ANNEXE

Vidéo domestique, les réglages

par Johann Ollivier-Lapeyre (06/08/99), corrections, P. Chour

Un bon réglage est indispensable pour obtenir de bons résultats. Avec la disposition des enceintes et l'acoustique de la pièce, c'est ce qui joue le plus pour obtenir de bons résultats. Dans cette partie, nous traiterons du réglage de l'amplificateur (ou du préamplificateur), ainsi que quelques bases techniques.

Présence et taille des enceintes

Vous allez devoir indiquer a votre amplificateur ou pré amplificateur ce que vous posséder comme enceinte. Les systèmes home cinéma sont fait pour fonctionner avec 5 enceintes et un caisson de grave. Mais vous ne possédez peut-être pas encore un tel équipement. Il est en effet courant, lorsqu'on s'équipe petit à petit, de n'avoir que 2 enceintes (droite et gauche), puis des enceintes surround et centrale, et enfin un caisson de grave. Si vous ne possédez pas d'enceintes centrales et que vous configurez correctement l'ampli, le signal de la centrale va se retrouver sur les enceintes droite et gauche.

Vous allez aussi devoir indiquer si vos enceintes sont capables de descendre bas dans le grave. Et là, je vous donne une mise en garde importante: il ne faut surtout pas surestimer vos enceintes. Je vais vous expliquer pourquoi. Si vous dites à votre amplificateur que certaines enceintes sont petites, le grave de ces enceintes sera redirigé vers les enceintes (ou le caisson) qui sont capable de les restituer. Si vous envoyez du grave à une petite enceinte non capable de les reproduire, non seulement certaines informations seront perdues, mais en plus, il y aura des distorsions qui vont dégrader le médium/aigu. On y perd de tout les cotés, coté grave et coté médium/aigu. Donc sachez estimer vos enceintes à juste titre et soyez honnête avec votre ampli, vous y gagnerez !

Pour estimer la descente dans grave d'une enceinte, l'idéal est de posséder un CD de test qui propose des plages à différentes fréquences. Si votre enceinte descend entre 40 et 50 Hz, vous pouvez considérer que votre enceinte est assez solide. Si vous avec des petites enceintes de bibliothèque ou de petites colonnes avec un HP 13 ou 17 cm, considérez vos enceintes comme "petites".

Enfin, la "puissance" en watt de l'enceinte n'a rien a voir la dedans, et les documentations des enceintes sont parfois très optimistes. Il n'est pas rare de voir des petites enceintes annoncées comme descendant à 50 Hz, ce qui est faux.

Dans la pratique, le vocabulaire est différent entre le Dolby surround prologic et le Dolby Digital.

En prologic:

Les enceintes droites et gauches sont toujours considérées comme étant des grosses enceintes. Pour la centrale, il y a 3 modes (parfois moins):

  • Phantom: Ce mode est prévu lorsqu'il n'y a pas d'enceinte centrale. Les signaux destinés à cette enceinte sont redirigés sur les enceintes droite et gauche. Ce mode est prévu dans le cas où l'on a une petite enceinte. Le grave de la centrale sera répartie entre les enceintes droite et gauche qui sont censées en avoir plus. Si vous avez 3 enceintes identiques à l'avant, préférez néanmoins le mode wide, même si vos enceintes sont petites.
  • wide: C'est le mode prévu lorsque qu'on a une grosse enceinte centrale ou alors les mêmes qu'à l'avant. Pour les enceintes arrières, il n'y a jamais de grave en Dolby prologic, donc pas de problème de ce coté là. Il y a en plus parfois un mode appelé "3Ch" dans le cas où l'on a une enceinte centrale et pas d'enceintes arrières

Si on a ni enceinte centrale, ni enceinte arrière, il faut rester en stéréo.

En Dolby Digital

C'est plus simple. Pour chaque enceinte, pour pourrez choisir entre les modes suivant :

  • none: pas d'enceintes
  • small: petites enceintes, le grave (en dessous de 80 Hz) sera redirigé sur les enceintes déclarées en "Large" et le caisson. Si vous n'avez que des petites enceintes et pas de caisson de grave, déclarez les en large. Vous n'aurez pas beaucoup de grave mais vous en aurez au moins un peu...
  • large: Les fréquences de 20 Hz à 20000Hz seront envoyées. Si vous n'avez pas de caisson subsonique, les fréquences du subsonique seront envoyés à ces enceintes.

Pour le sub, il y a deux choix, "Yes" ou "No". S'il est déclaré en "No", le grave sera redirigé sur les enceintes "Large".

Balance centrale (en Dolby Surround Prologic)

Sur les amplificateur et pré amplificateurs, on trouve souvent un réglage de la balance. Il faut généralement le laisser en position neutre. Néanmoins, certains programmes ou lecteurs étant un peu déficient, il faudra peut-être le régler afin d'obtenir une meilleure séparation avant/arrière et gauche-droite/centrale.

Comment fait-on ? On choisit une scène où il n'y a que des dialogues centrés. On déclare son enceinte centrale en "wide" et on débranche la centrale. Vous n'entendrez quasiment plus les dialogue. Il faudra régler la balance pour entendre au minimum les dialogues.

Ensuite, on rebranche la centrale et on n'oublie pas de la remettre dans le bon mode (normal ou wide).

Réglage des niveaux

Il va falloir régler le volume de chaque enceinte. Et comme chaque enceinte n'est pas forcement à la même distance ou dans les mêmes conditions (plus ou moins proche d'un mur par exemple), les volumes ne seront pas les mêmes et même imprévisibles. Comment le régler? Heureusement, il y a tout ce qui faut dans votre amplificateur. Il y a un générateur de bruit rose intégré. Il faut s'asseoir dans la zone d'écoute et enclencher ce mode de réglage appelé en général "test tone".

Là, un bruit rose va séquentiellement se retrouver sur chaque enceinte et il suffit de régler le niveau de chaque enceinte de sorte qu'elles aient toutes la même puissance.

Pour mesurer la puissance, on utilise généralement l'oreille, mais il est préférable d'utiliser un SPL (Sound Pressure Level) ou sonomètre.

Réglage du Delay (retard)

Cela dépend si l'on est en Dolby Digital (et DTS, MPEG2) ou en Dolby Surround Prologic. On va déjà expliquer le pourquoi des retards, en Dolby Digital et prologic, puis on expliquera comment les régler.

Distance des enceintes (pour le DD et le DPL)

L'idéal serait que chaques enceintes soient à des distances identiques de l'auditeur (cas n°1 sur la figure). Mais dans la pratique, les distances ne sont souvent pas identique (cas n°2).

Ainsi, si un son identique est émis sur chaque enceinte, il ne sera pas reçut en même temps a cause de la vitesse du son qui est de 340m/s. Il peut donc y avoir quelques millisecondes de décalage. Pour corriger cela, on applique des retards sur les enceintes les plus proche, à savoir les enceintes centrales (sur certain processeurs hélas) et arrières.

Effet haas ou effet de précédence (pour le Dolby prologic)

Un petit rappel. Le décodage Dolby Prologic est un procédé analogique qui extrait 4 canaux d'une stéréo. Résultat: la séparation n'est pas totale. Il reste donc des résidus des voies avant dans les enceintes arrière. Pour éviter d'entendre des dialogues venant des enceintes arrière, Dolby utilise l'effet Haas. C'est à ce phénomène acoustique que l'on doit la qualité du décodage Dolby Surround Pro-Logic. La loi énoncé par Helmut Haas décrit le fait que lorsqu'il y a par exemple dans une pièce 2 sources sonores (A et B) diffusant le même son mais avec un décalage temporel (par exemple B 10 ms après A), l'auditeur entendra bien sûr les 2 enceintes mais il aura l'impression que tout le son vient de l'enceinte A. Ce phénomène est valable même si le niveau de B est supérieur de 6 à 10 dB à celui de A. Cet effet est valable lorsque le retard est compris de 3ms à 50ms. Au-delà de 50 ms, l'oreille humaine arrive à faire la distinction entre les 2 sources sonores. De 30 à 50 ms, la localisation est floue (impression de réverbération).

Différence de niveau du signal
retardé pour être localisable.

Le graphique ci-dessus montre quel niveau doit atteindre le signal sonore retardé pour être perçu comme une source différente. C'est pourquoi les décodeurs Pro-Logic intègrent une ligne à retard (en général réglable de 15 à 30 ms) pour les voies arrière. Ainsi, les restes des signaux avant, diffusés par les voies arrières sont localisés comme venant de l'avant car les voies arrière sont retardées d'en moyenne 20 ms (spécifications Dolby). Le résultat de cette astuce technologique : en Dolby Surround Pro-Logic, on a une incroyable impression de séparation des canaux, les signaux sont bien à leurs places.

Donc en résumé:

En DPL on se sert de l'effet Haas sur les Surround pour être sur que les résidus des voies avant ne soient pas entendues à l'arrière. Après, on rajoute un retard pour équilibrer les distances HP / auditeur. Les retards tournent entre 15 et 30ms.

En DD on n'utilise pas l'effet Haas. On ajuste seulement le retard AR pour équilibrer les distances HP/auditeur + éventuellement pour "rajouter" un peu de volume mais surtout pas 15 à 20 ms. Les retards tournent entre 0 et 5ms.

Comment régler?

Certains amplis/processeurs sont bien conçus et il suffit de rentrer les distances en cm entre l'auditeur et chaque enceinte. Dans ce cas, c'est simple, on prend un mètre et on rentre les valeurs. Malheureusement, ce type de réglage n'est pas très répandu. Il faudra donc entrer le retard en ms.

Pour calculer les retards, il suffit d'appliquer les formules suivantes:

Pour les enceintes arrières:

T(ms) = (distance des principales - distance des surrounds ) x 3

A cela, on ajoute 15 ms lorsqu'on est en prologic. Certains processeurs le font automatiquement.

Pour l'enceinte centrale, sur les processeurs qui le permettent, on applique la formule suivante:

T(ms) = (distance des principales - distance de la centrale ) x 3

Aide aux réglages

Quelques trucs peuvent nous aider à régler notre équipement. Pour mesurer le niveau sonore:

Le sonomètre ou SPL (Sound Pressure Level).

C'est efficace et très simple à utiliser. On peut aussi utiliser un PC + carte son + micro + logiciel. Pour mesurer la pression sonore, pas de problème. L'avantage de cette solution est que l'on peut aussi s'en servir pour mesurer la courbe de réponse de l'ensemble pièce+enceinte. Le problème dans ce cas est que les cartes son ne sont pas parfaites et que les microphones le sont encore moins. Pour étalonner le tout, il faut au moins avoir la courbe de réponse du microphone, sinon ça ne sert à rien.

Bruit rose, Bruit blanc

Vous avez certainement déjà entendu les termes "bruit rose" et "bruit blanc". Savez vous exactement ce que c'est, quels sont les différences, à quoi ça sert et pourquoi ces noms bizarres? C'est moins sûr... Une mise au point s'impose donc. Ce sont des signaux qui servent à régler les appareils audio.

Le "Bruit Rose" est un son avec une quantité d'énergie inversement proportionnelle à la fréquence. On a donc un dégradé de fréquence du genre 20Hz, 40Hz, 80Hz, 160Hz, 320Hz, ...., 5000Hz, 10000Hz, 20000Hz. En simplifié, beaucoup de grave, une moyenne en médium, un petit peu d'aigu...A l'oreille, on a l'impression qu'il y a un peu de toute les fréquence. Elle sert plutôt à mesurer des niveaux généraux sur l'ensemble du spectre audible. Pour ce nom "bruit rose"? Parce que si l'on fait la même chose en optique, si on fait varier la quantité d'énergie en optique avec la longueur d'onde, à savoir beaucoup de rouge et très peu de bleu, on obtient une couleur rose.

Le "bruit blanc" est un son avec une quantité d'énergie aléatoirement répartie sur l'ensemble du spectre. On a donc en moyenne une même énergie pour chacune des fréquences. Il y a autant de grave que de médium que d'aigu. A l'oreille, par rapport au bruit rose, le son parait plus aigu. Il sert par exemple à régler les égaliseurs ou pour obtenir la courbe de réponse d'une pièce ou d'une enceinte. Pourquoi ce nom? Parce qu'en optique, le blanc est la somme de toutes les couleurs du spectre visible.

QUESTIONS BASIQUES

J'ai récemment ajouté ce chapitre, qui pourrait aussi s'intituler « questions fréquemment posées » pour apporter des réponses à quelques questions qui paraîtront extrêmement basiques pour ceux qui ont deux sous de culture en électricité ou en électronique mais qui seront je l'espère utiles à tous ceux qui non aucune notion ou presque dans ce domaine.

Peut-on brancher des enceintes de (par exemple) 70W sur un ampli de (par exemple) 20W (plus généralement, des enceintes plus puissantes que l'ampli) ?

Dans cet exemple, 70 W est la puissance maximale admissible par l'enceinte alors que 20W est la puissance maximale pouvant être délivrée par l'amplificateur. Il n'y a donc aucun inconvénient à brancher ces enceintes sur cet ampli. Il n'y aura pas de perte de puissance ni risques pour l'amplificateur ou les enceintes.

Peut-on brancher des enceintes de (par exemple) 20W sur un ampli de (par exemple) 70W (plus généralement, des enceintes moins puissantes que l'ampli) ?

Dans cet exemple, 20 W est la puissance maximale admissible par l'enceinte alors que 70W est la puissance maximale pouvant être délivrée par l'amplificateur. Vous pouvez brancher les enceintes de 20W sur l'amplificateur de 70W mais vous devez faire attention à ne pas utiliser l'amplificateur au maximum de sa puissance au risque de détruire les enceintes.

Peut-on brancher des enceintes d'impédance 8ohms sur un amplificateur d'impédance 4ohms ou 6 ohms ?

Il n'y a aucun risque à brancher des enceintes d'impédance supérieure à celle de l'amplificateur. Par contre, vous aurez une perte de puissance dont le rapport sera de [impédance enceinte] / [impédance amplificateur]. Par exemple : 8 / 4 = 2 (perte de puissance de deux). Cette perte est peu audible en pratique.

Peut-on brancher des enceintes d'impédance 4ohms sur un amplificateur d'impédance 8ohms ou 6 ohms ?

Non. Vous risquez de détériorer l'amplificateur.

Si l'amplificateur possède plusieurs sorties pour des haut-parleurs, quel risque potentiel y a-t-il à brancher des enceintes sur toutes ces sorties ?

Il faut savoir que même si l'amplificateur possède plusieurs sorties par voie (droite ou gauche), ces sorties sont montées en parallèle. Il ne s'agit en fait que de l'équivalent d'une multiprise. Pour une voie (droite ou gauche), l'impédance résultante de toutes les enceintes devra donc être supérieure ou égale à celle indiquée pour une voie (droite ou gauche) de l'amplificateur. Si R est l'impédance de chaque enceinte, l'impédance résultante de deux enceintes branchées sur une sortie droite ou gauche sera de : Rresultante = (RxR)/(R+R). Pour 8 ohms : 8x8(8+8) = 4 ohms. Il faudra donc que votre amplificateur accepte des enceintes de 4 ohms.

Peut-on brancher une platine disque vinyle sur une entrée CD ou Tuner ou AUX ?

Non. Le signal sortant de la platine sera trop faible pour que vous ayez une amplification correcte.

Peut-on brancher une platine disque vinyle sur une entrée Microphone?

Non. Même si l'entrée microphone a un coefficient d'amplification supérieur à celui des entrées CD, Tuner ou AUX, ce branchement fonctionnera de façon incorrecte car l'entrée microphone ne possède pas de correcteur dit « RIAA ».

Mon enceinte possède un bornier double pour permettre le bi-câblage. Comment dois-je faire le branchement au niveau de l'amplificateur ?

Vous devrez relier chaque câble branché au bornier à la même sortie de l'amplificateur en respectant le sens de branchement. Il faut être conscient que le bi-câblage ne sert strictement à rien sauf, aux vendeurs de câbles pour en vendre plus. Les enceintes possédant un bornier pour permettre le bi-câblage sont généralement vendues avec un strap permettant de relier ces borniers entre eux au niveau de l'enceinte. Effectuez cette liaison et n'utilisez qu'un seul câble pour brancher l'enceinte à l'amplificateur.

Y a-t-il un sens pour brancher les enceintes à l'amplificateur ?

En monophonie, non. En stéréophonie ou plus, un sens doit être respecté pour que les haut parleurs soient en phases (il faut que les membranes des haut parleurs se déplacent dans le même sens pour un même signal). Par convention, les branchements des haut-parleurs sont marqués +/- (ou rouge/noir). Souvent, les amplificateurs disposent de sorties marquées +/- ou rouge/noir. Le plus évident est de brancher le + (ou rouge) des haut-parleurs sur les + (ou rouge) de l'amplificateur et le – (ou noir) des haut-parleurs sur les – (ou noir) de l'amplificateur. Si l'amplificateur est muni de prises DIN, le plus est par convention la prise centrale. Celle qui est grosse et plate est dédiée au moins.

L'inversion du plus et du moins pour les haut-parleurs et l'amplificateur n'a aucune importance. Ce qui compte est que les haut-parleurs soient branchés de façon identiques.

Comment trouver le + (ou rouge) et le – (ou noir) d'une enceinte ou d'un haut parleur ?

Il est rare que l'on ait à se préoccuper de cette question. Les quelques cas qui me viennent en tête sont :

  • les fils sortent des enceintes sans être repérés
  • vous devez brancher des haut-parleurs en parallèle et vous devez vous assurer de les mettre correctement en phase ET il n'y a aucun marquage sur les haut-parleurs.

Prenez une pile de 1,5 volts (pas plus). Branchez le moins de la pile sur une des bornes du haut parleur. Branchez le plus sur l'autre borne un très court instant. Si la membrane s'est déplacée vers l'avant, la borne à laquelle vous avez relié le moins de la pile est le moins du haut parleur et celle ou vous avez branché le plus est le plus du haut parleur. Sinon, c'est l'inverse.

Lorsque vous avez à faire à une enceinte, vous regarderez le haut-parleur grave (le plus gros).

Plus simple et moins risqué pour les haut-parleurs : généralement, les sorties des haut-parleurs ne sont pas complètement placées symétriquement par rapport à son axe. Il vous suffit de décider que la sortie de droite est le plus et celle de gauche est le moins (ou l'inverse) pour deux haut-parleurs identiques et disposés de la même façon.

Le bouton de volume (et/ou de grave et/ou d'aigus et/ou de balance) provoque des crachements dans les enceintes lorsque je le tourne. Comment régler le problème ?

Il vous faudra démonter l'amplificateur pour accéder aux potentiomètres incriminés. Les potentiomètres se nettoient avec une bombe contenant un solvant (bombe Kontact par exemple). Il faut trouver un endroit sur le potentiomètre où l'on peut injecter ce solvant ce qui n'est pas toujours facile ou possible. Si ce n'est pas possible (potentiomètre étanche par exemple), il faut passer par un professionnel.

Les fusibles secteurs ou les fusibles de sortie (haut-parleurs) sautent en permanence. Puis-je les remplacer par un morceau de fer ou de cuivre ou un fusible plus gros pour comprendre ce qui se passe ?

SURTOUT PAS ! Votre amplificateur est en panne et doit être réparé par quelqu'un qui s'y connaît. Si vous forcez la conduction (morceau de fer ou autre conducteur), vous risquez de détruire définitivement l'amplificateur dans le meilleur des cas.

J'ai entendu dire qu'il fallait « purifier » le secteur qui alimentait mon amplificateur à l'aide d'un filtre. Qu'est-ce que cela apporte ?

Le secteur peut véhiculer des parasites provenant de diverses sources (moteurs électriques, orage, vélomoteur, etc.).. Un filtre peut atténuer ces parasites mais en pratique, les amplificateurs disposent déjà pour la plupart de tels filtres plus ou moins élaborés. Si vous entendez des craquements dus aux interrupteurs, moteurs, ou autres, il est très peu probable que l'ajout d'un filtre en amont résoudra votre problème. En fait, les parasites électriques ne se traitent efficacement qu'à la source.

J'ai entendu dire que je pouvais améliorer le son de mon amplificateur en changeant son câble d'alimentation. Ca me tente mais j'hésite parce que les câbles proposés sont très chers. Avis ?

Ceux qui vous ont dit ça sont des ignorants dans le meilleurs des cas et plus sûrement, des escrocs. Le changement du câble secteur, hors problème de détérioration (dans ce cas, il s'agit d'un problème de sécurité électrique), n'améliorera en rien les caractéristiques de votre amplificateur. Demandez-vous s'il faudrait également changer les câbles qui alimentent votre logement et ce, jusqu'à la centrale qui produit l'électricité, en passant par l'ensemble des transformateurs traversés.

Peut-on avoir un bon son avec de petites enceintes (style stations d'accueil MP3)

La réponse est non car vous aurez peu de sons graves. On n'y peut rien, c'est comme ça.


Réparation amplificateur

Vu dans ... http://www.pascalchour.fr/ressources/repar_ampli/repar_ampli.htm

INTRODUCTION
OUTILLAGE
CONSTITUANT D'UN AMPLIFICATEUR
Alimentation
Préamplifiateur
Câblage
Amplificateur
Auto protection
REPARATION
PANNES DIVERSES
Bourdonnement
Crachements aléatoires
Le secteur disjoncte
TECHNO DES ETAGES DE SORTIE
Transistors
Circuits hybrides
Circuit intégrés
AMPLIFICATEUR A LAMPES
RECONDITIONNEMENT D'UN AMPLIFICATEUR
REGLAGES
Réparation des amplificateurs
Concepts, amplificateurs, enceintes acoustiques
© Pascal Chour
2006-2017

Introduction

Un amplificateur est un équipement électronique assez simple dont la plupart des réparations sont à la portée d'un amateur un minimum outillé. En dépit de cette simplicité, les cas de pannes possibles sont très nombreux. Multipliés par le nombre de montages possibles, proposer un guide pour le dépannage peut sembler une gageure. Toutefois, comme souvent, il existe quelques pannes typiques qu'il est bon de connaître afin de ne pas perdre de temps dans la recherche et si les montages diffèrent, un minimum d'intuition (et de connaissances de l'électronique) permettent de transposer une description donnée à titre d'exemple aux cas réels. Du moins, je l'espère...

Comme dans tous les cas de dépannage, il faut se dire que sauf défaut de conception énorme, l'appareil a fonctionné un jour. Dans ces conditions, la découverte de la panne et sa résolution doivent remettre l'appareil dans un état fonctionnel. Toutefois, il existe un cas où cette affirmation est fausse. C'est lorsque le réparateur passe derrière un bricoleur qui a changé au petit bonheur certains éléments de l'amplificateur et qui de ce fait a introduit une panne. Le réparateur aura beau réparer, l'appareil retombera en panne du fait de l'élément modifié par le bricoleur. Une observation attentive de l'appareil permet en général de savoir si quelqu'un est intervenu avant vous et un peu de jugement permet de vérifier si cette intervention semble crédible ou paraît farfelue.

Enfin, une hantise du réparateur qu'il faut avoir en tête : la panne multiple. Couplée au phénomène du bricoleur passé avant vous, remettre en état l'appareil peut vous occuper quelques longues soirées d'hiver.

Une autre hantise est la panne intermittente. Une approche rationnelle de recherche de la panne peut souvent permettre d'en venir à bout mais pas toujours. Dans ce cas, une seule solution, laisser l'appareil tomber en panne. Malheureusement, c'est parfois long et ce n'est pas sans risques pour lui.

Outillage

L'outillage souvent nécessaire à la réparation comporte :

  • l'outillage de base tel que tournevis, pince à bec, pince coupante, etc.
  • un fer à souder.
  • un multimètre numérique ou analogique.
  • un oscilloscope (souvent utile, pas toujours indispensable). Un modèle analogique disposant d'une bande passante de 1x5Mhz peut faire l'affaire. Un classique 2x10Mhz ou plus est parfait.
  • parfois, un transistormètre et un capacimètre.
  • un produit destiné au nettoyage des contacts.
  • une source de signal tel qu'un générateur BF (signaux sinusoïdes et carrés, 20Hz à 20kHz) ou à défaut, une source telle qu'un lecteur de CD par exemple.
  • une ou plusieurs enceintes acoustiques (ou un haut parleur) sachant qu'il existe un risque faible mais réel de destruction de ces éléments selon la panne et la façon dont on procède.
  • éventuellement, une ou plusieurs résistances de puissance (8 ohms, 50W).

Un truc utile et facile à fabriquer (voir schéma ci-dessous) : ce montage vous permet de tester votre amplificateur en limitant le courant en entrée. Utile lorsque les fusibles sautent sans arrêt ou lorsque les transistors de puissance dégagent dès la mise sous tension. La limitation de courant permet d'éviter le problème et de pouvoir faire des observations sous tension. Si la lampe s'allume, c'est qu'il y a un court-circuit quelque part. Attention, ce schéma n'est valable qu'avec des lampes à incandescences (pas des lampes à économie d'énergie).

Les principaux constituants d'un amplificateurs

Un amplificateur est généralement constitué (voir photographie d'un amplificateur Marantz PM80) :

1-D'un bloc d'alimentation.
2-D'un préamplificateur avec ses organes de commutation et de réglage.
3-D'une partie amplification de puissance.
4-D'un câblage reliant le tout (lorsque les connexions ne sont pas intégralement faites par circuit imprimé).

Figure 1 : Intérieur d'un amplificateur Marantz PM80

L'alimentation : survol

L'alimentation comporte le câble secteur, l'interrupteur de mise sous-tension (ou un relais en cas de télécommande), un fusible secteur, un ou plusieurs transformateurs, le redressement, le filtrage constitué d'un ou plusieurs condensateurs chimiques (de 2000µF à 20000 µF) et parfois, de fusibles sur la ligne basse tension. On peut aussi (rarement) y trouver des selfs visant à parfaire le filtrage.

Le plus souvent, la partie redressement et filtrage se compose d'un simple pont de diodes (ou parfois, des diodes en éléments discrets) et de condensateurs.

L'alimentation peut être symétrique (+/- par rapport à une masse) ou simple (+ par rapport à une masse). Cela a une influence sur l'étage de sortie.

Sur les amplificateurs Hi-Fi à transistors, les tensions d'alimentation courantes peuvent fournir :

  • pour les alimentations symétriques, de l'ordre de +/- 24V à +/-50V
  • pour les alimentations simples, de l'ordre de 35 à 70V.

Les courants consommés sont de l'ordre de plusieurs ampères en basse tension à pleine puissance (cas des amplificateurs en classe AB ou B) ou à vide (cas des amplificateurs en classe A).

Cas particuliers :

  • Certaines alimentations sont régulées et stabilisées. C'est courant en classe A, rare en classe AB. Ce type d'alimentation est plus facilement sujet à panne que le simple redresseur et filtrage.
  • Dans certains amplificateurs récents, l'alimentation est à découpage. Bien que généralement solide, ce type d'alimentation est lui aussi sujet à panne. On reconnaît ce type d'alimentation, en particulier, au fait qu'elle est généralement dans un boîtier assurant blindage et qu'il n'y a pas de gros transformateur,
  • Parfois, l'alimentation comporte une partie non régulée pour l'alimentation des étages de puissance et une partie régulée pour l'alimentation de certains sous-ensembles (préamplificateur, commutation...). Parfois, la partie non régulée alimente directement la partie régulée. Dans d'autres cas, c'est une sortie particulière du transformateur qui ira sur une platine comportant les composants de redressement, filtrage et régulation. La régulation peut se faire en éléments discrets ou avec des régulateurs intégrés (ça dépend de l'age de l'amplificateur), par exemple, type 78XX ou 79XX. Souvent mais pas toujours (la puissance consommée par les étages concernés par cette alimentation est très faible), les transistors de puissance du régulateur ou les régulateurs intégrés sont munis de petits radiateurs. Ne pas confondre ces éléments avec les éventuels transistors d'attaque de la partie amplification de puissance.

Généralement, tous les éléments constituant l'alimentation de l'amplificateur sont regroupés autour du transformateur.

Figure 2 : Alimentation stabilisée basses tensions et
courants faibles d'un amplificateur Marantz PM80

Les pannes classiques d'alimentation sont :

  • les fusibles coupés. Il va de soit que ces éléments doivent être remplacés (ils sont parfois soudés !) et qu'avant toute mise sous tension, il faut préalablement s'interroger sur les raisons qui ont fait fondre les fusibles.
  • l'interrupteur marche-arrêt hors service (HS). Le remplacement de l'interrupteur permet de remettre l'amplificateur en service.
  • le relais HS (sur certains amplificateurs). Le nettoyage des contacts du relais (avec de la toile émeri) permet parfois le remettre en service. Le plus compliqué dans ce cas est de pouvoir le démonter. Sinon, le relais doit être remplacé. Pour les tests, on pourra envisager de court-circuiter les contacts de commutation (pas ceux de l'alimentation du relais !).

Plus rarement :

  • les condensateurs de filtrage sont en mauvais état. Dans certains cas, ils sont encore fonctionnels mais un fort bruit de 100 Hz ou un bruit de fond de friture indiquent qu'ils vont bientôt rendre l'âme. Il faut les remplacer sans tarder. Dans d'autres cas, ils sont en court-circuit. C'est une des raisons qui font que le fusible secteur a fondu (pas forcément les fusibles de la partie basse tension).
  • le transformateur coupé ou en court-circuit. S'il ne s'agit pas d'un défaut de fabrication, alors cela signifie une panne grave du reste de l'électronique avec probablement, un fusible mal dimensionné dans le circuit d'alimentation. Quelqu'un est passé avant vous et a fait une réparation de fortune qui a fait plus de mal que de bien. Néanmoins, avant d'incriminer le transformateur, vérifiez s'il n'est pas équipé d'un fusible thermique. Ce fusible se trouve dans la partie bobinage. Il n'est pas toujours facile à trouver et il faut retirer l'isolant qui recouvre le bobinage. Pour les tests, vous pouvez le court-circuiter mais en prenant des précautions : s'il a claqué, c'est qu'il y a une raison. Et comme la raison n'a pas disparue, vous risquez de détruire le transformateur.
  • les diodes de redressement. Celles-ci sont généralement largement dimensionnées. Une panne du redressement laisse à supposer un problème de même nature que celui mentionné pour le transformateur.

Les cas particuliers :

  • l'alimentation à découpage. Sauf cas rares, elles sont difficilement réparables. S'agissant d'appareils récents, le mieux est probablement de la changer. Néanmoins, jetez un oeil sur les condensateurs chimiques (à remplacer si besoin par des modèles équivalents, 105°, faible résistance interne).
  • L'alimentation régulée et stabilisée. Les pannes classiques sont :
    • Le ou les transistors ballast HS.
    • Le régulateur (ou la régulation) HS.

Généralement, une alimentation à découpage HS ne délivre plus de tension en sortie. C'est un moyen de vérifier si elle est fonctionnelle ou non. Par contre, une alimentation stabilisée HS aura tendance à fournir la tension maximale avant régulation (après le redressement et le filtrage). Les dégâts dans le reste de l'électronique peuvent alors être importants si celle-ci est dimensionnée pour ne supporter que la tension stabilisée : par exemple, dimensionnée pour supporter 50 V alors que la tension non stabilisée est de 70 V à vide. Pour 50V, les condensateurs chimiques choisis tiendront en général 63V ce qui s'avérera insuffisant en cas de panne de la stabilisation. Pour malheur, un condensateur tenant 63V peut généralement tenir 70V un certain temps avant de rendre l'âme. Cela laisse le temps à la panne de bien s'installer.

Le préamplificateur

La partie préamplificateur si elle existe se trouve généralement en façade et comporte les réglages de volume, tonalité, balance... ainsi que la commutation (marche arrêt, sélection des entrées et sorties, commutation pour le magnétophone ).

Figure 3 : Face avant d'un amplificateur Marantz PM80

Une partie du préamplificateur se trouve généralement en face arrière : il s'agit des connecteurs d'entrées (CD, AUX, PHONO...) et de sortie (MAGNETOPHONE, LINE OUT...).

Figure 4 : Face arrière d'un amplificateur Marantz PM80

La liaison entre ces connecteurs en face arrière et les commandes en face avant peuvent se faire de plusieurs façon :

  • toron de câbles blindés reliant les connecteurs au circuit imprimé en face avant ou directement, aux commutateurs.
  • Circuit imprimé allant de la face arrière à la face avant.
  • Circuit imprimé au plus près des connecteurs comportant une commutation mécanique ou électromécanique commandée par des commutateurs situés en face avant. Cette dernière solution est généralement adoptée sur les amplificateurs de bonne facture.
  • Lorsque l'amplificateur comporte une entrée PHONO, le préamplificateur RIAA se trouve normalement au plus près de cette entrée.

Les pannes de préamplificateurs sont rares. Il s'agit le plus souvent :

  • de potentiomètres encrassés. Un nettoyage avec un produit adapté règle le problème.
  • De potentiomètres HS. Leur changement règle le problème.
  • De contacteurs encrassés ou HS. Leur nettoyage ou leur changement (lorsque l'on trouve le bon modèle) règle le problème.
  • D'une prise Jack (sortie casque) HS. Dans certains amplificateurs, le fait d'insérer un Jack dans la prise coupe automatiquement les sorties haut-parleurs. Du fait de la construction de ces prises, le risque de mauvais contact ou pire, de court-circuit est à prendre en considération.

Un amplificateur peut ne pas avoir de préamplificateur, du moins pas tel qu'il a été décrit ci-dessus. Les entrées de l'amplificateur sont directement reliées aux entrées de l'électronique amplificatrice de puissance. Parfois, ces entrées passent par des potentiomètres ajustables (situées généralement près des prises d'entrées) ou par un potentiomètre en façade. Les cas de panne de cette partie sont donc simples : potentiomètres HS ou encrassés. Le changement de potentiomètre ou leur nettoyage permettent d'effectuer la réparation.

Remarque sur les sorties casques : celles-ci peuvent avoir leur propre amplificateur (cas des amplificateurs de bonne facture, l'amplification casque est alors parfois en classe A avec éventuellement, un bouton de volume dédié) ou recueillir le son à la sortie de l'électronique de puissance. Dans ce cas, des résistances de puissance (2 W généralement) se trouvent en série avec le signal. Pour ce type de montage, il est utile de vérifier l'absence de court-circuit dans cette partie du câblage et au niveau de la prise Jack elle-même.

Le câblage

Il peut paraître surprenant de considérer le câblage comme composante d'un amplificateur. Toutefois, cet élément paraît tellement passif que l'on omet parfois de le vérifier alors qu'il peut être la cause de pannes simples.

D'une manière générale, vérifier soigneusement les soudures, toute absence de court-circuit ainsi que tout câble éventuellement déconnecté. L'auteur a séché pendant un certain temps sur une panne d'amplificateur (qui fonctionnait mais mal) pour s'apercevoir qu'au final, un câble de masse dans une nappe était cassée ce qui faisait que l'amplificateur fonctionnait mais sans référence de tension (alimentation symétrique).

L'amplification de puissance

Celle-ci est assez facile à repérer du fait de la présence de radiateurs sur lesquels se trouvent les transistors de puissance ou les circuits intégrés (parfois, un seul).

Figure 5 : Transistors de puissance d'un amplificateur Marantz PM80

L'étage de puissance se compose généralement d'une partie amplification de tension (transistors ou circuit intégré) et de transistors de puissance. Parfois, il s'agit d'un seul circuit intégré, éventuellement en technologie hybride.

Les pannes les plus courantes sont :

  • la coupure des éventuels fusibles de sortie. Ils sont à changer mais pour autant, il faut effectuer des vérifications complémentaires avant de remettre l'amplificateur sous tension. La cause de coupure la plus fréquente est la mise en court-circuit des sorties HP. Parfois, il s'agit d'un court-circuit dans les transistors de puissance. Ce court-circuit peut avoir été provoqué pour des raisons internes (transistor défectueux ou mal dimensionné) ou suite à un court-circuit dans les sorties HP (le fusible n'a pas réagit assez vite, cas courant).
  • Les transistors de puissance HS. Généralement, des résistances de puissance dans la ligne de sortie auront été carbonisée.
  • Le ou les relais de temporisation et protection des haut-parleurs HS lorsqu'il y en a.
  • Les problèmes de câblage (voir précédemment).
  • La commutation des sorties HS (voir précédemment).

Plus rarement :

  • un condensateur de sortie coupé ou en court-circuit (on trouve ce condensateur dans les amplificateurs disposant d'une alimentation simple, valeur de l'ordre de 2000 micro farads).
  • Les éventuels transistors drivers des transistors de puissance HS.
  • La partie préamplificateur de tension.

Les pannes d'amplificateurs les plus courantes se situent dans la partie amplification de puissance.

Autoprotection des amplificateur

Amplificateur ne disposant pas d'un dispositif de protection électronique

Sur les anciens amplificateurs, la gestion de la protection se résume à des fusibles. Ces fusibles se trouvent au minimum, sur la ligne d'alimentation (primaire du transformateur) et parfois aussi, sur le secondaire;

Lorsque ces fusibles sont coupés, l'amplificateur ne s'allume pas.

Souvent, des fusibles sont également placés sur les lignes de sortie des haut-parleurs pour prévenir les court-circuits ou les surintensités (impédance des haut-parleurs trop faible). Dans ce cas, l'amplificateur s'allume mais aucun son ne sort.

Malheureusement, les fusibles sont souvent moins rapides que les transistors ce qui a fait dire à certains que les transistors de puissance sont là pour protéger les fusibles...

Dans ces cas de figure, on ne peut pas parler de "mise en protection" de l'amplificateur car généralement, il n'y a pas de signalisation d'un problème en façade.

Le meilleurs point d'entrée dans ce guide de réparation pour ces situations est 33).

Amplificateur disposant d'un dispositif de protection électronique analogique

Dans les années 1970-1980, les dispositifs de protection des sorties par relais se sont généralisés sur les amplificateurs de bonne facture.

Le dispositif le plus habituel détecte la présence d'un courant continu, signe que les transistors de puissance sont en court-circuit. Ces dispositifs ne sont donc pas là pour protéger l'amplificateur (bien qu'ils y contribuent) mais pour protéger les enceintes.

Souvent, ce dispositif est également couplé à une détection de surintensité. Celui-ci est activé, lorsque l'enceinte est en court-circuit ou que son impédance est trop faible. Dans ce cas, ce mécanisme protège efficacement les transistors de puissance.

Enfin, certains amplificateurs sont également équipés d'un dispositif qui coupe les sorties lorsque les transistors de puissance chauffent trop. Il s'active généralement lorsqu'on utilise l'amplificateur à forte puissance pendant trop longtemps dans un environnement inadapté (pas assez de refroidissement).

Dans tous ces cas, on peut alors signaler le défaut, par exemple par l'allumage d'une LED en façade et ont dit alors que l'amplificateur "s'est mis en protection".

Cette signalisation est possible parce que ces dispositifs ne coupent pas l'alimentation principale.

Lorsque cette signalisation visuelle n'est pas présente, on peut entendre le "clic" du relais qui coupe les enceintes, ou plus souvent, qui les mets en service. En effet, ces relais de sortie servent également à protéger les enceintes lors de la mise sous tension de l'amplificateur en introduisant une temporisation (quelques secondes) avant de connecter les enceintes à la ligne de sortie, le temps que l'électronique interne se stabilise.

Pour récapituler, les pannes en cas de mise en protection de l'amplificateur dans ces différents cas de figure sont :

  • Transistors de sortie en court-circuit, ou condensateur de sortie en court-circuit.
  • Si la panne intervient durant une audition à fort volume, idem que le cas précédent ou surchauffe. Dans ce dernier cas, l'amplificateur doit refonctionner une fois que la température a baissé. Si l'amplificateur est équipé d'une ventilation mécanique (ventilateur), on vérifiera que ce ventilateur est bien connecté et qu'il fonctionne. A noter que le ventilateur peut n'être déclenché qu'à partir d'une certaine température. On vérifiera donc le fonctionnement du ventilateur hors ampli (en l'alimentant directement) et ensuite, on vérifiera que la mesure de la température et le déclenchement du ventilateur fonctionnent correctement.
  • Enceinte / prise de raccordement en court-circuit ou impédance des enceintes trop faible.
  • Module de protection en panne. Ca arrive mais c'est très rare.
  • Enfin, comme toujours, il y a les éventuels problèmes de soudure sèche et câblages défaillants tels que décrits dans ce guide.

Amplificateurs disposant d'une gestion par microprocesseur et/ou d'une télécommande

Les amplificateurs disposant d'une télécommande doivent rester en veille pour détecter la mise en route par la télécommande.

Cette mise en veille se fait généralement par un petit transformateur auxiliaire qui alimente le récepteur infrarouge, le système de décodage des commandes et un relai qui commande l'alimentation de puissance de l'amplificateur.

Cette circuiterie peut tomber en panne. Dans ce cas, l'amplificateur ne s'allume pas. On vérifiera en premier lieu l'alimentation du dispositif de mise en veille (fusible, transformateur, etc.) et le relai qui commande l'alimentation de puissance de l'amplificateur. Je n'ai jamais eu le cas d'un circuit de décodage de la télécommande en panne mais on ne peut exclure que cela arrive.

Ces amplificateurs disposent généralement d'une protection électronique du même type que celle décrite précédemment. Parfois, une partie de cette protection est réalisée par l'électronique de puissance elle-même (lorsqu'on a à faire à des circuits intégrés. Détection de température et de surintensité).

La gestion par microprocesseur peut permettre la détection d'autres pannes que celles précédemment décrites, par exemple, un défaut dans l'alimentation. Dans ce domaine, l'imagination est potentiellement sans limite et il est impossible de décrire tous les cas de figure. Mais rappelons le, les pannes les plus courantes restent celles décrites au début de ce guide.

Lorsque l'on dispose d'un afficheur, le microprocesseur peut indiquer un code permettant de savoir d'où vient la panne. Il faut alors se référer à la documentation du constructeur pour connaitre la signification de ce code.

Réparations : premières observations

L'amplificateur est supposé en panne. Il est supposé stéréo et de classe AB :

  • dans un premier temps, débrancher les hauts parleurs et les entrées de l'amplificateur. Ne pas tenter de le mettre sous tension.
  • ouvrir l'amplificateur. Sur beaucoup de modèles japonais, un capot métallique en U est vissé sur la carcasse par deux ou quatre paires de vis sur les cotés et parfois, par une ou plusieurs vis à sur la face arrière. Sur d'autres modèles, il faut parfois faire preuve d'un peu de jugement pour déterminer la façon dont il se démonte.
  • certains amplificateurs ont également un fond démontable. Si c'est le cas, il peut s'avérer utile de le démonter.
  • commencez par observer l'intérieur. S'il est poussiéreux, nettoyez le avec un pinceau. Cette phase d'observation est importante car elle permet très souvent de détecter d'éventuels composants douteux (résistances carbonisées, condensateurs éclatés ou explosés...) ou un problème de câblage.
  • changez les éventuels fusibles HS.

Rien d'apparent

Hypothèse : les fusibles sont en bon état, il n'y a pas de problème de câblage apparent ni de composant douteux. Si ce n'est pas le cas, allez en 32).

A l'aide du multimètre (position test diode, sinon, ohmmètre), vérifiez les transistors de puissance et leur éventuel driver sur circuit. On fait l'hypothèse que s'il y a une panne dans la partie puissance, seule une voie est HS. En comparant les valeurs mesurées dans les même condition pour chaque voie, vous pouvez identifier une éventuelle différence. Si c'est le cas, la panne provient probablement de la partie puissance.

Les valeurs aberrantes : court-circuit franc entre des pattes d'un transistor. Toutefois, un fusible ou des résistances de puissance généralement présentes dans cet étage devraient être carbonisées ou coupées ce qui est contraire au hypothèses.

Si vous ne détectez pas de différence entre les deux voies ni aucune valeur aberrantes :

1) Vérifiez que la tension d'alimentation secteur de l'amplificateur correspond à celle du secteur utilisé. Si ce n'est pas le cas, sélectionnez la bonne tension d'alimentation ou utilisez un autotransformateur.

2) branchez l'amplificateur sur une prise secteur munie d'un interrupteur. Positionnez ce dernier en position arrêt.

3) Mettez l'amplificateur en position marche à l'aide de son propre interrupteur.

4) Mettez l'interrupteur de la prise secteur en position marche. Gardez la main près de cet interrupteur.

5) Observez, écoutez, sentez : si vous détectez une odeur de brûlé, entendez un bruit anormal (vous ne devez rien entendre à part le bourdonnement très faible du transformateur), voyez un composant rougir (une résistance), arrêtez tout. Allez en 32).

6) Si le fusible secteur ou un fusible de l'alimentation (partie basse-tension) saute, vous n'êtes pas très avancé. Il faut procéder différemment. Allez en 33).

7) Si un fusible HP saute, le problème se situe probablement au niveau des transistors de sortie. Allez en 32).

Note : les cas, 4, 5 et 6 ne sont pas très cohérents avec les hypothèses mais peuvent parfois se produire pour diverses raisons qu'il serait trop long d'exposer ici en détail. On peut en citer quelques une :

  • tentative de réparation précédente avortée, les fusibles ont été remplacés sans qu'il y ait un nouvel essai.
  • Cas de pannes multiple. Vous avez suivi la présente procédure une première fois, effectué une réparation (par exemple, changement d'un interrupteur ou d'un transformateur) puis vous êtes retourné en 1). Manque de chance, une autre panne (peut-être cause de la première) qui ne pouvait apparaître avant cette première réparation se déclenche.

On suppose ici que l'amplificateur est sous-tension et que rien d'apparent n'apparaît. C'est un cas idéal mais pas si rare que cela. Il permet de travailler calmement et méthodiquement.

8) mesurez les tensions présentes à la sortie du filtrage. Si une tension est présente, allez en 15), sinon, allez en 9).

9) Vérifiez les tensions à la sortie du transformateur. Si une tension est présente, allez en 13), sinon, allez en 10).

10) Vérifiez les tension à l'entrée du transformateur. Si une tension est présente, allez en 14), sinon, allez en 11).

11) Vérifiez les tension au niveau de l'interrupteur. Si une tension est présente en entrée mais pas en sortie de l'interrupteur (vous pouvez le tester à l'ohmmètre, l'amplificateur étant débranché), l'interrupteur est HS. Changez le et retournez en 1). Sinon, il s'agit probablement d'un problème de câblage. Testez, réparez et retournez en 1). Si aucune tension n'est présente à l'entrée de l'interrupteur, allez en 12).

12) Vérifiez le câble d'alimentation. Il est probablement coupé (je passe le cas où il n'y a pas de secteur !). Retournez en 1).

13) Si une tension non aberrante est présente (i.e. telle qu'après redressement et filtrage, elle est inférieure à la tension de service des condensateurs de filtrage : V = Vmesuré x 1.41), alors, il faut incriminer le pont de diode ou un câblage défectueux. Testez et réparez puis retournez en 1).

14) Le transformateur est probablement coupé. Testez le par acquit de conscience (résistance infinie sur le secondaire ou le primaire) et changez le. Retournez en 1). Ne pas oubliez la remarque plus haut sur la présence éventuelle d'un fusible thermique.

15) S'il s'agit d'une alimentation symétrique (sinon, allez en 16) vérifiez que les tensions sont équilibrées. Si c'est le cas (différence inférieure à 1V), allez en 16). Sinon (différences supérieure à 1V), le transformateur est probablement défectueux. Déconnectez la sortie basse tension du transformateur et mesurez les tensions à vide. Si la différence se confirme, il est préférable de changer le transformateur. Sinon, c'est très curieux... Quelque chose dans une des lignes d'alimentation consomme beaucoup plus que dans l'autre. Reconnectez le transformateur à la partie redressement/filtrage en faisant en sorte de pouvoir mesurer l'intensité consommée. Vous devriez trouver une différence de consommation de courant significative. Il peut s'agir d'un condensateur de filtrage qui est en début de court-circuit (dessoudez, testez et remplacez si nécessaire) ou d'un problème dans la partie amplification de puissance. Allez en 20).

16) Les valeurs mesurées ne doivent pas être supérieures aux tensions de service des condensateurs de filtrage. Elles devraient se situer entre 50 et 80% de la tension de service. Ce n'est malheureusement pas toujours le cas (cas vécu : tension de service du condensateur 35V, tension d'alimentation 35V). Normalement, la tension d'alimentation ne devrait pas dépasser 80 à 90% de la tension de service du condensateur (dans les années 60, on conseillait 50%). Si les tensions sont trop élevées, il faut incriminer le transformateur (bizarre !)... ou une mesure prise après une alimentation stabilisée défaillante (auquel cas, vous avez probablement trouvé une panne mais vous avez pris la mesure de la tension au mauvais endroit, allez en 17) ou une réparation antérieure mal faite. Analysez le reste du montage pour voir les tensions de service des condensateurs situés sur la ligne d'alimentation ou la ligne de sortie. Si vous trouvez quelque chose, réparez et allez en 1). Sinon, changez les condensateurs de filtrage pour les mettre en cohérence avec la tension mesurée. Ce cas est anormal et improbable, sauf dans l'hypothèse d'une réparation précédente mal faite. Si vous ne remarquez rien d'anormal, allez en 17) s'il y a une alimentation stabilisée ou 20) sinon.

17) Cas de l'alimentation stabilisée : mesurez les tensions avant et après la stabilisation (avant et après les ballasts qui doivent être montés sur radiateur). Elles devraient différer de quelques volts. Si c'est le cas et si les valeurs trouvées ne paraissent pas aberrantes (elles correspondent à des tensions réalistes par rapport aux tension de service des condensateurs de filtrages qui suivent (et qui sont supposés corrects, cf. cas cité en 16)), elles correspondent aux valeurs lues sur une diode zener ou un régulateur, elles correspondent à une alimentation compatible avec les tensions de commande d'un ou plusieurs relais...), allez en 20). Si elles sont quasiment identiques (moins de 1V), allez en 18).

18) Mesurez la tension à la base du ballast ou à la base du driver du ballast. Si elle correspond à une tension cohérente avec les tensions de service des condensateurs de filtrage situés après le ballast, alors le transistor doit être changé (court-circuit entre émetteur et collecteur). Effectuez la réparation et retournez en 1). Sinon, allez en 19).

19) Analysez le montage pour comprendre comment est réalisée la stabilisation qui est probablement en panne. Il peut s'agir d'une diode zener HS, d'un régulateur HS, d'un transistor de moyenne puissance HS. Réparez et retournez en 1).

Les alimentations semblent fonctionner

20) Les alimentations semblent fonctionner correctement. Branchez une source haut-niveau (un lecteur de CD, un générateur de fonction) sur une des entrées haut-niveau de l'amplificateur (typiquement, les entrées Auxiliaire ou CD ou Tuner). On fait l'hypothèse que cette source fonctionne ainsi que son câble de liaison avec l'amplificateur. Sélectionnez l'entrée choisie. Positionnez le bouton de volume à 25% de sa course, la balance au milieu et tous les réglages de tonalité en position neutre (si vous disposez d'une commutation de type « direct » qui court-circuite tous les correcteurs et autres gadgets, mettez la en fonction. Mettez l'amplificateur sous tension. Le jeux consiste à suivre le signal sur tout son parcours jusqu'à la sortie HP. Toutefois, avant de procéder méthodiquement, regardez tout de suite à l'oscilloscope si vous avez un signal correct et d'un niveau relativement élevé (plusieurs volts) sur les sorties de l'amplificateur. Assurez vous que ces sorties sont sélectionnées. Si vous avez un signal correspondant à celui injecté, sur les deux voies, qu'il varie en fonction de la position du volume, il n'y a probablement pas de panne ou il s'agit d'une panne intermittente. Allez en 34). Sinon, il faut suivre le signal en passant par les points suivants :

Les entrées (RCA, DIN...). Vous ne détectez pas de signal. Peut-être y a-t-il un câble de liaison est défectueux, un connecteur mal soudé ? Si c'est le cas, réparer et reprenez la procédure de mesure à partir de 20).

Il peut s'agir d'un court-circuit au niveau de l'entrée ou plus loin. Arrêtez l'amplificateur, débranchez la source et sonnez les entrées. S'il y a un court-circuit, vérifiez s'il est au niveau des connecteurs, des câbles de liaison ou de capacités céramiques généralement soudées à même les entrées (plutôt rare pour ce dernier point). Si vous trouvez le court-circuit, réparez et retournez en 20).

La commutation : Les commutations peuvent s'encrasser (en particulier les contacteurs mécaniques) ou tomber en panne pour les commutations électromécanique ou électronique. Dans ce cas, le signal arrive jusqu'à l'entrée du commutateur et ne se retrouve pas à la sortie. Un nettoyage ou un changement des éléments actif règle le problème. Retournez en 20). Toutefois, pour les éléments actifs, vérifiez préalablement s'ils sont alimentés. Si ce n'est pas le cas, il peut s'agir d'un problème d'alimentation de l'amplificateur ou plus sûrement, un problème sur un commutateur qui commande la commutation électronique, voire, pour les amplificateurs les plus récents, un problème de la platine électronique qui réalise cette commande (la partie logique, généralement à microprocesseur, est peut-être défaillante). Dans ces derniers cas, bon courage !

Peut-être la commutation est elle en court-circuit. S'il s'agit d'une commutation mécanique (contacteur) les court-circuits se présentent plutôt entre les cosses d'entrées et de sorties que dans la mécanique du contacteur lui-même. Observez le et testez le en procédant à des changements d'entrées ou en désélectionnant l'entrée utilisée et en refaisant les tests à partir de 20).

Si la commutation est électromécanique (relais), les court-circuits sont plutôt rare. Si vous avez vraiment un doute, observez le montage pour voir si vous pouvez faire des tests alors que l'amplificateur fonctionne. Sinon, il faut dessouder et tester le relais hors circuit.

Si le court-circuit se trouve après la commutation, cela signifie qu'il devrait disparaître lorsque l'entrée choisie n'est pas sélectionnée (et ne devrait pas apparaître si la commutation est électronique ou électromécanique).

Le préamplificateur : suivez le signal à l'oscilloscope depuis l'entrée de cette platine jusqu'à la sortie (généralement, le potentiomètre de volume). Le signal ne devrait pas être modifié jusqu'au point chaud du potentiomètre de volume. Profitez en pour tester les autres fonctionnalités de l'amplificateur (commutation diverses, correcteur physiologique (loudness), graves, aigus, etc. En cas de perturbation dans ce trajet, la localisation du composant ça peut aussi être un bout de câble ou une piste de circuit imprimé coupée) devrait pouvoir se faire sans difficulté. Les pannes courantes dans cette partie de l'amplificateur sont rarement le fait de l'électronique. Il s'agit le plus souvent de problèmes de commutation (encore !) et de potentiomètres encrassés (utilisez de la bombe nettoyante ou changez les potentiomètres s'ils sont étanches).

Figure 6 : Potentiomètre de volume Amplificateur Marantz PM80

La figure ci-avant permet de voir le potentiomètre de volume d'un amplificateur du commerce. Les trous situés sur le coté présentent l'avantage de le rendre facile à nettoyer avec un produit adéquat. On notera la présence de nombreux câbles de liaison qui sont autant de possibilités de faux contacts ou coupures sur certaines fabrications.

Les gaines bleues contiennent une nappe métallique. La commande en face avant fait coulisser cette nappe qui actionne un commutateur linéaire. Celui-ci peut ainsi opérer au plus près des signaux faibles près des entrées. La commutation à relais (également présente sur cet amplificateur) permet d'aboutir aux mêmes résultats. On trouve également le classique commutateur rotatif situé près de la face arrière mais auquel est fixé une rallonge qui permet de le commander depuis la face avant.

On se rappellera que dans certains amplificateurs, les potentiomètres mécaniques sont remplacés par des potentiomètre électroniques commandées par des signaux logiques. Ils ont l'avantage de ne pas s'encrasser et d'être moins coûteux que les potentiomètres motorisés que l'on trouve sur les amplificateurs munis d'une télécommande. Par contre, les contacteurs (micro-switch) ou roues codeuses permettant d'effectuer les réglages présentent parfois des faiblesses avec le temps.

Le signal doit être présent au point milieu du potentiomètre de volume. Il est souvent plus facile de prendre la mesure au niveau de la platine supportant l'amplification de puissance. Avec le réglage indiqué, le niveau du signal est inférieur à celui que vous avez suivi jusqu'à ce point. N'oubliez pas d'augmenter la sensibilité de votre oscilloscope avant de penser qu'il y a une panne. Actionnez le potentiomètre pour vérifier qu'il remplit bien son office. La suite se passe au niveau de l'amplification de puissance, en 21).

La partie amplification de puissance

21) L'amplificateur est supposé en fonctionnement, dans la configuration décrite en 20). Le signal arrive jusqu'au point milieu du potentiomètre de volume. Pour continuer le jeu de piste, vous trouverez ci-dessous un schéma d'application d'étage d'amplification utilisant un amplificateur de tension STK3042. L'amplificateur Marantz qui a servi d'exemple jusqu'à présent utilise un composant de la même famille.

Normalement, vous devez avoir un signal propre à l'entrée de l'amplificateur (ici, Lch et Rch IN). Le niveau de ce signal doit varier selon la position du potentiomètre de volume. Si c'est le cas, allez en 22). Si ce n'est pas le cas, il faut soupçonner le câble qui relie le préamplificateur à l'amplificateur et en dernier recours, les composants d'entrée de l'amplificateur (les pannes à ce niveau sont assez rares). Réparez et retourner en 21).

Figure 7 : Schéma d'application d'un préamplificateur de tension STK3042

22) Vérifiez que l'amplificateur de puissance est correctement alimenté. Si c'est le cas, allez en 23). Ici, les points +/-Vcc devraient indiquer une tension de l'ordre de +/- 50V par rapport à la masse. Si cette partie de l'amplificateur n'est pas alimentée, recherchez un câble coupé ou un fusible qui a fondu (rappel : l'alimentation est supposée fonctionner correctement). Réparez et retournez en 1).

23) Récapitulons les faits : l'alimentation fonctionne, il n'y a pas de trace de composant carbonisé, les signaux arrivent jusqu'à l'amplificateur de puissance mais il n'y a pas de signal en sortie. Si des fusibles sont présents au niveau des sorties HP, allez en 24). Si des relais sont présents en sortie HP, allez en 25).

24) Fusibles : vérifiez la présence d'un signal en entrée. Si un signal est présent en entrée mais pas en sortie, les fusibles sont sans doutes coupés ou il y a un faux contact dans les supports. Remplacez les et retournez en 21). Si aucun signal n'est présent, allez en 28).

25) Relais : vérifiez la présence d'un signal en entrée. Si aucun signal n'est présent, allez en 28). Sinon, vérifiez la présence d'une alimentation au niveau des relais. Si les relais ne sont pas alimentés, allez en 26). Si les relais sont alimentés, vérifiez s'ils commutent à la mise sous-tension de l'amplificateur. S'ils ne commutent pas, allez en 27). S'ils commutent (« clic » caractéristique), les contacts sont peut-être encrassés ou cassés. Démonter le relais, testez le hors circuit, remplacez le si nécessaire. Parfois, il est possible de nettoyer les contacts à la toile émeri.

26) Les relais ne sont pas alimentés mais les signaux sont présents. Vérifiez le circuit d'alimentation du relais. Peut-être que la temporisation à l'allumage est en panne (il peut s'agir d'un réseau RC et d'un transistor ou un temporisateur type NE555). Vérifiez également si un éventuel circuit de protection ne serait pas en panne. Ces circuits ont pour rôle de couper les relais en cas de détection d'une tension continue. Peut-être y a-t-il une tension continue en sortie mais ce n'est pas très logique avec les hypothèses de ce scénario. Peut-être que le circuit de détection est en panne. Réparez et retournez en 21).

27) Les relais sont alimentés mais ils ne commutent pas. La bobine d'excitation du relais est peut-être coupée. Démontez, le relais, testez le et remplacez le éventuellement. Retournez en 21).

28) Aucun signal n'est présent à l'entrée des relais et/ou des fusibles. Dans le schéma Figure 7, ces éléments se trouvent en aval de Lch/Rch Out. La panne se situe en amont dans le circuit. Testez le contacteur de sélection des sorties s'il y en a (généralement, sélection HP1, HP2, off). Vérifiez la présence d'un signal en entrée du contacteur. Si le signal est présent en entrée mais pas en sortie, le contacteur est probablement défectueux. Shuntez le pour vérifier ce point, remplacez le si besoin est et retournez en 21). Sinon, allez en 29).

29) En remontant dans le circuit, vous devez trouver un signal correct sur la base des transistors de puissance. Si c'est le cas et qu'aucun signal n'est présent sur l'émetteur, le transistor est probablement coupé. Testez les, remplacez ces transistors si besoin est et retournez en 21). Le même raisonnement s'applique pour les transistors situés en amont des transistors de puissance. Exceptionnellement, on peut imaginer que les résistances de puissance se trouvant sur la ligne des émetteurs (0.1 ohms dans le schéma utilisé à titre d'exemple) sont coupées. Testez les, remplacez les si besoin est et retournez en 21). Sinon, allez en 30).

30) L'étage d'attaque de l'amplificateur est probablement en panne (dans le schéma utilisé à titre d'exemple, le STK3042). Vous devez trouver un signal en entrée (ici pin 1 et 15) et rien en sortie ou un signal très dégradé (pin 5, 6, 10, et 11). Remplacez le si c'est le cas et retournez en 21). Sinon, il s'agit probablement d'un élément de liaison (condensateur) qui est coupé. Les investigations doivent vous permettre de trouver le composant incriminé. Remplacez le et retournez en 21). Si vous ne trouvez rien, jetez un coup d'oeil en 31).

31) Certains montages comportent une commande « mute » et/ou une commande de temporisation électronique. Vérifiez si elle fonctionne. Le schéma ci-dessous donne à la fois un exemple de montage d'amplificateur de puissance avec le composant ST 7293 ou 7294 et montre comment peut-être réalisée une commande « mute » ou temporisation avec ce type de circuit. R4 ou R5 coupées ou C3 ou C4 en court-circuit forcera l'amplificateur en position « mute ». A noter également que si R4 et R5 ne sont pas reliées à une tension positive (via l'interrupteur ou câblées directement au V+ de l'alimentation) le même phénomène se produira.

Figure 8 : Schéma d'application d'un amplificateur intégré ST7294

Composants douteux ou carbonisés

32) Il n'est pas possible de traiter tous les cas de figure. Rassurez vous, le cas le plus courant est un problème au niveau des étages de sortie. Typiquement, une ou plusieurs résistances sont détruites. Cette destruction provient probablement d'un court-circuit dans les transistors de puissance. Il vous faudra les tester, éventuellement en les démontant et les changer. Si des fusibles se trouvent entre la sortie de l'amplificateur et les bornes de sorties pour haut-parleurs, ceux-ci sont probablement hors d'usage. Vérifiez les et remplacez les si besoin est. Ceci fait, retournez en 1).

Pensez à vérifier le bon isolement des transistors ou circuit intégrés par rapport au radiateur (si toutefois ils doivent être isolés). Un isolant défectueux peut entraîner un court-circuit fatal pour le composant et expliquer la panne.

Ce qui est vrai pour les résistances de puissance en sortie l'est également pour des résistances situées dans d'autres parties du circuit. Dans ce cas, il s'agit probablement d'une faiblesse intrinsèque de certains composants alors que dans le cas précédent, le court-circuit des sorties haut-parleurs est probablement la cause de la panne.

Le fusible secteur ou basse tension saute en permanence

33) Vous n'avez pas détecté de panne apparente, les mesures hors tension n'ont rien donné mais un fusible d'alimentation saute dès que vous mettez l'amplificateur sous tension. Une méthode radicale (mais qu'il n'est pas toujours possible de mettre en oeuvre) consiste à désolidariser un par un les sous-ensembles de l'amplificateur. On commencera par la partie puissance car la probabilité d'une panne à cet endroit est la plus importante. Une fois l'élément repéré, il vous faudra faire preuve de jugement pour détecter la panne. Il peut s'agir d'un condensateur de filtrage en court-circuit, d'un transistor de puissance en court-circuit, ou d'autre chose. Si vous en avez la possibilité, essayez d'alimenter la platine en cause avec une alimentation stabilisée (en tension et courant) de laboratoire afin de pouvoir effectuer des mesures « in vivo ». Une fois la panne détectée et réparée, retournez en 1).

Pannes intermittentes, son entaché de souffle, son fortement dégradé

34) Les possibilités sont infinies. Parmi les causes possibles, les condensateurs chimiques en sont une surtout si l'appareil est ancien. Un remplacement systématique de ces composants peut régler le problème. Un défaut de masse peut également être à l'origine du trouble. Suivez le signal à l'oscilloscope depuis son entrée jusqu'à la sortie pour tenter de mettre en évidence un phénomène anormal.

Pannes diverses

Bourdonnements ou ronflements à 50Hz ou 100Hz

Cas d'un appareil du commerce

On suppose préalablement que le phénomène est apparu et qu'il n'était donc pas audible antérieurement. C'est le cas pour les amplificateurs commerciaux de bonne facture.

Les causes peuvent être multiples et le phénomène est parfois très difficile à localiser et à réparer.

1) Eteignez tous les appareils connectés à l'amplificateur et déconnectez les.

2) Sélectionnez une entrée "haut niveau" (tuner, CD, aux...). Si vous le pouvez, court-circuitez l'entrée choisie.

3) Allumez l'amplificateur. Si le bruit a disparu, le problème vient des appareils raccordés. Il vous suffit de les rebrancher l'un après l'autre et lorsque le bruit réapparait, vous avez trouvé le fautif. Attention néanmoins :

  1. le problème peut venir de plusieurs appareils
  2. le problème peut venir des câbles. vérifiez si les câbles de raccordement sont en bon état, intervertissez les lorsque cela est possible, vérifiez également qu'ils ne passent pas trop près d'une source qui rayonne du 50Hz (un câble secteur par exemple) ou 100Hz (un autre appareil).

Si le bruit n'a pas disparu, l'amplificateur est peut-être en cause. Pour éliminer quelques problèmes, voici les choses que vous pouvez faire :

  1. inversez la prise secteur (généralement bipolaire) et vérifiez si le problème persiste.
  2. si le problème persiste, changez l'amplificateur de place ou éteignez des appareils proches. Peut-être l'amplificateur se trouve-t-il trop près d'un appareil de mauvaise qualité qui rayonne du 100Hz.
  3. Les amplificateurs sont souvent dépourvus d'une connexion à la terre par défaut. Si l'appareil dispose d'une prise de masse destinée à être optionnellement reliée à la terre, tentez d'établir la jonction avec une terre .
    Si l'appareil était déjà relié à la terre via cette prise, tentez de retirer cette connexion.
    A noter que cette connexion peut parfois se faire via un interrupteur externe qui permet de connecter ou non la terre à la masse pour les amplificateurs qui sont reliés à la terre par défaut.
    IMPORTANT : si l'appareil est par défaut relié à la terre, NE JAMAIS SUPPRIMER CETTE TERRE pour voir "ce qui se passe". On ne parle ici que de connexion de la masse électrique à la terre.

Si le bourdonnement persiste malgré ces essais, il va falloir intervenir sur l'appareil lui-même. Pour commencez, ouvrez l'amplificateur.

1) Vérifiez toutes les masses. Vérifiez que les vis qui relient les différentes parties du chassis ou de la mécanique à la masse sont bien serrées. Il peut s'agir de vis qui fixent les circuits imprimés au chassis. Il peut s'agir de vis qui fixent les connecteurs d'entrées. Il peut s'agir également de câbles de masses coupés ou mal fixés.

2) Si le problème persiste, vérifiez s'il est présent sur les deux voies (en jouant sur la balance ou mieux, en débranchant les hauts-parleurs (SAUF s'il s'agit d'un amplificateur à lampe !). Si le problème ne concerne qu'une voie, cela confirme que l'amplificateur lui-même est bien en cause et limite la portée des investigations : vous pouvez comparer ce qui différencie les deux voies, y compris au niveau de leurs câblages.

3) Vérifiez si les câbles qui transportent les signaux ne passent pas trop près des câbles d'alimentation (continu ou secteur). Il peut arriver que, lorsqu'il sont présents, les câbles qui transportent les signaux se soient déplacés. Quelques millimètres suffisent parfois pour faire la différence entre présence et absence d'un bourdonnement.

4) Si le problème persiste, vous devez éventuellement mettre en cause les condensateurs de filtrage de l'alimentation qui ont peut-être mal vieilli, ainsi que certains condensateurs de découplage. c'est une cause possible mais pas si fréquente que cela, malgré ce que l'on peut lire dans certains forums. Si toutefois il s'agit bien d'un problème de condensateur chimique, alors je vous conseille de tous les changer. Dans les quelques cas où j'ai eu ce problème, soit les condensateurs étaient tous "très" vieux (plus de 50 ans), soit il y avait un problème de choix ou de fabrication de ces condensateurs et la plupart étaient en mauvais état.

Cas d'un appareil de fabrication personnelle

On suppose que les composants sont neufs, en particulier, les condensateurs chimiques.

Tout d'abord, inutile de multiplier à l'infini les condensateurs de filtrage. Pour un amplificateur en classe AB à vide, même avec 100µF en filtrage, vous ne devriez rien entendre. Les capacités de filtrage importantes sont là pour assurer le filtrage en charge et répondre aux besoins impulsionnels. Assurez vous que vous avez également mis quelques capacités MKT ou autres (mais non chimiques) de faible valeur (typiquement, 100pF à 10nF) au niveau de l'alimentation (sur le pont de diode, en sortie de la ligne d'alimentation).

filtre pi Si vous voulez parfaire le filtrage, pensez à un filtre en L ou en pi avec une self de quelques mH entre deux capacités chimiques de forte valeur. De nombreux schémas existent sur internet.

Si vous acceptez une infime baisse de puissance, vous pouvez aussi tenter de remplacer les selfs par des résistances de puissance (par exemple, 0,5 à 1ohm). La puissance à dissiper est à calculer en fonction du courant qui circule dans ces résistances (P=RI²).

Mais il est probable que le principal problème viendra d'un mauvais câblage des masses et éventuellement, du rayonnement de certains éléments.

Concernant le rayonnement, un problème classique vient d'une trop grande proximité de câbles dans lesquelles circule du 50Hz avec l'électronique d'amplification (préampli, entrées, amplificateurs). La règle est de faire le redressement et le filtrage au plus près de l'amplificateur et de s'assurer que tous les câbles où circule du courant alternatif de puissance sont circonscrits dans une zone éloignée de l'électronique.

Une mesure radicale peut être de mettre l'alimentation dans un boîtier séparé de l'amplificateur. C'est de toute façon une mesure à envisager pour certains montages de puissance (ou des amplificateurs 5.1 ou plus) pour des raisons de place.

La disposition des différents éléments est à analyser avec soin. essayez de regrouper toute la partie où circule du courant alternatif du reste. Evitez de mettre l'électronique de l'amplificateur près d'un transformateur ou d'une prise secteur. Utilisez les radiateurs comme éléments de séparation et de blindage entre ces deux parties du montage. Eloignez les entrées de l'arrivée du secteur, etc.

Il peut arriver que le transformateur rayonne énormément (transformateurs tòlés). Avant de décider de le fixer au chassis, vérifiez s'il n'y a pas un endroit particulier dans le boîtier qui limite (ou augmente) l'influence du rayonnement. De même, testez plusieurs positions du transformateur (parallèle aux cotés du boîtier ou au contraire, positionné à 45°). Au pire, envisagez d'enfermer le transformateur dans un boîtier métallique (certains amplificateurs commerciaux utilisent cette technique) ou changez de transformateur pour un modèle peu rayonnant (torique).

Un autre point à vérifier est que le câblage est fait au plus court tout en respectant les règles de l'art pour les masses.

Le cablâge des masses est l'autre grande cause de ronflements. Voici quelques règles à respecter :

  • bornier bornier Adoptez un câblage des masses en étoile. Une façon pratique pour réaliser ce câblage est d'utiliser un répartiteur de terre (en gros, une sorte de domino où toutes les entrées seraient reliées entre elles). Connectez le 0V de l'alimentation à une des entrées avec un câble de forte section.
  • Isolez la masse des entrées (RCA pour un amplificateur de salon) du boîtier et reliez ces masses à l'entrée de la première platine du circuit d'amplification.
  • Evitez les boucles de masse. Si vous ne voyez pas de quoi il s'agit, consultez l'excellent tutorial de born2bewire (en anglais) ou la traduction française que j'ai faite. Si vous avez plusieurs platines d'alimentation (une basse tension pour le préampli, une autre pour l'ampli), ne reliez pas les masses entres-elles au niveau de l'étoile mais au niveau des entrées et sorties des platines.
    Attention de ne pas créer des boucles de masses avec les blindages des conducteurs. Souvent, il est préférable de ne connecter qu'une extrémité à la masse plutôt que les deux.
    Tous ces points sont extrêmement importants et les ignorer conduit généralement à des déconvenues.
  • Les connexions entre les entrées de l'amplificateur et l'électronique d'amplification peut (doit) se faire à l'aide de câbles blindés.
    Sur des courtes distances, l'utilisation de ces càbles n'est pas forcément pratique ou utile. Ce peut être le cas par exemple entre les entrées et la commutation si elle est faite au plus près de l'entrée. Dans cette situation, envisagez néanmoins un blindage métallique autour de ces entrées.
    Une façon simple de réaliser de tels blindages à moindre coùt est d'utiliser le métal des boîtes de gàteaux. Il est facile à découper (à la Dremel par exemple). Il se plie et se soude très bien.
  • Pour ma part, je connecte toujours mes boîtiers à la terre. Par contre, je souhaite pouvoir connecter ou non la masse électrique à la terre. C'est pour cette raison que tous les éléments à la masse électrique doivent être isolés du boîtier (en particulier, les prises RCA).
    Ceci étant fait, vous pouvez vérifier si la connexion de la masse à la terre apporte une amélioration ou pas vis a vis des ronflements. Pour ce faire, connectez la masse depuis le départ de l'étoile à un endroit ou est connecté la terre du boîtier.
    Il peut arriver que cette connexion s'avère néfaste lorsque l'amplificateur est relié à un autre appareil.
    C'est pour cette raison que lorsque vous concevez un amplificateur, faites en sorte que la masse ne soit pas connectée au boîtier si le boîtier doit être connecté à la terre. Vous établirez cette connexion, si elle est utile, au dernier moment.

Crachements aléatoires

Il peut s'agir de condensateurs chimiques en mauvais état ou de faux contacts dans des connecteurs ou des interrupteurs, y compris l'interrupteur d'alimentation (en particulier, s'il a charbonné), les potentiomètres.

Pour ce genre de panne, on peut tapoter doucement sur les composants et les connecteurs (y compris les connecteurs pour haut-parleurs) pour voir si le phénomène peut être déclenché. Si oui, il y a un faux contact.

Concernant l'interrupteur marche-arrêt, on peut procéder de la même façon. C'est un élément à suspecter si l'ampli est ancien et qu'il n'y a pas de condensateurs sur les contacts de l'interrupteur. Si l'interrupteur actionne un relais, on vérifiera ce dernier.

Pour les condensateurs chimiques (hors chimiques de filtrage de l'alimentation), il est quasiment impossible de connaitre leur état sans les dessouder, les mesurer et/ou les changer. Si on repère un condensateur chimique en mauvais état, il y a un risque que les autres le soient aussi.

Les potentiomètres peuvent être encrassés mais généralement, les crachements se produisent à la rotation et pas aléatoirement. Ceci dit, en cas de doute, on peut les nettoyer avec de la bombe Kontact. Plus rarement, il y a un problème de contact entre la piste et le curseur ou au niveau des oeillets. On doit s'en apercevoir en tapotant les potentiomètres. Si problème, il faut les changer mais ce n'est pas toujours simple car certains potentiomètres sont des modèles spéciaux. Dans ce cas, on peut envisager une restauration mécanique mais c'est une opération délicate.

Amplificateur qui fait disjoncter le secteur

En premier lieu, vérifiez si le secteur disjoncte à cause d'un court-circuit ou du différentiel.

Le différentiel saute : dans la plupart des cas, les amplificateurs ne sont pas munis d'une prise de terre. Il est donc anormal que le différentiel saute, sauf... si l'amplificateur est relié à un appareil qui lui, l'est. Pour s'en assurer, il suffit de débrancher les appareils connectés à l'amplificateur jusqu'à ce que le différentiel ne saute plus. Mais cela ne vous avance pas à grand chose, il reste à trouver d'où vient la fuite. Sur un amplificateur à lampes, vérifiez les condensateurs reliés au chassis, en particulier au niveau du transformateur. Sur un amplificateur à transitors, vérifiez le transformateur et le filtre secteur s'il y en a un.

Le disjoncteur saute : il y a un court-circuit dans l'amplificateur. Suivre la procédure de dépannage proposée dans le chapitre précédent. Vérifiez également si les fusibles de l'amplificateur sont du bon modèle.

Il peut arriver que le disjoncteur saute à la première mise sous tension et pas à la seconde, ou qu'il saute de temps en temps lorsqu'on met l'amplificateur sous tension.

L'appel de courant au démarrage peut être très élevé. Il dépend du nombre de capacités de filtrage, de la technologie du transformateur, etc. Une façon d'éliminer le problème est de prévoir un montage de démarrage en douceur. Une solution simple consiste à mettre une résistance CTN (10 ohms typiquement) sur le secondaire du transformateur. Une solution plus complexe consiste à mettre un montage qui introduit une résistance après le redressement et qui court-circuite cette résistance au bout de quelques secondes, le temps que les condensateurs de filtrages aient pu se charger.

Technologie des étages de puissance d'un amplificateur

Les étages de puissance d’un amplificateur (hors amplificateurs à lampes) peuvent utiliser :

  • des transistors (bipolaires, mos-FET…).
  • des circuits hybrides.
  • des circuits intégrés.

Amplificateur avec sorties à transistors

Historiquement, ce sont les premiers amplificateurs à semi-conducteurs qui ont été produits. Les plus anciens utilisent des transistors au germanium. Mais très vite, ces derniers ont été remplacés par des transistors au silicium.

Pour information, il n’est pas possible de remplacer tel quel un transistor au germanium par un transistor au silicium.

En classe A ou AB, les amplificateurs à transistors continuent d’être produits, en particulier lorsque l’on vise des fortes puissances. Mais ils sont de plus en plus concurrencés par des amplificateurs à circuit intégrés.

Les pannes classiques d’un transistor sont :

  • transistor coupé : aucun courant ne circule entre collecteur et émetteur.
  • transistor en court-circuit : le transistor se conduit comme un conducteur entre émetteur et collecteur.

Le court-circuit est facile à détecter même lorsque le transistor est monté sur son circuit : sa résistance entre collecteur et émetteur est quasiment nulle dans les deux sens de conduction (contrôleur en position ohmmètre ou diode). Et par chance, lors d’une panne d’un étage de sortie, c’est le cas le plus fréquent.

Dans tous les autres cas, il est nécessaire de dessouder le transistor pour pouvoir le tester.

Amplificateur à circuits hybrides

Les circuits hybrides ont eu leur heure de gloire dans les années 70 jusque dans les années 90. Cette technologie, dans les amplificateurs, est aujourd’hui abandonnée.

Un circuit hybride se présente généralement comme un gros circuit intégré. Il peut être mis dans un boitier avec refroidisseur (c’est le cas dans les amplificateurs) et ses pins sont alignées et regroupées sur les cotés (en général un seul coté sur les amplificateurs de puissance) ou tout autour du boîtier, comme dans un circuit intégré classique.

Les circuits hybrides les plus connus dans le monde de la HiFi sont ceux fabriqués par Sanyo et qui ont comme référence, STKxxxx ou xxxx est un numéro. Les circuits hybrides ne doivent pas être confondus avec des circuits intégrés.

Figure 9a : STK0039 d'un amplificateur Pathé Marconi

Figure 9b : intérieur d'un STK3102 décapsulé

Un circuit hybride comporte au moins deux composants passif et/ou actifs (en général beaucoup plus) sur un circuit imprimé. Les composants actifs peuvent être des diodes, des transistors et… des circuits intégrés.

L’ensemble réalise une fonction, dans notre cas, une amplification de puissance, avec ses éventuelles fonctionnalités associées, comme par exemple, l’autoprotection (température, court-circuit).

En HiFi, ces circuits ne sont pas enrobés (par exemple, d’une résine) alors que dans d’autres applications ou le circuit chauffe moins, c’est le cas, ce qui contribue à renforcer leur fiabilité.

Le fait qu’ils ne soient pas enrobés les fait ressembler aux circuits actuels montés en CMS mais en pratique, il y a quelques différences, en particulier au niveau des résistances.

Les circuits hybrides ont permis de concevoir des amplificateurs « moyen de gamme » performants et moins coûteux que leurs homologues à transistors (moins de circuiterie annexe et de mise au point). Par contre, avec le temps, des pannes sont apparues :

  • le premier cas de panne est la mauvaise manipulation : un court-circuit en sortie les font généralement passer de vie a trépas.
  • Le second cas est une interprétation de ma part : des pannes peuvent apparaître du fait que le circuit chauffe et que peut-être, des soudures lâchent. Peut-être aussi que ces circuits non enrobés s’oxydent en certains endroits.

Toujours est-il que j’ai eu des cas de pannes ne provenant pas d’une erreur de manipulation et qui semblent ne s’expliquer que par le vieillissement du composant.

Ces circuits commencent à être difficiles à trouver. Certains sont introuvables en NOS (New Old Stock) en 2016.

Si vous voulez réparer un amplificateur dont un ou plusieurs circuits hybrides sont en panne et qui ne sont plus disponibles à la vente, une solution consiste à remplacer ces modules par des circuits intégrés. L’adaptation ne sera pas directe (pas de remplaçant pin à pin) mais sera généralement simple. En 2016, on trouve pour une somme dérisoire des modules d’amplification à circuit intégré (voir figure ci-après) qui peuvent redonner vie à un ancien amplificateur.

Figure 10 : exemple d'amplificateur 70W à circuit intégré. Moins de 10€ en 2016

Amplificateur à circuits intégrés

A la différence des circuits hybrides, les circuits intégrés sont des monocomposants. Leur fiabilité est incomparablement meilleure que les circuits hybrides. En fait, elle est équivalente à celle d’un transistor à la différence près qu’un circuit intégré va remplacer, non pas un transistor, mais un montage d’amplification complet, ce qui augmente encore la fiabilité.

Ces circuits intégrés, comme les circuits hybrides, nécessitent quelques composants annexes qui ne peuvent pas être intégrés dans un semi-conducteur mais leur nombre est très limité.

Je n’ai jamais vu un circuit intégré tomber en panne par vieillissement mais le cas n’est pas impossible : il peut y avoir de défauts de fabrication.

La destruction d’un circuit intégré vient en général d’une erreur de manipulation :

  • Court-circuit en sortie (même si théoriquement, tous ces circuits ou presque ont une protection contre les court-circuits).
  • Echauffement excessif (même si théoriquement, tous ces circuits ont une protection contre la surchauffe).
  • Surtension dû à un défaut de l’alimentation ou de sélection de la tension secteur.

Il existe énormément de références de tels circuits. En voici quelques un très connus pour des amplificateurs en classe AB :

  • TDA20xx pour des amplificateurs de petite puissance (jusqu’à 20W sous 4 ohms quand même).
  • LM386 pour des amplificateurs de moyenne puissance (35W).
  • TDA7293 ou 7294 pour des amplificateurs de moyenne puissance (70W) ou de forte puissance (100 watts à quelques centaines de watts) lorsqu’ils sont montés en bridge.
  • Etc.

A noter que depuis 2010, la tendance générale est de voir l’amplification en classe AB être progressivement remplacée par l’amplification en classe D. Pour cette classe, les amplificateurs sont obligatoirement à circuit intégré, avec une commande de transistors Mos-FET lorsque l’on veut de la puissance.

Cas des amplificateurs à lampe

Les amplificateurs à lampe sont souvent plus faciles à réparer que leurs homologues à transistors :

  • Le nombre de composants actifs (tubes à vide) est plus réduit.
  • Ils sont conçus pour être réparés. L'accessibilité est en général meilleure que sur les amplificateurs modernes.
  • Les tubes sont faciles à changer et si l'on dispose d'un lampemètre, faciles à tester.

Figure 11 : Intérieur d'un amplificateur à lampe monophonique Jason A-35

Avant toute intervention sur un tel amplificateur, une précaution s'impose : assurez vous que les sorties haut-parleurs sont chargées, soit pas un haut-parleur, soit par une résistance de valeur correcte (les amplis à lampe disposent généralement de plusieurs impédances de sortie) et de puissance adaptée (50W par exemple). En l'absence de charge, vous risquez tout simplement de détruire les très coûteux transformateurs de sortie.

Autre point à prendre en compte, les tensions mises en jeux dans de tels appareils sont beaucoup plus élevées que dans les amplificateurs à transistor (plusieurs centaines de volts). Donc, gare aux châtaignes.

Les amplificateurs à lampe sont redevenus à la mode dans les années 1990. Du coup, deux cas de figures se présentent :

  • vous disposez d'un amplificateur récent (moins de 20 ans).
  • vous disposez d'un amplificateur ancien (40 à 50 ans ou plus).

Les conseils qui suivent concernent plus spécifiquement les amplificateurs anciens. La première opération consiste à l'ouvrir et le nettoyer (pinceau, white spirit...). N'hésitez pas à enlever les lampes en prenant soin de bien noter leurs références et leur emplacement. Marquez ces emplacement sur le châssis (au feutre indélébile) si ce n'est pas déjà fait.

Nettoyez tous les contacteurs. Les contacteurs rotatifs sont généralement solide mais ont tendance à s'oxyder. Vérifiez également l'absence de court-circuit entre les fils qui arrivent sur le contacteur.

Nettoyez les supports de lampe avec un produit adapté.

Observez le câblage : si les isolants partent en miettes où s'ils semblent douteux, refaite le. C'est une cause de panne fréquente qui peut entraîner des court-circuits.

Parfois, les supports de lampe sont montés sur circuit-imprimé (PCB) ce qui n'est pas forcément ce que l'on fait de mieux. La chaleur dégagée par les lampes peut entraîner des faux contact au niveau du support (le support se dessoude) et du circuit imprimé (les pistes se décollent). En général, les lampes de puissance sont montées en l'air pour ces raisons.

Changez systématiquement les condensateurs chimiques (cause de panne classique due au vieillissement). Le mieux peut-être l'ennemi du bien : soyez au plus près des valeurs des condensateurs chimiques de filtrage d'origine si le redressement se fait à l'aide de lampes. Si vous augmentez trop fortement cette valeur, vous risquez de détruire la valve ou le transformateur.

Changez systématiquement les condensateurs papiers (cause de panne classique due au vieillissement).

Vérifiez en circuit les résistances, en particulier, les résistances agglomérées. Si les valeurs diffèrent trop de celles indiquées, testez les hors circuit. Les résistances agglomérées sont solides mais génèrent du souffle et voient leurs valeurs varier de manière importante. Remplacez les par des résistances plus modernes de même puissance. Par contre, les résistances bobinées sont fiables et ne doivent être changées qu'en cas de panne franche. Certaines résistances bobinées présentent une faiblesse au niveau des extrémités. Ces faiblesses se traduisent par des faux contacts, voire, une coupure franche. Pour les faux contacts, un essai en fonctionnement permet généralement des les repérer.

Vérifiez que les transformateurs ne sont ni coupés, ni en court-circuit (panne classique due à une mauvaise utilisation).

Si vous disposez d'un lampemètre, testez toutes les lampes et remplacez celles qui sont usagées ou en panne. Il faut se rappeler que la durée de vie des lampes est limitée (typiquement quelques milliers d'heures de fonctionnement).

Ceci-fait, ce qui a été dit pour la réparation des amplificateurs à transistors s'applique également aux amplificateurs à lampe. En prenant les précautions indiquées précédemment, mettez l'appareil sous tension et procédez comme pour les amplificateurs à transistors. Les quelques particularités à prendre en compte sont :

  1. l'alimentation : le redressement peut être par lampe (valve) ou par diode germanium ou silicium. Les courants mis en jeux dans la haute tension sont inférieurs à ceux que l'on trouve dans les amplificateurs à transistor. Par contre, les tensions sont plus élevées.
  2. la tension de chauffage des lampes : à vérifier systématiquement. Celle-ci ne doit pas être inférieure ou supérieure de 10% à ce qui est prévu par le constructeur de la lampe.
  3. les problèmes d'isolation entre filament et cathode des lampes pouvant entraîner un ronflement à 50hz en sortie.

En fonctionnement, n'hésitez pas à tapoter sur les résistances bobinées à collier. Un crachement net est le signe d'un faux contact qui nécessite le remplacement du composant.

Idem pour les lampes. Un son net en sortie est le signe d'une lampe qui présente un caractère microphonique prononcé. Changez là.

Une lampe qui rougit violemment indique un problème dans le circuit (condensateur en court-circuit, résistance coupée par exemple). Arrêtez immédiatement l'amplificateur et cherchez le composant fautif.

Une lampe qui bleuit ou qui provoque des étincelles est généralement en panne. Il faut la remplacer. Attention : il existe des lampes au néon utilisées pour stabiliser les tensions et dont la couleur est bleu-mauve en fonctionnement normal.

Moyennant ces quelques conseils, la remise en service d'un amplificateur à lampe ne devrait pas vous poser trop de problèmes.

Reconditionnement d'un amplificateur

Par reconditionnement d'un amplificateur, on entend ici, la remise au plus près de l'état d'origine de l'appareil (en terme de performance et de durée de vie espérée). L'appareil est supposé fonctionner correctement.

Comme déjà dit, un amplificateur est un appareil simple pour lequel les possibilités de reconditionnement sont extrêmement limitées.

  • Les résistances : si elles sont à couche métaliques ou bobinées, ne pas les changer. Vous pouvez envisager un changement des résistances à couche de carbone par des résistances à couche métaliques mais il est fort probable que vous n'entendrez aucune différence entre avant et après le changement. Par contre, changez impitoyablement les résistances agglomérées (voir "pour s'y retrouver dans les composants").
  • Les potentiomètres : certains modèles sont dédiés à l'appareil. Dans ce cas, le changement est délicat et le nettoyage est suffisant (bombe anti-scratch). Pour les modèles normaux, ne les changez que pour mettre des potentiomètres haut de gamme. Sinon, c'est inutile.
  • Les condensateurs : ne pas changer les condensateurs céramiques, mica (rare sur un amplificateur, possible sur un ampli-tuner), mylar, etc. Eventuellement, changez les condensateurs papiers par des condensateus plastique (polystyrène, polypropylène...).
    Concernant les condensateurs chimiques, la question est plus délicate. Vous trouverez des personnes, dans certains forums d'électronique, qui expliquent doctement qu'après 15 ou 20 ans, les condensateurs chimiques sont à changer. On ne peut pas être aussi systématique, même s'il est vrai qu'il s'agit d'un composant qui a tendance à se dégrader. Certains condensateurs de 50 ans ou plus conservent leurs caractéristiques (en matière de capacité et d'isolement). D'autres au contraire voient leurs caractéristiques chuter, parce que de moins bonne qualité ou parce que plus sollicités. Si vous avez le temps et la patience, ou si l'appareil a parfois des réactions anormales (bruits aléatoires), vous pouvez tenter l'expérience. Tant qu'à faire, choisissez des condensateurs de faible résistance interne. Dans la mesure du possible, soyez aussi proche que possible de la capacité initiale (la tension de service peut par contre être largement supérieure sans aucun problème, à part le prix et la taille). Toutefois, pour des condensateurs de découplage ou de filtrage, un doublement de la valeur n'a généralement aucun inconvénient (seul risque : les diodes de redressement auront à supporter un courant de démarrage plus élevé mais elles sont en général largement dimensionnées) sauf pour le filtrage des alimentations redressées par un tube à vide où il faut toujours rester au plus près de la valeur initiale.
  • Les semi-conducteurs : en règle générale, ne les changez pas ! Cas particuliers : il existe des kits de remplacement d'amplificateurs opérationnels pour certains appareils. Vous pouvez tenter le remplacement ce qui est censé se traduire (je n'ai jamais fait l'essai) par une amélioration de la dynamique et du quotient signal/bruit.
  • La mécanique : nettoyez mais ne changez pas.
  • Les lampes d'éclairage : vous pouvez envisager un remplacement par des LED, beaucoup plus fiables que les ampoules à filament.
  • Le transformateur : ne le changez pas.
  • Le cordon d'alimentation : à changer si abimé.

Donc, en règle générale, sauf pour certains condensateurs et certaines résistances, il n'y a pas grand chose à changer pour effectuer un reconditionnement.

Réglages d'un amplificateur

Les possibilités de réglage d'un amplificateur sont généralement extrêmement limitées. Encore une fois, un amplificateur de puissance est un appareil simple et de plus, les contraintes de production industrielles font que les fabricants préfèrent limiter les réglages en usine pour des questions de coûts.

Les deux réglages classiques parfois présents sont :

  • la tension d'alimentation secteur
  • le courant de repos (vs la polarisation) de l'étage de puissance

Certains amplificateurs prévoient un réglage de la tension d'alimentation. Dans le meilleurs des cas, il s'agit d'un sélecteur. Dans d'autres cas, ce réglage se fait par des câbles soudés à l'entrée du transformateur d'alimentation.

Dans tous les cas, vérifiez que la tension secteur n'est pas supérieure à la tension prévue d'alimentation. Si vous trouvez 230V alors que l'alimentation prévue est 220 volts, sélectionnez 230 ou 240 volts sur l'amplificateur lorsque cela est possible. La raison ? Certains amplificateurs utilisent des composants aux limites de leurs possibilités (condensateurs, circuits intégrés). Une surtension permanente ou une tension trop proche de cette limite peut les endommager. Mieux vaut sacrifier quelques dizièmes de watts que de prendre le risque de voir ces composants flancher.

Le réglage du courant de repos ne devrait être envisagé qu'en cas de remplacement de composants dans l'étage de puissance. Toutefois, il est des cas où ce réglage est nécessaire même si vous n'avez rien changé :

  • une réparation antérieure a été mal faite
  • il y a eu dérive des caractéristiques de certains composants
  • le moyen de réglage (généralement, une résistance ajustable) est encrassé ou cassé.

En l'absence de données du constructeur et d'appareil de mesure adaptés (générateur BF, oscilloscope), vous pouvez procéder ainsi (pour un amplificateur en classe AB avec alimentation symétrique, le plus courant) :

  • commencez par court-circuiter une entrée haut niveau de l'amplificateur (par exemple Tuner) et sélectionner cette entrée pour effectuer le réglage : le réglage du courant de repos se fait à vide (i.e. en l'absence de signal).
  • régler le potentiomètre jusqu'à avoir 50 mA dans l'étage de puissance. Pour faire cette mesure, soit vous dessoudez une résistance de puissance que vous devriez trouver sur la ligne reliant les transistors de puissance NPN et PNP, soit vous mesurez la différence de potentiel aux bornes d'une de ces résistances. Cette tension sera faible car la valeur des résistances est faible.

Si vous disposez d'un générateur BF et d'un oscilloscope, profitez en pour vérifier la symétrie du signal de sortie et le fait que pour de très faibles puissances, le signal est intégralement amplifié sur chacun des transistors NPN et PNP de l'étage de sortie. Au delà d'une certaine valeur, vous aurez un écrêtage ce qui vous donnera la tension à partir de laquelle l'amplificateur fonctionne en classe B.

Pour finir, vérifiez le niveau de tension continu au niveau du bornier des haut-parleurs. Vous devriez avoir une valeur au repos de l'ordre de 50mV. Très au delà, cela signifie qu'il y a un problème (panne ou mauvais réglage) qui risque de mettre en danger les haut-parleurs et l'amplificateur lui-même.

On rappelle qu'en classe AB, un amplificateur au repos chauffe peu. En cas de mauvais réglage (par excès), la température devrait rapidement augmenter (parfois sur un seul demi étage ce qui indique une mauvaise symétrie du réglage) et vous devez arrêter l'amplificateur au plus vite, laisser refroidir et refaire le réglage.

Si vous avez des doutes sur la résistance ajustable, changez là en choisissant un modèle de très bonne qualité.


Vu dans ... http://www.radioman33.com/pages/documentations/bouyer-50-ans-de-sonorisation.html

BOUYER: 80 ans de Sonorisation!

Dès qu’il s’agit de sonorisation, tout le monde a entendu parler de « BOUYER », cette entreprise du Sud-Ouest qui est devenue leader dans ce type de matériel .J’ai pour ma part toujours vu dans les fêtes de village, les lotos, les kermesses et aussi dans la plupart des églises du matériel de cette marque …

Mais en connaissez vous la vraie histoire ?

C’est sur le site http://bouyer.com/Notre%20histoire%20.aspx ... Que je l’ai trouvée :

En 80 ans d’Histoire…

… BOUYER n’a cessé de développer et de diversifier ses activités pour devenir l’un des leaders mondiaux en matière de conception, de fabrication et de commercialisation de matériels électroacoustiques (Public Address).

Paul Bouyer est né le 02 novembre 1907 à Tours et est décédé à Montauban le 30 décembre 1999.

C'est en 1933 que Paul Bouyer créa la première affaire, rue Bessières, pour construire des postes-radio mais c'est en 1936 qu'il créera la première entreprise électronique importante sur la ville.

  • Paul BOUYER, lance sa société « Harmonic Radio » en 1933.
    Passionné d’électronique et de radio, ce précurseur de la sonorisation avait un but simple : proposer des produits audio performants et innovants. Sa détermination et son amour du métier le menèrent à l’invention de la ligne 100Volts, aujourd’hui standard dans le métier de la sonorisation professionnelle.
  • Pendant 56 années, il managera l'entreprise qui compta jusqu'à 600 salariés. Paul Bouyer accompagnera également d'autres projets, notamment Jean Rogero chez APR, Bernard Daugrois chez Talco, Henri Sibi et Pierre Mattiussi chez SIBI ou Christian Boué chez SITEC, sans oublier APEM, Sodem, Bouyer Pro, EAI, Bouyer Stentor ou Phoninter.

Pendant des dizaines d'années, il n'y avait pas une église ou une gare qui ne soit pas "sonorisée" Bouyer.

L’évolution de l’entreprise :

  • La fin des années 1930,

Les activités d’Harmonic Radio se diversifient avec l’apparition des premiers amplificateurs à lampe, des haut-parleurs mobiles et la mise en place des premières baies montées-câblées (amplificateurs – tournes disques et microphones). Bouyer1 2

  • Au cours des années 1940 - 1950,
    Une fois la fin de la Seconde Guerre Mondiale sonnée, BOUYER reprend ses activités et construit son usine de production montalbanaise de plus de 14 000m². Bouyer22
    La maitrise complète de la conception et de la production (tôlerie, peinture, montage…) permet à BOUYER d’innover et de réaliser de grands projets aux quatre coins du monde. Bouyer3
  • Le développement des années 1960 – 1970,
    BOUYER connaît un véritable essor à l’international et ouvre plusieurs filiales à travers le monde. Cette ouverture internationale permet à BOUYER d’être présent dans plus de 60 pays et de nouer des relations de confiance avec ses partenaires.
  • Bouyer as60 103955

Au cours des années 1980,
BOUYER développe ses activités de conception et fabrication françaises avec notamment le déploiement de sa gamme de haut-parleurs : chambre à compression, enceintes acoustiques… et créé ainsi une marque dédiée : BOUYER Stentor. Stentor as321 234661

  • Les années 1990,
    BOUYER est reconnu comme l’un des leaders mondiaux de la sonorisation professionnelle.
    Des produits et solutions d’excellentes fiabilité et qualité, ainsi qu’une offre étendue et des services sur-mesure ont permis à BOUYER d’acquérir une renommée internationale.

  • De 2000 à 2010:

Après le décès de Paul Bouyer en 1999 et plusieurs années de difficultés avec de nouveaux industriels à sa tête, L’entreprise se retrouve en faillite fin 2010,

  • Pas pour longtemps heureusement, car elle a redémarré dans les locaux de l'ancienne usine Capelle avec 60 salariés. Elle appartient aujourd'hui au groupe DEF : Carroussel made in france an 3

  • Aujourd’hui,
    BOUYER affirme sa volonté de concevoir et de fabriquer des solutions de sonorisation de confort et de sécurité en France, le tout en respectant les dernières normes en vigueur.

J’ai dans les années 70 vendu (par l’intermédiaire de mon employeur) du matériel de cette marque et j’en garde le souvenir d’appareils de grande robustesse et de grande fiabilité.

On voit encore beaucoup d’amplis et d’enceintes « BOUYER » en service un peu partout en France.

On va retrouver prochainement dans cette rubrique quelques uns de ces « appareils » qui ont fait la renommée de la marque…


Vu dans ... http://retrotech.acouphonic.fr/category/fender

J’ai donc réussi à trouver dans les confins d’internet, un catalogue de fournisseur, donnant les références des condensateurs utilisés alors par Fender® dans leurs amplis : les « Minimite » fabriqués par Astron Corporation dans le New Jersey aux États-Unis.

Bien sûr il fallait trouver la bonne édition du catalogue, et bingo ! Voilà la 17ème édition du catalogue Radio Master de… 1953 ! Ce qui correspond parfaitement à la période de fabrication de la gamme « Wide Panel » chez Fender®. (remerciement spécial à Bruce Hagen du forum Antique Radio pour avoir eu la patience de me scanner les documents !)

On peut voir, qu’à l’époque de la sortie des amplis « Wide Panel », Fender® utilise des condensateurs « Minimite » de 16µF (micro farads), ayant une tension de service de 450V (W.V.D.C= working voltage direct current).

Dans l’article précédant, on arrive à la conclusion que le standby est présent, certainement, pour éviter que la tension ne dépasse cette tension de service, plus particulièrement lorsque l’alimentation est équipée de tubes redresseurs à chauffage direct (5U4-G par exemple). En effet, ce type de tube atteint très rapidement sa température de fonctionnement et la haute tension est présente bien avant que les autres tubes à chauffage indirect (12AX7, 6L6-G) ne soient conducteurs. On peut donc facilement voir la haute tension dépasser les 450V de tension de service admissibles par les fameux condensateurs Astron.

Je suis coquin et j’ai simulé l’alimentation du Bassman® 5E6.

Regardons ça… Ce graphique reste une simulation pure et dure et avoir un vrai Bassman® de cette époque sous la main pour faire des mesures serait bien plus pratique mais allons y !

  • Grâce aux courbes, on voit bien qu’il y a un pic de tension avant que les tubes à chauffage indirect ne soient conducteurs (j’ai simulé cet état 2 secondes après l’allumage).
  • On voit ensuite les différentes tensions se stabiliser à leurs valeurs normales. Ce qui devient intéressant, c’est de voir que même lors de leur pic, les tensions arrivent timidement au-delà de 450V (458V au maximum). Il est vrai qu’on dépasse les 450V de nos condensateurs… Mais attendez, regardons à nouveau attentivement ces condensateurs :

Il est écrit en dessous de « 450 W.V.D.C », « 525 V.S.P » pour Voltage Surge Peak : ces condensateurs peuvent donc supporter jusqu’à 525V lors de l’allumage, pendant une courte période (le fameux pic ou peak ) ! Ils rigolent donc bien dans leur coin avec nos 458V !

Cette découverte faite, voyons voir si Fender® n’aurait pas pu utiliser des condensateurs un peu plus costauds, des condensateurs avec une tension de service de 500V par exemple (et du coup une tension de pic maximale de 575V!)

Radio Master Catalog – 1953 – 17th edition

Et si ! On voit ici qu’en 1953, Astron fabrique dans sa gamme « Minimite » des condensateurs de 16µF ayant une tension de service de 500V. Mais alors ?!

  • Voyons le prix (public): 1,35$ pour le 450V et 1,50$ pour le 500V ce qui correspond à une dizaine de dollars actuels en tenant compte de l’inflation. La différence de prix entre les deux ne justifie donc pas le choix d’utiliser des 450V.
  • Voyons la taille (diamètre par longueur) : 7/8 pouces par 13/4 pouce pour le 450V et 1 pouce par 23/8 pouces pour le 500V . Soit environ 2,2 cm par 4,44 cm pour le 450V et 2,54 cm par 6 cm pour le 500V

La différence n’est pas énorme, mais effectivement le condensateur de 500V est vraiment plus long de pratiquement 2 centimètres que le 450V. Pourtant, Fender® à cet époque utilise des plaques de montage pour les circuits électroniques, de 7,6 cm de large. Un condensateur de 500V n’aurait pas posé de problème.

Bassman® 5E6

En conclusion, ce qui semble le plus probable pour l’utilisation du standby chez Fender®, c’est la protection du montage en « cathode follower » présente sur le Bassman® 5E6. Il peut parfois, mais c’est extrêmement rare, arriver qu’un arc se produise lorsque la cathode n’est pas à sa température de fonctionnement… Le standby est donc installé sans véritable raison sur l’ensemble de la gamme d’amplificateurs de chez Fender® à partir de cette époque. (retour à la case départ 🙁 )

Il me reste:

  • à tester le temps de montée en température d’une 12AX7 et comparer avec la 5U4-G
  • à trouver un aimable contributeur qui possède un Bassman® 5E6 et qui me laisse faire des mesures en situation.A bon entendeur, j’attends vos commentaires enflammés ! 😀
  • références :
    Radio Master Catalog. 17th edition . 1953
    M.Kelly. L’âge d’or de Fender: 1946-1970. Éditions Gründ. 2010
Fender et le standby

Fender et le standby

20 octobre 2016 Retrotech Commentaires 4 commentaires
Fender® – Pro Amp 5C5 – 1953

Essayons de comprendre pourquoi, Léo Fender, à partir de 1953 et la sortie de sa série d’ampli « Wide Panel », décide d’implanter un standby dans ses appareils.

Aucun besoin de revenir sur le pourquoi du comment, il suffit de relire l’article « Le Mythe du Standby » pour comprendre quel est le rôle de cet interrupteur mystique. Nous allons donc décortiquer quelques schémas de chez Fender® et s’appuyer sur des ouvrages de référence pour lever le doute !

Les premiers amplis Fender® sortent à la fin des années 40, à cet époque ces amplis sont les premiers réellement crées spécifiquement pour des instruments, comme la guitare et la basse. Il existe beaucoup d’autres petits modèles comme Supro®, National Dobro, Epiphone® & co, qui permettent d’amplifier en général des « lap-steel » à l’époque très à la mode. Mais Fender® va se démarquer, en effet en terme de puissance et de réglages, les amplis de Léo sont le top du top ! Jusqu’à la sortie des amplis « Wide Panel », aucun autre modèle n’est équipé d’un standby, que ce soit le « Professional® » (1946-1947),le « Dual Professional® » (1947) ou le « Bassman® » (1952-1953).

En étudiant les schémas, on peut s’apercevoir qu’à partir de 1953, toute la série des amplis qui fonctionne avec un push-pull de 6L6G se retrouvent équipés d’un standby.

Sur ce schéma, on peut s’apercevoir que le standby est ici placé de manière à couper la haute tension au niveau de l’enroulement de haute tension du transformateur d’alimentation. La double diode 5U4G ne reçoit donc pas de haute tension alternative sur ses anodes, aucun haute tension continue n’est donc disponible.

Il est à noter que c’est un très mauvais design de standby, en effet le tube 5U4G chauffe grâce à son filament alimenté en 5V alternatif, basculer l’interrupteur de standby risque de faire tout sauter dans le tube ! En effet la cathode étant bien chaude, appliquer la haute tension dans ses condition risque de détruire le tube redresseur, c’est d’ailleurs un mal bien connu des possesseurs de ce type d’ampli.

Détail de l’alimentation du Fender® 5D4

Enfin, on peut voir que les condensateurs de filtrage de l’alimentation (en rouge) sont des 16µF avec une tension de service de 450V continus. On pourrait se dire que le standby est là pour éviter que la haute tension ne dépasse ces 450VDC, ce qui peut effectivement arriver tant que les autres lampes (6L6G, 12AX7 et 12AY7) ne débitent pas de courant. Pour que ces lampes débitent du courant, il faut que celles-ci atteignent leur température de fonctionnement. Pas de soucis donc, la haute tension est dépendante du tube redresseur 5U4G, il faut donc attendre quelques secondes, le temps que cette lampe atteigne sa température de fonctionnement, avant d’obtenir une haute tension. Les autres tubes ont donc le temps de chauffer également ! Il est bon de noter que les tubes à cathode chauffée directement (5Y3GT, 5U4G…) atteignent plus rapidement leur point de fonctionnement que les lampes à cathode chauffée indirectement (5AR4/GZ34, 5Y3GB, GZ32…).

Sur ce « Bassman® », le standby est maintenant placé directement sur le circuit de haute tension continue, encore un très mauvais choix, les interrupteurs fonctionnent particulièrement mal avec du continu, ils se dégradent très vite, les contacts « charbonnent » rapidement (dépôt de carbone dû à des arcs électriques). Mais ne nous arrêtons pas en si bon chemin ! Le premier condensateur de filtrage qui est un 16µF 450V, va « pomper » d’un coup d’un seul, dès que l’on va établir le contact avec le standby, ce qui risque clairement de faire mourir les deux tubes redresseurs 5U4GA.

Détail de l’étage de sortie du Fender® 5E6

Ah ! Vous avez l’oeil aiguisé et vous avez vu que sur ce schéma de Basmman® 5E6, le tube déphaseur, la 12AX7 est montée en « cathodyne » (en rouge), on risque donc d’avoir un problème au niveau de l’isolement filament – cathode… Encore une fois, il est ici question d’un redressement de la haute tension par des tubes, la tension d’anode va donc apparaître de manière progressive, pas de risque !

Encore une fois, aucun intérêt d’ajouter un standby ici, il suffit de relire l’analyse du circuit précédent…

Sur cet ampli « Bassman® » 6G6, on découvre une alimentation constituée d’une GZ34.

Il faut noter une évolution, le condensateur « réservoir » (en rouge), constitué par deux condensateurs de 20µF 600V en parallèle (donc 40µF 600V) est placé avant le standby ! C’est un peu mieux, en effet lorsqu’on basculera le standby, cela évitera de « pomper » sur la GZ34, le condensateur réservoir étant déjà chargé.

Ici on peut voir que l’alimentation est pratiquement la même, la GZ34 est remplacée par des redresseurs « secs » comme on disait dans l’temps ! Des diodes quoi… Encore une fois, rien de nouveau, on se demande pourquoi une telle insistance dans l’ajout d’un standby… Effectivement la haute tension va être disponible de manière quasi instantanée et va être appliquée aux anodes sur des tubes encore « froids », ça risque de « tirer » sur le transformateur d’alimentation et sur les diodes, on risque d’avoir un pic de courant, mais rien de dramatique avec des composants de bonne qualité !

Voilà donc une question intéressante, est-ce que Fender® utilisait des composants de mauvaise qualité ? Pourtant non, tout est très bon à cette époque, des condensateurs Sprague, Astron des lampes Sylvania, RCA ou Raytheon, des résistances Allen-Bradley…

Fender® – Pro Amp 5C5 – 1953

Est-ce un mauvaise interprétation des connaissances et ouvrages de l’époque qui a poussé Léo Fender à ajouter des standby ? Il aurait pu mélanger les données, entre redresseur à gaz, tube d’émission, tube de réception… Il y a effectivement risque de mort prématurée pour des tubes complexes comme ceux d’émission si on vient appliquer une haute tension avant que ceux ci soient à bonne température… (parfois 24H de préchauffage!)

Leo Fender – 1909-1991

Pour conclure, c’est certainement un problème dû à la tension de service des condensateurs de filtrage disponibles à l’époque qui fera adopter le standby sur le amplis Fender® et qui influencera, une génération de fabricant d’amplis et de musiciens. En effet avec la série des tubes redresseurs à chauffage direct de la cathode, la tension peut facilement dépasser les 450V avant que les autres tubes de puissance et de préamplification ne soient arrivés à température de fonctionnement. On aurait pu monter deux condensateurs de 32µF – 450V en série afin d’obtenir une valeur de 16µF – 900V. Est-ce un problème de place ? De prix ? De disponibilité des pièces ? Il faudrait pouvoir se procurer un catalogue des fournisseurs de l’époque ! L’enquête se poursuit !

Condensateurs Astron « Minimite » équipant un ampli Fender® – 16µF / 450V

J’ai moi même eu du mal à croire qu’un standby était inutile au départ, mais plus mes recherches avancent et plus celles-ci confirment son utilité douteuse. Que ce soit au travers, d’ouvrages de référence rédigés par les meilleurs ingénieurs en électronique de chez RCA, Sylvania, Raytheon, des articles rédigés par des pointures du monde des tubes comme Lucien Chrétien et enfin par des discutions avec des personnes qui ont travaillé pendant un demi siècle dans le domaine radio-électrique.

  • références :
    RCA. Receiving tube manual. Radio Corporation of America. 1965
    M.Kelly. L’âge d’or de Fender: 1946-1970. Éditions Gründ. 2010
    F.Langford Smith. Radiotron designer handbook. Radio Corporation of America. 1941
    Collectif. An approach to audio frequency amplifier design. G.E.C Valve and electronics department
  • sources images :
    Fender® 5C5. http://www.makenmusic.com/
    Leo Fender. photographie de Robert Perine.

Un autre schéma ...

The end.


Vu dans ... http://schema-montage-electronique.blogspot.fr/2011/07/l-ou-le-testeur-d-analyse-et-realisation.html

L'audiometre ou le testeur d'audiance : Analyse et realisation .

L’audiomètre est normalement utilisé en médecine pour mesurer le seuil d’audibilité des sons*. L’appareil que nous vous proposons dans cet article, vous permettra de vérifier, tout en restant tranquillement chez vous, si votre audition est toujours celle de vos 20 ans ! Bien entendu, vous pourrez passer à l’audiomètre toute votre famille et vos amis, ce qui promet des moments d’hilarité inoubliables.

*Si la réalisation de cet audiomètre ne vous séduit pas, son étage VU-mètre (EN.1483), très précis, peut être utilisé comme S-mètre ou pour la mesure des tensions continues logarithmiques.

Même si elles ont du mal à l’admettre, de nombreuses personnes finissent par se rendre compte que leur audition n’est plus celle qu’elle était par le passé.
Cette prise de conscience s’opère lorsque, pour écouter la télévision, elles sont contraintes d’augmenter régulièrement le volume déjà réglé par un membre de leur entourage ce qui, immanquablement, entraîne des protestations.
Généralement, ce type de perte de sensibilité auditive, est causé par l’âge et il n’y a, hélas, pas grand-chose à faire.
Elle peut également trouver son origine dans une exposition prolongée à des bruits assourdissants.
C’est pour éviter d’accélérer la perte d’audition que les personnes travaillant dans un environnement bruyant comme celui qui règne dans un parc de machines-outil, un atelier d’emboutissage, à proximité d’un marteau-piqueur, sont tenues au port du casque antibruit.
Pour le même motif, les oto-rhino-laryngologistes, alarmés par le nombre considérable de surdités précoces, conseillent aux jeunes de ne pas rester durant des heures et des heures dans les discothèques, car la musique y a un volume très élevé et des basses extrêmement puissantes.
Il en est de même pour l’usage des baladeurs qui, heureusement, ont vu le niveau maximal de leur volume sonore limité par la législation. Pour autant, cela ne signifie pas que l’on puisse écouter à fond en permanence sans risque pour l’audition !
De quelque type qu’elle soit, la surdité pourrait toujours être diagnostiquée de manière précoce.
Hélas, comme elle n’est ni douloureuse ni réellement handicapante avant d’avoir atteint un seuil important, on se tourne vers les structures médicales que très tard ou même trop tard.
L’appareil que nous vous présentons aujourd’hui vous permettra de contrôler périodiquement à votre domicile, votre audition, celle de vos proches et de vos amis.
Dès les premières fois que vous utiliserez l’appareil, vous vous apercevrez que chez de nombreux sujets, la perte d’audition est si modeste qu’elle est parfaitement tolérée. Chez d’autres, par contre, elle est à tel point marquée que l’on peut parler de surdité quasi totale.
En outre, au cours de ces tests, vous vous rendrez compte que nous ne sommes pas tous sensibles de la même manière à la gamme audio complète et qu’une oreille peut être un peu plus «sourde» que l’autre, même si, en théorie, les deux oreilles devraient pouvoir percevoir un son se traduisant par une quelconque vibration d’un minimum de 20 hertz, jusqu’à atteindre un maximum de 25 000 hertz.
Les notes de fréquence comprises entre 20 hertz et 300-400 hertz sont définies comme basses.
Les notes de fréquence comprises entre 400-500 hertz et 3 000-4 000 hertz sont définies comme moyennes.
Les notes de fréquence comprises entre 4 000 hertz jusqu’à et au-delà de 25 000 hertz sont définies comme aiguës.
Si chaque individu est plus ou moins sensible à une gamme de fréquence acoustique déterminée, vous vous apercevrez immédiatement qu’avec l’avancée de l’âge, la sensibilité sur les fréquences aiguës diminue pour tous.
Pour donner un exemple, dans la vingtaine, il perçoit avec une extrême facilité même les fréquences des aiguës jusqu’à 25 000 hertz.
A la quarantaine, il perçoit les fréquences qui ne dépassent pas les 16 000 hertz environ.
Passé cet âge, nombreux sont ceux qui ne parviennent plus à percevoir les fréquences supérieures à 10 000 hertz.
Avec l’audiomètre vous avez la possibilité de garder sous contrôle votre audition et si, le temps passant, vous vous apercevez qu’elle diminue, notre conseil est de vous adresser à un otorhino- laryngologiste pour un contrôle plus approfondi.

Figure 1 : Pour tracer la courbe de la sensibilité auditive d’un être humain (voir figures 19, 20 et 21), il faut se procurer du papier à tracé logarithmique et comme cela peut être difficile, nous vous conseillons de photocopier le dessin reporté ci-dessus. Comme vous pouvez le voir à la figure 12, la valeur 0 dB correspond à la deuxième diode LED placée à gauche de la barre et la valeur 18 dB, correspond à la vingtième LED placée à l’extrême droite.

Comment fonctionne l’audiomètre ?
Par le passé, pour contrôler la sensibilité auditive, on approchait lentement de l’oreille un diapason , mis au préalable en vibration, jusqu’à ce que le patient perçoive le son.
En mesurant la distance entre le diapason et l’oreille, on pouvait déterminer le degré de surdité.
Au fil du temps, le diapason mécanique a été remplacé par un générateur électronique d’ondes sinusoïdales en mesure de fournir toutes les fréquences de la gamme audio, en partant de la fréquence la plus basse des 20 hertz, pour arriver aux fréquences les plus hautes des aiguës vers 25 000 hertz.
Sur le patient, on applique un casque stéréo, puis, grâce à un inverseur, on applique alternativement sur un seul écouteur, le signal BF, de manière à évaluer la différence de sensibilité qui pourrait exister entre les deux oreilles.
Comme nous l’expliquons par la suite, pour faire ces mesures, il faut syntoniser le générateur sur des fréquences de référence, par exemple 100 - 200 - 400 - 800 - 1 000 - 2 000 - 4 000 - 6 000 - 8 000 hertz, puis, pour chacune de ces fréquences, on tourne lentement le bouton de volume, de son minimum vers son maximum, jusqu’à ce que le sujet entende la note acoustique.
A ce moment, on contrôle quelle diode LED du VU-mètre s’est allumée et on reporte la valeur en dB sur l’échelle logarithmique visible à la figure 1, de façon à obtenir un graphique qui permette d’évaluer le degré de sensibilité aux diverses fréquences.

Figure 2 : Voici comment sont disposés, à l’intérieur du coffret, les trois circuits imprimés requis pour faire fonctionner cet audiomètre. En bas, vous pouvez facilement reconnaître la prise femelle jack que vous devez utiliser pour connecter le casque stéréo.

Le schéma électrique du générateur BF
Pour réaliser un audiomètre, il faut un générateur BF en mesure de fournir en sortie, une onde parfaitement sinusoïdale avec une très basse distorsion et une amplitude constante sur toute la gamme audio de 20 à 25 000 hertz environ. Pour obtenir un signal avec une très basse distorsion, nous avons utilisé un schéma électrique déjà largement éprouvé et donc, très fiable.
Pour réaliser l’étage oscillateur, nous avons choisi trois amplificateurs opérationnels professionnels à très faible bruit du type TL082, que dans le schéma de la figure 3, nous avons référence IC1/A, IC1/B et IC2/A.
Pour amorcer cet oscillateur, il est nécessaire de prélever le signal BF de la sortie d’un autre amplificateur opérationnel (voir IC2/A) et de l’appliquer sur l’entrée du commutateur S1/A.
La sortie du premier amplificateur opérationnel IC1/A est connectée sur le commutateur S1/B qui nous permet d’obtenir avec le second amplificateur opérationnel IC1/B et avec le double potentiomètre R4-R8, toutes les fréquences acoustiques requises par l’audiomètre.
Comme vous pouvez le noter, les capacités présentes sur les cinq positions du commutateur S1/A, sont identiques à celles présentes sur le commutateur S1/B et évidemment même les valeurs ohmiques du double potentiomètre R4-R8 sont les mêmes (22 000 ohms).
Avec les capacités choisies, nous obtenons ces gammes de fréquences :
C1-C7   =  330 nF 20 Hz - 100 HzC2-C8   =  68 nF 80 Hz - 350 HzC3-C9   =  18 nF 320 Hz - 1 500 HzC4-C10  =  4,7 nF 1 400 Hz - 6 500 HzC5-C11  =  1,0 nF 5 800 Hz - 25 000 Hz

La formule que tous les tests conseillent pour calculer la valeur de la fréquence, connaissant la valeur du condensateur en nanofarads et celle de la résistance en kilohms du double potentiomètre R4-R8 est la suivante :

hertz = 175 000 : (nanofarads x kilohms)

Comme, en série avec le potentiomètre de 22 kilohms, nous avons une résistance fixe de 5,6 kilohms (voir R3-R7), il est évident que cette résistance doit également être prise en compte pour le calcul.
Si nous tournons l’axe du potentiomètre au minimum de sa résistance, dans la formule, nous ne devons tenir compte que de la valeur de la résistance de 5,6 kilohms.
Si, par contre, nous tournons l’axe du potentiomètre vers son maximum de résistance, dans la formule, nous devons tenir compte de la valeur du potentiomètre et de la résistance, 22 + 5,6 = 27,6 kilohms.
Précisons immédiatement que la formule que nous avons utilisée, nous donne des valeurs très approximatives, parce qu’elle ne tient pas compte de la tolérance des condensateurs, des résistances, des potentiomètres et également des capacités parasites toujours présentes sur le circuit imprimé.
En fait, sur la première gamme, qui utilise un condensateur de 330 nanofarads, au lieu de déterminer :
- une fréquence minimale de :

175 000 : (330 x 5,6) = 19,21 hertz

- une fréquence maximale de :

175 000 : (330 x 5,6) = 94,69 hertz

Nous avons relevé une fréquence minimale de 20 Hz et une fréquence maximale de 100 Hz.
Ces différences ne sont nullement préjudiciables au fonctionnement de l’appareil, parce que celui qui est légèrement sourd, l’est sur la totalité de la gamme de fréquences.
Un paramètre beaucoup plus important par contre dans un audiomètre, est l’amplitude du signal de sortie, qui doit demeurer constante sur la totalité de la gamme audio de 20 Hz à 25 000 Hz.
Le FET FT1, que nous trouvons connecté à l’amplificateur opérationnel IC2/A, permet de corriger de manière automatique le gain de l’amplificateur opérationnel.
Si l’amplitude du signal BF devait dépasser la valeur que nous avons définie, la diode DS1, redressant les ondes négatives de l’onde sinusoïdale, fera augmenter la valeur de la tension négative sur le condensateur électrolytique C16.
Cette tension, atteignant la gate de FT1, réduira le gain de l’amplificateur opérationnel IC2/A.
Si l’amplitude du signal BF devait descendre au-dessous de la valeur définie, la diode DS1 redressera une tension inférieure, réduisant ainsi la valeur de la tension négative sur le condensateur électrolytique C16 et, en conséquence, FT1 augmentera le gain de l’amplificateur opérationnel IC2/A.
Ainsi, sur la patte de sortie 1 de l’amplificateur opérationnel, est toujours disponible un signal de BF stabilisé en amplitude, lequel, appliqué au potentiomètre de volume R18, est ensuite amplifié en courant par l’amplificateur opérationnel IC3/A, un NE5532 fabriqué par Philips, qui permet de piloter le casque.
De la patte de sortie 7 de cet amplificateur opérationnel, est prélevé, à travers le condensateur C19, une partie du signal BF, pour être appliqué à l’étage redresseur à double alternance, composé des deux amplificateurs opérationnels IC3/B et IC4/A.
La tension continue, présente sur la patte de sortie 7 de IC4/A, est appliquée sur l’entrée non-inverseuse 3 de l’amplificateur opérationnel IC4/B. Elle est récupérée sur la patte de sortie 1, pour être appliquée au VU-mètre à diodes LED représenté à la figure 4.
En tournant le trimmer R30 de son minimum à son maximum, on peut prélever sur la sortie de IC4/B, une tension continue variable d’environ 1 volt à 10,5 volts.
Pour compléter la description de ce générateur de BF, il faut dire que l’amplificateur opérationnel IC2/B sert à obtenir une masse fictive, nécessaire pour relier toutes les entrées non-inverseuses des amplificateurs opérationnels IC1/A, IC1/B, IC2/A et IC3/A.
Cette masse fictive sert à alimenter ces amplificateurs opérationnels avec une tension unique de 12 volts, à la place d’une tension symétrique de 6+6 volts.

Figure 3 : Schéma électrique du générateur de BF en mesure de fournir une onde sinusoïdale avec une distorsion très basse. Le schéma électrique du VU-mètre à diodes LED est reporté à la figure 4.

Le schéma électrique du VU-mètre
La partie la plus complète de l’étude de l’audiomètre a été celle relative au VU-mètre (voir figure 4), car il nécessitait d’avoir recours à un voltmètre logarithmique précis, qui allumerait chacune des LED à chaque augmentation du signal de +1 dB.
N’existant dans le commerce aucun circuit intégré en mesure d’effectuer cette fonction précise, nous avons étudié ce VU-mètre en utilisant 5 circuits intégrés LM324, contenant chacun 4 amplificateurs opérationnels.
En reliant toutes les entrées non-inverseuses au diviseur de tension formé par les résistances R32 à R38, nous avons obtenu un VU-mètre composé de 19 LED, s’allumant chacune lors d’une variation de la tension d’entrée de 1 dB.
Admettant que la première diode LED (voir DL2 connectée à la sortie de IC1/B) s’allume avec une tension de 1 volt, les autres diodes LED s’allumeront avec les tensions reportées dans le tableau 1.

Tableau 1.

Comme l’échelle est logarithmique, une petite différence sur l’allumage de la diode DL2, se répercutera comme une différence notable sur l’allumage de la diode DL20.
En admettant que la diode DL2, s’allume avec une tension de 1,05 volt, la dernière LED s’allumera avec une tension de :

1,05 x 7,94 = 8,33 volts

Si DL2, devait s’allumer avec une tension de 0,9 volt, la dernière LED s’allumerait avec une tension de :

0,9 x 7,94 = 7,14 volts

Nous avons mis en évidence cette particularité parce que beaucoup d’entre vous pourraient utiliser ce VU-mètre comme S-mètre ou pour mesurer des tensions continues logarithmiques.
Dans ce cas, il suffira d’alimenter le VU-mètre avec une tension stabilisée de 12 volts et appliquer sur l’entrée non-inverseuse du premier amplificateur opérationnel IC1/A, la tension à mesurer.
La diode DL1 (voir figure 4) a été placée comme voyant témoin, afin de savoir si le circuit est alimenté.

Figure 4 : Schéma électrique du VU-mètre à relier à la sortie du générateur BF de la figure 3.

Figure 5 : Photo de l’étage des commandes vu du côté des composants.
Toute cette face est blindée par une couche de cuivre étamé.

Figure 6 : Le même étage, vu du côté opposé. Avant de fixer le commutateur rotatif et les deux potentiomètres sur le circuit imprimé, vous devez raccourcir leurs axes comme indiqué sur les figures 14, 15 et 16.

L’ audiomètre est normalement utilisé en médecine pour mesurer le seuil d’audibilité des sons . L’appareil que nous vous proposons dans cet article, vous permettra de vérifier, tout en restant tranquillement chez vous, si votre audition est toujours celle de vos 20 ans !
Dans la première partie, nous avons abordé le côté technique. Dans cette seconde et dernière partie, nous allons voir comment réaliser concrètement notre audiomètre.

La réalisation pratique
Pour réaliser notre audiomètre, trois circuits imprimés sont nécessaires.

Le circuit VU-mètre
Ce circuit imprimé, comme le précédent, est un double face à trous métallisés (voir figures 8b et 8c), sur lequel trouvent place les 4 blocs de diodes LED et tous les composants ainsi que les circuits intégrés visibles à la figure 8.

Le circuit des commandes
Ce circuit imprimé est un double face à trous métallisés (voir figures 9b et 9c) sur lequel se trouvent placés les deux potentiomètres R18 et R8/R4, le commutateur rotatif S1 et tous les composants visibles à la figure 9.

Le circuit alimentation
Ce circuit imprimé est, par contre, un simple face, sur lequel doivent êtres montés, le transformateur d’alimentation T1 et les borniers à vis (voir figure 18b).
Note : Nous vous rappelons que dans les circuits double face à trous métallisés, les pistes supérieures sont reliées électriquement aux pistes inférieures par une mince couche de cuivre déposée par voie électrolytique à l’intérieur de chaque trou.
Pour cette raison, il ne faut jamais agrandir ces trous avec un foret, car vous enlèveriez cette mince couche de cuivre qui sert à relier électriquement toutes les pistes.
Une seule interruption de cette continuité peut rendre le circuit imprimé inutilisable.

Le montage du circuit VU-mètre
En premier, nous vous conseillons d’insérer les cinq supports des circuits intégrés IC1, IC2, IC3, IC4 et IC5 (voir figure 8a).
Après avoir soudé toutes les pattes des supports, vous pouvez placer toutes les résistances, en appuyant bien leur corps contre le circuit imprimé et les cinq condensateurs polyester placés près de chaque support.
Sur la droite du circuit imprimé, vous devez connecter le condensateur électrolytique C1, pour lequel il faut impérativement respecter la polarité.
Sur le côté opposé de ce circuit imprimé, vous devez mettre en place les quatre barres contenant chacune 5 LED.
Comme vous pouvez le voir sur la figure 13, sur le côté gauche de ces barres, sort une patte courte que nous avons indiquée K (cathode), suivie par une patte longue, que nous avons indiquée A (anode). Lorsque vous insérez ces barres sur le circuit imprimé, vous devez faire très attention à respecter l’ordre des pattes K-A car, si par erreur vous les inversez, aucune LED ne s’allumera.
Après avoir retourné ce circuit imprimé, vous retrouverez le circuit intégré IC1 sur la gauche et le circuit IC5 sur la droite et, en conséquence, la cathode (K) de la première diode LED DL1 se trouvera à l’extrême gauche du circuit imprimé, par contre, l’anode (A) de la dernière diode LED DL20 se trouvera à l’extrême droite (voir figures 12 et 13).
Les pattes K et A de ces barres de LED ne sont pas soudées immédiatement sur le circuit imprimé, car il faut déterminer leur longueur avec précision, de façon à ce qu’elles dépassent juste de ce qu’il faut des découpes présentes sur la face avant du coffret.
Pour cette raison, après avoir enfilé toutes les pattes dans les trous du circuit imprimé, fixez provisoirement le circuit imprimé sur le couvercle du coffret en plastique en utilisant deux entretoises métalliques de 10 mm de longueur (voir figure 13).
Ensuite, appuyez sur les pattes de manière à faire dépasser légèrement les barres de LED des découpes du panneau avant. Enfin, avant de souder toutes les pattes sur le circuit imprimé, contrôlez encore une fois que la première patte à gauche soit une patte courte et celle de droite une patte longue. C’est seulement après avoir soudé toutes les pattes que vous pouvez couper les longueurs excédentaires à l’aide d’une pince coupante. Vous pouvez, à présent, insérer les circuits intégrés dans leurs supports respectifs en prenant bien soin de placer leur repère-détrompeur vers le bas, comme vous pouvez le voir à la figure 8a.

Dans la première partie, ELM 30, page 68, colonne de droite, on lit deux formules identiques concernant le calcul de la fréquence minimale et de la fréquence maximale du générateur BF.
Bien entendu, dans la première formule, il faut lire :

175 000 : (330 x 27,6 ) = 19,21 hertz

où 27,6 est la valeur (22 k) d’une section du potentiomètre double R4/R8, à laquelle vient s’ajouter la valeur (5,6 k) de la résistance de talon R3/R7.
La formule pour la fréquence maximale reste sans changement :

175 000 : (330 x 5,6) = 94,69 hertz

où 5,6 est la valeur de la seule résistance de talon, le potentiomètre étant à son minimum.
Merci à notre fidèle lecteur Monsieur Yann Demeure pour avoir été le premier à mettre le doigt sur cette coquille !
Avec toutes nos excuses, La Rédaction

Figure 7 : Lorsque vous insérez les barres de LED sur le circuit imprimé, vous devez contrôler que la patte la plus longue, indiquée A soit orientée comme cela est visible sur le dessin.

Figure 8a : Schéma d’implantation du circuit imprimé du VU-mètre, qui sera ensuite fixé sur la partie inclinée du coffret en plastique (voir figure 2).

Figure 8b : Dessin, à l’échelle 1, du circuit imprimé du VU-mètre, côté composants.

Figure 8c : Dessin, à l’échelle 1, du circuit imprimé du VU-mètre, côté soudures. Si vous décidez de réaliser vous-même ce circuit imprimé, n’oubliez pas toutes les liaisons indispensables entre les deux faces. Les circuits professionnels sont à trous métallisés et sont sérigraphiés.

Liste des composants de la carte VU-mètre
R1 = 1 kΩ
R2 = 1 kΩ
R3 = 100 Ω
R4 = 39 Ω
R5 = 120 Ω
R6 = 100 Ω
R7 = 68 Ω
R8 = 100 Ω
R9 = 100 Ω
R10 = 100 Ω
R11 = 100 Ω
R12 = 120 Ω
R13 = 120 Ω
R14 = 120 Ω
R15 = 120 Ω
R16 = 560 Ω
R17 = 560 Ω
R18 = 180 Ω
R19 = 180 Ω
R20 = 330 Ω
R21 = 220 Ω
R22 = 220 Ω
R23 = 120 Ω
R24 = 330 Ω
R25 = 470 Ω
R26 = 47 Ω
R27 = 1,2 kΩ
R28 = 1,2 kΩ
R29 = 470 Ω
R30 = 180 Ω
R31 = 680 Ω
R32 = 47 Ω
R33 = 820 Ω
R34 = 22 Ω
R35 = 820 Ω
R36 = 150 Ω
R37 = 3,3 kΩ
R38 = 560 Ω
R39-R58 = 1 kΩ
C1 = 100 μF électrolytique
C2 = 100 nF polyester
C3 = 100 nF polyester
C4 = 100 nF polyester
C5 = 100 nF polyester
C6 = 100 nF polyester
IC1 = Intégré LM324
IC2 = Intégré LM324
IC3 = Intégré LM324
IC4 = Intégré LM324
IC5 = Intégré LM324
DL1-DL20 = 4 barres 5 LED

Le montage du circuit des commandes
Commencez le montage en insérant dans le circuit imprimé, les quatre supports pour les circuits intégrés IC1, IC2, IC3 et IC4.
Après avoir soudé toutes les pattes de ces supports, nous vous conseillons de monter la diode DS1, en orientant le côté de son corps marqué d’une bague vers le support IC2, puis, continuez en insérant les diodes DS2 et DS3, en orientant leur bague vers le haut (voir figure 9a).
Poursuivez le montage par la mise en place de toutes les résistances en les plaquant bien contre le circuit imprimé, par les trois condensateurs céramiques (voir C6, C12 et C14), tous les condensateurs polyester et enfin les condensateurs électrolytiques en respectant leur polarité. Vous pouvez maintenant, mettre à leur place, les deux trimmers multitours R10 et R30.
A présent, prenez le FET FT1 et, sans raccourcir ses pattes, insérez-le près du condensateur polyester C15, en orientant la partie plate de son corps vers ce condensateur.
Prenez ensuite le circuit intégré IC5 et, sans en raccourcir les pattes, insérez-le entre les deux condensateurs électrolytiques C18-C31, en orientant la partie plate de son corps vers les deux condensateurs C29 et C30. Près du condensateur électrolytique C31, montez le pont redresseur RS1, en orientant sa patte “+” vers le condensateur électrolytique.
A présent, prenez les deux potentiomètres et le commutateur rotatif S1 et, avant de les fixer sur le circuit imprimé, raccourcissez leur axe comme indiqué sur les figures 14, 15 et 16 afin d’avoir les trois boutons au même niveau sur la face avant du coffret.
Normalement, pour couper ces axes, il suffit d’une pince coupante ou d’une petite scie.
En premier lieu, insérez dans les 12 trous présents sur le circuit imprimé, les pattes du commutateur rotatif S1.
Après avoir appuyé son corps sur le circuit imprimé, soudez toutes les pattes sur les pistes en cuivre. Ensuite, insérez le potentiomètre R18 à son emplacement.
Après avoir serré son écrou avec une clef ou une pince, soudez ses pattes sur le circuit imprimé. Le troisième composant à souder, est le double potentiomètre R8/R4. Après avoir serré son écrou, soudez les pattes de R4 sur le circuit imprimé. Trois morceaux de fil permettront de raccorder les pattes de R8 aux pistes du circuit imprimé.
Le montage de ces composants terminé, insérez, dans les trous prévus à cet effet, les picots étamés, sur lesquelles vous devrez, par la suite, souder les fils pour les connexions externes (inverseur S2, prise casque, secondaire du transformateur T1, etc.).
Cette opération terminée, placez dans leurs supports, les circuits intégrés, en contrôlant leur référence et en orientant leur repère-détrompeur vers le bas (voir figure 9).

Figure 9a : Schéma d’implantation de l’étage des commandes. Le commutateur rotatif S1 est inséré sur le côté opposé de ce circuit imprimé (voir figure 6). La prise de sortie pour le casque est fixée sur le petit panneau frontal de coffret en plastique, comme cela est visible à la figure 2. Les deux fils placés à droite de ce circuit imprimé sont connectés au bornier de sortie de l’étage alimentation de la figure 18.

Figure 9b : Dessin, à l’échelle 1, du circuit imprimé des commandes, côté composants.

Figure 9c : Dessin, à l’échelle 1, du circuit imprimé des commandes, côté soudures. Si vous décidez de réaliser vous-même ce circuit imprimé, n’oubliez pas toutes les liaisons indispensables entre les deux faces. Les circuits professionnels sont à trous métallisés et sont sérigraphiés.

Liste des composants de la carte des commandes
R1 = 10 kΩ
R2 = 10 kΩ
R3 = 5,6 kΩ
R4 = 22 kΩ pot. log.
R5 = 10 kΩ
R6 = 10 kΩ
R7 = 5,6 kΩ
R8 = 22 kΩ pot. log.
R9 = 1 kΩ
R10 = 1 kΩ trimmer 10 tours
R11 = 180 Ω
R12 = 150 Ω
R13 = 10 kΩ
R14 = 100 kΩ
R15 = 100 kΩ
R16 = 470 kΩ
R17 = 1 MΩ
R18 = 10 kΩ pot. lin.
R19 = 33 Ω
R20 = 10 kΩ
R21 = 10 kΩ
R22 = 47 kΩ
R23 = 100 kΩ 1%
R24 = 100 kΩ 1%
R25 = 200 kΩ 1%
R26 = 100 kΩ 1%
R27 = 47 kΩ
R28 = 200 kΩ 1%
R29 = 470 Ω
R30 = 1 kΩ trimmer 10 tours
R31 = 1,5 kΩ
R32 = 22 kΩ
R33 = 82 kΩ
R34 = 270 kΩ
R35 = 1 kΩ
R36 = 100 Ω
R37 = 1 kΩ
R38 = 10 Ω
R39 = 100 Ω
C1 = 330 nF polyester
C2 = 68 nF polyester
C3 = 18 nF polyester
C4 = 4,7 nF polyester
C5 = 1 nF polyester
C6 = 22 pF céramique
C7 = 330 nF polyester
C8 = 68 nF polyester
C9 = 18 nF polyester
C10 = 4,7 nF polyester
C11 = 1 nF polyester
C12 = 22 pF céramique
C13 = 100 nF polyester
C14 = 22 pF céramique
C15 = 470 nF polyester
C16 = 1 μF électrolytique
C17 = 100 nF polyester
C18 = 470 μF électrolytique
C19 = 470 nF polyester
C20 = 47 μF électrolytique
C21 = 100 nF polyester
C22 = 100 nF polyester
C23 = 47 μF électrolytique
C24 = 100 nF polyester
C25 = 1 μF électrolytique
C26 = 47 μF électrolytique
C27 = 470 nF polyester
C28 = 470 μF électrolytique
C29 = 100 nF polyester
C30 = 100 nF polyester
C31 = 1 000 μF électrolytique
RS1 = Pont redres. 100 V 1 A
DS1 = Diode 1N4148
DS2 = Diode 1N4148
DS3 = Diode 1N4148
FT1 = FET BC264/B
IC1 = Ampli op. TL.082
IC2 = Ampli op. TL.082
IC3 = Ampli op. NE.5532
IC4 = Ampli BF LM358
IC5 = Régulateur MC78L12
S1/A+B = Commut. 2 voies 5 pos.
S2 = Inverseur

Figure 10 : Photo du circuit du VU-mètre, avec dessus, déjà montées les 4 barres de LED. En regardant ce circuit de face, la patte la plus longue A de chacune des diodes LED est tournée vers la droite. En le regardant de l’arrière (voir figure 7), cette patte est à gauche.

Figure 11 : Photo du circuit imprimé du VU-mètre vu du côté des 5 circuits intégrés pilotes LM324.

Figure 12 : Lorsque vous alimentez le circuit, la première diode LED de gauche DL1 demeure toujours allumée car c’est celle du témoin d’alimentation. La seconde, DL2, est celle qui indique 0 dB, la dernière à droite, DL20, est celle qui indique le signal maximum de 18 dB.

Figure 13 : Avant de souder les pattes des diodes LED sur le circuit imprimé, fixez provisoirement le circuit imprimé sur le couvercle du coffret en utilisant deux entretoises métalliques de 10 mm. C’est seulement après avoir appuyé sur les barres des LED pour les faire dépasser légèrement des ouvertures du panneau, que vous pourrez souder toutes leurs pattes.

Figure 14 : Avant d’insérer le commutateur S1 sur le circuit imprimé (voir figure 6), il faut obligatoirement raccourcir son axe à environ 8 mm, en utilisant une petite scie. L’extrémité de l’axe doit également être limée pour enlever les bavures du sciage.

Figure 15 : L’axe du potentiomètre R18 est raccourci de manière à obtenir une longueur d’environ 22 mm. Celui-ci est également limé pour enlever les bavures et permettre de faire entrer le bouton sans difficulté.

Figure 16 : L’axe du potentiomètre double doit également être raccourci à une longueur de 22 mm et ébarbé.
Le potentiomètre est inséré dans le circuit imprimé et fixé à l’aide de son écrou (voir figure 6).

Figure 17 : Les brochages du transistor BC264 vus de dessous et ceux des circuits intégrés vus de dessus.

Le montage du circuit imprimé alimentation
Comme vous pouvez le voir à la figure 18a, sur ce circuit imprimé vous devez installer le transformateur d’alimentation T1 et les trois borniers à vis à deux contacts qui sont utilisés pour relier le secteur 220 volts, l’interrupteur S3 et les fils qui iront alimenter le pont redresseur RS1 fixé sur le circuit imprimé des commandes.

Figure 18a : Schéma d’implantation des composants de l’étage d’alimentation.

Figure 18b : Dessin, à l’échelle 1, du circuit imprimé de l’étage d’alimentation.

Liste des composants de la carte alimentation
T1 = Transfo. 0,3 watt (T003.01) sec. 14 V 0,2 A
S3 = Interrupteur
2 borniers 2 pôles pas de 5 mm
1 bornier 2 pôles pas de 2,5 mm
1 fil secteur

Le montage dans le coffret
En regardant les photos, nous voyons que l’étage d’alimentation est fixé à l’aide de quatre vis auto-taraudeuses sur le fond du coffret, alors que les deux autres circuits imprimés sont montés sur le couvercle.
Le coffret est livré avec deux faces avant en aluminium, percées et sérigraphiées, qui servent aussi à fermer les deux ouvertures présentes sur le couvercle.
Le plus grand des deux panneaux est fixé sur le couvercle du coffret avec 4 entretoises métalliques de 10 mm de longueur. Sur l’extrémité opposée de ces 4 entretoises, c’est le circuit imprimé des commandes qui sera fixé.
Ceci fait, il vous restera à placer les boutons sur les axes des potentiomètres et du commutateur.
L’inverseur S2 et l’interrupteur S3 sont également montés sur le grand panneau (voir photo). Par contre, la prise pour le casque doit être mise en place sur le panneau perpendiculaire au couvercle.
Pour la fixation de cette prise, il faut d’abord percer un avant-trou de 3 mm puis l’agrandir à 9 mm. Le plus petit des deux panneaux est également fixé au couvercle par 4 entretoises métalliques de 10 mm. A l’autre extrémité de ces dernières, fixez le circuit imprimé du VU-mètre.
Avant de fermer le coffret, vous devez effectuer les quelques connexions visibles sur les figures 8 et 9. Pour ce faire, utilisez de courts morceaux de fil de cuivre isolés.

Le réglage des trimmers R10 et R30
Avant d’utiliser l’audiomètre, vous devez régler les deux trimmers R10 et R30. Comme nous allons vous l’expliquer dans ce qui suit, vous n’avez besoin que d’un petit tournevis et d’un multimètre.
- Commutez votre multimètre sur 10 volts CC et connectez ses pointes de touche sur le point test TP1 (voir IC4/A) et la masse.
- Tournez le potentiomètre R18 du volume vers son maximum.
- Avec le tournevis, tournez lentement le curseur du trimmer R10 (voir entrée inverseuse 2 de IC2/A), jusqu’à ce que vous lisiez sur le voltmètre une tension de 8,12 volts.
- Déconnectez le voltmètre du point TP1 et connectez-le sur TP2. Puis, avec le tournevis, tournez le curseur du trimmer R30, jusqu’à ce que vous lisiez une tension d’environ 10,5 volts.
- Si vous essayez de tourner au minimum le potentiomètre R18, vous noterez que la tension de 10,5 volts, descend à environ 1 volt.
Cette opération étant réalisée, vous pouvez connecter l’entrée du VU-mètre à la sortie de l’amplificateur opérationnel IC4/B. Vous pouvez ensuite contrôler si en tournant R18 d’une extrémité à l’autre, vous parvenez à allumer toutes les LED jusqu’à la dernière. Si cela ne devait pas être le cas, vous devez retoucher le réglage du trimmer R30, placé sur l’entrée inverseuse 2 de l’amplificateur opérationnel IC4/B.

Comment mesurer la surdité ?
Pour mesurer un niveau de surdité, il suffit de placer le casque sur la tête du sujet à examiner et de contrôler comment varie sa sensibilité auditive aux différentes fréquences.
En fait, le seuil d’audibilité varie d’un individu à l’autre et l’audiomètre sert à déterminer la limite au-dessus ou au-dessous de laquelle un son est perçu par l’oreille humaine. Comme, probablement, aucun d’entre vous avant aujourd’hui n’aura exécuté un tel examen, nous vous expliquons point par point comment vous devez procéder.
Avant tout, procurez-vous une feuille de papier comportant un tracé logarithmique que vous pouvez trouver dans une grande papeterie. A défaut, vous pouvez photocopier le dessin de la figure 1.
Allumez l’audiomètre et tournez le bouton du commutateur S1 sur la seconde échelle, celle qui couvre de 80 à 350 hertz. Enfin, tournez le bouton de la fréquence sur environ 100 hertz.
Partant avec le bouton du volume placé vers son minimum, tournez lentement dans le sens opposé, jusqu’au moment où la personne en examen vous dit qu’elle commence à entendre la note acoustique.
Contrôlez quelle diode LED du VU-mètre s’est allumée. En admettant que ce soit celle correspondant à 2 dB, avec un crayon, faites un point en correspondance du croisement des lignes 2 dB et 100 Hz.
Répétez les opérations décrites ci-dessus, également pour les fréquences des basses médium sur 200, 500, 1 000, 2 000 et 3 000 Hz. En admettant que la personne parvienne à entendre ces notes acoustiques lorsque s’allume la diode LED correspondant à 1 dB, faites des points aux croisements des lignes 1 dB et 200, 500, 1 000, 2 000 et 3 000 Hz.
Après les fréquences basses médium, passez à celles des aigus, 4 000 Hz et au-delà vers 25 000 Hz. Vous vous apercevrez que chez de nombreux sujets la sensibilité se réduit notablement.
Partant toujours avec le bouton du volume au minimum, tournez lentement en sens contraire jusqu’à ce que la personne en examen n’entende plus la note acoustique.
Il est sous-entendu que partant de la fréquence de 4 000 Hz, vous augmenterez toujours de 1 000 Hz jusqu’à arriver à la limite des 25 000 Hz.
Admettons avoir relevé les sensibilités suivantes :
4 000 Hz = diode allumée relative à 2 dB 5 000 Hz = diode allumée relative à 3 dB 6 000 Hz = diode allumée relative à 5 dB 7 000 Hz = diode allumée relative à 7 dB 8 000 Hz = diode allumée relative à 8 dB 9 000 Hz = diode allumée relative à 10 dB10 000 Hz = diode allumée relative à 12 dB11 000 Hz = diode allumée relative à 14 dB

Vous obtiendrez un graphique duquel on peut déduire qu’audessus des 4 000 Hz et jusqu’à 10 000 Hz, la sensibilité de l’oreille diminue rapidement.
En déplaçant l’inverseur S2, placé sur la sortie du casque, vous passerez le signal d’une oreille à l’autre et vous pourrez ainsi, contrôler si elles ont la même sensibilité. Les figures 19, 20 et 21 donnent quelques exemples de graphiques.

Figure 19 : Graphique de l’oreille droite (tracé rouge) et gauche (tracé bleu) d’une personne n’ayant aucun trouble auditif. Comme vous pouvez le noter, la courbe est presque linéaire de 100 à 10 000 Hz, puis, descend sur 9 dB aux environs de 12 000 Hz et à 17 dB sur 25 000 Hz.

Figure 20 : Sur ce graphique, on note que la personne soumise à ce test a une mauvaise sensibilité sur les fréquences basses, une sensibilité normale sur les fréquences comprises entre 500 et 4 000 Hz, mais au dessus des 10 000 Hz, elle ne réussit plus à percevoir le son.

Figure 21 : Graphique d’une personne affectée de surdité. En fait, toutes les fréquences comprises entre 400 et 2 500 Hz ne sont perçues que si le niveau du signal atteint les 11 dB. Au-dessus des 5 000 Hz, elle ne réussit plus à percevoir aucun son ni sur une oreille ni sur l’autre.

A propos du casque
Le casque qui nous a servi aux réglages et à l’étalonnage de notre audiomètre est de type CUF.32 de 32 ohms.
Nous vous recommandons vivement de ne pas le remplacer par un casque de valeur différente. Dans le cas contraire, l’audiomètre fonctionnerait mais l’étalonnage ne serait plus valabe.


Vu dans ... http://tsfsepelliere44.e-monsite.com/pages/amplis-hifi-sono-et-guitare/dynacord-eminent.html

Tous les schémas présents sur le site sont réservés exclusivement à un usage personnel.

Dynacord Eminent

Ampli BF Dynacord Eminent EMT

Puissance 45 Watts PP EL34

Remise en état :

Recherche du schéma sur le Web et Frédéric Delaume me donne un coup de main ou plutot de souris...

Dynacord_Eminent.pdf

Changement des condensateurs chimiques. Le 2x32MF avait un courant de fuite de 20mA à 400v.

Je récupére un boitier et j'y loge mes 2 capas de 47MF 450v.

Vérification primaire transfo sortie à l'ohmètre -> OK

Vérification transfo alimentation sous tension primaire réduite (110v pour réglage 220v).

Pas de problème donc passage à 220v primaire et vérification des tensions de chaque enroulement -> OK

1er essai:

Un tube EL34 rougit !!! Arrêt immédiat. A mon avis un condensateur de liaison à un courant de fuite

très important. Je décide donc de changer tous ces condos de liaison.

Vérification des tubes ECC83 (5) au lampemètre avec 250v anode, -2v grille :

Pour 1,2mA nominal, je trouve 1 seul tube à 1,1ma et les autres plutot à 0,8mA.

Test des 2 éléments triode bien-sûr chacun leur tour..

Donc 4 tubes 12AX7(ECC83) à changer.

Test des EL34 avec 250v anode, 250v G2, -12v G1 : résultat 60mA pour 100mA

Donc 2 xEL34 à changer.

Avant de continuer, je place un interrupteur sur la HT : je préfère l'appliquer avec des tubes chauds.

Tant que je suis dans les travaux de tolerie, je fixe une prise speakon sortie HP que je cable sur la sortie

8 ohms pour les essais.

Je poursuis par le montage de jack 6,35 à la place des fiches DIN sur les entrées instrument.

Bon maintenant tout est en ordre, continuons les essais.

Tous les potentiomètres à 0.

Je place un milli amperemètre sur chaque anode des EL34. Je mets sous tension et applique la HT après

3mn de chauffe.

Aucune EL34 ne rougit... Lecture de 35 et 30 mA, réglage polarisation de chaque tube pour obtenir les

48 mA (données constructeur), je m'aperçois que les potentiomètres ont des mauvais contact.

Changement de ceux-ci en ajoutant des résistances talons de 2k7 pourfaciliter les réglages.

Reprise des réglages à 480 mv aux bornes des 10 ohms soit 48 mA dans chaque EL34 -> OK

J'installe une résistance de charge de 8 ohms (40w) à la place du HP.

Injection d'une source de 1 kHz et d'une amplitude de 40mv efficaces,puis controle à l'oscillo

étage par étage :

Sortie anode après capa première triode V1b -> Pas de signal ...

Aprés vérification rupture circuit imprimé sur la chaine alimentation HT entre 2 résistances de 10 K.

Réparation circuit imprimé à l'aide d'un morceau de fil entre les 2 soudures.

Reprise des essais :

cette fois-ci je trouve une belle sinusoide d'un volt efficace à la sortie de V1b.

Idem pour les autres entrées.

Branchement du scope sur la résistance de 8 ohms sortie Hp, et je monte progressivement le

potentiomètre de volume.

Belle sinusoide, sans déformation et je relève la tension de 20 volts efficaces au borne de la résistance

de 8 ohms.

Déformation de la sinusoide à partir de 22 volts.

Rapide calcul : P=U2/R

soit (20x20)/8 = 50 Watts.

Rebranchement enceinte sono de 8 ohms 350 watts et branchement d'une guitare.

Je trouve le son beaucoup trop grave à mon goût, par contre le son est net, puissant et je constate une

bonne dynamique.

J'arrête là mes essais pour aujourd'hui et je vais réfléchir pour modifier ce son trop grave pour une

guitare solo et regarder pour ajouter un jack permettant de brancher un rack d'effets (il existe bien

une prise dénommée "Echo" mais d'un niveau d' 1 volt pour le retour, ce qui est trop élevé pour un

rack actuel).

Ajout d'un condensateur de 680 pF pour mon problème de trop de basses.

L'autre canal instrument reste avec les valeurs d'origine après essais avec une guitare

electro-acoustique.

Pour le retour du rack d'effet, il me faut amplifier le signal de retour du rack.

Solution : supprimer une entrée micro et récupérer la triode V1a.

Démontage du transfo d'entrée symétrique TM003 et suppression de la résistance de 330k de

retour du bus echo Send.

Coupure liaison circuit imprimé extrémité du potentiomètre volume ex entrée micro 1 et liaison au point

de sommation avant étage de puissance (voir détail schéma) en modifiant la résistance de 51k par une de

1M.

Remplacement de la résistance de 100k R45 par une de 220k.

Après modifications :

Modification entrée V2b pour guitare Basse

Je me suis inspiré de l'ampli Bass-King de dynacord.

Ajout d'un filtre RC.

Modification entrée V1b pour guitare solo avec Boost sur les aiguës par inter

Schémas de l'ampli modifié

Schémas en format PDF


Röhren-Verstärker mit EL 84

Vu dans ... http://www.jogis-roehrenbude.de/Verstaerker/EL84.htm

Röhren-Verstärker mit der EL 84.

Ich komme auch hier gleich zur Sache. Einleitend zeige ich die Grund-Verstärkerschaltung mit einer EL 84, ohne Vorstufenverstärkung, ohne alles.

- Ist doch einfach, oder? - Eine Röhre, zwei Widerstände, ein Kondensator, ein Elko - und, natürlich, der Ausgangstrafo.
- Die Stromversorgung einmal vorausgesetzt - das ist er. Ein Verstärker. Nur leider würde keiner mit diesem "Verstärker" glücklich werden können, wenn man nicht gerade seinen CD-Player, an dessem Ausgang ein hoher Signalpegel anliegt, anschliessen würde.

Ein solcher Mini-EL84-Amp, auf Platine aufgebaut, zeigt ein Bauvorschlag der auf dieser Homepageseite vorgestellt wird: www.loetstelle.net, dort den Menuepunkt "Projekte"anwählen.
Warum kann die EL84 nur mit hohem Signalpegel am Eingang auskommen? - Nun, die EL 84 ist ein kleines Kraftpaket, ein kleiner Athlet. Und welcher Athlet bringt es zu Höchstleistungen in seinem Bereich ohne Kraftnahrung? - Hier, bei der EL 84, ist es ganz genau so.

Einen weiteren, gut ausgearbeiteten EL84-Amp stellte Gerd Reinhöfer im Forum vor, hier arbeitet die EL84 mit der russischen Vorstufenbröhre 6N3P:

Und wie, bzw. woher, bekommt nun "unser" Athlet, unsere EL 84, ihre Kraftnahrung ? - Klar. Von einem Vorverstärker. - Hier also, als nächste Schaltung, eine EL 84 mit einem Vorverstärker.

Eine ECC 82, oder auch eine ECC 83 davorgesetzt, ein einfaches Netzteil - und schon ist die EL 84 fähig, an ihrem Eingang eine Mikrofon-Empfindlichkeit zu erhalten! Die beiden Eingänge in diesem Verstärker waren für ein Mikrofon und einer E-Gitarre bestimmt - diese Schaltung stammt aus einer Baubeschreibung zu einem Gitarrenverstärker mit 7 Watt Leistung.
Die Glühbirne in der spannungsführenden Zuleitung zum Ausgangstrafo regelt automatisch den Arbeitspunkt der EL 84.
Nur - eine (einfache) Klangregelung, die fehlt hier noch. Deshalb auch gleich zum nächsten Schaltbild.

Diese Schaltung, dieser Verstärker, wurde einst in einem Phono-Koffer, also einem tragbaren Plattenspieler mit eingebautem Verstärker, eingesetzt.
Zwei Poties, ein paar Kondensatoren und Widerstände mehr - und schon hat man eine ordentliche Klangregelung.
- Da dieser Verstärker für einen Phonokoffer bestimmt war ist z.B. ein Anschluß für eine Zweit- (Außen-) Lautsprecher vorgesehen. Die Umschaltung hierfür, damit der (eingebaute) Lautsprecher abgeschaltet werden kann ist hier, für uns, überflüssig und kann entfallen. Ebenso kann ein einfacheres Netzteil, mit einem einfachen Brückengleichrichter, verwendet werden. - Der Röhrenliebhaber will aber vielleicht nicht auf seine Gleichrichterröhre verzichten...
Trotzdem will, ja, muß ich aber dringendst zum Verzicht auf dieses, hier eingezeichnete, Netzteil raten !! - Wenn man die Zuleitung, vom Netzeingang bis zur Gleichrichterröhre aufmerksam verfolgt merkt man schnell, was hier los ist. - Ein Pol des 220-Volt-Netzes liegt voll an der Plusleitung, ist also nicht galvanisch vom Lichtnetz getrennt, wie es auf erstem Anschein so aussah! - Vorsicht vor solchen Netzteil-Schaltungen !
Wer nicht auf eine Gleichrichterröhre verzichten möchte - eine Röhre mehr... das sieht ja auch sofort viel besser aus.. - der sollte sich noch einmal die einfache Schaltung des EL 95 - Mono-Verstärkers (es ist die erste Verstärkerschaltung auf der Seite) anschauen, hier wurde ein Netzteil mit einer EZ 81 verwendet - diese Röhre ist stark genug sogar für die Stromversorgung eines EL84-Gegentakt-Verstärkers.
Oder - er sollte sich einmal den folgende Schaltungstrick ansehen .. :

Es wird ein normaler Netztransformator verwendet, für den Betrieb eines Selen- oder Siliziumgleichrichters.
Bei Anschluß einer Gleichrichterröhre wird - wie man weiß, eine Mittelanzapfung an der Anodenwicklung des Netzttrafos benötigt, der den Massepunkt (Minus-Pol) darstellt. Außerdem muß auch noch die Anodenspannungswicklung in doppelter Spannungshöhe vorhanden sein - also z.B. 2 x 250 - 300 Volt, wovon dann aber nur einmal 250 - 300 Volt am Ausgang der Gleichrichterröhre anliegen.
Woher also den gemeinsamen Massepunkt - also den Minuspol, herbekommen? - Ganz einfach! Man nehme zwei Dioden wie z.B die 1 N 4004 oder die 1 N 4007, bei Conrad-Elektronik kosten die nur Pfennige - und schaltet sie wie im Bild zu sehen, daß die beiden Dioden die Mittelanzapfung des Transformators ersetzen. Die Dioden werden gegenpolig - mit dem Minuspol zueinander - zwischen den 250-Volt-Anschlüssen des Transformators eingelötet, also mit jeweils dem Pluspol an die 0-Volt- und an die 250-Volt-Anzapfung. Der gemeinsame Mittelpunkt - die Minuspol-Seiten der Dioden, sind nun der Minuspol der Schaltung, entprechen somit der Mittelanzapfung des Transformators. Diese Schaltung - mit den beiden Dioden und der Doppelweggleichrichterröhre - wirkt dann wie ein Brückengleichrichter mit vier Dioden oder einem Selen- Brückengleichrichter. - Die unterschiedlichen vorliegenden Potenziale werden dadurch ausgeglichen, daß die Gleichrichterröhre nur langsam ihre Spannung aufgebaut bekommt bis sie aufgeheizt ist.

Nach all der Theorie, wie ein Verstärker aussehen "könnte", nun ein echter, richtiger 6-Watt-Verstärker zum Nachbauen - sogar ein richtig guter!

All diese Schaltungen, die ich bisher hier mit der EL 84 zeigte waren Mono-Verstärker - das ganze dann 2-fach aufgebaut und man hat seinen Stereo-Verstärker.

Als nächstes zeige ich den Aufbau eines 2 x 15-Watt-HiFi-Super-Duper-Vollverstärkers, komplett mit Bass- und Höhenregelung (klingt besser, als wenn ich jetzt nur geschrieben hätte : Klangregelung...), mit zwei mischbaren Stereo-Eingängen, umschaltbar auf Mono-Betrieb. - Aufi geht's !
Da diese Bauanleitungen doch sehr ausführlich wurde weil ich die Bilder - Schaltbild, Gehäuse-Skizze mit Bohrungen, etc., Bestückungsskizze, Verdrahtungsplänen.. - in einer noch sehr guten Qualität belassen wollte, würde die Ladezeit insgesamt für diese Seite, auf der Sie sich gerade befinden unerträglich lang werden - vor allem weil ja noch andere Beiträge, Bilder sich hierdrauf befinden. Ich habe mich deshalb entschlossen, diese Bauanleitung als einen Link zu gestalten - wenn Ihr Interesse an dieser den 2 x 15-Watt-HiFi-Verstärker habt, dann wählt diesen Link hier an.

Mit dieser Bauanleitung beende ich - nur vorerst ! - diese Seite, die der EL 84 gewidmet ist. - Es werden aber noch weitere Schaltungen mit der EL 84 hier folgen, betrachtet diese Seite einfach "under construction" .. !

Neu ! - Ein 30-Watt-Verstärker - mit 4 x EL 84; aber pro Kanal! - Und mit Platinen-Layout..

Eine weitere Variante ist der PPP-Verstärker mit der EL 84, schaut ihn Euch an !


Power amplifier EL34

Vu dans ... http://users.otenet.gr/~athsam/Power_amplifier_EL34.htm

Tube Power Amplifier with EL34 - 35W

It's a classic designing of final amplifier 35 W, with two EL34 in push-pull, from the Siemens and Halske, with year of designing 24/3/1953 and code SV410/1. The amplifier it worked from 1954 until 1989, whenever it came also out except operation, with mean of operation 15 hours per day. It did not present particular damage beyond the replacement of tubes, resistances and capacitors, result of natural deterioration. A essential change became with the replacement of restoring provision from tube, with diodes. The alone problem that will exist, for those who they try his manufacture, will be the transformer of expense, (it is in effect for all the tube manufactures), one and code that exists it will help. It can be replaced with a classic transformer of expense suitable for EL34. In his manufacture it needs (it is in effect for all the corresponding circuits), enough experience and attention in high voltage, danger of ELECTRIC SHOCK.

Part List

R1=470K 0,5W | R13-21=820K 0.5W | C8-9=0.1uF 630V
R2-5= 2K2 0.5W | R14-22=5K6 0.5W | C10-14=0.47uF 630V
R3=150K 0.5W | R15-20= 680K 0.5W | C11-13=25uF 40V
R4= 220K 0.5W | R16-19=100K 0.5W | V1=E80CC
R6-10= 56K 0.5W | R17-18=3K3 1W | V2=E80CC
R7=3.9K 0.5W | R24=470R 2W | V3-4=EL34
R8= 220R 0.5W | TR1-2=470R 1W Variable (adj. 270Ω) | Rectifier tube= Z2C
R9= 1M 0.5W | C1-3-6-7=0.1uf 630V | T1 = Audio Transformer for 2x EL34 Push Pull
R11= 39K 1W | C2=220pF 600v
R12-23= 180K 0.5W | C4-5=16uF 550V |
Pour info sur le tube E80CC ... http://users.otenet.gr/~athsam/database.htm


Projects

Vu dans ... http://www.theradiofox.com/projects/index.html

Radio Related Projects

This is a page of projects I have worked on, or am working on that is related to radio or vintage electronics.

Push-Pull 6T9 Stereo Amplifier

This is a project I recently finished. (November 2008)

It is inspired by an article in Nuts and Volts magazine of the ... http://www.sparetimegizmos.com/Hardware/Stereo_6t9.htm ... Stereo 6T9 amplifier, however I decided to use the 6T9 in push-pull configuration. Except for a very slight bit of background hum, the performance is absolutely wonderful! It outputs about 8-10 watts undistorted and has plenty of gain.

The chassis is made with a sheet of brass for the top surface with a frame of Poplar wood which can be purchased from Lowes in various small dimensions. I stained the Poplar wood with Minwax Red Mahogany stain, then finished with Zinsser Amber Shellac. I have to admit the results came out beautifully! Therefore I have been using the same technique on many other projects!

I just love the look of wood with brass and black bakelite!

Here is a view from the rear. I included 3 stereo inputs with a provision for a 4th. If I can gather the parts, it will be an optical S/PDIF port.

My amplifier project is showcased on ... http://diyaudioprojects.com/Tubes/6T9-Push-Pull-Tube-Amp/ ... DIY Audio Projects where more information about it can be found. Thanks goes to Gio for having my project on his website!

Push-Pull 25L6G Stereo Amplifier

Here is another of my amplifier designs. This one was intended on being a series string heater design without a power transformer. It worked that way, but I now use it with an isolation transformer. I will NEVER build another stereo amplifier this way again!

it works quite well and has excellent fidelity! The audio transformers are Edcor GXPP10-8-8K which were made before Edcor put the pretty blue bell covers on them. I decided to put cast aluminum relay covers over them as they don't look near as pretty.

The chassis is steel painted with black wrinkle spray paint I bought at O'Reillys Auto Parts. Again, the wood trim is Poplar bought at Lowes stained with Minwax Red Mahogany and finished with Zinsser Amber Shellac.

Regenerative Radio Receiver

This is a project currently under construction. I originally built it in the Spring of 2001, however, I had problems getting it to work properly and one day I accidently left it in the car during an incredibly hot sunny day. The shellac finish blistered. I decided to totally tear it apart, repair the damaged finish and rebuild it using knowledge I gained from the problems I had in 2001.

It uses a type 32 tube as an RF amplifier, a type 30 as a regenerative detector and another type 30 as an audio amplifier. It is designed to drive headphones. Also, for the AM Broadcast band, I plan to use a loop antenna which I built for this set.

Loop Antenna

This is the loop antenna I built to go along with the Regenerative Receiver above. Though, I can use it with other projects.

It stands 50 inches tall and 40 inches wide.

Lately, I have been using it as a loop crystal radio. With ONLY a variable capacitor, 1N34 diode and a high-impedance piezo-electric earphone.
This alone without any ground or external antenna brings in WLW in Cincinnati very clearly. I have listened to 610 WTVN in Columbus Ohio, 650 WSM in Nashville, Tn as well as 740 CFZM in Toronto, Ontairio, Canada! I'm simply AMAZED what a simple thing as this antenna setup can do!

the AA0ZZ IQPro DDS VFO

Well, this is a diversion away from tube based projects. It is a "Direct Digital Synthesis - Variable Frequency Oscillator" used for signal generation and Ham radio applications.

It came as a kit from ... http://www.kangaus.com/ ... Kanga US. It is designed by ... http://www.cbjohns.com/aa0zz/ ... Craig Johnson AA0ZZ and comes as a few circuit boards and parts which you must assemble then decide what kind of enclosure you want to put it into.

I decided to go with my tried and true use of Poplar wood with Minwax Red Mahogany stain and Amber Shellac finish.

The style of the enclosure was inspired by the ... http://www.theradiofox.com/projects/howard1.jpg ... 1947 Howard FM tuner which also uses a wooden box with a lexan front panel.

More details of construction can be found in ... http://cbjohn.com/aa0zz/IQProUsers/KA8RIZ/KA8RIZ.pdf ... this PDF file.

OTL Audio Amplifier

This is another tube type audio amplifier project which is waiting on some refinement. It uses absolutely no transformers and drives a 16 ohm speaker directly! It uses 3 type 6082 double triodes which were originally made for series pass voltage regulation in power supplies.
Its performance is not the greatest as the 6082's I'm using are quite worn out. I will try to find some new/unused tubes and try again.

More information about this amplifier can be found here

More to come

Home


Réparer un ampli à lampes en panne - Astuces Pratiques

alt Réparer un ampli à lampes en panne - Astuces Pratiques

Vu dans ... https://www.astuces-pratiques.fr/electronique/reparer-un-ampli-a-lampes-en-panne

Réparer un ampli à lampes en panne

Un ampli à lampes qui ne donne plus de son ? Il est tout à fait possible de réparer soi-même un ampli à lampes à condition de prendre quelques précautions vis à vis de la haute tension présente. Cet article décrit la réparation d'un ampli à lampes de 15W pour guitare de marque Dynacord (modèle de 1962).

La panne de l'ampli : l'ampli à lampes Dynacord Jazz ne donne plus aucun son, quels que soient les réglages, et une résistance fume au bout de quelques secondes lorsque l'ampli est allumé. On éteint naturellement l'ampli dès qu'on voit la fumée ! Pourtant la petite ampoule qui sert de voyant est allumée.

Ampli à lampes 15W en panne

Résistance qui fume lorsque l'ampli est allumé

Principe de fonctionnement de l'ampli à lampes

Les principaux éléments d'un ampli à lampes sont :

- le transfo d'alimentation- la partie préampli- la partie ampli de puissance- le transfo de sortie pour le haut-parleur

Derrière la face arrière de l'ampli : ECC83 et composants

Partie électronique de l'ampli à lampes : étage de sortie et transformateurs

Le transfo d'alimentation fournit une tension élevée (350V environ) pour alimenter les lampes. Il fournit aussi une tension de 6.3V pour les filaments des lampes. Cette haute tension est redressée avec une lampe EZ81 qu'on peut éventuellement remplacer par deux diodes de redressement standard (type 1N5406). Ici, cela a été fait et un condensateur a été placé en parallèle avec chaque diode pour ralentir les commutations.

La partie préampli correspond aux étages d'entrée et repose sur des lampes ECC83 ultra classiques

La partie ampli de puissance est basée sur 2 EL84 qui fonctionnent en opposition de phase pour piloter chaque extrémité du primaire du transfo de sortie. Là aussi, le montage d'ampli est ultra classique.

Le transfo de sortie abaisse la tension issue des lampes et augmente le courant disponible : il conserve la puissance et adapte l'impédance. En effet, les lampes ne pourraient pas attaquer directement le haut-parleur (8 Ohms). Pour faire le parallèle avec la mécanique, le transfo correspond à un engrenage qui réduit autant la vitesse de rotation qu'il n'augmente le couple, tout en conservant la puissance.

Un haut-parleur de 8 Ohms est fixé sur le côté de l'ampli, et un connecteur permet de brancher un haut-parleur en parallèle (16 Ohms).

Pourquoi j'ai trouvé la panne de l'ampli à lampes

La résistance qui fume se trouve reliée à un condensateur d'alimentation. Il est utile de trouver les parties électriques qui correspondent à la masse. Il est assez facile de trouver la masse de l'ensemble de l'ampli. Il s'agit d'un fil rigide où sont connectés pas mal de composants (résistances et condensateurs) qui est reliée électriquement avec la borne commune des entrées (guitare ou phono tourne disque). La masse est aussi la borne négative des condensateurs d'alimentation (le gros bleu, où il y a 250V à 400V).

Condensateur d'alimentation (ce condensateur est fait de 2 condensateurs 100uF)

Une fois qu'on a trouvé la masse, on peut y fixer le cordon noir du voltmètre. Avec le cordon de mesure (le rouge), on allume l'ampli et on mesure les tensions continue à différents endroits (condensateurs en particulier).

On allume l'ampli à lampes et on fait très vite.

On constate que les lampes ECC83 dans le préampli ne sont pas alimentées du tout. Il y a tout au plus quelques Volts par ci par là... L'alimentation de ces lampes est donc défectueuse.

En revanche, juste après le redresseur (ici déjà remplacé par 2 diodes), on mesure autour de 350V.

Aux bornes de la résistance qui ne tarde pas à fumer, on mesure plus de 200V, ce qui montre que la résistance laisse encore passer le courant et n'a pas sauté. Cette résistance part de la borne positive d'un condensateur et va vers la borne positive d'un autre condensateur, caché derrière la face arrière. Par ailleurs, on peut mesurer que l'exacte totalité de la tension d'alimentation se trouve aux bornes de cette résistance. Il est déjà temps d'éteindre l'ampli... la résistance fume !

Mais j'en sais assez long. Ce condensateur de la face arrière n'a aucune tension à ses bornes, et l'anode des ECC83 du préampli sont reliées à lui à travers des résistances de 220k. C'est à partir de lui que s'alimentent les lampes ECC83. Ce condensateur est donc certainement en court-circuit. C'est à cause de lui que l'ampli ne fonctionne plus. Si le préampli n'est plus alimenté, il est logique que le haut-parleur ne donne pas de son du tout.

Ampli à lampes : les réparations en image

Voici donc les images prises en cours de la réparation de l'ampli à lampes :

Nouveau condensateur (22uF 450V) qui remplace l'ancien

Le bout de fil rigide permet la connexion vu que l'ancien condensateur était axiale, une patte de chaque côté du cylindre. Initialement, le condensateur valait 15uF. On peut remplacer par un condensateur un peu plus gros sans problème.

On remplace la résistance brûlée (mais qui fait 20.2kOhms toujours et encore) par une nouvelle résistance 1W 20kOhms :

Nouvelle résistance 1W 20kOhms sous le condensateur jaune

On peut en profiter pour remplacer un autre condensateur chimique 50uF qui polarise les lampes de puissance EL84, à titre préventif. Il y a 10V environ à ses bornes. Un condensateur 47uF 50V fait donc l'affaire :

Nouveau condensateur (47uF 50V) qui remplace l'ancien

Les 3 composants qui ont été remplacés sont visibles ci dessous :

Condensateurs et résistance remplacées : le bilan

Après cela, on remonte l'ampli, on teste les tensions continues au voltmètre et si tout est correct (le condensateur qui alimente les ECC83 doit avoir autour de 260V-270V à ses bornes), on peut brancher le haut-parleur sans risque.

Schéma de l'ampli à lampes 15W

A titre indicatif, voici le schéma de l'ampli Dynacord Jazz (1962) avec les composants qui ont été changés :

Schéma de l'ampli à lampes 15W


Transformateur De Sortie Pour Ampli A Lampes - Design de maison

Vu dans ... https://designdemaison.ideasnice.com/transformateur-de-sortie-pour-ampli-a-lampes/

Transformateur De Sortie Pour Ampli A Lampes – Howdy précieux visiteur. A la recherche de nouveau idées est l’un des intéressant actions mais ça peut être épuisé toujours nous pouvons pas obtenir le désiré pensée. même que vous maintenant, sont à la recherche unique options concernant Transformateur De Sortie Pour Ampli A Lampes droit? Voici quelques exemples:

Transformateur De Sortie Pour Ampli A Lampes

ampli à lampe mono à base de recupération - le forum audio vintage

5 k audio tension transformateur de sortie pour ampli À lampes

5 k audio tension transformateur de sortie pour ampli À lampes

5 k audio tension transformateur de sortie pour ampli À lampes

5 k tension transformateur de sortie pour ampli À lampes - buy

6bm8-lab.fr • view topic - transfo de sortie 845 se (et

fabriquer son ampli à lampes avec un poste de radio. - page 18

un amplificateur sans transfo de sortie ? - projet g5

5 k tension transformateur de sortie pour ampli À lampes - buy

transfos de sortie toriques • ls3/5a le forum

les electroniques charlin à tubes - les charlinales

fabriquer son ampli à lampes avec un poste de radio. - page 18

transfo de sortie pour 2 tubes el84 - tsm "ampliatubes.fr"

fabriquer son ampli à lampes avec un poste de radio. - page 29

amplificateur a tubes ecl82

amplificateurs bf et circuits de contre réaction :

ampli stéréo push-pull el84

amplificateurs bf et circuits de contre réaction :

transformateur de sortie d'alimentation transfo alim | valveshouse.fr

kits pcb amplificateurs

bienvenue sur l'amateur audio !

comment calculer les transformateurs de sortie pour amplis hifi à

alimentation à transfo pour ampli audio - astuces pratiques

self de sortie push-pull

construction d'un ampli stéréo à lampes push-pull : première partie.

ampli à lampe mono à base de recupération - le forum audio vintage

fabriquer son ampli à lampes soi-même. - page 38 - forum guitare


Classes de fonctionnement d'un amplificateur électronique

Les classes de fonctionnement des amplificateurs électroniques sont un dispositif de lettres utilisé pour caractériser les amplificateurs électroniques.

Catégories :

Amplificateur électronique - Composant actif - Composant électronique

Page(s) en rapport avec ce sujet :

  • Cours théorique sur l'amplificateur électronique pour comprendre son histoire, ses principes de fonctionnement, la classification, ...... Pour décrire un amplificateur, on parle le plus souvent de sa classe, de la méthode de couplage... (source : elektronique)

Les classes de fonctionnement des amplificateurs électroniques sont un dispositif de lettres utilisé pour caractériser les amplificateurs électroniques. Ce classement assigne une lettre pour chaque schéma d'amplificateur électronique.

Ces classes sont définies par la relation entre la forme du signal d'entrée et celle du signal de sortie et par la durée durant laquelle un composant actif est utilisé lors de l'augmentcation d'un signal. Cette durée est mesurée en degrés ou en pourcentage d'un signal sinusoïdal test appliqué à l'entrée de l'amplificateur, 100 % ou 360 degrés représentant un cycle complet. Il arrive qu'on décrive un amplificateur contenant plusieurs étages amplificateurs de classes différentes par une seule classe. Dans ce cas, cette classe décrit seulement le fonctionnement de l'étage de sortie de l'amplificateur.

Introduction

Au départ, les classes d'amplificateurs permettaient de connaître la façon dont était polarisé le tube électronique permettant de augmenter un signal (classe A, B, AB et C). Par la suite, cette façon de distinguer la polarisation a été reprise pour les transistors. Avec l'arrivée des amplificateurs à découpage, d'autres classes ont été ajoutées, qui permettent d'inclure les solutions techniques modernes utilisées pour augmenter un signal (classe D, E, etc. )

Caractéristiques parfaitisées d'un transistor bipolaire.

La obligation de polariser un composant amplificateur (tube ou transistor) vient de leur forte non-linéarité mais aussi de leur unilatéralité en courant. A titre d'exemple, un transistor bipolaire ne commence à conduire qu'au-dessus d'une tension base-émetteur de seuil (voir la caractéristique Ib = f (Vbe) sur la figure ci-contre). Pour que le transistor augmente (la courbe Ic = βIb), il faut par conséquent lui imposer une tension supérieure à cette tension de seuil. La tension de sortie est fixée par la droite de charge Ic = f (Vce) qui n'est pas représentée sur le graphique ci-contre car dépendante du montage utilisé.

Pour pallier ces défauts, on «polarise» le composant amplificateur. La polarisation fixe son état au repos (quand on ne lui applique aucun signal). Le choix de ce point de repos influence énormément le comportement du composant lors de son fonctionnement. Les classes d'augmentcation permettent de connaître la façon dont il a été polarisé et par conséquent d'avoir des informations sur les caractéristiques de l'amplificateur global.

Vue des zones où le signal est utilisé pour les différentes classes d'amplificateurs.

Pour les amplificateurs linéaires, chaque classe définit la proportion du signal d'entrée qui est utilisée par chaque composant actif pour arriver au signal augmenté (voir figure ci-contre), ce qui est aussi donné par l'angle de conduction a[5] :

Classe A
La totalité du signal d'entrée (100 %) [2], [3] est utilisée (a = 360°).
Classe B
La moitié du signal (50 %) [2], [3] est utilisée (a = 180°).
Classe AB
Plus de la moitié mais pas la totalité du signal (50–100 %) [2], [3] est utilisée (180° < a < 360�).
Classe C
Moins de la moitié (0–50 %) [2], [3] du signal est utilisée (0 < a < 180�).

Pour les amplificateurs «à découpage», le composant amplificateur est utilisé en commutation, il est soit bloqué (aucun courant ne le traverse), soit saturé (la tension à ses limites est presque nulle). Son angle de conduction est par conséquent nul. Pour les amplificateurs à découpage, les classes servent à distinguer les technologies utilisées et non plus l'angle de conduction.

Schéma d'un montage émetteur commun.

Dans ce qui suit, pour simplifier les illustrations, un transistor bipolaire est utilisé comme composant amplificateur, mais il peut être remplacé par un transistor à effet de champ ou un tube. Le montage utilisé ici pour illustrer les classes linéaires est un montage dit «émetteur commun»[6] (voir figure ci-contre). Toujours pour des raisons de simplification, il sera représenté sans son circuit de polarisation (les résistances R1 et R2) et ses condensateurs de liaison C1 et C2. Enfin, la fréquence du signal appliquée en entrée sera supposée suffisamment grande pour considérer que le condensateur de découplage C3 «court-circuite» la résistance R4.

Les caractéristiques du transistor bipolaire utilisé pour illustrer l'article sont des caractéristiques parfaitisées. Les caractéristiques du transistor sont représentées en bleu, les différents signaux en rouge et la droite de charge du montage en vert. En pratique, les composants actifs ne sont pas aussi linéaires et ces non-linéarités sont à l'origine de distorsions dans le signal de sortie. Pour diminuer ces distorsions, on a le plus souvent recours à différentes formes de contre-réaction.

Classe A

Dans un amplificateur de classe A, l'ou les composants actifs sont toujours en conduction. Ces amplificateurs augmentent tout le signal d'entrée, limitant ainsi les distorsions sur le signal de sortie. Ils n'ont pas un bon rendement : ils dissipent une puissance constante quelle que soit l'amplitude du signal d'entrée. Ainsi, ces amplificateurs atteignent leur rendement maximum quand l'amplitude du signal de sortie est aux limites de ce que peut apporter l'amplificateur. Le rendement maximum d'un amplificateur de classe A dépend de la topologie du montage utilisé : le rendement maximum théorique de ces amplificateurs est de 50 %[2], [3] dans le cas d'une liaison par transformateur, de 25 % dans le cas d'une liaison directe et entre 6 % et 25 % pour une liaison capacitive [7], [8], [9].

Amplificateur de classe A | Fonctionnement en classe A pour un transistor bipolaire
Amplificateur de classe A | Fonctionnement en classe A pour un transistor bipolaire

Pour un montage à émetteur commun, une polarisation en classe A veut dire que les tensions de repos [image] et [image] ont été choisies de manière à ce que l'amplificateur ne sature pas (n'écrête pas le signal) quand on lui applique un signal d'entrée d'amplitude maximale. Le point de polarisation est le plus souvent choisi plus important que le strict minimum pour travailler dans la partie la plus linéaire envisageable des caractéristiques du composant amplificateur[10].

Un montage à émetteur commun est un montage à liaison capacitive. En classe A, la puissance qu'il absorbe est constante et vaut :

Pabs = Vcc * IC0

Avec Vcc la tension d'alimentation et IC0 le courant de polarisation. La puissance apportée à la charge dépend de l'amplitude du signal de sortie :

Avec [image] la valeur efficace de la tension de sortie et [image] la valeur efficace du courant de sortie. La puissance maximale dont on peut disposer en sortie est obtenue quand le courant et la tension de sortie sont aux limites de ce que l'amplificateur peut apporter. L'amplitude crête-crête de la tension de sortie ne peut dépasser Vcc alors que celle du courant est limitée par IC0[11].

Le calcul du rendement maximum nous donne :

Schéma d'un montage émetteur commun.

Ce calcul n'est valable que si la droite de charge statique et la droite de charge dynamique sont confondues. En réalité, lors du régime dynamique, la charge se trouve reliée en parallèle des résistances d'émetteur et de collecteur (R3 et R4 sur la figure ci-contre) augmentant ainsi la pente de la droite de charge dynamique comparé à celle de la droite de charge statique. Avec un tel montage, l'amplitude crête-crête est nécessairement inférieure à Vcc diminuant ainsi le rendement maximum du montage.

À cause de leur faible rendement, les amplificateurs de classe A sont le plus souvent utilisés pour faire des amplificateurs de petite puissance[12]. Pour un amplificateur classe A de forte puissance, les pertes énergétiques deviennent particulièrement importantes. Pour chaque watt délivré à la charge, l'amplificateur dissipera, au mieux, un autre watt. Les classe A de puissance importante ont besoin d'alimentations de très forte puissance mais également de larges dissipateurs thermiques pour d'évacuer l'énergie perdue.

Les amplificateurs de classe A sont le plus souvent utilisés pour réaliser des étages préamplificateurs, des amplificateurs audio, des amplificateurs hautes fréquences à large bande mais aussi des oscillateurs hautes fréquences[13]. Quoique la majorité des amplificateurs audio utilisent un étage de sortie en classe B[14], certains audiophiles considèrent que ce sont les amplificateurs de classe A qui donnent la meilleure qualité sonore, de par leur linéarité.

Classe B

Les amplificateurs de classe B n'augmentent que la moitié du signal d'entrée[2], [3]. Ils créent par conséquent énormément de distorsion, mais leur rendement est largement perfectionné. Le rendement maximum théorique d'un amplificateur de classe B est de 78, 5 %[3], mais le rendement des amplificateurs réels ne dépasse pas les 70 %[15]. Les amplificateurs de classe B sont le plus souvent utilisés pour réaliser des amplificateurs de basse et moyenne fréquence[16]. Dans ce cas, ils sont utilisés dans des configurations dites «push-pull»[2]. Les montages push-pull disposent de deux transistors : un pour augmenter la partie négative du signal et un second pour sa partie positive. Chaque transistor fonctionne en «classe B». La totalité du signal étant augmentée, les montages push-pull possèdent un taux de distorsion plus faible que les amplificateurs classe B «de base» tout en gardant un bon rendement.

Amplificateur de classe B. | Fonctionnement en classe B pour un transistor bipolaire.
Amplificateur de classe B | Fonctionnement en classe B pour un transistor bipolaire

Pour un montage à émetteur commun, un polarisation en classe B veut dire que la tension de repos [image] a été choisie égale à la tension de seuil de conduction du transistor (voir figure ci-contre). Ainsi, tout signal négatif apposé à la base du transistor l'amènera en dessous de son seuil de conduction et ne sera pas augmenté. A contrario, tout signal positif amènera le transistor dans la zone linéaire de sa caractéristique Ib = f (Vbe) et sera par conséquent augmenté.

Pour un montage à émetteur commun polarisé en classe B et dont l'ensemble des composants sont reconnus comme parfaits, la puissance apportée à la charge est :

La puissance absorbée se calcule de la façon suivante :

Le rendement s'exprime de la façon suivante :

Le rendement est maximum lorsque Vs vaut Vcc :

Amplificateur de classe B push-pull.

Les montages push-pull peuvent souffrir d'une discontinuité de signal à l'endroit où les deux moitiés de signal issues de chacun des transistors se rejoignent. Ce phénomène se nomme la distorsion de croisement.

On retrouve des amplificateurs de classe B de type push-pull dans l'étage de sortie des amplificateurs continu utilisés dans : les boucles d'asservissement linéaire, les générateurs de fonction, les amplificateurs en circuits intégrés[17], mais aussi dans l'étage de sortie de la majorité des amplificateurs audio[14].

Classe AB

La classe AB est un compromis entre la classe A et la classe B[2] : le point de repos de l'amplificateur se situe entre celui d'un amplificateur de classe A et celui d'un amplificateur de classe B. Une telle méthode de polarisation autorise la classe AB de fonctionner en classe A pour les signaux de faible amplitude puis de se comporter comme un amplificateur de classe B pour les signaux de forte amplitude. Tout comme pour les amplificateurs de classe B, les amplificateurs de classe AB sont fréquemment utilisés en configuration push-pull pour diminuer le taux de distorsion lors de l'augmentcation de signaux de forte amplitude.

Amplificateur de classe AB. | Fonctionnement en classe AB pour un transistor bipolaire. | Influence de l'amplitude sur la sortie pour un émetteur commun de classe AB.
Amplificateur de classe AB | Fonctionnement en classe AB pour un transistor bipolaire | Influence de l'amplitude sur la sortie pour un émetteur commun de classe AB.

Le principal inconvénient des push-pull de classe AB survient quand on augmente des signaux de forte amplitude : une partie du signal est augmentée par deux transistors (zone de fonctionnement en classe A) alors que le reste du signal est augmenté par un seul transistor (zone de fonctionnement en classe B). Ainsi, le gain en courant du montage n'est pas constant au cours d'un «cycle» d'augmentcation[18]. Cette variation du gain en courant génère des distorsions hautes fréquences lors du passage entre la zone où deux composants augmentent le signal et celle où un seul composant l'augmente[19].

Pour les amplificateurs à tubes, on rajoute quelquefois deux sous-classes à la classe AB : la classe AB1, sans apparition de courant grille et la classe AB2 avec courant grille. Ces deux sous-classes n'ont de sens que pour les amplificateurs à tubes. En effet, il existe toujours un courant de base dans un transistor bipolaire, et toute variation de tension sur la grille d'un transistor à effet de champ nécessitera un courant pour charger ou décharger la capacité grille-source inhérente à cette technologie de transistor.

Il peut exister un phénomène d'emballement thermique lors de l'utilisation d'un montage push-pull classe AB à base de transistors bipolaires[20]. L'ajout d'une résistance Re en série dans l'émetteur de chaque transistor de l'étage final et la stabilisation du courant de repos selon la température sont des solutions à ce problème.

Classe C

Les amplificateurs de classe C augmentent moins de 50 %[2], [3] du signal d'entrée. Le taux de distorsion est important[2], mais leur rendement maximum théorique est compris entre 78, 5 %[21] et 100 %[22] suivant l'angle de conduction de l'amplificateur.

Amplificateur de classe C. | Fonctionnement en classe C pour un transistor bipolaire. | Influence de l'amplitude sur la sortie pour un émetteur commun de classe C.
Amplificateur de classe C | Fonctionnement en classe C pour un transistor bipolaire | Influence de l'amplitude sur la sortie pour un émetteur commun de classe C.

Pour un montage à émetteur commun, un polarisation en classe C veut dire que la tension de repos [image] a été choisie inférieure à la tension seuil de conduction du transistor. Ainsi, le signal ne sera pas augmenté tant qu'il ne porte pas la tension base-émetteur du transistor au-dessus de sa tension limite de conduction (voir figure ci-dessus).

Les amplificateurs de classe C sont plus fréquemment utilisés dans les émetteurs radio, où le taux de distorsion peut être réduit grâce à l'utilisation d'une charge accordée dans l'amplificateur. Le signal d'entrée est utilisé pour faire commuter le composant actif de passant à bloqué. Cette tension pulsée crée un courant à travers un circuit accordé. Le circuit accordé ne résonne que pour une gamme de fréquences, éliminant ainsi les fréquences non désirées. Le signal désiré (une sinusoïde) est alors transmis à la charge accordée. Si la gamme de fréquences à augmenter n'est pas particulièrement importante, ce genre de dispositif fonctionne correctement. Les derniers harmoniques résiduels peuvent être éliminés avec un filtre.

Les amplificateurs de classe C sont utilisés pour réaliser des amplificateurs ultrasoniques, hautes fréquences sélectifs[2] et micro-ondes mais aussi des oscillateurs hautes fréquences[13]. Les amplificateurs de classe C sont aussi utilisés pour réaliser des multiplicateurs de fréquence[23], [24].

Classe D

Articles détaillés : Hacheur, Onduleur et Modulation de largeur d'impulsion.

Les amplificateurs de classe D sont fréquemment utilisés pour le contrôle des moteurs électriques (on parle alors de hacheur ou d'onduleur). Ils sont aussi utilisés comme amplificateurs audio.

Un amplificateur de classe D est un amplificateur dont l'ensemble des composants de puissance sont utilisés comme des interrupteurs : les composants amplificateurs sont soit bloqués (aucun courant ne les traverse) soit saturés (la tension à leurs limites est quasi nulle). Les premiers amplificateurs de classe D datent du début des années 1950[25].

De tels étages de sortie sont utilisés, par exemple, dans les générateurs d'impulsions. Cependant, la majorité du temps, ce terme s'applique à des amplificateurs qui doivent reproduire des signaux dont la bande passante est plus faible que la fréquence de commutation. C'est cette obligation d'utiliser une fréquence de commutation élevée afin d'obtenir un taux de distorsion acceptable qui a bloqué le développement des amplificateurs de classe D pendant plus de vingt ans[25]. Leur développement s'est fait en deux étapes : une première à la fin des années 1960 avec la naissance des transistors de puissance à effet de champ puis une seconde dans les années 1980 avec l'introduction sur le marché de circuits intégrés dédiés à la réalisation d'amplificateurs de classe D[25].

Les amplificateurs de classe D utilisent la modulation de largeur d'impulsion, la modulation de densité d'impulsions ou des formes plus avancées de modulation comme la modulation Sigma delta [26]. Le signal d'entrée est converti en une série d'impulsions dont la valeur moyenne est directement proportionnelle à l'amplitude du signal à l'instant reconnu.

Pour respecter le théorème de Shannon, la fréquence théorique minimum des impulsions est de deux fois la plus haute fréquence qu'on veut reproduire. En pratique, pour diminuer le taux de distorsion ou les harmoniques de courants, la fréquence de découpage fait plus du double de la plus haute fréquence qu'on veut reproduire. A titre d'exemple, dans les amplificateurs audio, la fréquence utilisée se situe entre 50 kHz et 1 MHz suivant les amplificateurs[27]. Le spectre de la sortie d'un amplificateur de classe D contient des fréquences non désirées (par exemple, la fréquence de découpage et ses harmoniques) qui doivent être éliminées par filtrage. Ce filtrage peut être réalisé soit par la charge elle-même[28], soit par un filtre passe-bas passif. Le choix de la fréquence de découpage est un compromis : son augmentation sert à simplifier le filtrage des harmoniques dus au découpage en les éloignant de la fréquence maximum qu'on veut restituer. Par contre, l'augmentation de la fréquence de découpage augmente aussi les pertes par commutations qui ont lieu à chaque changement d'état des composants utilisés comme interrupteurs diminuant ainsi le rendement de l'amplificateur.

Schéma de principe d'un amplificateur audio de classe D. | Tension de sortie « sinusoïdale » non filtrée d'un onduleur à trois niveaux. | Influence de l'amplitude sur la sortie pour un amplificateur de classe D à trois niveaux.
Schéma de principe d'un amplificateur audio de classe D. | Tension de sortie «sinusoïdale» non filtrée d'un onduleur à trois niveaux. | Influence de l'amplitude sur la sortie pour un amplificateur de classe D à trois niveaux.

Le principal avantage des amplificateurs de classe D est leur rendement. Les impulsions de sortie étant d'amplitude constante, les composants amplificateurs[29] sont utilisés comme des interrupteurs : ils travaillent en mode bloqué (aucun courant ne les traverse) ou saturé (la tension à leurs limites est quasi nulle) plutôt qu'en mode linéaire. La puissance instantanée dissipée dans un transistor étant le produit du courant par la tension, elle est presque nulle lors de ces états. Le peu de pertes génèrées par ce type d'amplificateur permet d'utiliser des dissipateurs et des alimentations plus petits ou d'augmenter la puissance de sortie à dissipateurs et alimentations constants. À l'instar des autres classes de fonctionnement le rendement d'un amplificateur de classe D augmente avec la puissance demandée en sortie. Par contre, le rendement d'un amplificateur de classe D augmente rapidement avec la puissance demandée en sortie pour atteindre 80-90 % sur une large plage de puissance[30].

Note : La lettre D est utilisée pour désigner ce type d'amplificateur car c'est la lettre qui vient après C, cela n'est pas une abréviation de «digital». Les amplificateurs de classe D et E sont quelquefois qualifiés, à tort, de numériques. Cette confusion vient de la forme d'onde de la sortie qui est comparable à un train d'impulsions numériques. En réalité, ces amplificateurs fonctionnent sur le principe de la modulation de largeur d'impulsion. Un signal de sortie numérique serait en modulation d'impulsion codée.

Classe E

Les amplificateurs de classe E sont des amplificateurs à haut rendement. Ils sont le plus souvent utilisés pour augmenter les fréquences radio. Le principe des amplificateurs de classe E a été publié pour la première fois en 1975 par Nathan O. Sokal et Alan D. Sokal [31], [32].

Formes d'ondes recherchées dans l'interrupteur d'un amplificateur de classe E.

Pour limiter les pertes par commutations, les amplificateurs de classe E sont conçus pour que le changement d'état du transistor se fasse en l'absence de courant. Entre deux commutations, le transistor est soit bloqué (le courant qui le traverse est nul), soit saturé (la tension à ses limites est quasi nulle). Les pertes dans un transistor étant dues au produit de la tension à ses limites par le courant le traversant, l'absence de courant quand la tension est non nulle, et inversement sert à minimiser les pertes. Le rendement théorique d'un amplificateur de classe E utilisant des composants parfaits est de 100 %[3]. Cependant, les circuits réels souffrent de nombreuses imperfections les empêchant d'atteindre un tel rendement. Ces imperfections incluent les temps de commutation finis, la résistance interne et la tension de saturation non nulle du transistor, mais aussi les pertes dans les composants passifs utilisés à haute fréquence. En pratique, les amplificateurs de classe E sont utilisés pour des fréquences allant de 3 MHz[33] à 10 GHz et permettent d'obtenir des rendements de l'ordre de 74 % à 10 GHz[34]. Généralement, le rapport cyclique est de 50 %[3].

Cette classe d'amplificateurs est seulement utilisée pour la gamme de fréquences radioélectriques, où l'analyse de l'amplificateur se fait dans le domaine fréquentiel et non dans le domaine tension/courant.

Schéma de principe d'un amplificateur de classe E.

Le schéma de base d'un amplificateur de classe E est donné sur la figure ci-contre. La capacité C modélise la capacité parasite aux limites du transistor mais aussi toutes celles qui sont en parallèle avec elle . La bobine repérée L1 est une bobine d'arrêt. Elle possède une forte impédance afin d'assurer une fonction de source de courant. La bobine L0 et la capacité C0 forment un circuit résonnant dont la fréquence de résonance correspond à la fréquence de travail de l'amplificateur.

Classe F

Comme les amplificateurs de classe E, les amplificateurs de classe F sont aussi à haut rendement. Ils sont aussi le plus souvent utilisés pour augmenter les fréquences radio. Cette classe d'amplificateurs est seulement utilisée pour la gamme de fréquences radioélectriques, où l'analyse de l'amplificateur se fait dans le domaine fréquentiel et non dans le domaine tension/courant.

Amplificateurs poly-harmoniques

Effet sur la tension de l'ajout de l'harmonique de rang 3.
Effet sur le courant de l'ajout de l'harmonique de rang 2.

Si on ne doit augmenter qu'un signal purement sinusoïdal, il est envisageable d'augmenter le rendement d'un amplificateur classique en ajoutant des harmoniques au signal à augmenter. Ce signal est ensuite filtré de manière à ce que la charge ne «voie» que l'essentiel.

A titre d'exemple, si on rajoute des harmoniques de rang impair à la tension augmentée, il est envisageable d'en «aplatir» le haut et de disposer d'un essentiel d'amplitude plus grande que la limite classique due à l'écrêtage de l'amplificateur (voir figure ci-contre). C'est cette augmentation de l'amplitude maximale à même tension d'alimentation qui permet d'augmenter le rendement. Si on considère les composants parfaits, le rendement d'un amplificateur linéaire classique rajoutant seulement un harmonique de rang trois est de 85-86 % avec un angle de conduction de 180°[35] et de 95-96 % avec une angle de conduction de 126°[36], [37]. Il est envisageable de tenir le même raisonnement en modifiant la forme du courant absorbé par ajout d'harmoniques de rang pair et en baissant le courant de polarisation à même charge en sortie (voir figure ci-contre).

Amplificateurs de classe F

Schéma de principe d'un amplificateur de classe F.

Un amplificateur de classe F parfait est un amplificateur à découpage générant une tension en créneaux aux limites du composant amplificateur, absorbant un courant en arche de sinusoïde déphasé de 180° comparé à la tension aux limites du composant actif et délivrant un courant sinusoïdal à la charge. Un tel amplificateur dispose d'un rendement unitaire. Un amplificateur de classe F parfait est l'équivalent d'un amplificateur poly-harmoniques disposant d'une illimitété de filtres sélectifs de rang impair.

Malheureusement, il est impossible d'inclure une illimitété de filtres sélectifs dans un amplificateur. Dans la pratique, le nombre de filtres est limité et plus on ajoute de filtres, plus le rendement de l'amplificateur augmente. Le rendement d'un amplificateur de classe F devient supérieur à celui d'un classe B quand l'amplificateur de classe F utilise un filtre de rang trois pour augmenter l'essentiel de tension et des filtres de rang deux et quatre pour aplatir le courant. [38]

Amplificateurs de classe F inverse

Un amplificateur de classe F inverse parfait est un amplificateur à découpage générant une tension sinusoïdale aux limites du composant amplificateur, absorbant un courant en créneaux déphasé de 180° comparé à la tension aux limites du composant actif et délivrant un courant sinusoïdal à la charge. Un tel amplificateur dispose d'un rendement unitaire. Un amplificateur de classe F inverse parfait est l'équivalent d'un amplificateur poly-harmoniques disposant d'une illimitété de filtres sélectifs de rang pair.

Classe G

Schéma de principe d'un amplificateur de classe G
Principe de fonctionnement de la classe G

Le classe G a été découvert en 1976 par Hitachi afin d'augmenter le rendement des amplificateurs[39]. Ces amplificateurs possèdent plusieurs bus de tensions différents et ils n'utilisent que le bus de tension ayant la tension la plus faible servant à apporter la tension désirée en sortie. En agissant ainsi, ces amplificateurs limitent la puissance «perdue» dans les transistors de sortie augmentant de par là même le rendement.

Les amplificateurs de classe G sont composés d'un amplificateur de classe B[40] mais aussi d'un ou plusieurs amplificateurs de classe C[41]. L'amplificateur de classe B fonctionne tout le temps et utilise, quand il est l'unique à fonctionner, le bus de tension ayant la plus faible valeur. Les amplificateurs de classe C utilisent l'un des bus de tension plus élevée et ne sont activés que suivant les besoins en tension de la charge.

Le principal inconvénient des amplificateurs de classe G est la complexité apportée par la présence de plusieurs bus de tension. Ainsi, le nombre de bus de tension utilisé est le plus souvent de deux[42] et dépasse rarement trois[39].

Classe H

Schéma de principe d'un amplificateur de classe H
Principe de fonctionnement de la classe H

Les amplificateurs de classe H sont identiques à ceux de classe G, à la différence qu'ils n'utilisent qu'un seul amplificateur dont la tension d'alimentation «suit», ou est modulée par le signal d'entrée. L'alimentation maintient en permanence sa tension de sortie à un niveau un peu plus élevé que ce qui est indispensable. Généralement, ils possèdent deux tensions d'alimentation, comme ceux de la classe G, mais seule la tension d'alimentation la plus élevée est modulée (V'cc sur la figure ci-contre). L'alimentation modulée est le plus souvent réalisée grâce à un amplificateur de classe D.

Classe S

Les amplificateurs de classe S doivent leur nom à leur concepteur le docteur Sandman[43]. Ils sont constitués d'un amplificateur de classe A possédant un faible courant de sortie maximum et d'un amplificateur de classe B. L'amplificateur de classe A apporte le courant pour les signaux de faible puissance puis laisse le pas à l'amplificateur de classe B quand le courant demandé par la charge devient trop important.

Les autres classes

Le T-Amp de Sonic Impact.

Il existe une grande variété d'autres classes que celles décrites dans les paragraphes qui ont précédé. Ces autres classes se basent le plus souvent sur les classes A, B, C ou D dont elles modifient un peu le principe de base ou les cascadent entre elles afin d'en perfectionner les caractéristiques ou de disposer des avantages de deux classes différentes. A titre d'exemple, la classe T, qui est une marque déposée de TriPath, est constituée d'un amplificateur de classe D fonctionnant à une fréquence de 650 kHz, et d'un dispositif de modulation propriétaire[44], [45], [46].


Schéma ampli 500W - 1000W simple - Astuces Pratiques

Schéma de l'ampli 500W à 1000W simple

Voici le schéma de l'ampli 500W à 1000W :

schema ampli 500w 1000w simple 0

Ampli sono de 500W à 1000W : schéma

Puissance de l'ampli, transfo et transistors

La puissance de l'ampli dépend essentiellement de la tension et de la puissance du transformateur utilisé et de rien d'autre ! Les condensateurs de filtrage (par exemple 10000uF 80V) ne jouent que peu sur la puissance de sortie.

Quant aux transistors de puissance, ils sont montés en parallèle pour se partager la puissance à dissiper. Si on choisit des transistors plus puissants (qui peuvent dissiper une plus grande puissance en chaleur dans le radiateur) ou qu'on en met davantage en parallèle, on n'augmente pas la puissance de l'ampli. En revanche, on augmente la fiabilité étant donné que chaque transistor sera plus loin de sa limite en température. Lorsqu'on augmente le nombre de transistors, chaque transistor voit moins de courant le traverser et sa tension résiduelle (Vce sat) lorsque l'ampli sature est un tout petit peu plus faible. La tension qu'on peut obtenir sera donc un tout petit plus grande. Voici l'allure de la tension de sortie, lorsqu'on applique un sinus à l'entrée et que l'ampli sature (le son est trop fort) :

schema ampli 500w 1000w simple 1

Ampli délivrant un signal saturé (en bas)

On constate que ce qui limite l'excursion de tension, c'est la tension d'alimentation. L'ampli ne peut pas générer de tension instantanée supérieure à sa propre tension d'alimentation : il est "au maximum". En réalité, l'ampli sature toujours 2V ou 3V avant la tension d'alimentation à cause des chutes de tension dans les transistors de puissance et des résistances d'émetteur.

En résumé : ce qui fait la puissance de l'ampli, c'est son transfo.

Choix du transformateur d'alimentation

La puissance et la tension de sortie d'un transfo sont souvent liées. Il est inutile d'avoir un transfo 2x24V (qui ferait un ampli de 50W environ) de puissance 1000VA ! En n'utilisant que 2 x 40W efficaces (donc environ 120 Watts consommés en tenant compte des pertes dans l'ampli), on sous exploite nettement le transfo.

A l'inverse, un transfo 2 x 60V qui ne ferait que 100VA ne serait pas adapté à alimenter un ampli audio classique, prévu pour du 4 ou 8 Ohms. En effet, un transfo 2x60V ferait un ampli de 2 x 400W efficaces environ.

Pour une même tension de sortie, plus la puissance du transfo est grande, plus le transfo peut donner de courant et donc moins la tension chutera lorsque le transfo débitera (en charge). Ce qui fait que la tension de sortie pourra être un peu plus élevée lorsque l'ampli arrivera à la limite de la saturation.

Voici quelques ordres de grandeurs de transfo (tension et puissances mini) ainsi que de puissances d'ampli qu'on peut obtenir ici :

transfo 2 x 35V 300VA: 400W rms à 8 Ohmstransfo 2 x 40V 400VA: 500W rms à 8 Ohmstransfo 2 x 45V 400VA: 650W rms à 8 Ohmstransfo 2 x 50V 500VA: 800W rms à 8 Ohmstransfo 2 x 55V 650VA: 950W rms à 8 Ohmstransfo 2 x 60V 800VA: 1200W rms à 8 Ohms

On obtient de grandes puissances par rapport à la tension du transfo grâce au fonctionnement en bridge de cet ampli.

Pour plus de détails sur les transfos d'alimentation pour amplis audio :

Choix des transistors de puissance

Le nombre de transistors de puissance utilisé dépend de la puissance de l'ampli.

- Transistors MJL21194 / MJL21193

Si on utilise des transistors MJL21194 et MJL21193 (donnés pour 200W de dissipation à Tc = 25°C), on peut compter 200Wrms par paire de MJ21194/MJL21193. Au delà, les transistors chaufferaient trop.

Le schéma de l'ampli (avec chaque paire doublée) convient donc tel quel pour une puissance jusqu'à 800Wrms. Si on souhaite faire davantage, il faut ajouter une 3ème paire de transistors MJL21194 / MJL21193, ce qui fera donc un total de 12 transistors de puissance.

- Transistors 2SC5200 / 2SA1943

Si on compte utiliser des transistors 2SC5200 et 2SA1943 (donnés pour 150W de dissipation à Tc = 25°C), on peut compter 150Wrms par paire de 2SC5200 / 2SA1943. Au delà, les transistors sont en péril.

A la place de doubler les MJL21194 et MJL21193, il faut tripler les 2SC5200 et 2SA1943 pour faire 800Wrms en sortie.

Ces données-là sont approximatives et dépendent de la qualité du refroidissement (taille du radiateur et ventilation). Pour se faire une idée pratique, il est pertinent d'observer des amplis existants du commerce et de puissance comparable.

Montage des transistors (partie pratique)

On peut monter les transistors de puissance sur un seul grand radiateur :

schema ampli 500w 1000w simple 2

Montage des transistors de puissance de l'ampli 500W - 1000W

Mais on peut réaliser une astuce pour améliorer la dissipation de chaleur, on peut se passer d'isolant (mica ou silicone) entre les transistors et le radiateur. Dans ce cas, le radiateur est relié directement au collecteur de chaque transistor. Il faut donc utiliser 2 radiateurs isolés électriquement. L'un sera au potentiel +Vcc et l'autre sera au potentiel -Vcc. Attention, il y a donc plus de 100V entre les 2 radiateurs ! Ne jamais les toucher en même temps lorsque l'ampli est allumé.

Montage de la carte d'ampli

Pour réaliser la carte de cet ampli, quelques détails doivent être pris en compte :

Les transistors drivers Q3 et Q4 (et leurs homologues sur la moitié du bas du schéma) doivent être montés sur de petits radiateurs. On peut imaginer une barrette en alu sur laquelle ils viennent tous se fixer. Il faut les isoler avec rondelle et isolant.

La résistance R6 et son homologue sur la moitié du bas doit avoir une valeur ajustée en fonction de la tension d'alimentation. Le but est qu'il y ait entre 1.8V et 2.0V aux bornes de R7 (270 Ohms). Cette tension est importante parce qu'elle polarise les bases des transistors drivers. Si la tension est plus faible, aucun danger, mais distorsion de croisement augmentée (grésillement à très faible volume). Si la tension est trop grande, un courant de repos peut apparaître et au pire, un emballement thermique rapide ! Ne jamais dépasser 2V à ses bornes.

Fonctionnement de l'ampli 500W à 1000W

Pour ceux et celles qui ont suivi jusque là, voici les explications du fonctionnement de cet ampli.

L'étage d'entrée différentiel est basé sur Q1 seulement. L'émetteur de Q1 correspond à la contre réaction. C'est le courant dans R4 qui permet la conduction du transistor Q1. Le gain de l'ampli est donc défini par :

gain = 1 + R4/R3 = 31.3

On peut ajuster R3 un peu au besoin. C2 réduit ce gain aux faibles fréquences. C3 et R5 forment le filtre passe haut d'entrée. R5 fixe l'impédance d'entrée.

Q2 sert d'étage amplificateur en tension. D1, D2 et R8 limitent le courant qui peut circuler dans Q2. En effet, il ne peut jamais y avoir plus de 1.2V aux bornes de l'ensemble D1 et D2. La tension aux bornes de R8 est donc limitée à 0.6V environ, ce qui fixe le courant maximal à 15-20mA environ.

C6 et C7 servent à stabiliser l'ampli de façon très efficace. C4 est un condensateur de bootstrap qui crée une source de courant dans R6. R7 crée une tension de 1.8V à 2V qui polarise les bases de Q3 et Q4. C5 stabilise cette tension. Il faut éviter un courant de repos vu que la tension aux bornes de R7 est fixe et ne dépend pas de la température (contrôle de polarisation comme le montage "Vbe multiplier").

L'étage de sortie est basé sur des paires de transistors de puissance montées en parallèle selon la puissance de l'ampli.

D3 et D4 protègent l'étage de sortie de l'ampli contre des surtensions qui apparaitraient en cas de forte saturation de l'ampli sur charge inductive (un haut-parleur...). Ces diodes doivent supporter au moins 200V et 3A.

La moitié du bas de l'ampli crée la tension en opposition de phase, comme le fait n'importe quel ampli en mode bridge. Ici, l'étage d'entrée est utilisé en inverseur de gain -1. C8 bloque la composante continue issue de la sortie de la première moitié d'ampli.

Le fonctionnement au repos de l'ampli peut sembler curieux. Chaque borne de sortie est en effet à +1.2VDC environ par rapport à la masse. Il s'agit de la tension Vbe de Q1 additionnée à la tension aux bornes de R4 (10k) qui est traversée par un courant continu dû à la polarisation de Q1. Le courant collecteur de Q1 va dans la base de Q2.

Test de l'ampli 500W à 1000W

Le plus prudent est d'insérer une ampoule halogène ou à incandescence de 30 à 60W en série avec le primaire du transfo et l'interrupteur pour limiter le courant appelé en cas d'erreur.

Bien sur, on peut pas exploiter la puissance de l'ampli mais dans un premier temps, ce n'est pas le but. Le but est tout d'abord de mettre l'ampli sous tension et mesurer au voltmètre (position DC) les tensions continues. On doit mesurer :

- +1V à +1.5V sur chaque sortie (sortie + et sortie -) par rapport à la masse.La tension aux bornes du haut-parleur est de moins de +/-0.2VDC (offset qui décale très légèrement la membrane)

- 1.8V environ aux bornes de R7. Attention, lorsque l'ampli sera vraiment sous tension, sans passer par l'ampoule, la tension sera un peu plus élevée vu que l'ampli aura vraiment 230V, sans la chute de tension aux bornes de l'ampoule.

Si tout cela est correct, on peut brancher un haut-parleur et mettre de la musique à l'entrée de l'ampli... Si la musique est là (une petite distorsion est possible à très faible volume), on peut brancher l'ampli sur la prise de courant (sans passer par l'ampoule) et faire des tests grandeur nature !

Note au sujet de ce nouveau schéma d'ampli

Cet article est une remise à jour du schéma d'ampli 500W - 1000W qui est déjà sur le site depuis maintenant plusieurs années. Bonnes réalisations à vous !


Vu dans ... http://courselectronique.blogspot.com/2011/08/v-behaviorurldefaultvml-o_09.html

Montage à alimentation bipolaire

Examinez le circuit de la Figure 13-1 .

Ne soyez pas effrayés par l'allure du circuit de la Figure 13-1 . Il possède la configuration typique d'un amplificateur "de puissance". Il est, d'ordinaire, le maillon final d'une chaîne audio, étant celui qui fournit l'énergie au haut-parleur. Si on examinait plusieurs autres plans on y retrouverait la même structure de base. Cet amplificateur, conçu pour 5 watts, peut facilement fournir une puissance de 8 watts à une enceinte acoustique ayant une impédance de 8 W . Si on regardait un amplificateur de 200 watts par exemple, on retrouverait sensiblement le même diagramme électronique avec cependant plus de muscle.

On reconnaît premièrement le montage push-pull à la sortie (T7 et T8). On remarque aussi l'absence d'un condensateur de couplage entre le haut parleur et la sortie (placée entre R12 et R13). Ceci est rendu possible par l'utilisation d'une alimentation bipolaire.

Voici le parcours que fait le signal électrique. Le signal d'entrée est premièrement appliqué à la base de T1. Ce signal se retrouve inversé au collecteur de celui-ci et se retrouve appliqué à la base de T6. Le transistor T6 amplifie le signal et le l'inverse de nouveau. Le signal, alors présent au collecteur de T6 et non inversé par rapport à l'entrée, est appliqué aux bases de T8 et T7 qui s'occupent de fournir, via leurs émetteurs, le courant nécessaire au haut-parleur. Remarquez que le signal à la sortie n'est pas inversé. La base de T1 est donc l'entrée non inverseuse de l'amplificateur. Un diviseur de tension alternatif, formé de R6 et R5, ramène une portion du signal de la sortie à la base du transistor T2, étant l'entrée inverseuse. R6 est la résistance Rf et R5 est la résistance Rin d'une boucle de contre-réaction. Le gain en tension de l'amplificateur au complet est ainsi contrôlé par ces deux résistances. Ce gain vaut 22k / 3,9k + 1 = 6,64. Ainsi, un signal d'entrée de 1 volt RMS produira une puissance de 5,5W au haut-parleur.

T3, T4 et T5 sont des transistors servant à la polarisation du système. T3 et T4 sont des sources de courant constant et T5 une source de tension (Upol du push-pull).

13.2 Diagramme fonctionnel d'un amplificateur de puissance

Les amplificateurs de puissance commerciaux respectent ce diagramme fonctionnel.

13.2.1 BLOC #1 : Comparateur ou amplificateur différentiel.

Figure 13 - 3

Le rôle d'un amplificateur différentiel est d'amplifier la différence entre ses deux entrées. Ce sont T1 et T2 qui composent cet amplificateur ayant le rôle de faire la différence entre les signaux présents sur l’entrée inverseuse et la non inverseuse. Entre leurs émetteurs se trouve un noeud de courant. La somme des deux courants d'émetteur de T1 et T2 correspond au courant de collecteur de T3. Ce dernier sert uniquement à pourvoir ce courant. On dit que T3 est un générateur de courant constant. En supposant que UBET3, UD1 et UD2 valent 0,7V, le courant ICT3 se calculera ainsi:

UR4 = UD1 + UD2 - UBET3 = 0,7V + 0,7V - 0,7V = 0,7V (Kirchhoff)

ICT3 = IET3 = 0,7V / 330 W = 2,12mA

T1 et T2 doivent être rigoureusement identiques au niveau de leurs caractéristiques. Si tel est le cas, et si les tensions présentes à leur base de part et d'autre sont identiques (disons 0 volt), les courant ICT1 et ICT2 sont identiques. On dit que le différentiel est équilibré. Rappelez-vous le fonctionnement des entrées d'un amplificateur opérationnel.

ICT1 = ICT2 = 2,12mA / 2 = 1,06mA

Imaginez que la tension à la base de T1 augmente pendant que celle à la base de T2 reste fixe. La tension UBE de T1 augmente et la tension UBE de T2 doit diminuer (Kirchhoff). Le courant ICT1 augmente et ICT2 diminue tout en respectant le noeud de courant décrit tantôt. Ceci crée une augmentation de la tension aux bornes de R3.

Imaginez ensuite que la tension à la base de T1 diminue pendant que celle à la base de T2 reste fixe. La tension UBE de T1 diminue et la tension UBE de T2 doit augmenter (Kirchhoff). Le courant ICT1 diminue et ICT2 augmente tout en respectant le noeud de courant décrit tantôt. Ceci crée une diminution de la tension aux bornes de R3.

L'amplificateur différentiel ne sera déséquilibré que si les tensions présentes aux bases de T1 et T2 sont différentes l'une par rapport à l'autre.

13.2.2 BLOC #2: Gain en tension

Le rôle de l'amplificateur en tension est d'augmenter l'amplitude du signal. Il pourvoit aussi la plus grande partie du gain en boucle ouverte de l'amplificateur. On se rappelle que le gain en tension se calcule ainsi: Av = RC / RE. RE vaut 15 W (R9). La résistance RC est remplacée par un générateur de courant (T4). Une source de courant représente une impédance considérée comme étant l'infini. Cela veut dire que le gain de cet amplificateur est extrêmement grand. À toute fin pratique, l'impédance vue au collecteur de T6 est l'impédance de base de T7 ou T8.

La tension aux bornes de R3 est celle qui polarise T6 en déterminant la tension aux bornes de R9. Cette tension, aux bornes de R9, détermine le courant de collecteur de T6. En même temps, le courant de collecteur de T4 est de 0,7V / 33 W = 21,2mA.. Il faut donc que T6 fournisse aussi 21,2mA. Si c'est le cas, la tension à la sortie de l'amplificateur sera exactement 0 volt. Si ce n'est pas le cas, on peut ajuster la valeur de R3.

13.2.3 BLOC #3 : Le gain en courant

Le gain en courant est pourvu par le montage push-pull, composé de T7 et T8.

13.2.4 BLOC #4 : La contre-réaction

R6 et R5 ajustent le gain de l'amplificateur selon le besoin. Le condensateur C3 relie R5 à point commun au point de vue alternatif mais il demeure un circuit ouvert en courant continu. Ceci permet d'obtenir un gain unitaire en courant continu.

Cette boucle de contre-réaction contribue aussi à la polarisation du système. Si la tension de sortie, pour une raison quelconque, devenait trop positive en courant continu, cela ramènerait un courant à la base de T2. Ceci aurait comme effet de faire diminuer le courant de T1, qui ferait diminuer le courant de T6 et ceci ramenerait la tension de sortie à 0 volt. Le phénomène inverse se produirait dans le cas d'une tension trop négative. C'est la beauté d'une contre-réaction; ça fonctionne toujours.

La structure qu'on vient d'examiner est aussi la même qu'on retrouve à l'intérieur d'un amplificateur opérationnel. On ne réinvente pas la roue!

13.3 Muscles de sortie

Vous connaissez déjà la structure générale d'un push-pull. Le signal est toujours appliqué à un push-pull directement via le collecteur du transistor fournissant l'excursion en tension.

La Figure 13-6 montre quatre façons ordinaires d'organiser un étage de sortie en push-pull. Le transistor "d'attaque" ("driver" en anglais) peut être de type NPN ou PNP. Upol, on le sait, est la tension contrôlant la polarisation du push-pull. La boîte "Z" est une haute impédance, étant généralement un générateur de courant fabriqué à l'aide d'un transistor ou d'un "bootstrap". Nous reviendrons au bootstrap un peu plus loin.

La Figure 13-6 montre cependant des sorties d'amplificateur plutôt chétives. C'est à dire que la puissance à débiter est relativement faible; on parle d'environ 15 watts en diminuant. Il faut alors avoir plus de muscle.

13.3.1 Montage en Darlington

Les résistances R1 et R4 permettent d'éviter que T3 et T4 soient mis en fonction par le courant de coulage de T1 et T2 et elles contrôlent le courant de polarisation de T1 et T2.

13।3।2

Montage en alpha

Les résistances R1 et R4 permettent d'éviter que T3 et T4 soient mis en fonction par le courant de coulage de T1 et T2 et elles contrôlent le courant de polarisation de T1 et T2.

13.3.3 Montage asymétrique

T3 et T4 étant tous deux des NPN identiques, ils représentent une économie pour un fabricant d'amplificateur. Les résistances R1 et R4 permettent d'éviter que T3 et T4 soient mis en fonction par le courant de coulage de T1 et T2. Elles contrôlent aussi le courant de polarisation de T1 et T2. L'ajout de R5 et D1 sert à imiter une jonction UBE en simulant un push-pull symétrique.

13.3.4 Mise en parallèle des transistors de puissance

Advenant le besoin d'un courant important, un seul transistor peut se révéler insuffisant afin de faire passer ce courant. On utilisera donc plusieurs transistors installés en parallèle.

Les jonctions base-émetteur des deux transistors n'étant pas nécessairement identiques, on ajoute les résistance R1 et R2. Elles aideront les transistors à vraiment se partager le courant d'une façon égale.

13.3.5 L'utilisation du bootstrap

Cet artifice électronique a rapport au bloc "Z" des figures précédentes. Le bootstrap est une manière économique de fabriquer une source à courant constant sans utiliser un transistor.

À la Figure 13-11 , dans le cas du montage bipolaire, R1 et R2 sont de valeur identique. C'est le courant circulant au travers de R1 qui est constant, simulant ainsi une très haute impédance. On retrouve, grâce au condensateur de couplage Cb, la même tension alternative de chaque côté de R1. Il n'y a donc pas de variation de courant dans R1. Toute une astuce!

Dans le cas du montage monopolaire, on utilise le condensateur de couplage de la sortie. La tension aux bornes de R1 sera donc constante. Il est à noter que l'amplificateur ne se polarisera, que si le haut-parleur est branché. Il faut donc s'assurer de brancher une charge à la sortie d'un amplificateur ayant une telle configuration lorsqu'on veut diagnostiquer un dysfonctionnement.

13.4 AMPLIFICATEURS INTÉGRÉS

Les fabricants offrent un large éventail d'amplificateurs de puissance intégrés. Voici trois exemples d'amplificateurs audio intégrés de 5 watts, 20 watts et 50 watts.

Voici les caractéristiques principales de la Figure 13-12 :

Puissance de sortie limite de 5 watts dans 8 W .

Gain de 34dB

Fréquence de coupure de 300kHz

Caractéristiques principales de la Figure 13-3 :

Puissance de sortie de 20 watts dans 4 W

Gain de 30 dB

Réponse en fréquence de 10Hz à 160kHz

Dissipation thermique de 15W; besoin d'un radiateur de 4,5°C/W maximum.

Caractéristiques principales de la Figure 13-14 :

Puissance de 50 watts dans 4 W.

Sensibilité de 3,5 volts.

Réponse en fréquence jusqu'à 80kHz

13.5 Exercices

# 1 - Examiner l'amplificateur suivant.

a) Identifier les transistors faisant partie des blocs suivants:

Bloc comparateur:_____________

Bloc gain en tension:_______________

Bloc gain en courant: _______________

b) Calculer le gain en tension (dB) de cet amplificateur.

c) Calculer les valeurs suivantes (UBE = 0,6V)

UBT1 = ?

UET1 = ?

UCT1 = ?

ICT1 = ? UR6 = ? Tension entre R9 et R10 = ?

UBT4 = ? ICT2 = ?

# 2 - Examiner l'amplificateur suivant.

a) Identifier les transistors faisant partie des blocs suivants:

Bloc comparateur:_____________

Bloc gain en tension:_______________

Bloc gain en courant: _______________

b) Calculer le gain en tension (dB) de cet amplificateur.

c) Quel est le rôle de T4?

d) Calculer les valeurs suivantes (UBE = 0,6V)

UBT1 = ?

UET1 = ?

UCT1 = ?

ICT1 = ? UR6 = ? Tension entre R15 et R16 = ?

UR10 = ?

ICT4 = ?

ICT2 = ?

e) Quel est le rôle de T3?

f) Calculer R8 de sorte à régler le courant du push-pull (IR15 et IR16) à 25mA.

# 3 - Examiner l'amplificateur suivant.

a) Identifier les transistors faisant partie des blocs suivants:

Bloc comparateur:_____________

Bloc gain en tension:_______________

Bloc gain en courant: _______________

b) Calculer le gain en tension (dB) de cet amplificateur.

c) Calculer les valeurs suivantes (UBE = 0,6V)

UBT1 = ?

UBT2 = ?

UET1 = UET2 = ?

IR3 = IR4 = ? ICT1 = ICT2 = ? Tension entre R13 et R14 = ?

UBT6 = ? ICT3 = ?


Filtre série passif

Vu dans ... http://www.audiotechno.fr/html/filtre_serie.htm

Un filtre série passif

Pour éviter toute ambigüité, je précise que tout ce qui est écrit ci-dessous est relatif au filtre série dans sa version 3 voies qui, elle seule, permet de révéler les qualités de ce filtre. L'introduction ci-dessous dans sa version 2 voies n'est là que pour présenter le sujet.

23 mai 2011

Le principe de ce filtre série passif, pas très usité, est extrêmement simple comme on peut le voir sur le schéma :
Les haut-parleurs sont branchés en série les uns par rapport aux autres. Ceci dénote radicalement des filtres traditionnels habituellement rencontrés dans lesquels les haut-parleurs et les cellules de filtrage sont montés en parallèle.

Schéma d'un filtre série 2 voies
Schéma d'un filtre série 2 voies

On retrouve ce schéma dans une ancienne parution de la Revue du Son datant de 1979:

On voit les courbes de réponses obtenues compte-tenu des impédances quasi-résistives ce qui n'est pas le cas des haut-parleurs dont les impédances varient avec la fréquence.
A première vue on peut penser que nous avons affaire à un filtre du 2ème ordre puisque nous avons 2 composants (L et C), mais chacun de ces composants prennent en charge un haut-parleur et leurs valeurs sont choisies pour qu'ils agissent dans leur domaine espectif.
L'impédance de la self aux bornes du premier HP est égale à Lω, celle du condensateur est égale à 1/Cω. (ω = 2∏F)
Lorsque qu'un signal de fréquence élevée arrive à l'entrée du filtre, l'impédance de la self augmente tandis que celle du condensateur diminue tendant vers le court-circuit. Le signal est donc dévié vers le HP d'aigu. Il est facile de comprendre que lorsque la fréquence du signal est basse, c'est l'inverse qui se produit et c'est alors le HP de grave qui devient ctif.

Remarque importante, les haut-parleurs sont connectés en série, le "-" du premier est connecté au "+" du second.

Petite histoire

Ce circuit est très simple et le fonctionnement électrique est quasi évident pour quiconque se rappelle de ses cours de physique des petites classes. Mais non, il y a quand même des interprétations farfelues et afin de faire comprendre au plus grand nombre le fonctionnement de ce filtre, "Jimbee", un éminent "collègue" de l'association Mélaudia à fait une réponse qui ne manque pas de saveur

Je reproduis ici son petit schéma et le commentaire qu'il en fait :

Fonctionnement du filtre série en 2 voies
Fonctionnement du filtre série en 2 voies

Tss Tss . La physique cantique montre que les composants du filtrage sont disposés de manière à offrir des chemins adaptés aux divers tempéraments des zélectrons musicaux.
Ceux chargés du grave, charpentés, de constitution vigoureuse et d'ascendance terrienne voient en la matière pleine de la self inductance une voie toute tracée, tandis que les zélectrons chargés des aigus, vifs et fins, plus portés sur les choses de l'esprit, la poésie voire la métaphysique se trouvent attirés par le condensateur, conformément à leur nature.... Cela dit Jimbee écrit aussi (et surtout) des choses très sérieuses :

http://jimbee.over-blog.com/page-5371974.html

L'évolution en 3 voies

La version 3 voies, développée par Dominique Prod'homme (qui a initialisé un fil à ce sujet sur le forum de l'association Mélaudia dont il est l'un des administrateurs) complique un peu le schéma, mais le principe de fonctionnement reste le même.
Une deuxième cellule est ajoutée et un troisième HP vient s'intercaler entre les deux premiers. Celui-ci récupèrera tout ce qui sera rejeté par le tweeter et par le grave.

Schéma d'un filtre série 3 voies
Schéma d'un filtre série 3 voies

Sur le schéma ci-dessous, on observe le fonctionnement dynamique des 2 cellules formées d'une part par l'ensemble L1/C1 et d'autre part par L2/C2.

Fonctionnement du filtre série en 3 voies
Fonctionnement du filtre série en 3 voies

Calculer un tel filtre est très simple avec cet outil :http://www.pvconsultants.com/audio/targetgen/downloads/pcdc2.03full.exe Après avoir téléchargé le fichier et l'avoir exécuté, on obtient une feuille de calcul Excel possédant plusieurs onglets. Pour calculer les éléments du filtre, il faut sélectionner l'onglet "Two-Way Calculators".
Le calcul des éléments se fait en deux temps : une fois pour la cellule L1/C1 et une autre fois pour la cellule L2/C2. Il faut tout d'abord saisir la fréquence de coupure souhaitée puis les valeurs d'impédance présentes aux bornes des composants. Le résultat du calcul est visible dans le pavé First Order Séries (cerclé en rouge sur la photo suivante).

Dans l'exemple ci-dessous, le fréquence choisie, pour la cellule L2/C2, est de 7300 Hz. L'impédance mesurée du tweeter à cette fréquence est de 9 Ohms (Resistance for Highpass Section). L'impédance mesurée pour le Medium à cette même fréquence de 7300 Hz est également de 9 Ohms (Resistance for Low pass Section).
Les valeurs calculées apparaissent immédiatement dans le tableau "First Order Séries". Ici : L = 0,20 mH et C = 2,42 µF. Il faudra bien sûr renouveler l'opération pour le calcul de l'autre cellule.

Pour calculer un atténuateur, dans le cas ou les HP ont des rendements différents, il faut activer l'onglet "Additionnal Calculators" et utiliser le tableau "L-PAD CALCULATOR". Dès que l'on a saisi l'atténuation souhaitée et l'impédance du HP que l'on veut atténuer, on obtient les valeurs des résistances à mettre en série et en parallèle. Etant donné les différences de rendement entre les haut-parleurs, il a fallu insérer des atténuateurs : -13 dB sur la chambre de compression Radian et -3 dB sur le tweeter JBL, les valeurs ayant été obtenues Ces valeurs ont été obtenues par la mises en parallèle de plusieurs résistances après plusieurs essais afin d'obtenir un équilibre satisfaisant.. Il en est de même pour obtenir la valeur du condensateur C1 de 34,7 µF (2 * 15 µF + 1 * 4,7 µF).

Schéma du filtre série 3 voies
Schéma du filtre série 3 voies

Avant de se lancer dans la réalisation on peut essayer de se rendre compte du résultat avec des outils de simulation. Il en existe beaucoup et sont faciles à trouver sur le Web. Beaucoup d'amateurs utilisent celui-ci (en anglais, la prise en main est assez aisée):

http://www.ti.com/tool/tina-ti

J'ai donc redessiné le schéma avec cet outil. A noter la présence d'un symbole "générateur" (VG1) et trois symboles "voltmètre" (VM1, VM2 et VM3) montrant le niveau sur chacune des sorties du filtre.
Les charges du filtre sont remplacées par des résistances de 8 Ohms. C'est un paramètre qui peut être renseigné lorsqu'on active les propriétés de chaque "boîte" marquée : Aigu, Medium & Grave. Bien sûr on n'est plus dans la "vie réelle" car les impédances des HP ne sont pas assimilables à des résistances pures, ce qui est le cas ici.

Schéma réalisé pour la simulation du filtre série en 3 voies
Schéma réalisé pour la simulation du filtre série en 3 voies

On obtient la simulation suivante :

Graphique obtenu en simulant le filtre
Graphique obtenu en simulant le filtre

La courbe verte représente la réponse du Medium. La mesure de la pente d'atténuation est de 6 dB/octave. Le sommet de cette courbe en cloche se situe à 2 KHz et est centré par rapport aux fréquences de coupure du filtre situées à environ 2 octaves de part et d'autre. A 520 Hz et 7 Khz comme indiqué sur le graphe.
Les deux autres courbes, celle du passe-bas et celle du passe-haut montrent que les pentes d'atténuation ne sont pas de 6 dB/octave comme ont aurait pu le penser. En effet, si dans la première partie de ces courbes, soit un peu au-dessus du point de croisement la pente des ces courbes est bien de 6 dB/octave, l'analyse montre que la pente augmente sensiblement pour terminer à 12 dB/octave. Je n'ai fait les mesures que pour le passe-haut, mais on observe la même variation pour le passe-bas.
Je considère que c'est une bonne chose car les HP d'aigu et de grave sont alors d'autant moins sollicités que les signaux s'éloignent de leur domaine d'activités.
Toutefois, ce filtre est affaire de compromis. Ci-dessous ce qu'en dit Francis Brooke dans l'excellente étude publiée sur son site (Chapitre 5.3.5)

Rappelons que le filtre d'ordre 1 a certains inconvénients :
- la réponse en coïncidence présence une bosse de +3 dB à la fréquence de raccordement (contrairement au filtre "quasi-optimal" qui vise 0 dB),
- la plage de raccordement est très grande, ce qui impose des haut-parleurs avec des réponses en fréquence adaptées,
- la distorsion du médium et de l'aigu est importante (puisqu'ils reçoivent des fréquences trop basses).

Comme la plupart des filtres passifs, il est par ailleurs supposé que l'impédance des haut-parleurs est purement résistive. Ce qui est loin de représenter la réalité.

Ceci est tout à fait exact et peut décourager certains de se lancer dans la réalisation ou au moins dans l'expérimentation d'un tel filtre, ce qui est bien dommage vu les résultats obtenus. Si l'on simulait la réponse de différents amplificateurs bien étudiés, on obtiendrait probablement des résultats assez voisins et pourtant, à l'oreille, il y aurait des différences.

- la réponse en coïncidence présence une bosse de +3 dB à la fréquence de raccordement (contrairement au filtre "quasi-optimal" qui vise 0 dB),
Pour illustrer le propos de F.Brooke ci-dessus concernant la réponse en coïncidence, j'ai importé ici depuis son site un graphique (d'après une simulation de Jimbee) pour imager ce paramètre.
Je rappelle la définition de Jean-Michel Le Cléac'h de la coïncidence :
Coïncidence :réponse au lieu ou tous les signaux des différentes voies sont en phase.

On voit qu'une bosse (la courbe bleue) s'étend sur plusieurs octaves et atteint un niveau de +3 dB. Est-ce réellement sensible à l'écoute d'un tel système ou les multiples réflexions de nos locaux impactent tellement la réponse ? (J'avoue que j'arrive à vivre avec...)

Outre la réponse en coïncidence, les courbes PB1, PM1 et PH1 représente le filtre dans sa version parallèle

- la plage de raccordement est très grande, ce qui impose des haut-parleurs avec des réponses en fréquence adaptées,
Il y a effectivement lieu de prendre certaines précautions en ce qui concerne les fréquences de coupure envisagées. Celle du Passe-bas pour éviter de faire travailler une chambre de compression trop proche de sa fréquence de résonnance ou bien même de la fréquence de coupure du pavillon qui lui est associé. Il en est de même pour le passe-haut pour éviter d'envoyer des fréquences trop basses au tweeter. Affaire de compromis...

- la distorsion du médium et de l'aigu est importante (puisqu'ils reçoivent des fréquences trop basses).
Ceci rejoint ce qui est dit ci-dessus et tout-à-fait évident. Mais, sauf à être utilisé à de fortes puissances (en sonorisation par exemple) le niveau de distorsion semble rester raisonnable et peu facilement décelable à l'écoute. Comme la plupart des filtres passifs, il est par ailleurs supposé que l'impédance des haut-parleurs est purement résistive. Ce qui est loin de représenter la réalité..

La simulation d'un tel filtre ne reflète donc pas la réalité et si on pouvait simuler le comportement réel des haut-parleurs, il y a des chances que l'on soit un peu effrayé ! Je suis donc bien d'accord avec ce propos. Nous ne vivons pas dans un monde parfait !

En conclusion, qui est certainement provisoire, je dirais que la plupart des études théoriques qui ont été menées jusqu'à présent n'ont pas été suivies de réalisations par les auteurs de ces études. Le fait de brancher les haut-parleurs en série et d'obtenir la voie medium par soustraction des signaux n'est à ce jour pas suffisamment analysée et ne permet pas d'imaginer le résultat à l'écoute. Je fais un parallèle avec les schémas d'amplificateurs bien conçus qui ne donnent pas une bonne idée de leurs fonctionnements. Tous les audiophiles ont déjà pu constater cela.

Un petit problème se pose toutefois pour le calcul des différents éléments composants ce filtre car il est important, voir nécessaire, de tenir compte de l'impédance des haut-parleurs à la fréquence de coupure souhaitée. Si le calcul est effectué en prenant en compte la valeur donnée par le constructeur (e général 8Ω), le calcul sera faux. Le relevé des courbes d'impédance s'impose donc. Cela ne pose pas de problème particulier en ce qui concerne les HP d'aigu et de grave, leurs courbes étant bien connues et semblables. Mais pour une chambre de compression chargée par un pavillon, il en est tout à fait autrement car la courbe est quelque peu chahutée.

Courbe d'impédance compression Radian 950PB sur pavillon Iwata
Courbe d'impédance compression Radian 950PB sur pavillon Iwata

Je n'ai pas une grande connaissance des filtres passifs et j'avoue y être allé un peu au pif ! J'ai retenu une moyenne de 10 Ω.
J'ai tout de même fait un petit calcul pour voir l'impact de cette variation d'impédance qui bien évidemment joue sur le niveau d'atténuation : 2.6 dB d'écart de 4 à 16 Ohms. C'est bien sûr significatif, mais la courbe d'impédance montre une variation contenue entre 7 et 14 Ω, soit une variation de l'atténuation de l'ordre de 1 à 1,5 dB, ceci pour une atténuation globale de 13 dB. Les puristes feront peut-être la moue, mais il n'y a pas de quoi fouetter un chat !

Influence de l'impédance du HP sur l'atténuation
Influence de l'impédance du HP sur l'atténuation

J'ai câblé les composants du filtre sur une petite plaquette de bois sur laquelle j'ai mis des vis en laiton supportant des rails de fils de cuivre de Ø 2.5 mm. La câblage approche d'assez près le schéma du filtre et me laisse de la place pour faire des modifications. ce qui a déjà eu lieu en ce qui concerne les résistances d'atténuation puisque en première approche, j'avais calculé une atténuation de 10 dB qui donnait des valeurs de 5,5 et 3,9 Ω.

Réalisation du filtre série 3 voies
Réalisation du filtre série 3 voies

Les câbles vers l'amplificateur et les HP sont branchés via un bornier d'électricien capables d'accepter de gros câbles.

Les haut-parleurs sont connectés selon le schéma vu plus haut. Cependant le tweeter JBL offre la particularité d'être branché à l'envers. JBL précise dans ce document cette particularité qui relève d'un choix historique.
Voici la courbe globale du filtre relevée avec LIMP (ARTA)

Quelques remarques :
Les 2 bosses caractéristiques de mon caisson de grave Bass-reflex ont diminuées et l’écart entre elles s’est réduit. (78 Ω à 17,4 Hz et 93 Ω à 56 Hz)
L’accord du caisson est à 31,5 Hz, le déphasage est nul, l’impédance vaut 8,25 Ω.
La courbe en gris en haut du graphe montre que la phase est un peu chahutée jusqu’aux environs de 200 Hz. Elle tourne de 90°, mais elle est incroyablement plate jusqu’à 10 KHz. Ensuite elle tourne progressivement jusqu’à 20 KHz pour atteindre 34°.
Un petit incident vers 310 Hz est visible à la fois sur les 2 courbes mais je n’ai pas l’explication, je suppose qu'il est du à la résonance de la chambre de compression Radian.

Globalement, à partir de 100 Hz l’impédance est plutôt stable. Une légère remontée entre 400 et 600 Hz à 11,5 Ω, puis une légère tendance descendante. A 1 KHz, sa valeur est de 8.2 Ω et à 20 KHz elle est de 6,6 Ω.

Il faudrait maintenant pouvoir regarder ce qui se passe directement aux bornes de chaque HP, mais étant donné la configuration du filtre, je ne sais pas, pour l'instant, comment effectuer cette mesure.

Le plus important maintenant : Qu'est-ce ça donne à l'écoute ?

Il ne faut plus qu'un seul ampli maintenant. J'ai donc connecté ce filtre sur mon ampli de 50W Classe A.
Ce qui frappe tout d'abord, c'est la cohérence de l'ensemble ainsi réalisé. Les HP ne jouent pas chacun dans leur coin (Je dis cela en comparaison de ce que j'entends d'habitude sur mon système et ça m'épate). Vraiment troublant. J'aurais tendance à dire que le fait de n'avoir qu'un seul amplificateur permet de s'affranchir des diverses personnalités des multiples amplificateurs utilisés dans le contexte d'une multi-amplification active.
La transparence est hallucinante ! L'écoute d'Oscar Peterson (We get Request : You look good to me) m'a permis d'entendre ce que j'ai l'impression de n'avoir jamais pu entendre complètement sur ce morceau : le bassiste chantonne légèrement en jouant de son instrument pendant un bon moment (10 à 15 secondes). Je connais pourtant bien ce morceau, mais pour moi il ne chantonnait que 2 ou 3 secondes au début. Étonnant.
J'attendais aussi le résultat dans le grave étant donné la self de 3 mH en série avec le HP! Mon disque test dans ce cas est "No sanctuary here" de Chris Jones. La résistance série de cette self de 0,35 Ohms ne nuit pas à la dynamique et l'impact de cette guitare basse.
Enfin, je trouve que j'ai gagné quelques points en dynamique car je suis surpris sur ce point par certains morceaux.
Une autre sensation difficile à traduire par des mots mais que j'exprime en disant : on entend le silence entre les notes ! (Cette sensation est probablement due au fait qu'en ayant un seul amplificateur actif, je n'ai plus le moindre bruit dans les HP. L'oreille collée au pavillon ne laisse pas entendre le moindre bruit).
La scène sonore est superbe. Je note toutefois un grave légèrement moins présent qu'avec mon installation actuelle. Il est vrai que le 8W Classe A est peut-être poussé à ses limites dans cette partie du spectre et puis, il y a une self en série, mais le grave entendu est très défini. Ceci explique peut-être cela. (Je ferais des essais avec les autres amplificateurs que j'ai à disposition car je pense que le facteur d'amortissement doit jouer un rôle non négligeable dans le rendu sonore).
Que dire ? Je suis sous le charme et absolument conquis.
Je m'arrête là, car les mots ne peuvent traduire toute l'émotion ressentie. Vous qui lisez ces mots savez bien ce que je veux dire.

Vous pouvez lire les commentaires d'autres amateurs qui se sont lancés dans la réalisation de ce filtre sur des installations de haut-niveau. Ils sont éloquents et disponibles sur le forum de l'association Mélaudia.

Est-ce la fin de la multi-amplification active pour moi ?
Je ne saurais me prononcer immédiatement, j'ai besoin de recul. Mais l'ensemble réalisé est fort honorable et infiniment plus simple à mettre en œuvre. La seule certitude que j'ai acquis à travers cette expérience est que pour fonctionner correctement un système multi-amplifié se doit de posséder des amplificateurs identiques ou alors être un sorcier (!) pour effectuer un appairage correct. Et puis ce recul de bruit est bien sympathique.
L'une des voies d'amélioration possible et à mon avis, nécessaire, est l'augmentation du rendement de la voie grave. C'est une autre histoire...

juillet 2011

L'alignement temporel des réponses impulsionnelles

Avec le filtre série passif se pose le problème du calage temporel en régime impulsionnel. Quand le système fonctionne en filtrage numérique ce calage se règle très facilement puisqu'il suffit d'appliquer un retard, mais en filtrage passif il faut physiquement déplacer les haut-parleurs afin de faire coïncider leurs centres émissifs, ce qui revient à aligner les membranes des différents haut-parleurs. Placer le tweeter au niveau de la membrane d'une chambre de compression équipé d'un pavillon est une chose faisable, mais les aligner avec un haut-parleur de grave situé à l'avant 'un caisson comme celui que je possède pose un problème que je ne sais pas résoudre. Voici donc ou j'en suis.

J'aime bien faire des simulations !

Ci-dessous la vue de dessus du système. (Les divers composants sont à l'échelle)
En bleu, le pavillon et la chambre de compression Radian PB950 associée. J'ai fait apparaitre les dimensions et notamment la corde et la flèche de l'arc formé par la bouche du pavillon ce qui m'a permis de calculer le rayon du pavillon : 63 cm. L'origine du rayon se situe juste à l'entrée de la chambre de compression ou en sortie du passage carré-rond.
En rouge, le tweeter dans sa boite. Il ne sera pas aussi décalé que ne laisse supposer ce dessin, mais si je l'avais superposé à la compression, il n'aurait plus été possible de la voir, celle-ci aurait disparue dessous !
En noir, le caisson de grave contenant le HP, en vert.
On perçoit tout de suite le problème que peut poser l'alignement de la membrane du HP de grave avec celle de la compression et du tweeter.

La vue de profil.
Pour pouvoir déplacer les haut-parleurs (tweeter et compression) l'un par rapport à l'autre, j'ai réaliser plusieurs supports.
Le premier à droite (de couleur marron sur le dessin) permet de mettre le tweeter à bonne hauteur par rapport au bord supérieur du pavillon. Ce support est solidaire du support (vert) et permet de positionner le tweeter par rapport à la compression. Les pointillés sont là pour donner une idée de la position des membranes des 2 haut-parleurs. Le support vert prend appui sur l'arrière du caisson de grave et peut donc coulisser sur une longueur de 14 cm. Une petite cale (marron) positionne l'ensemble pavillon+compression pour le mettre à l'horizontal.

Les mesures de réponse impulsionnelle avec ARTA.
Beaucoup d'amateur réalise maintenant des mesures de toutes sortes avec ce logiciel.
J'ai commencé par les plus simples pour prendre connaissance de ce logiciel en effectuant des mesures d'impédance des haut-parleurs.
Je me suis donc attaqué aux mesures d'impulsions. Après avoir galéré un peu, je suis arrivé à faire des mesures qui veulent dire quelque chose.

Ci-dessous, la réponse impulsionnelle globale du système.
Dans cette première mesure, le tweeter n'est pas positionné comme sur le dessin précédent, il est avancé de quelques cm par rapport à la position upposée de la membrane de la compression. J'ai souhaité procéder de la sorte pour bien mettre en évidence, à la mesure, le décalage des haut-parleurs.

Sur la copie d'écran d'Arta, on peut voir une première bosse suivie de 2 pics d'impulsion suivis eux-mêmes d'une série d'oscillations de faible amplitude.
Une première constatation s'impose : la différence d'amplitude des différents pics que j'explique de la manière suivante : Le micro de mesure est positionné à 1 m du bord supérieur du pavillon pour pouvoir capter les signaux émis par le tweeter et la compression. Ceci explique le niveau de la bosse précédent les 2 pics et représente l'impulsion reproduite par le grave.
Le premier grand pic est celui du tweeter. La différence de niveau avec le deuxième pic s'explique par le fait que le tweeter (dont le rendement est de 105 dB) n'est pas atténué contrairement à la chambre de compression (rendement : 111 dB) dont j'ai ramené récemment l'atténuation de -13 dB à -11 dB.
Pour m'assurer que le deuxième pic était bien celui de la compression, j'ai inversé les connections : ce pic part bien dans l'autre sens !

Le trait jaune que l'on peut voir au début de la bosse est à 4,833 mS.
La mesure prise sur le premier pic (celui du tweeter) vaut : 6,229 mS.
On a donc : 6.229 - 4,833 = 1,396 mS, soit : 0,001396 seconde.
La vitesse du son retenue est de 344 m/S, d'ou le décalage mesuré : 0,001396 x 344 = 0,480224 m, soit 48 cm, ce qui est vérifié à la mesure "physique".

Une première conclusion est donc qu'il faudrait avancer la compression de 48 cm par rapport au grave pour obtenir la concordance les membranes des HP, ce qui n'est évidemment pas évident du point de vue esthétique et qui dégraderait fortement le coefficient WAF !!!
On comprend facilement que les utilisateurs d'enceinte de grave à pavillon, du type VOT, soient très avantagés sur ce point, le haut-parleur de grave étant très reculé par rapport au bord de l'enceinte, l'alignement est donc grandement facilité.

La mesure du deuxième pic donne : 6,396 mS.
L'écart entre les 2 pics (tweeter et compression) vaut : 6,396 - 6,229 = 0,137 mS, soit : 0,000167 S x 344 = 0,057448 m.
Il faut donc reculer le tweeter de 5,75 cm.
J'ai refait plusieurs fois la mesure plusieurs fois car le positionnement du tweeter est au mm près. J'ai donc obtenu ce qui suit. Je pense qu'on peut dire que c'est réglé !

Pour ne pas être perturbé par le grave, j'avais branché une résistance de 10 Ohms à la place du HP, c'est la raison pour laquelle la bosse eprésentant la réponse impulsionnelle du grave n'apparait pas sur l'image.

A l'écoute, je ne peux honnêtement dire que je sens une différence. Ce réglage entre tweeter et medium est peut être moins significatif que celui qui pourrait l'être entre medium et grave. Mais là, c'est une autre istoire... 1 avril 2012

Retour sur l'alignement temporel

Ce problème d'alignement de l'ensemble des bobines des haut-parleurs me posait question depuis les mesures précédentes.
Il fallait que j'en ai le cœur net. J'ai donc attendu un moment propice pour mettre le local d'écoute en chantier. Il fallait avancer l'ensemble tweeter + pavillon de façon à ce que les membranes de ces HP soient alignés avec celle du haut-parleur de grave.

Avant de me lancer, j'aime bien réaliser des simulations pour voir ou cela peut mener.
Les pointillés représentent l'idée que je me fais de la position des membranes de chaque haut-parleur.

Une chose est sûre, le pavillon ne tiendra pas tout seul comme ça !
J'ai donc réalisé un petit support, ce qui donne ça vue de coté :

Le système en position d'écoute et de mesure :

J'ai ensuite sorti micro, amplificateur et cordons divers pour réaliser la mesure de la réponse impulsionnelle à l'aide du logiciel ARTA.
Le micro se trouve à un peu plus de 2 m de l'embouchure du pavillon.
Du premier coup j'obtiens cette courbe !
Comme je ne suis pas un expert d'Arta et que cette belle mesure me trouble, j'inverse la phase du pavillon. Le résultat est affreux par rapport au résultat précédent. La mesure doit donc être bonne.

Le début du front montant est à 6,271 mS. En prenant 344 m/S pour la vitesse du son, j'obtiens : 2,15 m. C'est à peu près la distance du micro à l'embouchure du pavillon. Tout cela à l'air cohérent. A l'écoute, la première impression que je note est une légère mise en avant du registre medium. Le fait que l'embouchure du pavillon soit plus près de la zone d'écoute y est peut-être pour quelque chose. Sur le filtre j'avais réduit il y a quelques temps l'atténuation de cette voie. Je l'avais fixée à 11 dB. Je change les résistances de l'atténuateur pour obtenir une atténuation de 13 dB. C'est mieux.
L'écoute peut reprendre.
Je note l'apparente augmentation de la profondeur de l'image sonore. C'est vraiment sympa.
J'ai également l'impression que les transitoires sont un peu plus percutants comme si la dynamique y avait gagné. Hélas, trois fois hélas ! Pour des raisons de coefficients WAF fortement dégradés je ne peux maintenir cette configuration ! Vous comprenez je pense...

Il va falloir trouver une solution ! Ce qui n'est pas gagné !
Puisque j'avais sorti le matériel du parfait bricoleur, entendez par là, fer à souder, pince coupante, soudure, etc, J'en ai profité pour changer le condensateur de la cellule passe-haut (C2 sur le schéma présenté plus haut dans cette page).
Double changement en fait car le remplaçant est un condensateur en film Polypropylène armature étain réputé pour les fréquences élevées. J'ai aussi changé sa valeur (de 2,7 µF à 2,2 µF) pour remonter un peu la fréquence de coupure à 9KHz. La fréquence de coupure utilisée précédemment était de 7 KHz. Cela pour éviter le problème bien connu des tweeters JBL qui ont tendance à ferrailler un peu si on les coupent trop bas et qu'on pousse le volume.

Condensateur MKP en film Polypropylène métallisé Condensateur de la série SY & SA en film Polypropylène armature étain
Condensateur MKP en film Polypropylène métallisé et condensateur de la sérieSY & SA en film Polypropylène armature étain

Différence de taille, de poids (6g pour le MKP contre 56g pour le SY, impressionnant quand on les tient dans la main) et le prix pour finir car je l'ai payé 9,5 € à la Maison du Haut-Parleur.

Il paraît que ces condensateurs se rodent ! J'attendrais donc un peu pour dire si les aigus ont gagné en finesse. Pour finir, j'ai légèrement boosté le grave en utilisant Console et Ozone. Un léger boost comme on peut le voir sur l'image suivante. Ca mène un léger surcroit d'énergie dans cette partie basse du spectre. C'est parfait !!!

Console est vraiment un outil très pratique.

Ci-dessous, la très légère correction apportée en dessous de 300 Hz.


Accueil

Accueil CHM

Normal, dit comme ça,
vous ne risquez pas de comprendre.


ALTEC Lansing - Audio de Puissance -


5c5 fender

5c5 fender

AMPLIFICATEUR FENDER

AMPLIFICATEUR FENDER BASSMAN

fender 6g6

fender 6g5

fender 5e6

fender 5d4

fender harvard


AMPLIFICATEUR SABA KVS4 KVS10 KVS15 KVS20

Amplificateur SABA KV4

Amplificateur SABA KV10

Amplificateur SABA KV15

Amplificateur SABA KV20


End


TEPPAZ Electro-phones et Amplificateurs Audio

teppaz oscar stereo


dynaco ST-70

Tube Power amp. Dynaco ST-70

Dynaco_ST-70.gif (14685 bytes)

Part List

R1= 220Kohms | R9-10= 2.2Kohms | C2-3-4= 100nF 630V
R2-22-23= 100Kohms | R11-12= 27Kohms | C5= 2X22uF 550V
R3= 1.2Kohms | R13-14= 120Kohms | V1= ECC83
R4= 47 ohms | R15-16= 1Kohms | V2= ECC82
R5= 1Kohms | R17-18= 15 ohms 2W | V3-4= EL34
R6= 47Kohms | R19-20= 100 ohms | T1= Audio Transformer
R7= 33Kohms 2W | R21= 8.2Kohms 2W |
R8= 1Mohms | C1= 47....100pF 1000V ceramic |

DYNACO-ST70

DYNACO ST70

DYNAKIT-60W-6AN8-KT88-x2-GZ34

Dynaco A-410


Image PREAMPLI-MIXER-BOUYER-311

Amplificateurs de sonorisation - BOUYER -

AMPLI-BOUYER-ST75

AMPLI-BOUYER-150W-4x-807-2-x6L6GC

AMPLI-30W-BOUYER-ST30

AMPLI-20W-BOUYER-ST20

AMPLI-20W-BOUYER-SONOR-1952-6F5-6N7-5J5-6L6x2-5Z3

AMPLI bouyerst75

PREAMPLI-MIXER-BOUYER-311-1


AMPLIFICATEUR Simple lampe en sortie BF

Publicité de RCA

EF80-FL84-amp-mk-iv

AMPLI-STEREO-ECL86

AMPLI-SE-EL84-EBF80

AMPLIFICATEUR-audio-vacuum-tube

AMPLIFICATEUR 2 -audio-vacuum-tube

AMPLI-EL84-ECC83-EZ81-2x4w

AMPLI-ECO-ECL86-6X4

AMPLIFICATEUR UAL41

Amplificateur d'un électrophone (disque microsillon 33t et 45t) avec une lampe ... ECL86.

Ci-dessus la cellule de correction RIAA en T pour le microsillon 2 résistances 1K et 2K , 2 condensateurs 1nF et 70nF

Ampli lampes EL84

STEREO EL84

MONO EL84

MONO ECC83 EL84

Ampli 6N2P EL84

Ampli UAF42 UL41

Ampli ECC83 ECL805

Ampli 6AV6 EL84

Ampli d'électrophone EDEN

Ampli d'électrophone ECC82 EL84

Ampli Guitare EL84 avec effet vibrato

Amplificateurs EL84

Amplificateur ECL86

Deux amplificateurs avec une ECL86

AMPLIFICATEUR RCA MIC PHONO 6EU7 6AV6 6L6

MULLARD SE (3W ... EF86 EL84)

Petit amplificateur audio ECL82 à supprimer

Amplificateur ECL86

EL34SE EF86

EL34SE 12AT7

ECL86 SE

Nothing

Nothing

the small ECL86

practic2 lite ECL86

Stereo PCL86

MONO PCL86

Stereo EL84

AMPLIFICTEUR EL84

MONO Ampli EL84

Amplificateur ECL86

Tourne disques PHILIPS HX362A

ECL86

Amplificateur Audio

Amplificateur Audio

ECL82 Le Cablage d'un amplificateur d'électrophone

schema-ampli-500w à transistors

Amplificateur BF ECL82 (Lampe TV)

Nothing

Nothing

Nothing

Nothing

Nothing

Nothing


AMPLIFICATEUR Audio en Push Pull à lampes

AMPLIFICATEUR EL84

AMPLI-SE-2x7W-ECL82-ECC83-EZ81

ampli-microphone-1937-57-56-2A3-x2-80

AMPLI-L-INCOMPARABLE-WILLIAMSON

ampli-guitare-4-EL84

ampli-guitare-4-EL84 Alimentation

AMPLIFICATEUR-PP-PX4-OSRA

AMPLIFICATEUR-PP-KT66-OSRAM

AMPLIFICATEUR-25W-6AB4-12AU7-6550-x2-5V4G-x2

AMPLIFICATEUR-ECL86-PP

AMPLIFICATEUR PP (Push-Pull ou montage symétrique) - 2x EL84

schema-ampli-guitare-w40

Dynaco A 410

Avec prises écrans à 43% sur le primaire de sortie (Fonctionnement des EL84 équivalent entre la triode et la pentode)

Push-pull EL84

Schéma de Georges Matoré (LED magazine, janvier-février 97). Puissance 11.2W.

Ampli ECC83 EL86

Ampli sans transformateur BF

Alimentation HT

Ampli PP EL84 JASON A35

Ampli Guitare PP EL84

AMPLI PP 6AQ5

Ampli PP EL84

Ampli PP EL84

Ampli 20 Watt

30177 ampli EF86 ECC83 EL84

Ampli ECLL800 Schaltung

AMPLI ELL80 Stereophonique et Ampli PP à deux ECL86

Amplificateur PP EL84

Dephaseur ECC81

Amplificateur pour guitare USA

Tims_Second_Amplifier_Rev-1 avec son alimentation

AMPLIFICATEUR OCTAL

AMPLICATEUR MARK II

Amplificateur à tubes

Amplificateur 1937 ( 6F6 - 6L6 - 83 - 5Z3 )

Amplificateur HI-FI Audio Research D79B

Amplificateur audio PP 6L6 de 15 Watts avec une pile pour polarisation grille du micro

AMPLI DYNACO

Quad 6L6 PPP

26 Watt Amplifier type LL26

Ampli Cablage EL84 TU101

Barthe Electrophone

OTL futterman otl 5B15D

MARSHALL 1987 Amplificateur Guitare

MERLAUD Amplificateur 2 x EL84

6V6

" POWER Montreuil sous-bois " MI60 pour Guitare

Amplificateu F6FKN


AMPLI TRANSISTOR MOSFET

Amplificateur à Transistor

Amplificateur à Transistor

Amplificateur (8 watt / 8 Ohm)

Versterker schema


ampli-ecl82

Vu dans ... http://tsf.pagesperso-orange.fr/brico/ampli-ecl82/ampli-ecl82.html

La penthode de puissance du tube ECL82 (ou PCL82), montée en triode présente des caractéristiques intéressantes, en particulier, une bonne linéarité, une tension d’attaque de grille peu élevée et une puissance de sortie suffisante pour de petites applications audio. Ce tube, prévu pour fonctionner avec des tensions assez faibles et des courants relativement importants, permet de réaliser des amplificateurs à faible impédance de sortie. Cela simplifie la conception du transformateur de sortie ou permet d’attaquer directement un haut-parleur haute impédance. L’étage de sortie est un montage “Push-Pull” particulier qui utilise un transformateur de sortie sans point milieu. Ce montage conserve les qualités du montage PP classique, c’est à dire que les lampes fonctionnent dans des conditions de symétrie correctes (minimum de distorsion). SCHEMA [image] Avantages du montage par rapport au Push-Pull classique : - Transformateur de sortie à un seul enroulement primaire. - Aucun courant continu dans le primaire du transformateur de sortie (imposé par le condensateur C11). - Comme pour le PP classique, les 2 tubes de sortie fonctionnent dans les mêmes conditions d’alimentation et de tension de grille. Inconvénients : - Tension d’alimentation double, ici 400 V au lieu de 200 V. - Les tubes de sortie doivent être absolument identiques (même marque, même état d’usure). Haut-parleurs PHILIPS 800 Ohm récupérés sur un ancien récepteur de radio [image] [image] VARIANTE AVEC TRANSFORMATEUR DE SORTIE ET BOUCLE DE CONTRE-REACTION L’impédance de charge nominale de l’amplificateur est de 800 Ohm. Avec un haut-parleur d’impédance 8 Ohm on devra utiliser un transformateur de sortie de rapport 10. A la limite (sacrilège ! ?), un petit transformateur ordinaire 230V/24V ou 230V/18V, de quelques VA, suffit pour faire les premiers essais. ALIMENTATION Chaque amplificateur consomme 40 mA, il faut prévoir une alimentation 400 V - 80 mA (soit 32 Watt) pour un montage stéréo. Chauffage : pour ECL82 : 6,3 V - 3 A pour PCL 82 : 16V - 1,2 A soit 20 Watt environ. Le transformateur utilisé provient d’un ancien poste de radio (Attention : il faut un “gros transfo”, dimension 75 VA !) En portant les filaments des tubes à un potentiel légèrement positif on supprime presque totalement le bruit de fond. Essayer la liaison au point A ou au point B pour obtenir le niveau de ronflement le blus bas. Le bruit de fond est quasiment inaudible : rapport signal/bruit supérieur à 70 dB. Une faible contre-réaction, en ajoutant des résistances R15 et R16, permet de réduire les distorsions, en particulier, celles dues au transformateur de sortie. La contre-réaction diminue la sensibilité de l’amplificateur. La résistance R16 sera donc déterminée pour conserver une sensibilité suffisante. En l’absence de contre-réaction, la puissance de sortie nominale (3 Watt) est obtenue pour une tension d’entrée de 0,8 V crête à crête (soit 0,28 V efficace). On peut donc perdre un peu de sensibilité au profit de la qualité sonore en installant les résistances de contre-réaction R15 et R16. Les deux tubes de puissances V1(P) et V2(P) sont attaqués entre grille et cathode par des tensions Vg1 et Vg2 d’amplitudes égales et en opposition de phase. Ces deux tensions sont délivrées par un étage déphaseur cathodyne classique utilisant l’élément triode V2(T). Le premier élément triode V1(T) est un classique amplificateur de tension. C’est avec des haut-parleurs à haute impédance que le montage sera le plus intéressant, malheureusement ces haut-parleurs sont très rares. BIBLIOGRAPHIE Montage inspiré d’un article parru dans LA REVUE DU SON de mars/avril 1957 proposant ce type de montage pour des penthodes.

Vu dans ... http://tsf.pagesperso-orange.fr/brico/ampli-ecl82/ampli-ecl82.html
Penthode montée en triode : Anode et Grille 2 reliées
L’étage déphaseur est ici alimenté depuis le point A par une tension variable (liaison entre le point A et la sortie par le condensateur C8), mais cela est sans conséquence sur le fonctionnement du montage qui est basé sur le principe d’un simple “suiveur” : la tension de cathode suit la tension de grille avec un gain égal à 1, quelle que soit la tension d’alimentation anodique.
Le rapport des impédances est égal au carré du rapport de transformation. Pour un HP de 4 Ohm (rapport d’impédance = 200) il faudrait un transformateur de rapport 14.
VA : Puissance du transformateur en Volt.Ampère


Vu dans ... http://danyk.cz/elzes_en.html

Stereo vacuum tube audio amplifier

This simple stereo vacuum tube amplifier is using ECL (parallel) or PCL (serial) tubes. They contain preamplifier triode and power pentode in one tube. Vacuum tubes like PCL82, PCL84, PCL85, PCL86, ECL82, ECL84 or ECL86 can be used. I used PCL82 tubes with 16V 0.3 A heaters and an anode loss 7W max. The amplifier is powered from the mains transformer. Filament voltage selected according to tubes (for me 16V 0.6 A). Anode voltage of vacuum tubes is not critical, may be about 100 - 200V according to the desired power. More voltage gives more power, but the tubes will have highrt anode loss and higher current, which causes faster wear. Filtration with two separate 100uF capacitors with a resistor between them is required to better filtration (eliminates hum). Capacitor 22uF is an additional filtration of voltage for preamplifier stage, which is most sensitive to the voltage ripple. The speakers are connected through the vacuum tube output transformers. The input is going through stereo (double) logarithmic potentiometer for volume control.

Warning! Operating voltage of this vacuum tube amplifier is dangerous! Prior to manipulation, it is always necessary to disconnect it from the network and make sure that the capacitors are discharged.

Stereo vacuum tube audio amplifier schematic

Completed vacuum tube audio amplifier in wooden box.

The electronics.

Heating tube.


CONSTRUIRE un ampli à lampes

Vu dans ... http://guitare.passion.free.fr/ampli_lampes_jnr/ampli_lampes1.htm

Par Jean Noël REGIS

Historique :

Mon père avait suivi des cours à l’Ecole Centrale de TSF de Paris dans le courant des années 40 (formation sur 1 an à la radioélectricité des opérateurs militaires et civils). Par la suite, étant enfant, je passais des heures à le regarder monter par exemple un poste de radio et m’émerveillait lorsqu’il y branchait ce vieux tourne-disque à aiguille et que l’on écoutait un « Gus Viseur » tout crachotant. Déjà je feuilletais toutes ses revues de vulgarisation (Radio Pratique, Le Haut-parleur) tant et si bien que vers l’âge de 14 ans j’appris, en autodidacte, à dépanner de vieilles radios. De cette époque, il me reste toutes ses vieilles revues et tous ses livres techniques, mais aussi un bon nombre de pièces de musée (détecteur à galène, lampes diverses , transfos, le vieux tourne-disque à aiguilles bien sûr, ainsi que toute une série de 78 tours dont le cours complet de l’Ecole Centrale de TSF pour l’entrainement de la lecture au son ( formation au Morse ). Et c’est ensuite, à l’âge de 16 ans que je réussis avec succès le montage et la mise au point de mon 1er ampli à tubes (Push Pull de 2 x EL84). Il n’était certes pas bien beau (planches de contreplaqué hétéroclites revêtues de vinyle autocollant gris et toile à matelas rayée pour la partie baffle). Il ronflait certes un peu, mais il fonctionnait ! Toutes les pièces avaient été récupérées dans de vieux téléviseurs, à l’exception du Haut Parleur (un Audax à toile rouge spécial guitare) et du transformateur de sortie : un AUDAX TU 101 HI-FI acheté neuf.

Le Gus Viseur à aiguille crachotant

L'ancêtre de la diode à cristal : mon détecteur à galène

Radio pratique des années 50. Tubes des années 30/40 et 60 pour les plus récents

La réédition :

J’ai toujours conservé ce transformateur et c’est donc lui que je réutiliserai pour cette réédition de l’amplificateur de mes 16 ans !

Le TU101 Hi-Fi de chez AUDAX

La notice constructeur

Evolution :

Bien sûr, aujourd’hui, les moyens de contrôle ont changés : si à l’époque je ne disposais que du Métrix MX 202B offert par mon père, aujourd’hui, je dispose de tous les appareils nécessaires (oscilloscope deux voies, générateur BF,…etc.). Les moyens de fabrication ont également évolué : je n’avais qu’une chignole, un tournevis, une pince, une scie à métaux, un marteau et des clous! Aujourd’hui, un bon nombre de machines sont venues compléter cette panoplie on ne peut plus rudimentaire. Ont fait leur entrée : une scie à ruban, une fraiseuse transformable en tour, lapidaire, etc. , ainsi que 2 perceuses sur colonnes, raboteuse, …..

Pour la conception générale, il y a maintenant Autocad qui permet, par exemple, de sortir sur autocollant les pièces de présentation comme une façade avant à l’échelle 1!

Autocad : schéma de construction

Autocad : schéma de la Façade AV

Autocad : schéma du châssis

Du coté technique, tout a évolué également, puisque ces 40 dernières années, j’ai pu me perfectionner grâce à diverses réalisations : dépannage télévision, montages d’amplis : 1 x 100 W à tubes, 1 x 100 W à transistors, plusieurs générateurs de rythmes dont 1 programmable, étude et réalisation de systèmes d’alarme dont un qui est toujours en service depuis maintenant 28 ans, réalisation de générateurs BF, HF, de petits appareils divers : capacimètre, alimentations,… initiation aux circuits logiques TTL, MOS, et aux amplis OP. Mais mes plus passionnants montages resteront ceux que j’effectuais lorsque j’avais à peine 12 ans ! L’un des plus beaux cadeaux offerts par mes parents un soir de Noël : la boite Philips Electronic Engineer EE20 (que je possède toujours avec toutes ses pièces constitutives). Entre autres radios, détecteurs de lumière, d’humidité, orgue à 8 notes, elle permettait déjà de réaliser un petit amplificateur à 3 transistors pour pick-up et micro !

La boite Philips de mon enfance

Et le montage préféré que je refais parfois : un petit récepteur GO/PO à 3 transistors

Précautions d’usage :

Mais avant tout, quelques précautions d’usage. Tout ce qui précède ayant été volontairement exposé pour expliciter, d’une part, cette passion qui me vient du plus profond de l’enfance, mais aussi pour dire que fabriquer un amplificateur à lampes ne peut s’envisager que si l’on possède un minimum de connaissances, ne serait ce que celle des risques encourus ! En effet, les tensions d’un ampli à lampes sont très dangereuses et peuvent tuer, même si ce dernier est éteint et débranché du secteur. Il faut donc connaître les règles élémentaires de sécurité qu’il conviendra de respecter tout au long de la réalisation si l’on décide de se lancer dans cette aventure passionnante qu’est la phase de construction.

Donc, si vous vous sentez l’âme d’un bricoleur (avisé cette fois ci), sachez qu’un ampli à tubes reste assez facile à réaliser (ça fume ou ça marche généralement du 1er coup, pas d’autre alternative). Dans le cas contraire, s’abstenir, il est préférable de rester couché avec un bon polar.

Prêt pour l’aventure ? On y va !

Le pourquoi de cet ampli :

Plusieurs raisons à cela :

- Mes machines commençaient à se morfondre un peu au fond de l’atelier,

- Il me restait un très grand nombre de composants divers,

- Il était grand temps d’essayer d’initier mon fils aux joies du bricolage : mécanique générale, travail du bois, électricité, électronique,…etc.

Le pourquoi du choix 15 Watts :

- Simplement parce que pour une utilisation « à la maison », à partir d’une guitare de type « Archtop Jazz » et sans avoir à limiter l’ampli (ce qui nuit généralement à l’obtention d’un « gros son chaud et profond ») 15 Watts sont largement suffisants.

Les documents sources :

- Les documents sources sont tirés de la revue « Le Haut-parleur » (no 1145 de décembre 1967 & 1140 de juillet 1967 ). Toutefois, le schéma final n’en est pas une copie conforme car ayant subit pas mal d’adaptations et même l’adjonction d’un étage de réverbération.

- Concernant les différentes feuilles d’application des tubes ou des composants utilisés, toutes les « Datasheets » peuvent facilement se trouver sur internet.

Descriptif sommaire du montage :

Le but de cette présentation n’est pas d’expliquer la théorie complète des amplis à lampe : pour cela, il existe de bons vieux livres que l’on peut encore se procurer par internet sur le marché de l’occasion. Ceux que je possède sont « Electronique Industrielle » de G. GOUDET 4e édition de 1962 et plus anciens, ceux de mon père : « Radios militaires et civils de Georges GINIAUX » 1ère édition de 1945 ainsi qu’une bible de 1065 pages « pratique et théorie de la TSF » de Paul Berché 13e édition datée de 1949.

Caractéristiques générales :

Je vais donc me limiter à donner les caractéristiques principales :

- Etage de sortie push pull équipé de 2 x EL84 en classe AB

- Déphasage paraphase. Etage équipé d’une double triode ECC82 (½ préampli + ½ déphaseuse)

- Correcteur de type Baxandall. Après contrôle de la bande passante lors des tests : efficacité aux fréquences graves : +12 dB / -20 dB, et aux fréquences aiguës : +10 dB / -20 dB

- Préamplis avant et après l’étage de correction : 2 x ½ ECC83

- Contre réaction par prélèvement sur le secondaire du transfo de sortie (taux de CR d’environ 13 % )

- Redressement assuré par 4 diodes BY 127 (je n’avais pas de prise médiane sur mon transfo d’alimentation, ce qui condamnait une solution de redressement par tube de type EZ 81)

- Puissance : 15 Watts efficaces sous 8 Ω

- Bande passante à ± 1 dB : 16 Hz à 30 kHz

- Etage de réverbération confié à une double triode ECC83. Ligne à retard commandée en Corée, chez Belton (modèle à haute impédance d’entrée pour une utilisation directe par tube, sans transfo d’adaptation. Z.in / Z.out = 8300Ω / 2575Ω)

Particularités du montage :

… et à décrire sommairement le montage :

- 2 entrées guitares sensibilité 40 mV impédance 500 KΩ

- 1 entrée micro faible souffle (équipée d’un transistor BC 108 C ) sensibilité 1,5 mV impédance 50 KΩ.

- Haut-parleur 12’’ large bande (choix d’un large bande dicté par la présence de l’entrée micro ) de type BEYMA 12GA50 ( haute sensibilité : 102 dB 1W 1m. Bande passante 70Hz à 18 kHz. Impédance 8Ω. Puissance maxi admissible 250 W )

Le schéma théorique et un outil de contrôle du correcteur Baxendall :

- Ci-dessous le schéma de réalisation, mais l’on peut en trouver plein d’autres, similaires, sur internet

- je vous conseille, entre autres, l’excellent site Duncan’s Amp pages sur lequel on peut trouver un bon nombre de schémas d’amplis de différents constructeurs, mais aussi un outil très intéressant pour la définition des correcteurs de tonalité : le « Tone Stack Calculator ». J’ai pour ma part utilisé le modèle « James » pour le contrôle et la définition du modèle à 2 voies de mon Baxendall .

- Lien : http://www.duncanamps.com/tsc/index.html

Et pour les tests et les réglages :

- Utilisation de mon nouveau générateur BF (celui construit l’hiver dernier, en 2009, autour du circuit intégré générateur de fonction : le XR 2206 )

Géné BF construit en 2009 : la maquette

Géné BF : la réalisation finale

- Utilisation d’une résistance de charge de puissance (réglable et étalonnée à 8 ohms ) pour remplacer le Haut-parleur lors des phases d’essais, de manière à ne pas avoir à supporter les désagréables sifflements des différentes fréquences de tests.

Une résistance de charge de 8 Ω géante

Phase 1 : la conception générale :

- Sous Autocad : réalisation des plans d’ensemble de manière à s’affranchir de mauvaises surprises à l’arrivée ( par exemple une lampe qui tape dans le HP ). Mais Autocad reste facultatif, une simple feuille blanche, une bonne règle, un bon crayon et surtout une grosse gomme pouvant suffire.

Les plans étant réalisés, on peut passer à la mécanique

Et hop, c’est parti pour la mécanique !

Phase 2 : la mécanique :

- 25/10/2010 : c’est parti pour la mécanique !

- L’ensemble du châssis s’effectuera à partir de feuilles d’aluminium épaisseur 2 mm.

- De manière à éviter tout pliage fastidieux, j’ai préféré un assemblage mécanique à partir de cornières alu de 12 x 12 mm épaisseur 1,5 mm et vis de Ø M3

Cornière alu d’assemblage en périphérie

- Pour la réalisation de la face Avant, il conviendra de percer avec précision. Pour cela, une maquette échelle 1 imprimée sur papier sera scotchée sur la plaque aluminium. Le pointage s’effectuera alors à travers la feuille de papier.

Face AV : Préparation avant pointage

Après pointage, report des diamètres à percer

- Pour le perçage, il est généralement difficile de percer des trous de gros diamètre à partir d’un forêt. Bien que disposant de séries d’alésoirs, je n’ai pas hésité à percer des trous de Ø 20 mm à partir de mèches à bois. Dans de l’alu le résultat est garanti pratiquement sans bavure !

De gauche à droite : mèches, alésoirs et fraises à ébavurer

Phase 3 : le montage des accessoires :

- Après assemblage complet du châssis, mise en place des accessoires : transfos, condensateurs, supports tubes et leurs blindages, potentiomètres, inters,…etc.

Le châssis assemblé et ses accessoires

Vue sur les différents potentiomètres

Phase 4 : avant de câbler :

- De manière à limiter au mieux les bruits de fond de type ronflette 50 Hz, prendre un temps de réflexion et bien s’imprégner des règles de câblage suivantes :

- Toujours torsader les fils d’alimentation de filaments (alternatif 6,3 Volts ) de manière à ce que les effets inductifs s’annulent.

- Ne prévoir qu’un seul point de raccordement de la masse au châssis de manière à ne pas créer de boucle d’induction. Faire attention aux condensateurs métalliques qu’il convient donc d’isoler du châssis.

- Blinder toutes les liaisons d’étage à étage en veillant à ne relier à la masse qu’un seul côté du fil blindé.

- Attention aux fils blindés d’organes déportés (tels qu’une ligne à retard par exemple ) . Là aussi, il ne doit y avoir qu’un seul des 2 fils blindés relié à son boitier de protection.

- Concernant les transformateurs d’alimentation et de sortie, orienter les entrefers à la perpendiculaire pour limiter les inductions interactives et les éloigner le plus possible l’un de l’autre

- Ne pas placer les lampes des préamplis trop près du transfo d’alimentation et blinder ces lampes.

- Ne pas oublier de relier le châssis à la terre du câble secteur

Phase 5 : début de câblage et contrôle de l’étage final :

- Je câble toujours à « rebrousse poils »,

- d’abord l’alimentation puis je m’assure qu’elle fonctionne.

- Ensuite l’étage de puissance ( 2 x EL 84 ), puis l’étage de déphasage ( une ½ ECC82 pour le signal direct puis l’autre ½ ECC82 pour le déphasage du signal de 180° ) puis j’effectue un 1er test ainsi qu’un contrôle de la puissance efficace

Contrôle de puissance de l’étage final

- Pour la puissance : P=U2/Z avec U en Volts efficaces et Z en Ω

- Relevé de la tension crête à 1000 Hz : environ 15,5 Volts soit 15,5 / √2 pour la tension efficace.

- U efficace = 10,96V

- Soit P = ( 10,96 x 10,96 ) / 8 = 15 Watts

Phase 6 : câblage des préamplis, de la réverb. et nouveaux essais :

- Poursuite du câblage : préamplis en amont et en aval du correcteur de tonalité Baxendall ( 2 x ½ ECC83 )

- Câblage de l’étage de réverbération ( 2 x ½ ECC83 )

- La réverbération m’a demandé quelques jours d’essais et de mise au point : recherche du meilleur compromis entre point de prélèvement et point de réinjection, compromis sur les valeurs de composants pour conserver un niveau de signal acceptable tout en éliminant au maximum les bruits de fond et la distorsion harmonique, recherche du meilleur emplacement pour limiter les interactions avec le transfo d'alimentation.

Made in Korea, la petite Belton pile et face

- 23/11/2010 : le câblage et la mise au point finale sont terminés.

Câblage terminé, mise au point finale effectuée.

- La façade AV est mise en place en fin de câblage ( Autocollant échelle 1 réalisé sur Autocad )

Mise en place de la face AV et des boutons de potentiomètres

Phase 7 : l’ébénisterie :

- Pour cette phase, j’ai fait le choix d’utiliser des panneaux de chêne en lamellé collé, de manière à me simplifier la tâche (limitation du nombre d’opérations à effectuer en reprise de dégauchissage et de rabotage ).

- Les éléments seront assemblés par pose de tourillons Ø 8 mm.

Débit et préparation des planches

- La pose de tourillons est une opération délicate, les perçages doivent être perpendiculaires aux surfaces et coïncider parfaitement entre pièces à assembler. Pour simplifier les choses, mieux vaut s’équiper d’ un guide spécial. Ici, un guide que l’on peut trouver en grande surface bricolage, mais il en existe plein d’autres.

- A titre d’exemple, l’on peut trouver un guide d’assemblage du bois à l’adresse suivante :

http://www.wolfcraft.de/jcatalog_generated/fr/products/product_groups/1012_product.html

Guide universel d'assemblage par tourillons

- Pour se faire la main, un essai préalable peut-être effectué sur 2 vieilles planches

Test préalable facultatif

- L'assemblage définitif s'effectuera à la colle blanche spéciale bois de type vinylique à prise rapide SADER ( ou autre )

- Assemblage du fond et du 1er grand panneau vertical

La grosse cale métallique rectifiée sert d’équerre

- Assemblage de la traverse supérieure avant et du panneau AR

Un serre joint improvisé

- Assemblage du 2e grand panneau vertical

La planche au fond sert d’équerre

- Fermeture de la boite : mise en place du panneau supérieur

La caisse est terminée

- Les angles sont cassés à partir d’une petite fraise à moulurer

Bien pratique cet accessoire portatif

Phase 8 : le vernissage de la caisse :

- Utilisation d'un vernis incolore à l'aspect "satin ciré". Sec au toucher en 30', il ne faut que 3 heures entre couches.

- Résiste aux chocs, aux taches et à l'abrasion. Les outils se nettoient à l'eau, ce qui est bien pratique.

- Au total : 3 couches avec léger ponçage entre couches ( grain fin 240 ).

Vernis incolore "satin ciré"

Phase 9 : fabrication du baffle :

- Le panneau avant qui supportera le Haut-parleur est réalisé en contreplaqué d'épaisseur 18 mm .

- Découpe du baffle à la scie sauteuse, au Ø de 280 mm. ( HP Ø 312 mm hors tout )

- Perçages de 6 trous Ø 4,5 mm pour la fixation du baffle sur la caisse ( vis à bois Ø 4 mm x 35 mm ).

- Avant la mise en place d'un "tissus stretch spécial HP", le baffle sera peint en noir mat.

Au menu : scie sauteuse, forets et peinture noire !

- Le tissus sera tendu et agrafé en périphérie, de préférence sur le chant du panneau, de manière à ce que les agrafes soient cachées après mise en place dans l'enceinte.

L'agrafage se fera sur le chant du baffle.

- Après quoi il ne reste plus qu'à fixer le Haut-parleur sur le baffle et à glisser le tout dans la caisse.

Fixation par vis à bois placées à 45° en partie basse du baffle

Phase 10 : mise en place de l'ampli dans la caisse :

- L'enceinte est maintenant retournée ( dessus de caisse posé sur le plan de travail ), ce qui fait apparaitre les points de fixation prévus pour l'ampli : 4 grosses rondelles Ø 39 mm épaisseur x 2 mm, chacune étant rapportée par 3 vis à bois Ø 3mm placées à 120°. Sous chaque rondelle, un écrou à griffes Ø M5 avaient été préalablement mis en place dans l'épaisseur du bois .

- Sous l'une des rondelles, une feuille d'aluminium autocollant a été prévue pour parfaire le blindage au niveau des jacks d'entrées et des potentiomètres. La mise à la masse ( châssis de l'ampli ) s'effectuera par la vis de suspension correspondante.

- Les 4 suspensions sont réalisées par des vis Ø M5 longueur 65 mm.

Les 4 points d'ancrage prévus pour l'ampli

Le détail du point de fixation "blindage"

Et ce que l'on découvrirait sous chaque rondelle

- Tout est prêt maintenant pour le montage de l'ampli dans la caisse !

- On le dépose tout d'abord à l'AR de l'enceinte ( et oui, à lui seul, il pèse quand même 6,5 Kgs. !! ).

Glissières de mise à niveau

- Puis on le centre et on le glisse précautionneusement dans la caisse ( pas si facile que ça quand il n'y a qu'un seul petit millimètre de jeu ! ).

Glissant juste : H7g6 !

- On le positionne dans sa baie et on s'assure qu'il est bien en appui contre la traverse AV de la caisse.

Ca plaque !

- Puis on le bloque à l'aide de ses 4 vis de fixation.

Vis de fixation et sa rondelle alu d'appui.

- A ce stade, l'ampli est quasiment terminé ! Il ne reste plus que quelques accessoires à mettre en place !

Phase 11 : mise en place des accessoires :

- Mise en place de 4 pieds caoutchouc et de la poignée ( pour cette dernière, 2 écrous à griffes Ø M5 avaient été préalablement mis en place dans l'épaisseur du bois ).

Habillage de la tête aux pieds !

Phase 12 : les derniers branchements et la fixation de la ligne à retard :

- On effectue le branchement de la petite Belton

Alors : le fil noir avec le jack blanc ...... sur le bouton blanc !

- puis on terminera par le raccordement du Haut parleur !

Et le fil noir sans jack rouge ......... sur le bouton noir !

- Il ne reste plus qu'à fixer la ligne à retard dans le fond de la caisse en prenant soin de la placer le plus loin possible du transformateur d'alimentation.

La 8GB2C1B sur ses 4 petits silentblocs en caoutchouc!

- Et à fixer le panneau arrière !

24/12/2010 : mise en place du panneau AR.

L'ampli est terminé :

- Cette fois, l'ampli est bien terminé !!!!!!! Sans compter les phases d'étude, d'approvisionnement de pièces diverses et de DAO, à eux seuls, montage mécanique, câblage électronique, ébénisterie, travaux d'essais et finition auront nécessité pratiquement 2 mois, à raison de plusieurs heures par jour : de 4 à 8 heures voire plus suivant les étapes !

- D'une manière globale, 3 mois se seront écoulés du début à la fin du projet.

Pfiouuuuuuuuu !!! Trois ....................

................... mois !!!

- Appellation : " Vintage 15 Tubes JN-TH 2010"

- LHP : 436 x 600 x 250 mm

- Poids : 19 Kgs.

Le "Vintage 15 Tubes JN-TH 2010" cette fois ci terminé !

La suite de l'histoire :

- Ayant terminé l'ampli la veille de Noël, l'aventure aurait pu s'arrêter là ! Mais quelque part, quelque chose me disait qu'il eût-été dommage de clore le chapitre sans parler des essais réalisés et des problèmes rencontrés lors des différentes phases de construction.

- De même, il me semblait intéressant de donner un aperçu du prix de revient d'une telle réalisation.

- Ainsi donc, passé la pause des fêtes de fin d'année, je décidai de me remettre à l'ouvrage en reprenant le cours de l'histoire.

Problèmes rencontrés :

- Le 1er problème rencontré fut celui d'une instabilité constatée lors de la mise au point, et ce, après quelques heures de fonctionnement .

- Les problèmes intermittents étant les plus délicats à résoudre, je décidai de laisser l'ampli sous tension quelques heures. Mais comme aucun composant ne donnait de signe de faiblesse, j'en arrivai à la conclusion qu'il ne pouvait s'agir que d'un tube. Le problème fut donc ensuite rapidement isolé et maîtrisé : la défaillance venait de l'étage de déphasage, le tube ECC82 étant défectueux. Tout rentra donc dans l'ordre dès l'échange de ce tube.

Etage de déphasage : tube ECC82 défectueux.

- Quant au 2e problème, il survint beaucoup plus tard. L'ampli était alors en cours d'utilisation depuis 4 heures de temps lorsque soudain, un grésillement intense se fit entendre, laissant présager la fin de vie d'un condensateur. Et c'était bien un condensateur : celui situé sur le secondaire du transformateur d'alimentation et servant d'antiparasitage de la Haute tension alternative, juste en amont du pont de diodes.

Bien qu'isolé à 1000V DC, le 250 V alternatif de la HT lui fut fatal

- Après nettoyage, il fut immédiatement remplacé par un condensateur cette fois-ci isolé à 4000 Volts DC

- Mais ce 2e devait subir le même sort dans un temps record d'à peine 30 s !!!

Celui ci n'aura tenu que 30 secondes : joli score !

- Au vu de ces 2 claquages successifs, je décidai donc de mettre en place un condensateur spécial pour secteur alternatif : un 22000 pF de classe "Sécurité X2" ( récupéré dans la réglette d'un vieux tube fluorescent )

Sur la platine fraîchement nettoyée : le 0,022 µF de classe "X2"

Résultats obtenus :

- Du coté de la linéarité, la courbe la plus plate s'obtient pour un réglage du Baxendall à + 2 pour les graves et + 2 pour les aigues.

Réglages à +2 /+2 pour une courbe plate

- Dans ces conditions, l'ampli est peu bruyant, même à pleine puissance ! Rapport signal bruit : 20Log(Vs/Vb) = 20 x Log ( 16 / 0.005 ) = 70 dB à 15 Watts !

Digne d'une classe Hi-Fi : Rapport signal/bruit >70 dB !

- Du coté distorsion, difficile de la mesurer précisément sans l'aide d'un appareil adapté. Mais comme ce type d'appareil ne fait pas partie de mon "Labo d'électronique", j'ai, pour la circonstance, décidé de réaliser un petit distorsiomètre simplifié, basé sur le principe du filtre réjecteur.

- Ci-dessous, une photo du montage réalisé. L'entrée et la sortie du montage sont reliées aux 2 voies d'un PicoScope 3204 ( Oscilloscope logiciel connecté par USB à mon PC ).

- L'entrée est bien sûr directement reliée aux bornes du Haut-parleur.

Un petit distorsiomètre expérimental !

- Fonctionnement du distorsiomètre : on retrouve également le principe de fonctionnement sur le schéma ci-dessous.

- On réalise un filtre en double T que l'on accorde une fois pour toutes à une fréquence proche de 1 kHz. Un petit potentiomètre permet d'affiner le réglage de manière à ce que le filtre arrête la fondamentale et ne laisse passer que les harmoniques. Après quelques tâtonnements liés à la précision et aux valeurs des composants standards, le filtre s’est équilibré vers 1050 Hz, donc proche des 1000 Hz théoriques généralement utilisés pour exprimer un taux de distorsion.

- En fait, je n’ai pas cherché à obtenir une fréquence dite de « coupure normalisée », mais simplement à obtenir le maximum de réjection, de manière à ce qu’au final, le montage soit le plus précis possible.

- Ci-après un relevé effectué par le PicoScope:

- A gauche, en bleu, l'échelle de la tension relevée sur le Haut-parleur ( soit la fondamentale à 1000 Hz ).

- A droite, en rouge, la tension relevée en sortie du distorsiomètre ( soit le résiduel du signal, les harmoniques 2 , 3 ... ).

Deux courbes types obtenues en entrée et sortie du distorsiomètre ...

- Le taux de distorsion en % s'exprime par le rapport des 2 tensions : Tdh = ( U2 x 100 ) / U1 ce qui, par exemple, et pour les 2 mesures ci-dessus donne ( 0,029 V x 100 ) / 9 V = 0,32 % à 1 kHz et à la puissance de : P = U12 / Z = 9 V x 9 V / 8 Ω = 10,1 Watts efficaces.

Et le relevé global effectué directement sur le Haut-parleur.

Quelques réglages types :

- Pour une guitare acoustique équipée d'un micro piézo-électrique passif de "Type Shatten-Selmer", on évitera de trop pousser les aigues au risque d'obtenir un son criard. La courbe plate à + 2 / + 2 sera donc conservée ou alors on renforcera légèrement les basses ( réglage à + 3 / + 2 ).

- Même remarque pour une guitare acoustique équipée d'un micro piézo-électrique actif de "Type Fishman" qui aura lui même tous ses réglages en position centrale.

- Mais pour une guitare de type "Archtop" avec micros magnétiques, le meilleur résultat s'obtiendra en creusant les médiums ( ce qui reviendra à rehausser à la fois les basses et les aigues ). La correction apportée sera alors de + 3 / + 3 voire + 4 / + 4 .

Et quelques vidéos :

- Quelques vidéos, certes, mais toutefois avec de petits problèmes de restitution sonore car les enregistrements sont faits avec la webcam de mon PC. Et les micros de webcam, si du coté "web" c'est pas mal, du coté "cam", alors là.........., réellement c'en est !

- Mais passons, je tairai la marque du PC ! Les vidéos auront au moins l'avantage de donner un aperçu :

- Une 1ère vidéo : Guitare "Archtop Jazz", sur un extrait de thème à la Kenny Burell, le maître de la 6 cordes !

Peut mieux faire !

- Et pour finir, cette 2e vidéo : comme dans les duos Jazz des années 60. A cette époque riche en sons clairs, se côtoyaient guitare et orgue Hammond. Bref, pour les amoureux du " Matériel " et du " Son Vintage " !

D'accord, c'est encore un peu loin des duos Jimmy Smith, Wes Montgomery, mais avec le temps.... !

Le coût de l'ampli :

- Le tableau suivant donne une approche du coût global de l'amplificateur réalisé.

- Chaque personne souhaitant finaliser le même type de projet peut donc, en fonction des pièces dont il dispose encore au fond de ses tiroirs, juger de la somme complémentaire qu'il aurait à débourser !

- Personnellement, cet ampli me sera revenu à la moitié du prix d'achat d'un matériel neuf similaire du commerce : soit environ 300€ au lieu de 600€.

- Mais l'on s'aperçoit que sans une bonne part de "récupération", construire coûte pratiquement aussi cher qu'acheter !

Fabriquer soit même peut coûter aussi cher que d'acheter tout fait !

Quelques améliorations :

- Après 20 à 30 heures d'utilisation, l'amplificateur a été démonté pour un contrôle général. Quelques améliorations ont alors été apportées :

- Suppression d'un condensateur chimique non étanche ( 2 x 50 µF qui perdait son électrolyte ) et remplacement par un chimique neuf de 2x 100 µF isolé à 500 Volts.

Le "Novéa" des années 60 présentait un petit trou quasi invisible

- Adjonction d'une sortie ligne reprise aux bornes du HP et calibrée à 1V efficace sous 15 KΩ à la puissance de 10 Watts efficaces.

A l'arrière de l'ampli, mise en place d'un jack de sortie ligne.

- En façade avant, sur l'entrée micro, suppression du jack XLR "simple" et remplacement par un Jack "double" acceptant soit une fiche XLR, soit un jack mâle standard de 6,35 mm.

Une dernière reprise en perçage pour changer de jack.

La fiche simple, XLR , implantée à l'origine

Sa remplaçante, double, acceptant XLR ou jack 6,35 mm.

- Et voici l'avant dernière photo intégrant maintenant la totalité des modifications réalisées lors des différentes phases de conception de l'amplificateur.

Toutes les évolutions résumées en une seule photo.

- Puis la photo finale avec cette fois une façade avant au look résolument " black and white " !

Le mot de la fin :

Construire son propre amplificateur n'est pas une chose insurmontable. Mais la tache est longue et demande un minimum de pratique : bricolage mécanique, travail du bois, finition,.... Il faudra aussi rester motivé du début à la fin du projet. C'est donc au prix d'un effort sans relâche qu'on trouvera alors un bon nombre de satisfactions. Outre l'enrichissement personnel ( il faudra d'abord se documenter, analyser, comprendre, acquérir un minimum de connaissance en électronique ), on trouvera beaucoup de plaisir dès lors qu'on abordera la phase de conception ! Quoi de plus captivant ensuite que de pouvoir écouter pendant des heures la beauté d'un son,........ la rondeur d'une note,........ puis d'une autre ! Et puis, entre chacune d'elles,..... ce silence qui fuse, cette absence de bruit de fond,........... la récompense d'un travail réussi qui s'achève !!!!!!!!!!!!!!!

Jean-Noël REGIS

Décembre 2010 & Janvier 2011


AMPLIFICATEUR EF86 2xECC40 2xEL34


Amplificateur 5 lampes


Vu dans ... http://www.angelfire.com/electronic/funwithtubes

Tim's Second Amplifier.

A hybrid design gives superior performance.

Introduction and Initial Testing.

Strictly speaking this amplifier was built by Tim before He built the contest winning amplifier but is the second one of his work I have had the privilege of testing.

The first thing I did was to put it on my bench and after a little warmup trimmed up the cathode current of each tube to 30 mA. Then I measured the harmonic and intermodulation distortion. The results are shown in the table below.

Channel

Frequency

Volts

Power

THD

Equiv. Volts
for IMD

IMD

Remarks

Left

1000

16.20

32.81

0.170%

13.20

0.215%

Just short of clipping.

Right

"

16.80

35.28

0.169%

13.69

0.155%

Just short of clipping.

Left

"

15.49

30.00

0.120%

12.63

0.135%

Right

"

15.49

30.00

0.150%

12.63

0.150%

Left

"

12.65

20.00

0.092%

10.31

0.107%

Right

"

12.65

20.00

0.146%

10.31

0.147%

Left

"

8.94

10.00

0.064%

7.29

0.115%

Right

"

8.94

10.00

0.106%

7.29

0.180%

Left

"

6.32

5.00

0.044%

5.15

0.074%

Right

"

6.32

5.00

0.068%

5.15

0.145%

Left

"

4.47

2.50

0.030%

3.64

0.073%

Right

"

4.47

2.50

0.041%

3.64

0.072%

Left

"

2.83

1.00

0.024%

2.31

0.051%

Right

"

2.83

1.00

0.030%

2.31

0.029%

Left

"

2.00

0.50

0.023%

1.63

0.040%

Right

"

2.00

0.50

0.028%

1.63

0.022%

Frequency Response

Left: -3dB at 32 kHz. Right: -3dB at 33 kHz.

Low end shows 10 dB peak at about 6 Hz, both channels. Some instability is
indicated by hysteresis as frequency is changed.

I was surprised by one thing. The IM distortion numbers weren't all that far from the THD numbers as they had been in previous amplifiers I have tested. In fact I was so surprised that I got out my test amplifier, the old Newcomb to see if it still measured the same. It did.

Next I carried it to the living room and proceeded to hook it up. My wife asked what I was doing and after I explained it to her I turned on the amplifier with some favorite music of ours. After about a minute she said without any prompting "That sounds better than the other one". That to me was worth more than all the tests that can be done with a laboratory full of sophisticated test equipment. She doesn't think of herself as an audio file. She does enjoy good music and presumably has a good ear because she is a singer. I hope to eventually find the reason for the excellent performance of this amplifier. Meantime I am enjoying listening to it every day.

The Circuit.

The power supply and amplifier are built on the same chassis although they are shown in separate schematic diagrams.

The only change I made in this amplifier was to reduce the values of the coupling capacitors into the power tubes. Tim does not have the instrumentation to detect the infrasonic peak. With the values given and the specified output transformer the low end rolls off smoothly being 3 dB down at about 11 Hz.

Tim begins the amplifier with 1/2 of a 12AY7 with a silicon based current source in its plate circuit. This arrangement can give a gain almost equal to the amplification factor of the tube. Perhaps it improves linearity by preventing a large AC current in the plate-cathode circuit of the tube. Assuming the current source is very close to ideal the only AC current it needs to supply is to the 910 k ohm resistor from the grid of the long tail pair to AC ground. Oh yes, and a little bit of current through the frequency compensating network at the high end.

Next comes the long tail pair which is biased by the plate voltage of the 12AY7. Tim uses an 8CG7 which costs less than the much in demand 6CG7. He has to order an extra heater winding on the custom made power transformer that he prefers and I don't know how much extra this adds to the cost of the transformer. The long tail pair has a silicon based current sink in the cathodes which eliminates the need for different values of plate load resistors.

The output stage is a conventional push pull circuit with some screen grid degeneration. This tube has two pins for the screen grid. The Sylvania tube manual advises using both pins to connect to the screen grid. There is also a duplicate set of pins for the control grid. Perhaps this tube was intended for RF power or maybe horizontal output in small screen TV sets.

Tim employs snubbing networks on both the primary and secondary of the output transformer. Perhaps he had a little trouble with ringing. The square wave test was very good showing a nice wave with not a trace of overshoot or ringing.

The power supply employs a voltage doubler which was popular in the 1960s near the end of the golden age of the tube. This is a full wave rectifier which does not require a center tapped transformer. At that time silicon diodes were rather expensive which probably accounts for it's use rather than a bridge rectifier. Because this is a voltage doubler the transformer winding needs to have half of the voltage and twice the current. I can see how this would reduce the cost to manufacture a power transformer.

Tim uses only a 10 ohm resistor and 600 μf of filtering after the rectifier and before the center taps of the output transformers. He follows this with a π section C-L-C filter plus two L sections of RC filtering before powering the long tail pair and another RC section to filter for the 12AY7 plate circuit. Connections I and J serve to bias the heaters positively.

Taking a voltage off after the filter choke Tim uses a power FET to regulate the screen grid voltage for all 4 power tubes.

A thermistor in the primary circuit prevents a high turn on serge current.

Construction.

Since I didn't build the amplifier there is little I can say under this heading. This one picture will have to do. The layout of an audio amplifier is never especially critical. Just follow common sense practices and you should be fine. Good luck and have fun.

Tim presented the amplifier to me as a gift and I am grateful to him for it. It has already given me many hours of listening pleasure and may serve to change my mind about some of the basic tenants of vacuum tube amplifier design.